Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Activation Bluetooth sur MMI 3G


Messages recommandés

Tout est dans le titre !

Manip réservée à tous ceux qui ont le MMI 3G, un VAGCOM et qui n'auraient pas (encore) le BT

 

Maestroba a pu valider les 4 étapes ce jour:

 

I) Déverrouiller le menu caché de la 3G MMI et activer le Bluetooth:

[VAGCOM]

STG 5F (infotainment), sélectionnez

STG adaptation -> fonction 10

Le numéro de canal 06

Nouvelle valeur: 1

[MMI]

Le menu caché peut être configuré avec le raccourci Setup + Car (simultanément) où vous devez d'abord appuyer sur le bouton Setup (6 secondes).

Maintenant, dans le menu caché sous "Diagnostiquer> Paramètres> Paramètres Tél misc", ajuster en conséquence:

De [xx / xx / noBT / noHFP] à [xx / xx / BT / HFP]

II) Réinitialiser le MMI:

[MMI]

(Appuyez et maintenez le bouton de la fonction -1 - (Setup), le bouton de confirmation -2 - et la touche de navigation MMI -3 - redémarre et dure environ 60s)

 

post-45473-0-87103900-1319483289_thumb.jpg

III) Codage / adaptation de l'unité de contrôle "infotainment" vis à vis du module Bluetooth:

[VAGCOM]

STG 5F (infotainment), sélectionnez

STG adaptation -> fonction 10

17 canaux - un module Bluetooth (interne)

Par défaut: 0

Nouvelle valeur: 1

IV) Enjoy :bigsmile:

Modifié par Gugus
Lien à poster
Partager sur d’autres sites
  • Réponses 745
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

:thanks:

Me trouve un VAGcom et je m'y attèle !

 

Maestroba toi qui l'a inaugurée, y a t'il un endroit où tu as un peu calé et où la "procédure" de Gugus mériterait une petite précision ??

 

Gugus merci encore :agenoux:

Lien à poster
Partager sur d’autres sites

non aucun souci jus pour précision intitulé exacte

 

diagnostiquer> Paramètres> Paramètres Tél misc

changer le réglage à [pas de WLAN / non NAD / BT / HFP] 4 / 16

 

voili voilou

 

j'ai aussi modifier ce soir la lecture du dvd en roulant et la température d'huile.

mais j'ai pas encore fait le test je vous tiens au jus

Modifié par maestroba
Lien à poster
Partager sur d’autres sites

Bonjour a tous,

 

hier soir avec mon fils ont a sorti le vagcom, nous avons suivi tes explications a la lettre, et nickel :bien: ca fonctionne, merci a toi Gugus :hot:

 

je suis quand même un peu deçu par Audi , un véhicule de + 50 k€ soit vendu sans le bluetooh alors qu'il est dispo dans le véhicule et qu'il suffit de l'activer .........c'est mesquin.........

 

bonne journée

 

@+

torpyl

Lien à poster
Partager sur d’autres sites

ALors là je redis BRAVO et Merci GUGUS !!!

Allez je t'en paie une :kimouss:

 

C'est la grande classe car en plus le système de reconnaissance vocale fonctionne maintenant : Appeler "Bidule", Naviguer vers "Machin" tout fonctionne c'est magique :applaudit:

Une belle économie de réalisée...

 

Et Maestroba, ta lecture DVD en roulant cela fonctionne ???

 

:hello:

Modifié par fan
Lien à poster
Partager sur d’autres sites

ALors là je redis BRAVO et Merci GUGUS !!!

Allez je t'en paie une :kimouss:

 

C'est la grande classe car en plus le système de reconnaissance vocale fonctionne maintenant : Appeler "Bidule", Naviguer vers "Machin" tout fonctionne c'est magique :applaudit:

Une belle économie de réalisée...

 

Et Maestroba, ta lecture DVD en roulant cela fonctionne ???

 

:hello:

 

j'ai pas encore eu le temps de faire l'essai, je test ça ce weekend

Lien à poster
Partager sur d’autres sites

Bonjour, j'habite l'IDF et je n'ai pas de VAG-COM, quelqu'un pourrait-il m'aider pour activer mon BT (MMI 3 G)?

 

Salut,

 

Si tu es dispo lundi 14 prochain et que tu peux te déplacer sur paris 19 entre 15h et 17h je te fais la modif.

Tien moi au jus avant dimanche soir que je prenne mon câble.

Modifié par maestroba
Lien à poster
Partager sur d’autres sites

Salut,

 

Si tu es dispo lundi 14 prochain et que tu peux te déplacer sur paris 19 entre 15h et 17h je te fais la modif.

Tien moi au jus avant dimanche soir que je prenne mon câble.

 

Bonjour Maestroba, merci beaucoup pour ta proposition. C'est vraiment très sympa mais je viens de me commander un cable et le VAG-COM. Je vais donc essayer de faire la modif et je vous tiens au courant. :icon_wink:

Lien à poster
Partager sur d’autres sites

Bonjour Maestroba, merci beaucoup pour ta proposition. C'est vraiment très sympa mais je viens de me commander un cable et le VAG-COM. Je vais donc essayer de faire la modif et je vous tiens au courant. :icon_wink:

Bonjour

Pas de soucis, tiens moi au courant si tu as des pb

Lien à poster
Partager sur d’autres sites

Bonsoir,

 

J'ai suisvi à la lettre la procédure et j'ai désormais le téléphone mais je n'arrive pas à synchroniser mon iphone 3 GS avec le module bluetooth. Y aurait-il quelque chose que j'ai pu oublié ?

 

Salut

Il faut que tu fasse plusieurs essais, pour la synchro j'ai fais au moins 4 tentatives avant que ça fonctionne. Un coup le mmi arrêtait sa recherche et après c'était iPhone

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Salut Maestroba,

Si tu le veux bien, je suis preneur pour un ptit RDV.

Une biere meme 2 sans pb si tu veux bien me depatouiller...

 

Imagine un Q5 sline V6, tu prends possession de l'engin, tout content, tu te dis, bon jconnecte mon iphone4, et la tu vouis le message "telephone non disponnible".....

A 60000€ le bout neuf, tu te dis ke cest pas possible, ils n'ont pas osé faire ça..... Et si ...!!!!

Lien à poster
Partager sur d’autres sites

De quelle région es-tu?

 

Je t envois un mp avec mes coordonnées

 

je pige pas, j'ai pas accès à mes messages persos sur ce site, bref.....

par contre je t'es mis un message perso avec mon mail.

 

Merci

Filipe

Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

si j'ai bien compris, le buetooth est dispo mais pas activé. Pour ca il faut vagcom ??? c'est quoi et ca sert à quoi ? puis l'activer avec la manip donnée au début du sujet ?

 

merci pour vos réponses.

Lien à poster
Partager sur d’autres sites

Je confirme que Maestroba cest un mec 100%...

Merci beaucoup pour ton aide et grande sympathie....

Le Q5 blanc full options c'est une tuerie.... Bon ok, vu que sur photos.......

Prochaine étape nec-car, jles ai contactés, sympas mais ça pique les yeux, 1300€ pour ce que tu sais car je dois ajouter une alarme..... Bon, a murrir tout ça.....

Je reste a dispo si besoin.

On reste en contact.

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour à tous

Heureux propriétaire d'un Q5 2 l Tdi,je suis en train de tenter de mettre en route le bluetooth sur mon MMI 3G via vag com .

cf "Gugus" information!

Tout à bien fonctionné pour menu caché.

Mais, dernière opération "adaptation unité de controle/ bluetooth" "17 canaux - un module bluetooth (interne)" ... il me refuse le canal 17?

Quelqu'un peut il me renseigner ? afin que j'aille au bout !

Merci

Bonne journée

Lien à poster
Partager sur d’autres sites

Salut Gugus

Je n'ai pas su faire les impressions écrans mais quand j'arrive sur la dernière fenetre par adaptation - 10,

je tombe dans le champ "channel" , je met "17" puis appui sur "read" et au dessus des quatres fenetres du dessus en surtitre, j'ai "No documentation available"

et dans les 4 champs : ERROR Chanel 17 Not Available qui clignotent en grenat.

J'utilise la VCDS Beta 912 et cela a très bien fonctionné pour le menu caché ...?

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...