Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

differents cablage a4 b5


Messages recommandés

voila, est ce qu'il serait possible de me communiquer un schema de cablage de la centrale clignotante (correspondance des pin)

ainsi que du bouton des antibrouillards avant.

merci d'avance :bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

désolé, pour ma part suite au formatage de mon PC je n'ai plus rien pour le moment

Lien vers le commentaire
Partager sur d’autres sites

comme ça je peux pas te dire ,

 

sans mon logiciel je suis à la rue lol

il faut que je repasse mon PC sous XP et ensuite je pourrais te dire tout ça <_<

Lien vers le commentaire
Partager sur d’autres sites

Je mets la pression aussi :bigsmile:

 

J'ai besoin du meme schéma!

Je suis en train de passer d'un ensemble de boutons Ph1 vers Ph2 sur une A4 B5

 

Phase 1

 

img0118ehd.jpg

 

Phase 2

 

img0119lpq.jpg

Lien vers le commentaire
Partager sur d’autres sites

merci :malelovies: . mais je cherche en faite a savoir ou se raccordent les pin...

ex:

pin 1 : masse

pin 2 : +12v

 

:bigthumbup:

 

etc

Modifié par seb1357
Lien vers le commentaire
Partager sur d’autres sites

merci :malelovies: . mais je cherche en faite a savoir ou se raccordent les pin...

ex:

pin 1 : masse

pin 2 : +12v

 

Ben pareil pour moi :bigsmile: :bigsmile:

Lien vers le commentaire
Partager sur d’autres sites

je réinstalle XP demain, je devrai avoir le temps :bien:

 

Yes! :malelovies: :bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

j'ai pas encore réinstallé XP <_< donc pas de schéma

Modifié par mycki_78
Lien vers le commentaire
Partager sur d’autres sites

j'ai pas encore réinstallé XP <_< donc pas de schéma

 

Sous quelle format tu as les schémas ?

Parceque tu peux les deposer sous forme d'archive ici

 

http://dl.free.fr/

 

Tu nous donnes le lien et on se débrouille :bigsmile:

 

De mon coté je n'ai pas encore reçu mes broches de connections, donc rien de pressé.

Par contre seb1357 a l'air au bord du gouffre :bigsmile:

Lien vers le commentaire
Partager sur d’autres sites

Finalement tout est dans la RTA :rolleyes:

 

schéma general avant 1999 (ph1)

 

http://membres.lycos.fr/rastazar/s4/elec/elec01-ph1.jpg

http://membres.lycos.fr/rastazar/s4/elec/elec02-ph1.jpg

 

schéma général après 1999 (ph2)

 

http://membres.lycos.fr/rastazar/s4/elec/elec01-Ph2.jpg

http://membres.lycos.fr/rastazar/s4/elec/elec02-Ph2.jpg

 

Si tu as besoin de chéma plus précis (demarrage, ABS) dis le moi et je scan le reste :coucou:

Lien vers le commentaire
Partager sur d’autres sites

oui, mais je n'arrive pas a dechiffrer ces schemas...

a quoi correspondent les pins :rolleyes:

 

 

Ca me rassure, je ne suis pas le seul à ne rien comprendre :rolleyes:

Sur les schéma Ph1 c'est très simple et bien repéré.

Sur la Ph2, avec leur norme à la c** on n'a plus l'affectation sur chaque pin...

 

Si quelqu'un a une solution <_<

Lien vers le commentaire
Partager sur d’autres sites

Qu'est-ce qui vous bloque les gars?

 

ps: les schemas elec de la phase 2 sont trops petits pour les exploiter

Lien vers le commentaire
Partager sur d’autres sites

nous aimerions la corespondance des pins qui arrive a la centrale clignotant...

n'etant pour ma part pas electricien les schemas de cablage sont du chinois, donc j'aimerai qu'on me precise a quoi correpondent les pin

pin 1:

pin 2:

pin 3:

pin 4:

 

etc

Lien vers le commentaire
Partager sur d’autres sites

Pin1: vers PI sur connecteur 32fiches pin16

Pin2: alim relais clignotant sur fusible 10A

Pin3: sortie relais clignotant vers comodo

Pin4: alim warning sur fusible 15A

Pin5: raccord faisceau clignotant gauche

Pin6: vers moteur verrouillage centralisé sur connecteur 15fiches pin5

Pin7: raccord faisceau clignotant droit

Pin8: vers moteur verrouillage centralisé sur connecteur 10fiches pin8

Pin9: masse

Lien vers le commentaire
Partager sur d’autres sites

GENIAL!!!!!!!!

 

 

donc d'apres cela, le stimulateur d'ouverture ou fermeture est bien le 6 ou le 8?

en fait je monte un kit home coming home leaving, et j'ai besoin de du stimulateur positif ou negatif

Lien vers le commentaire
Partager sur d’autres sites

Oui, reste à controler lequel est alimenté à l'ouverture et à la fermeture :bigthumbup:

Lien vers le commentaire
Partager sur d’autres sites

Merci! :malelovies:

 

Et tu as la meme chose pour les anti brouillards ? :P

Modifié par Moyo
Lien vers le commentaire
Partager sur d’autres sites

Oui, reste à controler lequel est alimenté à l'ouverture et à la fermeture :bigthumbup:

 

il me faut les 2 donc je vais devoir mettre des diodes pour laisser passer le courant que dans un sens

Lien vers le commentaire
Partager sur d’autres sites

Je reviens avec des soucis :bigsmile:

 

 

j'ai donc repris les instructions suivantes :

 

Pin1: vers PI sur connecteur 32fiches pin16

Pin2: alim relais clignotant sur fusible 10A

Pin3: sortie relais clignotant vers comodo

Pin4: alim warning sur fusible 15A

Pin5: raccord faisceau clignotant gauche

Pin6: vers moteur verrouillage centralisé sur connecteur 15fiches pin5

Pin7: raccord faisceau clignotant droit

Pin8: vers moteur verrouillage centralisé sur connecteur 10fiches pin8

Pin9: masse

 

voici ce que j'ai cablé (Ph1 vers Ph2)

 

Pin1: pas de pin 1 sur mon warning

Pin2: alim relais clignotant sur fusible 10A --> 12v switché

Pin3: sortie relais clignotant vers comodo --> idem

Pin4: alim warning sur fusible 15A --> 12v permanent

Pin5: raccord faisceau clignotant gauche --> idem

Pin6: vers moteur verrouillage centralisé sur connecteur 15fiches pin5 --> non cablé

Pin7: raccord faisceau clignotant droit --> idem

Pin8: vers moteur verrouillage centralisé sur connecteur 10fiches pin8 --> non cablé

Pin9: masse --> idem

 

Résultat : le relais marche avec la commande comodo (G/D)

MAIS ne marche pas en mode warning (en appuyant dessus) et la loupiote reste allumée en permanence.

 

J'ai besoin d'aide :bigsmile:

Lien vers le commentaire
Partager sur d’autres sites

Moyo, peux-tu donner le type exact de ton auto: année

type moteur

Lien vers le commentaire
Partager sur d’autres sites

Moyo, peux-tu donner le type exact de ton auto: année

type moteur

 

 

S4 03/1999, phase 1 :)

Lien vers le commentaire
Partager sur d’autres sites

Salut, sur ton connecteur d'origine,

 

pin1:vers comodo

pin2:cligno D

pin3:cligno G

pin4:vers PI

pin5:masse

pin6:alim sur fusible 25A

pin7:alim sur fusible 15A

Lien vers le commentaire
Partager sur d’autres sites

Je suis d'accord avec toi, j'ai les plans électriques de la RTA (pour les Ph1)

 

j'ai recablé exactement à l'identique... et ça ne marche pas!

 

Dernière solution : je suis tombé sur un bouton warning défectueux (pourtant commandé chez AUDI)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...