Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

question sur relais


Messages recommandés

Bonjour à tous, je possede une A6 3.0 quattro de 2007 avec 240000 kms et je voudrais installer les radars de stationnement à l'avant et quand j'ai regardé dans l'aile arrière gauche j'ai bien trouvé le boitier mais j'ai aussi trouvé tout un lot de relais entourés dans une mousse grise qui sont reliés avec de gros fils bleus.

IL y a au moins 7 ou 8 relais ensemble et je me demande si quelqu'un savait à quoi ils servent.

merci :nixweiss:

Lien vers le commentaire
Partager sur d’autres sites

salut

normalement les relais sont sur un porte relais juste derriere la trappeet pas dans une mousse

peut tu faire une photo pour voir exactement ce que c'est

 

pour l'installation du park assist avant il y vas un topic et un tuto

Lien vers le commentaire
Partager sur d’autres sites

Ben c'est clair ça à l'air bizarre comme branchement il n'y a pas de porte fusible ce sont des cosses qui ont été mises sur les relais.Et les câbles ressemblent à des câbles pour haut parleur? Pour les photos, je n'arrive pas à les mettre ? si quelqu'un peu me dire comment faire car ça met error ths file was too big to upload.

merci

Lien vers le commentaire
Partager sur d’autres sites

tes photos doivent etre trop grande redimentionne les en 800 par 600 ensuite tu les met sur internet et tu copie le lien dans la fonction image

Lien vers le commentaire
Partager sur d’autres sites

Ho incroyable ça a marché. Bon on verra ça plus tard :icon_confused: et encore merci

BONNE ANNEE A TOUS :icon_lol:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Côté gauche (dans l'aile) tu as le rack qui contient l'ampli (élément installé le plus haut), en dessous il peut y avoir le lecteur de DVD dédié à la cartographie du GPS, etc.

Je n'ai pas regardé très en détail, mais il ne me semble pas avoir vu ce genre d'installation (mon A6 est aussi de 2007, avril et c'est une V6 3.0 TDI Quattro Tiptronic Ambition Luxe).

J'irai plonger mes yeux de ce côté là tout à l'heure et je te dirai ce que j'y aurai trouvé.

 

Cordialement

Fabrice

 

BONNEANNEE 2013

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, je possede une A6 3.0 quattro de 2007 avec 240000 kms et je voudrais installer les radars de stationnement à l'avant et quand j'ai regardé dans l'aile arrière gauche j'ai bien trouvé le boitier mais j'ai aussi trouvé tout un lot de relais entourés dans une mousse grise qui sont reliés avec de gros fils bleus.

IL y a au moins 7 ou 8 relais ensemble et je me demande si quelqu'un savait à quoi ils servent.

merci :nixweiss:

Voila une photo j'espère que ça va fonctionner?IMG_01871.JPG

 

salut

 

tous d'abord pour le montage des radar avant , l'installation dans le coffre ce passe dans l'aile arrière droite et pas la gauche

 

un tutoriel est disponible ici

 

si tu as des question ou besoin de renseignement a ce sujet fais le ici

 

pour ce qui est du montage qui ce trouve sur ta photo ,il y as tres peu de chance que ce soi un montage d'origine vue comment ça a été fait.

 

dans le cote gauche du coffre tu trouve dans un rack la partie multimedia de la voiture ,pour savoir à quoi sert ce bidouillage il vas falloir que tu suive les fils

Modifié par neodiv
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

@neodiv : "dans le cote droit du coffre tu trouve dans un rack la partie multimedia...",je pense que tu voulais écrire "côté gauche" (c'est pas bon les fêtes...!)

 

@manu A6 : peux-tu faire une photo du rack multimedia ? Sur tes 2 photos je ne vois pas bien sa composition.

 

Après vérification, je n'ai rien trouvé de tel dans mon A6.

Effectivement ce montage ne semble pas être d'origine. S'il y a 7 ou 8 relais, à 4 fils par relais cela en fait 28 ou 32, impressionnant pour un câblage "amateur" car il faut les passer tous ces fils !!!

Dans un premier temps identifie les fils "commande" (probablement les fils bleus/cosses bleues, mais à vérifier) et les fils "accessoire" (probablement les fils blancs/cosses rouges), faits une photo d'un relais pour mieux voir les connexions.

Dans un second temps numérotes ces relais et les 4 fils correspondant et ensuite pour tester tu peux débrancher et noter les changements s'il y en a. Vu le nombre de combinaisons possibles il te faudrat être patient.

Tu peux aussi interroger l'ancien proprio, ce serait certainement plus rapide.

 

Bonne recherche, tiens nous au courant

 

Cordialement

Fabrice

Modifié par DELAGE
Lien vers le commentaire
Partager sur d’autres sites

ok merci à tous, je vais faire une autre photo ou deux et voir ou vont les fils.

Je vous tient au courant !!!

Lien vers le commentaire
Partager sur d’autres sites

Voici les photos les fils on l'air reprit sur un faisceaux d'origine au niveau de la flèche rouge c'est vraiment bizare.

post-90055-0-50556400-1357156359_thumb.jpg

post-90055-0-86441000-1357156375_thumb.jpg

post-90055-0-89717600-1357156391_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

si j'ai le temps ce week-end, je vais démonter l'ampli et le lecteur dvd pour voir plus clair car les fils bleus ont l'air d'être raccordés derrière. Je vous tiendrais au courant.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Bien curieuse cette installation !

Si comme supposé les fils bleus/cosses bleues sont les "commandes" et qu'ils viennent du rack multimédia et vu le nombre de relais cela laisserait penser à une commutation par canal audio (bof !) mais pour quel usage (re-bof !) ? Quels accessoires pourraient être ainsi commandés et où seraient-ils positionnés ?

Ton énigme est passionante !

Vivement la réponse !

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai pas pu attendre ce week-end , j'ai démonté et les fils partent vers l'avant du vèhicule pour ne pas tout démonter j'ai regardé du côté des boites à fusibles de chaque côté du tableau de bord et sur la gauche je retrouve les fils bleus ils sont branchés sur un boitier bleu qui doit commander mon kit main libre (parrot 9200)vu que ce boitier est relié à ce dernier. Donc ils doivent servir à ça vu que le téléphone est à commande vocal.

Ce week-end j'aurais plus de temps pour voir ça.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Les indices sont de plus en plus précis : tu approches du but.

A ce stade je dirai : coupure de la "sono" sur appel téléphonique et/ou commutation de l'appel sur la "sono" mais moins probable.

En effet pour commuter l'appel sur la "sono" il n'y aurait pas besoin de tous ces relais, 1 seul "inverseur" suffirait sur l'entrée de l'ampli.

 

Il faudrait que tu puisses vérifier si ton A6 est pré-équipée "téléphone", vu ce "bricolage" et la présence du "parrot" je dirai que non.

 

Je pense que d'ici peu tu nous donneras la solution !

 

A suivre

 

Cordialement

Fabrice

Modifié par DELAGE
Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai regardé ça un peu mieux et j'ai contacté l'ancien propriétaire de la voiture, il m'a dit que le montage à été fait chez audi et qui n'a jamais fait attention au montage. En tout cas il pourrait faire ça mieux ça ne fait pas très Professionnel tout ça. J'ai donc remis une plaque de plastique avec tous les relais de fixer dessus puis j'ai enlevé le scotch des fils et refait des soudures car ils ont enlevé la gaine protectrice des fils puis entouré les nouveaux fils sur le faisceau d'origine le tout recouvert de chatterton.rien pire pour des faux contacts ce qui explique que par moment le parrot se déconnectait .en tout cas ça sera mieux. vive le travail vite fait de chez audi :meanie:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Pour une installation "Pro" c'est pas le top !

J'ai toujours du mal à saisir la fonctionalité de tous ces relais. Je ne sais pas si ton "parrot 9200" nécesite tout ça pour fonctionner. Il faudrait avoir son schéma de cablage (je vais essayer de le trouver).

En tout cas bonne idée que de remettre un peu d'ordre dans tout ça et de vérifier toutes les connexions. Il n'y a rien de pire que le "faux contact", dans ces cas toujours difficile de trouver une panne. La soudure est une bonne solution, c'est aussi ma pratique, cela évite beaucoup de problèmes.

 

Pour le pare-brise, je ne peux pas vérifier, le mien n'est pas athermique.

Pour ton coyotte je suppose que tu as essayer différents emplacement.

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

La doc du "parrot mki9200" est ici : http://www.parrot.com/documents/texte/image/mki9200---user-guide-fr.pdf

Effectivement c'est très fourni en cables et assez complexe en connexions (ce peut expliquer le nombre de relais, encore que ... il faudrait reprendre la procédure d'installation à zéro pour en être sur. Dans la doc il est précisé "... faites appel à un professionnel pour l'installation de votre parrot ..."

Dans la doc tu trouves 2 types d'installation :

la première utilise directement les HP de l'auto

la seconde utilise seulement la ou les entrées "line" de l'auto-radio.

La seconde me semble plus simple et nécessite moins de connexions

Avec 6 ou 7 relais , on peut supposer que c'est la deuxième solution qui a été utilisée. 6 relais = 1 par canal et le 7ème ?

Je me demande s'il n'était pas aussi simple d'ajouter le pré-équipement "Audi", mais maintenant c'est fait.

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

Merci pour toutes les infos que vous vous êtes donner la peine de chercher. Je vais au moins pouvoir vérifier si tout est bien brancher comme il faut mais ça va attendre un peu car la il va falloir démonté pas mal de chose. En tout cas ça fonctionne est je n'est plus de coupure je pense que les soudures y sont pour quelque chose.

Pour en revenir au radar avant je voudrais savoir ce que je peux faire avec un boitier avec cette réf: 4F0 919 283 F ?

pour voir si je peux mettre les capteurs avant , camera ou l'affichage sur le mmi.

encore merci à tous.

Lien vers le commentaire
Partager sur d’autres sites

pour les capteur avant je pense que non car si ton boitier pouvais les avoir il ne fonctionnerais pas car il se mettrais en default

 

je m'explique le calculateur vérifie que tous fonctionne hors pas de capteur avant egal default

 

pour l'affichage graphique c'est oui pour la camera je sais pas

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Concernat l'APS, j'ai mis quelques infos sur les calculateurs (référence, fonctions supportés) et sur le codage, tu les trouveras dans ma présentation (lien dans ma signature)

 

 

4F0 910 283 F (4F0 919 283 F) - 4 sensors, graphical support, rear view camera support

 

donc 4 capteurs AR, affichage graphique sur MMI et possibilité de caméra via adaptateur.

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir DELAGE merci encore pour toute l'attention que tu porte à mon problème quand tu parles d'un adaptateur pour la caméra de recul, c'est quel genre d'appareil ? et autrement j'ai lu que tu avais installé un Boitier additionnel, c'est vraiment efficace?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Si toujours de l'intérêt, mais pas toujours le temps, mille et une excuses pour le délais !!!

 

Concernant la caméra AR : elle ne se connecte pas directement sur le "calculateur " APS mais via un adaptateur video connecté sur le MMI pour les solutions autres que "AUDI" (voir par exemple : http://www.mgconnex.com/kit-camera-de-recul-sony-ccd-audi-a6-4f-mmi-2g?vmcchk=1).

Si solution "AUDI" :

- calculateur ref 4F0 910441 (maériel : 4L0 907441A)

- camera de recul ref 4L0 980551B + autres petits accessoires (manifestement pas d'interface)

par contre je n'ai pas le coût de l'ensemble.

 

Concernat le boitier additionnel, bilan depuis presque un an d'utilisation : plusde puissance (vrai), plus de couple (vrai) et moins de consomation (vrai) donc positif.

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

merci pour toute ces nouvelles info, je vais pouvoir éclaircir tout ça et me renseigner pour le coup de l’installation.

Et pour le délais, pas de souci je me doute bien qu'il y à autre chose que les forums. Les réponses sont déjà bien précieuse et utile.

Encore merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Pour le boitier je l'ai commandé ici : http://powertech-racing.com/boitier-additionnel/audi/a6-4b/a6-3-0-tdi-233cv.html

 

Mais tu peux voir aussi là : https://www.tuningkit.de/tuningkit-chiptuning/Audi-A6-(C6)-3-0-TDI-237-r.html

 

Ou ailleurs !!!

 

Pas de pub de ma part, celui que j'ai semble bien fonctionner.

 

Cordialement

Fabrice

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...