Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Pression Turbo trop élevé !


swissdrift
 Partager

Messages recommandés

Hello,

 

Je tente ma chance sur le forum car là, je ne c'est plus quoi faire :(

 

Donc voila le problème :

 

J'ai acheter une A4 B5 1.8T moteur AEB avec le turbo qui ne chargeais pas... après démontage il s'agissait du clapet coté échappement qui était parti et donc plus de pression turbo !!!

 

J'ai changé de turbo pour un neuf : et après montage voila que la voiture me fait des coupures moteur vers 3000 t/min

 

J'ai installé un manomètre pression turbo et le problème est que la turbine prend des piques de pressions à 1.1 bar

 

La voiture est 100% d'origine et sans reprog !

 

j'ai testé la wasegatge pour contrôlé sont ouverture et elle s'ouvre à 0,6 0,7 bar sa c'est ok

 

J'ai supprimé l'over boost (N75) et j'ai toujours des coupure du au pique de pression !!!

 

du turbo à la sortie intercooler il n'y a pas de fuite, la pop off est neuve, je ne sais plus quoi contrôlé !!! pourquoi la wasegate s'ouvre à 0,7 bar et que la voiture en pleine charge prend des piques de pression aussi grand (1,1bar) et me fait des coupures moteur

 

 

Merci d'avance pour vos réponse ! ;)

Lien vers le commentaire
Partager sur d’autres sites

voiture origine le turbo est à 0,47 voir 0,50 bar en boost voir 0,60 bar , ta wastegate s'ouvre à 0.6,0.7 bar ou elle est en butée à 0,6 ou 0,7 bar ,le turbo tu as mi quoi un k03 ou un k04 ,la dump valve est neuf une origine Audi?

@+fred

Lien vers le commentaire
Partager sur d’autres sites

pour la dump valve c'est une forge FMCL007P décharge interne

 

le turbo c'est un k03 d'origine

 

et au vag com j'ai le code defaut maximum boost turbo

 

que je peut supprimé et qui ré apparait après chaque coupure !!!

 

 

Si tu me dit que d'origine c'est 0,5 voir moin, le problème vient peut être de la car sa me semble la seul solution

qui me reste ...

 

demain je vais essayé de réglé sa !

Lien vers le commentaire
Partager sur d’autres sites

j avais le meme probleme sur la mienne sauf que moi je vouler depasser les 1bar de pression

et sa ne vouler pas depasser 0.80 de pression

pour ton souci je pense que tu devrait regler ton WG comme a l origine et verifie ton capteur de pression de sural(N75)et ton capteur de pression adsolue qui se trouve juste a coter de ton calculateur

pour ma part pour ma coupure j ai changer mon debimetre et se ne la plus jamais fait et en se moment je tourne a 1.3bar constant car j ai suprimer mon overboost

 

:coucou:

Lien vers le commentaire
Partager sur d’autres sites

pour la dump forge tu as changé de ressort ?

et le ko3 il vient pas de chine?

dit nous après réglage de la wastegate si sa marche

@+fred

 

Ps quelle année est ton A4

Lien vers le commentaire
Partager sur d’autres sites

@ NICAL : Merci je cherchai justement ce pu*** de capteur de pression !!! maintenant je saurais ;)

au passage jolie bouleau su ta caisse ... top !

 

 

@ tous : Bon Finalement c'était bien cette wasegate qui était réglé n'importe comment, mais bon ... la sa fonctionne nickel

plus de coupure j'ai descendu la pression à 0,4 bar pour être sur histoire de pas redémonté encore une fois et je gèrerai la pression avec un robinet.

 

Le positif ces que j'ai put régler la wasegate sans déposé la turbine et rien que pour sa j'suis content :)

 

 

Bref : Problème résolu !!!

 

Merci pour vos réponses...

 

@+

 

PS : une petite photo de mon A4 ce matin :

012jm.jpg

 

Là on voit pas mais je lui est mit quatre pneus clouté !!!;)

Lien vers le commentaire
Partager sur d’autres sites

@ fred60 : pour la dump valve non j'ai rien changé !

 

pour le turbo comme je l'ai écrit plus haut c'était bien la wasegate qui était dans les choux ...

 

là c'est bon maintenant...

 

A et mon audi est de 1997 .

Modifié par swissdrift
Lien vers le commentaire
Partager sur d’autres sites

ok tout fini bien !! :bigthumbup: ta de la change pour le réglage surtout que c'est pas trop accessible avec une clé pour régler la vis

 

@+fred

Lien vers le commentaire
Partager sur d’autres sites

yes juste ...

 

peut être que sa pourra aidé d'autre personne :

 

Mini tuto pour régler la wasegate sans déposé toute la turbine.

 

1. enlevé la boite à air complètement.

 

2. le support inférieur qui maintien le turbo (petite barre en fer relier du turbo au bloc moteur)

enlevé l'écrou coté bloc moteur .

 

3. dévissé les trois écrous du collecteur qui vienne sur le turbo

 

plus les quelques visseries au dessus pour un meilleur accès

 

et après avec un levier on peut poussé le turbo sur le coté boite à air et on peut accédé au visse de réglage de la wasegate ( en mettant un peut de pression dans la wasegate la tige sera encore plus accessible )

 

voila c'est pas trop compliqué ;)

Lien vers le commentaire
Partager sur d’autres sites

@ NICAL : Merci je cherchai justement ce pu*** de capteur de pression !!! maintenant je saurais ;)

au passage jolie bouleau su ta caisse ... top !

 

 

merci ces gentil :bien:

content que ton probleme soit resolue

Lien vers le commentaire
Partager sur d’autres sites

pour le capteur de pression absolue sur se model il s'appel transmetteur altimétrique et si tu as la valise on peut le contrôler

 

je te donne la procédure sa peut servir

@+fred

 

imglh.jpg

 

Uploaded with ImageShack.us

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...