• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Samy_14

Demande d'infos MyAudi/AudiConnect, codage VCDS

Messages recommandés

J'aurais quelques demande d'aides pour bien régler mon mk3 :p

 

* MyAudi/AudiConnect :

- Il y a la liste des stations essences autour de moi avec le tarif mais c'est pour le SP95, est-ce qu'on peut changer pour le 98 ? si oui, comment on fait ?

 

* Codage VCDS:

J'ai trouvé un forum anglais ou il indique les codages au VCDS de différents trucs, certain fonctionnent mais j'ai un soucis sur 2 trucs que j'aimerais que ça fonctionne.

 

-> Rétroviseur passager qui bascule au passage de la marche arrière:

Codage à faire :

coding
Byte 4
enable bit 2
enable bit 3

J'ai appliqué le codage du calculateur "Electronique de porte conducteur", le codage est bien pris en compte. Je positionne le bouton de porte sur le retro passager passe la marche arriere, regle le retro sur la bonne position pour qu'il enregistre la position mais quand je stop le moteur ou si j'avance le retro ne serait pas dans la position initial comme indiqué dans la doc. Qqun peut m'aider ?

42 Electronique de porte conducteur
    Description système: TSG FS  
    Version du logiciel: 5Q0959593F
    version du logiciel: 0287
    Numéro de Matériel: 5Q0959593F
    Version matériel: 001
    numéro de série: YE007RH106377
    nom du ODX
: EV_DCU2DriveSideMAXHKLO
    version ODX: 001010
    Codage long: 001F53224000000100001402

 

-> Zone rouge comme sur le TTS/RS :

Extrait du forum

-Add red zone in the revs counter, font numbers like TTs and logo TTs/TTrs when turn off the car
this byte 9 is dedicated to the screen logo, any bit is a different model (depending from the car A3->S3->g-tronic A4->S4->RS4 etc), but I can't see the labels.
For TT (only 1 flag has to be ticked, no combinations):
Unit 17
Byte 9
enable bit 0 red zone + logo TTs
enable bit 1 red zone + logo TT (my 2014/2015)
enable bit 1 red zone + logo TTrs (my 2016)
enable bit 1 + 2 red zone + logo TT (my 2016)
reset the MMI and leave the car locked for a while

 

J'ai activé l'octet 1 et 2 mais ca fonctionne pas. Mon MMI est en version 1339, qqun a deja fait ?

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.