Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

installation autoradio coupe 1994


Messages recommandés

hello,

j'envisage de monter un autoradio dans mon coupe 2.6 de 94

la connectique d'origine semble présente.

l'autoradio envisagé serait avec un micro déporté (pour le téléphone bluetooth), evidemment en face arriere..

du coup, comment faut il faire pour faire passer le fil entre l'arriere de l'autoradio et le tableau de bord ?

 

y a t il quelque chose à démonter?

 

je n'y connais pas grand chose en autoradio, mais celui la semble pas mal (besoin radio + telephone main libre)

http://www.pioneer.eu/fr/products/25/121/61/MVH-350BT/page.html

 

merci pour vos reponses

Lien vers le commentaire
Partager sur d’autres sites

d'apres la doc, les endroits preconisés sont le pare soleil et au niveau des compteurs.

le challenge sera donc de faire passer le fil du micro entre l'arriere de l'autoradio et le tableau de bord.

évidemment sans faire de trou.

 

j'imaginais qu'en demontant quelque chose genre sous la colonne de direction, on aurait acces à la console centrale.

Lien vers le commentaire
Partager sur d’autres sites

Sous la console de direction effectivement tu pourra avoir accès a l'arrière de l'autoradio et tu pourra faire ressortir ton micro soit au niveau du HP gauche, il y'a un peu d'espace qui peut te permettre de faire passer le fil.

Lien vers le commentaire
Partager sur d’autres sites

cool merci pour l'info

 

sais tu si le démontage est facile et intuitif?

 

je n'ai pas de doc technique de la voiture

Modifié par onoff
Lien vers le commentaire
Partager sur d’autres sites

j'ai jeté un oeil, on voit des vis 6 pans pour semble t il démonter le vide poche sous la direction.

est ce bien par la qu'il faudrait passer?

y en a t il des coquines qui seraient cachées ?

 

j'en profite pour avoir ton avis, comme j'ai vu que tu as changé tes HP, je voudrais aller vérifier l'état des HP ds la mienne

 

pour les dimensions, d'après divers topics, c'est 13cm AR et 10cm AV

peux tu me donner les refs de tes hp?

 

pour accéder aux AR, tout est expliqué là http://forums.audipassion.com/topic/141520-presentation-moi-et-mon-audi-coupe-de-1989-la-pauvre/

y'a plus quà

pour les av, je continue a chercher, je n'ose pas tirer sur les grilles

 

 

 

merci d'avance

a+

Modifié par onoff
Lien vers le commentaire
Partager sur d’autres sites

Alors normalement les 3 vis a l'avant suffise pour démonter le cache sous le volant, tu les dévisses, ensuite tu tire le vide poche vers toi et ça devrait venir tout seul.

 

Pour les HP c'est bien du 10 à l'avant et 13 à l'arrière.

A l'avant rien de bien sorcier, tu t'aide d'un tournevis plat assez fin et tu fais levier pour enlever le cache et tu aura accès aux hauts parleurs qui sont vissé dans le tableau de bord, tu aura besoin d'un tournevis cruciforme très court pour dévisser les HP.

Les grilles ne sont pas solidaires des hauts parleurs donc aucun risque d'abimer l'HP en les soulevant, si c'est en peu difficile c'est simplement a dut a une espèce de patafix pour éviter les vibrations qui colle un peu la grille a tableau de bord mais aucun risque de casse pour la grille tu peut y aller ;)

 

Pour ton micro, le plus simple est surement de faire d'abord passer le fil au niveau du haut du tableau de bord, pour le récupérer sous le volant et l'amener au niveau de l'autoradio.

 

Désolé je n'ai pas pu te faire de photo, mon appareil est resté chez ma copine et les photos de mon téléphone de nuit ne sont pas terrible.

Lien vers le commentaire
Partager sur d’autres sites

Il y a plein de manières de faire...

 

Le plus simple, selon moi, c'est de démonter un des câches du montant de pare-brise côté conducteur,

glisser le fil dans l'espace qui existe à cet endroit entre le tableau de bord et le chassis de l'auto,

toujours sur le bord côté conducteur, puis de passer sous le tâbleau de bord en retirant le câche qui se trouve au dessus du pédalier,

et l'accès à l'autoradio sera sans problème !

Lien vers le commentaire
Partager sur d’autres sites

super

merci pour les infos pour passer le micro, ce n'a pas l'air sorcier en effet

merci également pour les infos hp avant, j'avais bien essayé de tirer un peu sur les gilles, mais je n'avais pas osé allez trop loin vu la présence de "patafix" (peur de pas pouvoir remonter).

 

donc ca semble ok pour l'autoradio, pour l'install, des prises sont présentes, au pire d'après ce que j'ai compris, un adaptateur et hop; comme je vais prendre un model sans cd, il ne devrait pas être trop profond, donc un soucis de moins

pour le micro, avec vos explications, ça devrait le faire.

 

pour ma part, j'ai démonté un hp ar; la suspension de la membrane est hs sur 10° donc go pour des nv hp.

j'envisageais des jbl GT6 http://fr.jbl.com/tl...ec Sheet FR.pdf

des n°4 pour l'avant

des n°5 pour l'ar

sont en promo a cote de chez moi

je ne recherche pas une qualité extra,

reste a vérifier la compatibilité au montage.( edit : a priori, en recoupant les patoches de fixation pour avoir le meme dia max que ceux d'origine, ca passe; cela semble la pratique courante

du coup, je me demande si les caches au niveau des ceintures ar en haut ne sont pas les logements pour tweeter...)

vous avez mis quoi vous ? (suis pres a payer un peu plus cher si pas de modif/bidouille a faire sur la voiture.

 

a +

Modifié par onoff
Lien vers le commentaire
Partager sur d’autres sites

Si tu veux mettre 4 hp, il faut qu'ils soient tous identiques !

 

Regarde mon sujet sur mon cab 80, j'ai fait une petite sono en image...

 

Le plus important, si tu veux du bon son, c'est de travailler les panneaux de porte, il n'y a que là que tu vas tirer vraiment la qualité,

sinon des 10 cm + sub ça ne donne jamais rien, tellement il y a un manque dans la courbe médium-bass !

 

J'ai pris des JBL P462 + 2 bass de 20cm de chez dynaudio + ampli 4x100W de chez alpine avec un poste alpine 117Ri que je regrette,

j'aurais du prendre un autre poste plus réactif au niveau de la navigation mp3, sinon le son qui en sort est vraiment bon !

 

L'ampli est sous la moquette devant les pieds du passager avant, sous la boite à gants, vraiment pratique, câble à tirer tout court, etc...

 

Les 4 JBL sont branchés en série, ainsi je récupère mes 4 ohms, et j'ai les deux autres sorties sur les basses,

ce qui me permet de régler mon ration Basses/médium-aigu, vraiment génial, j'ai essayé et c'était bien mieux que je ne l'imaginais !

Lien vers le commentaire
Partager sur d’autres sites

olala

on a pas le même niveau ni les meems exigences en sono auto !!

mon besoin est telephone via bluetooth + radio ....

pour les enceintes j'ai pris du jbl GT6 av + ar

sont a -40% a cote de chez moi

 

le montage de l'autoradio s'est pasé sans trop de probleme,

le passage du micro nickel apres demontage du vide posche sous la direction, il remonte maintenant jusqu'au pied du montant de pare brise gauche (pas encoree testé la fonction tel de l'autoradio)

le montage de l'autoradio en lui meme a nécessité de branché le 12v accessoire de l'autoradio sur le 12v permanent de la voiture (il ne démarre qui si les 12v permanent et accessoire sont branché et alimentés)

 

pour les hp av, aucun souci, j'ai cassé 2 patoches par hautparleur et ca rentre pile poil, meme pas besoin de refaire la connectique.

pour l'ar, je n'ai pas encore attaqué.

 

les hp d'origine sont en bon état a l'avant, et à l'arriere la suspension commence a se désagréger

 

la suite au prochain épisode ....

merci encore pour les conseils

Lien vers le commentaire
Partager sur d’autres sites

le 12 accessoire est le fil 12V qui est censé etre alimenté quand la clef de contact est sur la position accessoire.

position qui n'est pas présente sur mon coupé.

 

je vais jeter un oeil sur ton post, car je bute sur le branchement des hp ar

sur ceux d'origine, il il y a 2 prises par hp, soit 4 fils alors que sur mes hp jbl GT6-5 il n'y a que que 2 entrées.

quand j'ai testé le voltage des 4 fils d'origine, je suis à +5.5v sur 3 fils par rapport à la masse de la prise allume cigare; par contre, cela a "rebooté" l'autoradio. (apres cette opération, l'autoradio s'est éteint et au rallumage a fonctionné comme suite à un premier branchement)

je suis un peu une quiche en électricité !!

 

à +

j'espere que papa noel vous a gaté

Lien vers le commentaire
Partager sur d’autres sites

5.5Volts par fil ???

 

Tu as toujours les HP arrières d'origine, c'est sur eux que tu vas pouvoir comprendre comment fonctionne cette connectique !

 

Sur mon CAB, j'avais tous les fils, dès que tu tournes la clé sans démarrer, l'autoradio s'allume, et quand tu coupes le contact

et va jusqu'à la dernière position tout à gauche, plus rien est allumé sur le tableau de bord, mais l'autoradio reste alimenté

jusqu'à ce que je retire la clé ! (il y a un interrupteur au fond du neimann)

 

Pour câble un autoradio tu as toujours

[Rouge] 12V permanent - dont on a besoin pour conserver les réglages dans l'autoradio

[Orange] 12V clé - pour couper automatiquement, évitant ainsi de vider la batterie

[Jaune] éclairage - Tu auras compris à quoi ça sert, c'est juste quand tu allumes tes phares, ça diminue la luminosité de l'autoradio

[Noir] Câble de masse

[bleu] 12V antenne + Commande pour activer les amplis (parfois il y a 2 câbles bleus)

 

Tu as déjà sur la voiture les prise iso ? Ce sont des prix à 8 pôles, une est brune, l'autre est noire

 

mickey_506_1093085614_iso.jpg

Lien vers le commentaire
Partager sur d’autres sites

oui greghouse, mes hp ar sont des nokia

il semble donc que tout soit d'origine niveau hp ds la voiture.

 

p1040973n.th.jpg

 

help !!

est ce qu'il y a 4 fils parceque c'est une 2 voies?

en tout cas sur les nvelles enceintes, c'est + et - only

 

pour le cablage autoradio, j'ai bien des prises iso

p1040945u.th.jpg

 

par contre, je n'avais rien qui qui arrivait en face du jaune (+ permanent) de la prise iso de l'autoradio

et le rouge (+ apres contact) est alimenté en permanence

du coupe j'ai relié le jaune et le rouge ensemble.

 

tu me mets le doute sur le fait que la clef ds le neiman alimente le rouge. il faudrait que je vérifie. néanmoins je ne pense pas, car comme je n'ai pas de jaune, cela sous entendrait que en 94 aucun autoradio n'avait de "veille" (alim sans clef ds le neiman).

 

par contre j'ai surement quelquechose en face du orange, cela pourrait servir de 12v apres contact?

bon faut que je démonte l'autoradio

Lien vers le commentaire
Partager sur d’autres sites

Il n'y a pas de 12v après contact d'origine sur le coupé. Il faut le repiquer sur le neiman si tu veux que ton autoradio ce coupe avec la voiture ou sinon ton montage fonctionne aussi.

Attention tout de même si tu a un module bluetooth sur ton autoradio, sur le mien, l'allumage du + après contact était le signal de lancement du module et de connexion au téléphone, et en faisant ton montage, l'autoradio se connectait bien au téléphone la première fois mais il fallait dès que je quittait la voiture et revenait plus tard que je lance la connexion du téléphone manuellement car pour le module, je n'avais jamais éteint la voiture donc il ne cherchait pas a se connecter de nouveau au téléphone.

 

Alors pour les HP il y'a bien 4 fils mais en réalité il n'y en a que 2.

Je m'explique, les deux fils supplémentaires ne sont que des "ponts" qui prolonge les deux fils d'origines, il ne servent donc a rien.

Débranche tes cosses et regarde au niveau de l'HP tu verra que certain fils ne se relie pas a l'haut parleur directement mais a d'autre fils qui eux sont effectivement branché sur le HP.

Je ne me souvient plus des couleurs mais en regardant l'HP et en essayant de suivre les connexion tu arrive a voir quel est le +, quel est le - et quels sont les fils "inutiles"

 

Le orange, comme marqué sur le schéma de phoenix sert a déclencher l'éclairage de l'autoradio quand tu met des veilleuse ou des phares donc sa ne peut pas servir de 12 après contact.

Modifié par Greg House
Lien vers le commentaire
Partager sur d’autres sites

ok merci pour les explications

je vais aller chercher le 12v apres mise en place de la clef sous le volant (maintenant que je sais demonter le vide poche ....

si je dois connecter manuellement mon tel a chaque demarrage, je vais apsser plus de temps a connecter mon tel qu'à conduire !!

(la voiture fit 10km max par jour)

il fausdra donc que le 12 apres clef remplace le rouge ds ma prise iso et que ledit rouge se retrouve fianlement a la place du jaune (12 permanent)

 

pour les hp, je m'en doutais

si je mesure la resistance entre la masse allume cigare et les fils hp, je dois pouvoir identifier le neutre (à condition que ce soit la meme masse) et donc du coup le plus serait l'autre fil sur la prise....

Modifié par onoff
Lien vers le commentaire
Partager sur d’autres sites

Moi en tout cas j'ai eu ce problème, du coup j'ai pris un vrai +12 après contact car sinon c'est vrai que tu perd pas mal de temps a aller connecter le téléphone manuellement, c'est vite pénible. Après peut être que ton module bluetooth est plus malin que celui dans mon autoradio mais je pense malheureusement qu'ils fonctionne tous un peu de la même manière.

Lien vers le commentaire
Partager sur d’autres sites

je suis de retour chez moi, j'ai regardé sous le volant pour le "petit fil rouge" ! que j'ai vu sur un topic (par contre je ne rappelle plus lequel)

 

comme je n'aime pas faire des choses irrémédiables, avant de couper je sollicite encore une fois votre aide.

voici une vue de dessous le volant

p1040974m.th.jpg

 

et un zoom sur les fils apres les avoir un peu écartés

p1040976t.th.jpg

 

il ne semble pas possible de tester le voltage des fils, étant donné le peu d'acces de la zone, il va donc falloir couper pour faire le pontage avant de pouvoir tester

quelqu'un peut il me confirmer que le 12V apres mise en place de la clef ds le neiman est le fil rouge qui pend (le plus bas) sur la 2e photo?

il fait 1.5 de diamètre alors que les 2 autres rouges et le rouge et noir font 3mm

 

a+

Modifié par onoff
Lien vers le commentaire
Partager sur d’autres sites

On me branche jamais des fils ensemble, tu imagines si tu fais un retour de Volt dans je ne sais quel connecteur ?

 

Tu as un 12V permanent et une 12V qui vient d'on ne sait où, mais seulement quand la caisse est démarrée,

en position repos, le 12V permanent va remonter le fil du 12V qui vient d'on ne sait où avec risque de cours-jus !!!

 

Pour tes HP, tu t'en fous, les câbles arrivent dans le connecteur iso derrière l'autoradio, donc tu sais quelles couleurs correspondent à quel HP !

 

Il est de quelle année ce cab ? et Greg, le tien, il est de quelle année ?

Perso j'avais le 12 volts venant de la clé, cette connexion existe depuis bien avant 1992, dans les autos,

donc ça m'étonnerait qu'il n'y ait pas cela dans les cabriolets audi depuis leurs débuts!

Lien vers le commentaire
Partager sur d’autres sites

bon j'ai fait mes branchements sous le volant

finalement, j'ai réussi a testé le petit fil rouge, cela reste accessible pour le voltmetre.

 

le petit fil rouge donne bien du 12v quand la clef est insérée et poussée, ou quand la clef revient en position pour extraction depuis le contact. (je en sais pas si je suis clair)

il y a d'ailleurs une position de la clef juste avant contact (que je vais appeler accessoire).

 

j'ai donc fait un pontage depuis ce fil jusqu'à l'autoradio pour aboutir sur le 12 apres contact (rouge autoradio)

et le rouge de la prise iso audi (correspond au 12 permanent) je l'ai branché sur le jaune autoradio.

je crois que j'ai réussi avec votre aide a mettre ma voiture au standard 2012 !!

 

 

maintenant, l'autoradio affiche l'heure apres mise en position accessoire de la clef

vive audi :

pour le cable,j'ai pris un fil de luminaire, c'est du multibruns et de meme dimaètre que l'existant, la taille est parfaitement adaptée aux prises qu'ils vendent en centre auto (je n'ai pas trouvé de prises de petites taille en grande surface de bricolage)

 

phoenix-dr :perso, ce n'est pas un cab la mienne : coupe 2.6 de 94

concernant le pontage que j'avais effectué auparavant pour démarrer l'autoradio, (mise en commun 12 permanent et 12 apres contact), cela ne s'effectuait que dans l'autoradio; entre l'iso et l'adaptateur autoradio, donc pas de retour de 12v dans le circuit de l'audi, juste l'autoradio qui croyait que le contact était mis en permanence

 

photos a venir

Lien vers le commentaire
Partager sur d’autres sites

J'enfile mon bleu de travail et je branche mon fer à souder.

 

J'ai acheté :

 

-Du fil pour automobile rouge (après contact)

-Gaine thermo

-De l'étain

 

Au boulot !

Lien vers le commentaire
Partager sur d’autres sites

@Phoenix: il a dut être installé après coup alors, parce que dans mon coupe (91) pas de + après contact, juste un plus permanent au niveau de l'autoradio.

Du coup j'ai récupérer un + après contact au niveau du neiman et j'ai rajouté une diode au cas ou pour les retours mais normalement si l'autoradio est bien fichu, il ne doit pas y avoir de connexion entre le + permanent et le + après contact.

 

Merci pour le retour onoff et bon courage pour le boulot vive audi ;)

Lien vers le commentaire
Partager sur d’autres sites

Fin du bricolage...

 

J'ai donc fait passer un câble rouge pour le + après contact. Je l'ai fait passé sous le vide poche du volant. J'ai accès au neiman. J'ai donc fait des tests de voltages avec clef on/clef off grâce à mon voltmètre.

 

Sur le neima, on a donc :

 

-Deux gros fil rouge

-Un gros fil rouge et noire

-un petit fil rouge

 

Le petit fil rouge me donne entre 12 v et 12,4 v. En mettant le contact = 12,5. Circuit ouvert = 0 V.

 

j'en déduis que le petit fil rouge est le plus après contact.

 

Son diamiètre me semble vraiment petit pour alimenter le plus après contact de l'autoradio !!!

 

Je mets quoi en amont ? une résistance ? un relais ?

Lien vers le commentaire
Partager sur d’autres sites

vive audi : moi j'ai rien mis(resistance ou relais)

je ne m’étais pas posé la question, mais après réflexion, j'imagine que le 12 après contact n'est qu'un signal.

après, le diamètre du 12 après contact avec son isolant est 1.5mm, on est sur du 12v, quand tu vois que du 220 de luminaire correspond a du 3mm......

perso je ne ferai pas nightbox ds mon coupé

 

 

sinon j'ai branché mes enceintes ar, ca fonctionne, j'ai mis le marron au moins (le voltmètre dit 0v de DDP avec la masse allume cigare) (d'ailleurs 1 un marron par enceinte)

par contre je me pose toujours autant de questions sur l'utilité ou plutôt la nécessite du 2e connecteur sur les enceintes ar (fils marron et blanc rouge/rouge sur la photo d'enceinte plus haut).5.5v sur le + enceinte ar. est ce normal?

il faut que je teste le voltage de l'enceinte av

 

sinon reste a faire tenir les enceintes ar dans les panneaux

et également vérifier que l'autoradio fonctionne correctement (je n'ais testé que la radio, reste le bluetooth a vérifier)

m'enfin à 1h30 par jour de bricolage, quand on est aps doué, ca dure....

je vous tiens au jus

 

merci encore pour votre aide

 

bientot j'attaque le ciel de toit.....

d'ailleurs je ne sais pas comment démonter les pare soleil....

nv post à venir

Lien vers le commentaire
Partager sur d’autres sites

C'est du 1,5 carré le ptit fil qui pendouille ? ouah, ca me paraitplus faible que cela, genre du 1 carré.

 

Pour les luminaires c'est du 0.75 carré (impressionnant).

Lien vers le commentaire
Partager sur d’autres sites

moi je parle en diametre isolant compris

 

toi tu parles en surface de section

Lien vers le commentaire
Partager sur d’autres sites

Ca marche ! Affaire réglé. J'ai donc mis le jaune batterie permanent sur le fil jaune. Et le fil rouge après contact, une tite soudure côté neiman. Et ca fonctionne nikel.

 

0,24 Ma en permanence sur la batterie avant.

0.06 maintenant clef retiré.

 

Nikel. La voiture est donc au norme 2012.

 

Autoradio simple Alpine CDE-111R. j'espère que le petit fil rouge du neiman ne va pas fondre... (je suis très maniaque et perfectionnniste... je crois que je ne vais pas dormir ce soir...)

Lien vers le commentaire
Partager sur d’autres sites

Fusible et consommation c'est pas pareil, en conso, ça ne doit pas être énorme !

 

Pour le petit fil rouge, c'est juste pour déclancher le relais interne de l'autoradio, donc une conso minuscule !

Lien vers le commentaire
Partager sur d’autres sites

et hop 2 autoradios installés

 

reste a adapter la fixation des hp ar

j'ai testé dans un panneau : fixation par 2 vis + hp glissé ds 2 des rainures. mais cela ne me satisfait pas trop, la platine métallique n'est aps tres epaisse, on ne peut pas serrer fort les vis....

etant donné qu'une fois le hp en place on a pas acces coté membrane, impossible de mettre vis/ecrou

quelqu un a til essaye une fixation par rivet ? il faudrait que je verifie l'existance de rivets dia 3 ou 4 et que je trouve une pince

 

m'enfin je vais trouver, c'est un petit probleme, juste que je suis pressé, je veux attaquer le ciel de toit

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...