Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Echeances entretien (probleme)


quicheflamande
 Partager

Messages recommandés

Bonjour a ts !

 

Voila j'explique mon probleme , comme ma voiture n'est plus sous garantie (novembre2010) , j'ai effectuer mon entretien vidange moi meme des 45000km !

Cependant il as hip , lorsque ma vidange fini g voulu reinitialiser la periodité de la vidange, pour celui parfait il se remets a 15000km/ou 365jrs ,mais voila il m'est impossible de desactiver le message (odb) "echeance entretien depuis 1000km ou 22jrs" !

 

Avez vous une solution ?

Merci davance

 

Nota = Audi a1 ambition 1,6L 105ch tdi

Lien vers le commentaire
Partager sur d’autres sites

ben je sais plus trop, je sais même pas si c'est pas dans la notice, c'est une histoire de mise sous contact avec un certain temps et un nombre de fois...

bref, je veux pas dire n'importe quoi, je n'ai jamais fait la manip, peut être certain ici la connaisse...

Lien vers le commentaire
Partager sur d’autres sites

Invité LeoLeandro

Salut.

 

si tu as le MMI, tu peux le faire directement dedans.

 

 

les manips a faire avec la clef et certains boutons ne fonctionnent plus sur les modèles récents je crois :(

Lien vers le commentaire
Partager sur d’autres sites

:hello:

 

Ton A1 est resté en entretien longlife sans doute ?

Si c'est le cas Il faudrait que tu demande a ta concession de basculer sur entretien classique pour pouvoir réinitialiser toi même l'indicateur de maintenance

Lien vers le commentaire
Partager sur d’autres sites

  • 4 ans plus tard...

Salut,

 

Idem, j'ai le même problème !

 

C'est intelligent de mettre des procédures de RAZ qui ne marche pas dans le manuel ! (appui sur la touche SET puis 0.0 pendant 3 secondes, etc.).

Lien vers le commentaire
Partager sur d’autres sites

Meme probleme

Je vais voir mon garagiste (non cc audi) demain matin. Apparement il peut le faire sans VAGCOM.

Je te tiens au courant

Lien vers le commentaire
Partager sur d’autres sites

Sur l'A1 la seule chose qu'on peut faire depuis le RMC/MMi c'est "réinitialiser la périodicité de vidange d'huile", autrement dit, la vidange intermédiaire entre deux révisions par exemple.

Pour réinitialiser l'indicateur de maintenance dit aussi "Entretien" sur le MMI ( révision constructeur avec affichage sur le compteur et sur le RMC/MMI ) il faut impérativement le faire avec le VAGCOM, et sur l'A1, la procédure est ni pratique ni simple.... je sais de quoi je parles...


Pas d'autre choix ! :roi:

Lien vers le commentaire
Partager sur d’autres sites

Pour réinitialiser l'indicateur de maintenance dit aussi "Entretien" sur le MMI ( révision constructeur avec affichage sur le compteur et sur le RMC/MMI ) il faut impérativement le faire avec le VAGCOM, et sur l'A1, la procédure est ni pratique ni simple.... je sais de quoi je parles...

 

 

Pas d'autre choix ! :roi:

Ca veut dire qu'il faut obligatoirement passer par audi ?

Mais ils ne veulent pas le faire si l'entretien n'a pas été effectué chez eux !

Lien vers le commentaire
Partager sur d’autres sites

Audi ne remettra pas l'indicateur "a zero" si ils n'ont pas fait la révisons, çà c'est sur !

La seule solution, c'est d'investir dans un Vagcom/VCDS.

Je n'ai plus la trame a suivre pour le faire sous la main, mais je l'ai fait l'an dernier pour un collègue et j'ai perdu quelques cheveux...
Mais je dois faire ma révision sous peu, donc dès que, je posterais la manip ici ;)

Lien vers le commentaire
Partager sur d’autres sites

Oui avec le vcds mais c m'est pas cette procedure, il faut remettre plusieurs valeurs dans SRI si je me souviens bien. Faudrait que je regarde

Lien vers le commentaire
Partager sur d’autres sites

Du coup je reviens de chez mon garagiste et il a reussi sans le VAGCOM.

Il a un appareil de communication directement branché dans la prise sous le volant (desolé pour la description houleuse, mais je ne connais pas les thermes exacts). Il a ensuite relié ca a son ordinateur avec un logiciel qui s'appelle Multi-Diag.

 

Apres quelques manips on a trouvé ce qui s'appelle "Redefinition periode d'entretien en jours" on a mis 730 pour deux ans (mais si on veut jouer les malin on peut mettre 3 comme 4000 jours...).

Ensuite il y a l'interface "Redefinition periode d'entretien en km" et on a mis 12.000 (parce qu'il me reste 12.000km avant les 90.000)

 

Ca nous a pris 5 minutes et il ne m'a rien fait payer !

 

Depuis, ca fonctionne, plus rien ne s'affiche

Lien vers le commentaire
Partager sur d’autres sites

En effet certains multidiag comme le Delphi peuvent faire le RAZ entretien.

 

Tant mieux pour toi si c'etait gratos et rapide !

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Révison des 60.000km faite.

Pour ma part, mon porte instrument ne permettait pas la RAZ via le menu "SRI Reset", je sais pas si d'autres y sont arrivés ou non..


Voici donc ci dessous la manip au VagCom:

 

Avant RAZ :

av_rev10.jpg

 

RAZ du temps entre les révision:
17- instrument
Adaptation
selectionner IDE03352-FIX temps depuis le dernier entretien asservi au temps dans le menu déroulant
remplacer la valeur en mémoire par "0"

raz_tp10.jpg

 

RAZ du kilometrage entre les révision:

->17- instrument
->Adaptation
sélectionner -> IDE03351-FIX distance depuis le dernier entretien asservi au kilométrage dans le menu déroulant
remplacer la valeur en mémoire par "0"

raz_km10.jpg

 

Après RAZ:

ap_raz10.jpg

 

 

bien entendu, j'ai dû RAZ l'indicateur de "vidange" via le menu CAR du MMI pour qu'il affiche la nouvelle périodicité du remplacement de l'huile moteur, à savoir 15.000km et 365 jrs

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...