Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Voyant ESP et ABS allumer en continus


Messages recommandés

Bonjour, j'ai un problème sur mon a4, depuis cet apm, j'ai le voyant ESP et ABS allumer en continus, sur la balise le defaut et l'angle de braquage, quelqu'un aurait une idée sur le coût de la réparation? ou si possible de régler par soi même le soucis? merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

hello

j'ai apparemment le meme souci,apres diag ils me disent défaut colonne de direction (aucuns autres défauts),mais chez audi ils ne savent pas,ils n'ont jamais vu ça.moi sur mon véhicule ça s'allume de temps a autre.j'avais mes bras de suspension à changer ,je l'ai fait en croyant que ça resoudré le problème mais non.

tiens moi au courant stp.

pour le prix chez audi ça coûte même pour la moindre petite chose.

bonne chance

Lien vers le commentaire
Partager sur d’autres sites

en faite le défaut apparut est "défaut angle de braquage", et rien d'autre, par moment les 2 voyants ESP et ABS sont allumés en même temps, et d'autre juste le voyant ESP, je n'en sais pas plus pour le moment, je l'enmène au garage que le 4août, le garage dit que sa n'empeche pas de rouler, juste que le véhicule est corrigé constament, je n'en sais pas plus pour le moment!!

Lien vers le commentaire
Partager sur d’autres sites

Voici le mode d'emploi pour re-calibrer le capteur d'angle de braquage :

 

Basic Setting

Steering Angle Sensor (G85) Calibration

 

[select]

[03 - ABS Brakes]

 

[Fault Codes - 02]

[Done, Go Back]

 

Turn steering wheel at least 30 ° left and back straight ahead.

 

[Meas. Blocks - 08]

Group 005 Field 1 (Steering Angle Sensor -G85-)

Specification: 0.0 °

Tolerance (when straight): ±5.0 °

[Done, Go Back]

 

[Login - 11]

Enter 40168

[Do It!]

 

[basic Settings - 04]

Group 001

[Go!]

[Done, Go Back]

 

[Fault Codes - 02]

All fault codes should have disappeared.

[Done, Go Back]

 

[Close Controller, Go Back - 06]

 

Source : steering angle

 

Bonne traduction

Steph

Lien vers le commentaire
Partager sur d’autres sites

j'ai essayer cette solution :

 

* demarrer le moteur

*mettre le volant en position centrée (laisser 10s)

*tourner le volant jusqu'an butée a gauche et tenir 2 s.

*tourner le volant jusqu'an butée a droite et tenir 2 s.

*remettre le volant en position milieu (et c'est a ce moment que vous aller sentir que la direction redeviens souple).

*arreter le moteur et retirer completement la clé.

*mettre le contact, laisser 10 s et redemarrer.

*le voyant s'eteint et tout revien dans l'ordre.

 

ce matin plus de voyants allumé, je verrais bien par la suite

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...

Cette solution a fonctionné pour une A3 2.0 TDI 140 de 2004

 

 

* demarrer le moteur

*mettre le volant en position centrée (laisser 10s)

*tourner le volant jusqu'an butée a gauche et tenir 2 s.

*tourner le volant jusqu'an butée a droite et tenir 2 s.

*remettre le volant en position milieu (et c'est a ce moment que vous aller sentir que la direction redeviens souple).

*arreter le moteur et retirer completement la clé.

*mettre le contact, laisser 10 s et redemarrer.

*le voyant s'eteint et tout revien dans l'ordre.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...