Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

recodage module effacé suite a mise a jour 5570


Pikaso
 Partager

Messages recommandés

Salut

je viens sollicité une aide technique pour recoder un module effacé après la mise a jour de mon MMI 2G; il y a quelques que temps j'ai fais la mise a jour de mon MMI 2G pour la dernière version 5570 et tout c'est bien passé sauf que à la fin j'avais plus de son plus de possibilité de lire des CD toujours sur pause et donc de temps en temps j’étudie quelques pistes, hier soir, je me suis rendu du compte que le module de l'ampli bose était mal codé donc j'ai recodé correctement avec les informations et j'ai plus le défaut codage incorrect ou inadapté!

mais j'ai ce module là complètement effacé avec des 0000 partout. je sais pas comment faire pour recoder correctement les parties sans information comme :

codage logiciel doit être faux, mais recodable avec les informations?

mais cela sont sans information et je ne sais pas quoi faire numéro de matériel. code atelier,  numéro importateur.

en ayant les codes défaut suivant je suis bon pour faire adapter la protection des composant ( la pas de souci j'ai trouvé un garage )

02084 - Protection des cosmposants

005 - Réglage de base  adaptation inexistant ou erroné ( le recodage su module devrait permettre de régler çà ) et ensuite la protection des composant  pourra être ôter .

02095 - Protection des composants activée

faire de long trajet sans musique c'est vraiment chiant

je suis preneur de tout explication sujet d'exploration.

merci

Capture mmi code faux.PNG

capture mmi component.PNG

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

C'est la protection composant qui l'a rendu vierge, si tu as un garage pour la retirer dans ce cas il va faire le job jusqu'au bout non?

Lien vers le commentaire
Partager sur d’autres sites

merci pour la réponse, je me disais que cela pouvais être un frein pour retirer la protection des composants. bon je verrais bien ce que va me dire le garage et j’espère qu'il me demanderas pas un extra pour le recodage.

par contre si j'avais eu anciens codes et que j'avais rempli les cases cela aurait il fonctionner de nouveau?

j'ai rendez vous le 18 avril donc je verrais comment ça se passera!

Lien vers le commentaire
Partager sur d’autres sites

j'ai eu le même soucis quand j'ai fait la MAJ, je n'avais du son que d'un coté, c'est bien la component protection qui est activé

Au final direction Audi  me concernant ....

Lien vers le commentaire
Partager sur d’autres sites

Le 29/3/2018 à 23:38, Pikaso a dit :

merci pour la réponse, je me disais que cela pouvais être un frein pour retirer la protection des composants. bon je verrais bien ce que va me dire le garage et j’espère qu'il me demanderas pas un extra pour le recodage.

par contre si j'avais eu anciens codes et que j'avais rempli les cases cela aurait il fonctionner de nouveau?

j'ai rendez vous le 18 avril donc je verrais comment ça se passera!

 

Non ça n'aurait rien changé, la protection des composant est un système anti vol de composant créé pour obliger à repasser par audi quand tu changes un composant d'une voiture à une autre. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...