Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

AMI : non connecté ?


Messages recommandés

bonjour à tous,

petit rappel: Audi Q5 avec MMI 3GP

 

il y a quelques temps j'avais effectué la mise a jour du firmware P0530 vers le 767, en faisant toutes les maj les unes après les autres , tout a bien fonctionné sans soucis.

samedi j'ai voulu faire la maj de la carto en 6.20.4 2015 8R0060884CH, comme n'ayant pas de carte SD je me suis fais prêter un câble AMI, donc j'ai charger la carto sur disque dur (préalablement formaté en fat32, car j'ai lu beaucoup sur les soucis rencontrés, et j'ai bien vérifié plusieurs fois tout ce que je faisait).

 

Me voila passer par le menu ingénieur, et rien ne s'est passé.

 

Donc je branche mon vag pour savoir si j'avais activer le menu caché, et la il était bien activé et j'avais une erreur 03276 (please check software version....), donc je cherche cette erreur et je vois un tuto pour l'enlever et c'était niquel, erreur effacé sans trop de soucis.

 

mais depuis j'ai le message AMI: non connecté sur l’écran devant le volant, et rien n'y fais ça ne s’enlève pas et ça ne fonctionne pas, j'ai même essayer d'y mettre une clé USB et rien, pourtant je n'ai aucune erreur sur le VAG.

Quelqu'un aurait il déjà eu ce soucis?

 

si quelqu'un a une idée je suis preneur, merci beaucoup

 

PS:j'ai tester ce câble AMI avec une clé USB quelques jours avant et CA fonctionnais niquel.

Lien vers le commentaire
Partager sur d’autres sites

Si je comprends bien, tu as formaté un HD en FAT32, copié ta carto dessus et ton câble AMI est un AMI-->USB femelle exact ?

 

Ensuite dans le menu rouge, tu as appuyé sur MAJ et choisi comme source l'AMI et rien n'a marché ?

Lien vers le commentaire
Partager sur d’autres sites

salut thierry-13,

oui disque en fat32, avec câble AMI USB femelle,

oui menu ingénieur, puis maj et ensuite je n'ai jamais pu choisir AMI (l'option était grisé).

 

bizarre car comme je disais quelques jours avant ça avait fonctionnais avec une clé USB et de la musique dedans

Lien vers le commentaire
Partager sur d’autres sites

Je te confirme que ça marche car j'ai fait une MAJ de carto avec un HD une fois.

 

Tu as bien sûr décompressé à la racine du HD et pas gardé le dossier MMI 3G 2016 8R0051884DF ?

 

Maintenant je passe par une clé SANDISK USB 3.0 extreme de 32 Go, la carto 2016 rentre à 61 Mo près et ça dépote violent :roi:

Lien vers le commentaire
Partager sur d’autres sites

oui j'ai vu que pour la plupart des gars ça fonctionne, donc je me suis dit pourquoi pas, et tu me confirme toi aussi que ça fonctionne donc voila.

non j'ai tout décompressé,

je me suis basé sur ce tuto qui est très bien expliqué (http://cartechnology.co.uk/attachment.php?aid=22390).

désolé si on a pas le droit de mettre des liens externes.

pour moi c'était la carto 2015 8R0060884CH, mais je suppose que c'est pareil pour la 2016.

je vais acheter une carte SD au moins ça se fera plus simplement pour installer la carto.

 

mais ce qui est le plus bizarre c'est que même si ça venait du fait que je n'ai pas décompresser le dossier, quand juste après j'ai mis une clé USB (avec le câble AMI) avec des musique dessus pour vérifier , ça ne fonctionnais pas non plus et j'avais le message AMI: non connecté.

 

ne serait ce pas un problème de mise a jour de l'AMI ou autres?

 

PS: je compte acheter une carte micro SD de marque (style sandisk) de 64 GO..

est ce que ça pose un problème si c'est une micro SD et si elle fait 64GO?

et est ce que le MMI reconnait les carte SDHC ou SDXC?

 

merci beaucoup de m'aider.

Lien vers le commentaire
Partager sur d’autres sites

bonsoir,

personne n'as eu ou n'as d'idée pour mon problème d'AMI non connecté??

si quelqu'un pourrais aussi me dire si les cartes micro SD de 64go sont pris en charge par le MMI???

Lien vers le commentaire
Partager sur d’autres sites

J'en reviens à ton lien pour la carto 2016, attention que le patch carson ne fonctionne plus avec le FW 900, et je me demande même s'il fonctionne toujours avec le FW 767 mais carto 2016 car les instructions d'installation sont différentes (patch à installer d'abord, menu vert à modifier, MAJ sélective, .....).

Lien vers le commentaire
Partager sur d’autres sites

J'en reviens à ton lien pour la carto 2016, attention que le patch carson ne fonctionne plus avec le FW 900, et je me demande même s'il fonctionne toujours avec le FW 767 mais carto 2016 car les instructions d'installation sont différentes (patch à installer d'abord, menu vert à modifier, MAJ sélective, .....).

je suis en firmware 767, mais je compte juste installer la map 2015, pour celle la il n'y a pas de soucis normalement.

je n'ai utilisé aucun patch pour l'instant, j'ai juste mis a jour les FW mais la carte est d'origine (2012 ou 2013).

 

j'ai utilisé cette page "http://cartechnology.co.uk/showthread.php?tid=7162", et il n'y a pas de soucis avec le firmware 767 ou la map 6.20.4 et l'activateur qui va avec ...

peut-être que je me trompe???

 

playaz:

on peut rester en 767 non?pourquoi passer en 900 alors que pour le 3GP, il y a pleins de soucis avec l'activation....

Lien vers le commentaire
Partager sur d’autres sites

Oui la carto 2015 sur FW 767 passera avec l'activateur Carson je confirme.

 

Pour la réponse à Playaz, la carto 2016 semble "exiger" le FW 900 (qui je le rappelle semble invalider le fonctionnement du patch carson).

 

Néanmoins on a eu des retours comme quoi elle marche aussi sur FW 767, donc pour tout dire ça n'est pas encore très clair.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci Thierry , il me semblais bien qu'avec le parce carson, la 2015 passais sans soucis ..

Pour l'instant j'installerais la 2015 et on verra par la suite si ya de meilleurs horizons ..

 

Pourrais tu me confirmer que le MMI accepte bien les Carte SD 64GB??( j'en ai commander une Micro SD avec adaptateur Sandisk classe 10).

 

Moi ce qui m'embête c'est le fait d'avoir ce message à l'écran comme quoi le AMI est non connecté avec le cable..

 

Tu dois utiliser un cable AMI--usb femelle Thierry, aurais tu la ref stp ? Car celui que j'ai est un clone bon marché , possible qu'il ai des soucis ..

Merci

Lien vers le commentaire
Partager sur d’autres sites

Si je ne m'abuse, le MMI ne sait lire que les cartes SD en FAT32, et Windows ne sait les formater qu'en 32 Go, donc je dirai que ta 64 Go risque d'être tronquée à 32.

 

Câble officiel Audi AMI <--> USB femelle, acheté sur ebay il me semble il y a 2 ans.

Lien vers le commentaire
Partager sur d’autres sites

Pour le MMI tu as raison il ne sait lire que les fat32.

Depuis Windows 2000, un disque supérieur à 32 go ne peut être formater en fat32, c'est pour cela qu'il' faut passer par un utilitaire du style "GUI FAT32 FORMAT"..

 

Donc pour le cable n'importe quel cable AMI <--> USB femelle fais l'affaire ( fonctionne pour toute les Audi ) si je présume

Lien vers le commentaire
Partager sur d’autres sites

Oui pour le câble, mais même un officiel ne coûte pas bien cher.

 

Pour FAT32 je sais pour windows, et ils le font à juste titre car la FAT32 ne sait pas gérer des fichiers > 4 Go, donc en totale désuétude.

Lien vers le commentaire
Partager sur d’autres sites

De toute façon j'ai commander une carte micro SD Sandisk ultra 64go donc je testerais avec , mais j'aimerais bien comprendre ce soucis sur l'ami, je m'y pencherais plus tard peut être , j'ai essayer de regarder sur le net, mais bon pas grand chose pour l'instant ..

En tout cas merci Thierry

Lien vers le commentaire
Partager sur d’autres sites

Peut être ton câble mais ça serait étonnant.

 

Je sais que si je branche une clé USB sur l'AMI et qu'elle contient de la musique il la voit comme une source, idem si ça contient une carto ou un firmware.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...