Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Code erreur console clim sur canal 1 indiquant 22.1 et 50.1


Messages recommandés

Bonjour,

 

Ma clim ne marche plus, le compresseur ne se mets pas en marche quand j'appuis sur Auto, j'ai tout d'abord penser à recharger le gaz --> Toujours pareil

Puis changer le compresseur sur les conseils de mon garagiste --> Toujours pareil

En testant le compresseur en direct, il y a du froid dans l'habitacle à présent selon un autre garagiste, on s'est donc orientés vers le pressiostat -->Toujours pareil

On a vérifier les fusibles présents sous la console sous le volant de 40 et 50 A, ils sont bons.

 

Par contre en faisant 1 diag sur l'afficheur de clim, j'ai les codes 22.1 et 50.1 qui s'affichent successivement.

En anglais, j'ai bien retrouver la signification pour le 22.1 : A/C Refrigerant High Pressure Switch, static open, Compressor remains off until switch closes

Par contre rien pour le code 50.1...

 

En traduisant mot à mot ça donnerait : Commutateur haute pression du réfrigérant ???

 

Est-ce que quelqu'un voit de quel commutateur il pourrait s'agir ?

Autre info, je n'arrive pas à me connecter via le VAG-COM au module 8 de la clim.

 

D'avance merci pour votre aide, j'en peux plus, il commence à faire chaud, là :colere: :bigsmile:

 

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...