Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Code 17887 A6 B5 V6 3.0 multitronic


bmxandtoys
 Partager

Messages recommandés

Salut à tous.

Depuis quelques jours j'ai mon A6 qui a des ratés et des hésitations entre le ralenti et 2000 tr/mn. Ça le fait à chaud après avoir roulé 20 minutes. Un peu comme quand une bobine commence à s'envoyer en l'air (j'en ai déjà changé deux).

Après un passage au VAG COM j'ai le code 17887: Brake Boost Vacuum System: Mechanical Failure.

Après une petite recherche je n'ai trouvé des infos que sur des forums US. Ils remplacent le PCV, je n'ai pas trouvé le nom français, en gros la valve du reniflard, ref Audi 06C103245.

Quelqu'un a déjà eu ce problème?

 

Une photo du PCV en question. Une fois démonté, pas mal de crasse et la membrane à l'air poreuse et fragile.

Modifié par bmxandtoys
Lien vers le commentaire
Partager sur d’autres sites

Salut,

PCV = Pressure Control Valve qui est un clapet de régulation de pression (le reniflard quoi !). Pièce N°6 dans cet éclaté :

http://www.partsbase.org/audi/audi-a6-avant-a6-eu-2004-10382-cover-for-engine-compartment-ventilation-for-cylinder-block/#p-aud-06c103245

 

Voir aussi en page 29 de ce document ce circuit de dépression particulier monté sur le V6 3.0 litres :

http://www.volkspage.net/technik/ssp/ssp/SSP_255.pdf

On peut a priori contrôler la véracité de la valeur de dépression par le canal 08 (sous fonction 08 VCDS) de la gestion moteur (calculateur 01).

 

Dans ton cas, si ce n'est pas la PCV qui est en cause, il va falloir t'orienter vers un problème sur le circuit de dépression moteur ou sur la pompe à vide d'assistance (si véhicule Diesel) qui sert pour le freinage et pour la gestion électronique moteur.

Dans l'absolu, bien vérifier toutes les petites durites et le tuyau qui va vers le servofrein (Mastervac)

 

http://www.partsbase.org/audi/audi-a6-s6-avant-quattro-a6q-eu-2004-13378-intake-system-vacuum-system-suction-jet-pump/

 

17887 / P1479/005241 - Boost système de vide de frein : défaillance mécanique

Causes possibles

  • Fusibles défectueux
    • Si la roue de la lame (rotor) dans la pompe à vide est coincée, très probablement un fusible brûlera
  • Tuyaux de/à Boost vide pompe de frein défectueux
  • Pompe à vide Boost frein défectueux
    • la roue de la lame (rotor) dans la pompe à vide est coincée

Solutions possibles

  • Vérifier / remplacer les fusibles
    • vérifier que si la roue de la lame (rotor) de la pompe à vide est coincée, sinon le fusible va brûler à nouveau
  • Vérifier les tuyaux depuis/vers le frein Poussée pompe à vide
  • Vérifier la pompe à vide frein Boost
    • vérifier si la roue de lame (rotor) est coincé
    • Effectuer le Test de sortie
    • Effectuer court voyage dans les réglages de base. Groupe 008 est communément l'auto-test pour ce système et peut être activé clé sur, moteur à l'arrêt. Si nécessaire d'activer les paramètres de base à l'aide de [sur/Off/suivant] et la pompe à la pédale de frein.

Notes spéciales

  • Lorsque cette faute est stockée en conjonction avec les ratés et système maigre codes panne vérifier le système PCV et toutes les autres sources possibles de fuites de vide mécanique moteur. Bien que l'échec du vaccin antipneumococcique conjugué est plus fréquente sur le 1. 8 t moteurs équipés de la pompe à vide auxiliaire, n'importe quel moteur à vide faible peut provoquer cette pompe électrique fonctionne excessivement - ayant pour résultat ce code panne.

@+

Modifié par WAUZZZ
Lien vers le commentaire
Partager sur d’autres sites

Whaou! Si je n'arrive pas à régler le problème avec toute cette doc faut vraiment que je change de métier...

Merci beaucoup, c'est inespéré.

J'ai commandé un PCV sur un site anglais, je vais déjà voir ce que ça donne, et je vais voir cette histoire de canal 08.

Ça donnait quand même de bons à-coups vers 1200tr/mn, et ça m'a mis 2 codes intermittents, un sur la boîte auto 18201, et un autre sur le moteur 19761. Un tel impact sur le comportement du moteur pour juste une prise d'air...

Encore merci, je donne des news dès que j'ai trouvé quelque chose.

Lien vers le commentaire
Partager sur d’autres sites

Oui, je vais m'attaquer à ça.

Sur plusieurs forums US ils parlent de problèmes avec la suction pump, un T en plastique qui doit faire office de venturi.

J'ai regardé le bloc 8. Je ne sais pas quoi penser des valeurs. la pompe se met en marche, et la pression monte.

Je vais plutôt m'orienter sur le circuit de ventil moteur vu que j'ai des ratés. Ce qui est bizarre c'est que ça n'arrive qu'à chaud, au bout de 20 minutes de route en gros. Et parfois seulement après avoir redémarré.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

J'ai fini par trouver le problème.

J'ai commencé par regarder les durites. J'avais une partie rigide cassée. J'ai presque tout remplacé par de la durite silicone.

Toujours le même problème.

Finalement sur boîte auto il y a une pompe à vide pour le mastervac. J'ai ouvert la pompe, une des petites ailettes en carbone était cassée, et le fusible avait cramé.

J'ai remplacé la pompe, j'essaye demain voir si c'est réglé.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Merci de ton retour et super que tu aies pu te dépanner par rapport aux éléments donnés par le Wiki ross tech qui avait bien incriminé cette pompe à vide et le fusible dans le texte :

 

"Solutions possibles

•Vérifier / remplacer les fusibles •vérifier que si la roue de la lame (rotor) de la pompe à vide est coincée, sinon le fusible va brûler à nouveau".

@+

Lien vers le commentaire
Partager sur d’autres sites

Oui, sans le VAG COM j'aurai tourné en rond un bon moment.

Surtout que mon problème de ralenti n'était pas lié à la pompe. C'était un problème sur un des capteurs d'AAC, il y en a 4. Et sans le VAG COM je n'aurais pas trouvé ça non plus...

Maintenant il me reste un message à régler, le 18201 sur la multitronic. Problème récurent apparemment. Je n'ai pas encore trouvé beaucoup d'infos là-dessus sur le forum. Je vais lancer un autre post...

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Pour le code défaut 18201, VAG indique qu'il faut remplacer le calculateur de boîte ouTCM (Transmission Control Module) dans ce bulletin technique :

http://ww2.justanswer.com/uploads/n9320h/2010-09-21_002918_tcm.pdf

@+

Lien vers le commentaire
Partager sur d’autres sites

Oui, j'ai vu ça... Pour l'instant c'est intermittent, mais je me prépare à le faire.

J'avais trouvé un lien avec un gars qui expliquait comment réparer le TCM, mais impossible de remettre la main dessus!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...