Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Problème radio GPS rns (iso ou fakra)


Dolce
 Partager

Messages recommandés

Salut à tous,

 

Tout d'abord, je souhaite remercier allroadusa, frenchy et les autres pour leurs contributions m'ayant permis d'installer un GPS rns d dans mon Audi rs4 b5 alors qu'il avait un simple din à cassette!

 

J'aurais besoin de vos lumières.

J'ai donc installé un rns d d'audi rs4 accompagné de son tmc en suivant les différents tuto. Tout semble fonctionner si ce n'est la radio fm.

Je capte péniblement deux radios en am et aucune en fm!

 

Étant donné que je ne peux qu'alimenter mon GPS qu'avec la connexion iso (je n'ai pas de câble fakra sur mon installation), est-ce due à l'absence d'une double source iso/fakra?

 

Vos GPS sont alimentés par une double source ou une simple connectique fakra?

 

Merci d'avance pour vos réponses.

Frederic

Lien vers le commentaire
Partager sur d’autres sites

sur un RNSD tu n as pas de connection fakra !

 

as t branché un ampli pour ta reception radio !

 

perso quand je monte des RNSE a la place d'autre autoradio j ai jamais aucun soucis pour capter des stations !

 

as tu une photo de ton branchement ?

 

sur le dernier montage fait je suis passe de cela

 

100827020202213881.jpg

 

a ceci

 

100827022442510681.jpg

Modifié par french
Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta prompt réponse french.

 

J'ignorais qu'un ampli était nécessaire pour le passage d'un simple din à un GPS rns d...

Où puis-je trouver la bête?

 

Le poste simple din qui a été remplacé est le même que celui qui est en photo ci-dessus!

 

Pour la prise fakra, es-tu sûr car il y a bien deux prises derrière le GPS pour la radio il me semble?

Sur le même alignement que l'iso à 3cm vers la droite.

 

Merci pour ton aide

Modifié par Dolce
Lien vers le commentaire
Partager sur d’autres sites

J'ai branché l'iso en bas à gauche mais aucune radio ne fonctionne.

 

Je me suis renseigné auprès d'une boutique d'hi-fi embarquée qui m'a indiqué que l'iso devait être doublée d'une fakra!

 

Donc pour moi la prise fakra mâle est celle qui se situe à droite du petit ventilateur, lui-même à droite de l'iso.

Si le professionnel m'a raconté des sottises, ce qui est fort possible, où puis-je trouver un amplificateur pour enfin pouvoir écouter nostalgie (LOL)!

Lien vers le commentaire
Partager sur d’autres sites

ce n est pas un prise fakra mais plutot wiclik d'apres kufatec.De ( appelé aussi prise diversity )

 

pour l ampli , tu sais le trouver chez audi !

 

mais je trouve cela bizard que tu ne captes rien !

Lien vers le commentaire
Partager sur d’autres sites

Ben je trouve ça bizarre aussi mais je captais les radios sans problème avec le simple din...

Suis-je dans l'obligation de commander chez Audi?

Ma concession n'est pas futée sans parler du délai de réception des pièces...

Est-ce qu'un amplificateur d'antenne lambda pourrait fonctionner?

Fred

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

J'ai installé un amplificateur d'antenne que j'ai positionné en amont de l'adaptateur kufatec et... Toujours rien!

J'ai essayé en aval de l'adaptateur... Et toujours rien.

Là je ne comprends plus car tout fonctionne (tmc, pi, nav et GPS).

Comment est alimentée la source radio?

En iso ou avec la deuxième prise?

Faut-il alimenter les deux?

 

Help!!!!!!!!!

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

Bonjour je me permet de remonter ce post, j'ai aussi installe un RNS-E a la place d'un ConceRT III et je suis assez decu car je ne capte pas bien les radios,(tres mal Skyro.. en region parisenne fat le faire)

quelqu'un at-il une idee sur la raison

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Une photo du branchement arrière peut être???

 

et bien le branchement est tout ce qu'il y a de plus simple le Rns-e a remplacé mon post Concert III sans modife, c'est pour cela que je ne comprends pas je nai jamais eu ce probleme avec lancien post :(

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...