Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Rechercher dans
  • Plus d’options…
Rechercher les résultats qui…
Rechercher les résultats dans…
Bienvenue
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Mric01

Tuto éclairage de bas de portes

Messages recommandés

Bon comme promis j'attaque le tuto sur les lumières de bas de portes qui ne fonctionnent plus sur nos A8 D2 :(

Je l'étofferai au fur et à mesure car je n'ai pas pris en photo toutes les étapes lié à la dépose des garnitures... mais étant donné qu'il me reste les 2 portières côté droit à faire j'aurais l'occasion de remédier à cela.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour commencer par la porte conducteur retirer la garniture :

- retirer les 2 coquilles en plastique qui servent de poignée intérieur.

- dévisser les 2 boulons (douille de 8) cachées derrière les coquilles.

- retirer les 2 vis aux extrémités haute avant et arrière de la garniture

- retirer le cache en ronce de noyer simplement clipsé en faisant levier avec un tournevis plat.

- retirer les 3 clips qui se trouvent derrière (prévoir du neuf dispo chez Audi ref: 4D0868307) petite modif nécessaire sur les clips neuf car les nouveaux sont rond et les vieux sont carré... petit coup de pince coupante et le tour est joué.

- retirer la commande de lève vitres.

- utiliser des spatules prévu pour déposer les habillages en faisant levier au niveau des clips sur tout le pourtour de l'habillage (bien pratique ces outils ;-) )

Réf clips : 4D0867299D

- soulever l'habillage pour le dégager du téton d'indication de verrouillage de porte.

 

Et voilà la garniture enlevé mais toujours relié par le faisceau électrique.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai omis de dire qu'il faut retirer la corde à piano qui est relié à la poignée intérieur...

 

Ensuite il faut déposer la vitre complète.

 

- débrancher la prise du moteur de lève vitre...

- déposer le rétroviseur :

- retirer le cache triangulaire interieur, retirer l'unique vis de fixation du rétro, puis débrancher la prise depuis l'extérieur. Les fils sont court mais ça le fait.

- pour le cadre de vitre : 2 boulons à l'avant et 2 à l'arrière...

Ne pas hésiter à faire des repères à l'aide d'un feutre indélébile pour éviter de ramer à trouver le bon réglage à la repose...un repère sur la cale biseauté n'est pas un luxe non plus...

- soulever le cadre de vitre en faisant attention à la gaine d'ouverture depuis l'intérieur car elle traverse le cadre...

 

IMG_20180307_103125.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Et voici enfin l'accès à la gâche (masquée par un carénage en plastique qui la protège du ruissellement de l'eau qui passe entre la vitre et le joint...)

Il se retire facilement.

 

- débrancher les 3 cordes à piano raccordées à la gâche

- retirer les 2 vis qui tiennent la gâche.

- retirer délicatement le tuyau vert qui actionne la centralisation ainsi que la prise électrique sur la gâche...

 

Et la voilà dans la main ;P

IMG_20180305_180621.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors nous approchons du cœur du problème... Le module qui contient le microswitch defectueux !!!!:)

 

Je préfère vous prévenir c'est celui de la porte conducteur qui est le plus délicat car il faut tordre une patte pour pouvoir retirer le module et ce n'est pas évident de la remettre à sa forme initiale à la repose....

- pour éviter de casser les petits levier blanc ( 1 simple et un double) qui  appuient sur les contacteurs, retirer les avec une petite pince a bec plat (travail d'horloger)

- ensuite seulement vous pouvez retirer le module.

- maintenant il faut gratter le mastic qui recouvre les contacts électrique pour accéder au soudure...

(La suite un peu plus tard;))

IMG_20180328_043212.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Super ton tuto. :bien: 

 

J'ai aussi ce souci mais avec une variante: quand j'ouvre ma portière, pas d'éclairage de porte mais au bout de peut-être 5mn (jamais vraiment regardé), ça s'allume et l'éclairage des pieds aussi.

 

Est-ce que c'est aussi comme ça pour toi?

Partager ce message


Lien à poster
Partager sur d’autres sites

ça fait ça sur la mienne aussi, ça fonctionne que ça a envie, c'est le microswitch qui commence à déconner, et qui fait contact quand il a envie ... AP-Smiles_u1F61E.png

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est systématique pour moi: ouvrir la porte, attendre un peu et ça s'éclaire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahhhh !!! Ça fait plaisir que ce tuto intéresse certaines personnes !!! Merci à vous, ça me motive à continuer car je me sentais un peu seul...

Alors pour te répondre uruk haī d2, effectivement c'est bien les symptômes de microswitch qui commence à être HS...moi j'étais à un stade plus avancé ou seulement 2 portes fonctionnait encore mais il fallait 1 bonne heure d'ouverture AP-Smiles_u1F61C.png !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

T'inquiète, le problème est que cette section (A8/S8 D2) est très calme mais on est quelques-uns à être présent. :wink:

 

Sinon, ça veut dire que j'ai de la marge car j'ai vérifié ça ne met pas beaucoup de temps à s'allumer. Question: si (comme moi) on est pas très précautionneux, minutieux, etc, ne vaux mieux-t-il pas acheter un module complet pour avoir à éviter le trifouillage du microswitch?

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que ce n'est pas une voiture aussi commune qu'une clioAP-Smiles_u1F60A.png j'aurais dû prendre en compte cet élément AP-Smiles_u1F609.png.

 

Concernant le module, tel que tu le vois sur les photos que j'ai posté, il ne fait pas l'ombre d'un doute que je l'aurai changé si il existait au détail....mais noooon !!! La marque au 4 anneaux (de prestige) destinée aux gens aisés il faut bien l'admettre, préfère vendre la gâche complète...tu m'étonnes !!!! AP-Smiles_u1F62C.png

Voilà donc pourquoi la plupart de nos A8 n'ont plus d'éclairage de portières... Problème récurent et trop onéreux de remplacer une gâche pour 2 ampoules qui ne s'allument pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×