S4strator

Utilisateur
  • Compteur de contenus

    59
  • Inscription

  • Dernière visite

À propos de S4strator

  • Rang
    Débutant

Information de profil

  • Sexe
    Homme
  • Prénom
    JM
  • Localisation
    Paca
  • Marque et modèle
    S4 B8.5
  • Motorisation
    3L TFSI

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. oui, indeed! je vais tester ça, je ne connaissais pas Tiens j'en profite pour une autre question: j'ai testé split screen launcher, mais le raccourci créé, tu le récupère où? Merci
  2. waze chupitto??? C'est quoi ça??
  3. Merci pour ta réponse. Le choix tablette ou MMI dans la config bluetooth change juste le comportement de l’icône "bluetooth" sur la couche android qui t'envoie soit vers les paramètres de la tablette ou ceux du MMI selon le choix. J'ai essayé les 2 options, j'ai toujours le même soucis, je ne peux pas ne connecter que l'audio. Je ne souhaite pas faire de streaming audio depuis mon tel, mais j'aimerais utiliser la connexion bluetooth à la tablette comme déclencheur dans macodroid par exemple. Pour la sensibilité oui la position semble correcte, mais dans le coin en bas à droite le long du cadre en plastique c'est parfois pénible de réussir à le faire réagir... Et pour waze, oui bien sûr j'ai mis une SIM française qui marche puisque j'ai téléchargé l'application avec. Pas de réponse du gars de RSNav pour l'instant, je pense qu'il y a des bugs quand même vu le comportement du bouton TEL déjà. On va être patient...
  4. Salut, Tu peux aussi trouver un câble en Y pour brancher l'antenne GPS de ta voiture sur le MMI et sur ton nouvel écran, c'est efficace, invisible et plus simple que de devoir passer le câble de la nouvelle antenne GPS dans les garnitures.
  5. Regarde ça, dis merci aux vaches, et détends toi, c'est pas bon pour la santé de se mettre dans des états pareil !
  6. Gracias tio Non, je ne pense pas installer de caméra avant ou 360, mais effectivement, ça a l'air prévu d'origine. Pour le reste, oui, j'imagine (j'espère) que ça va se régler, c'est sûr que je fais un peu l'essuyeur de plâtre sur le S3.
  7. Salut, Un petit retour sur le RSNAV S3 que je viens d'installer (version 8.8" sur A4 B8.5). Commandé en août en précommande devant être expédiée début septembre (en ayant profité de la ristourne de 50 USD négociée par Péléakan, encore merci), j'ai choisi l'expédition plus lente mais sans frais de douane. Reçu effectivement sans frais de douane, mais pas si lent que ça car reçu mi septembre. Montage sans problème, une notice est fournie et elle est relativement claire et complète. Il y avait un avertissement sur le site RSNav de possibles problèmes de qualité de l'habillage plastique qui remplace l'original (2 parties, le cadre autour de l'écran, et une partie autour des compteurs). J'ai pris le risque car je ne suis pas fan du look des versions plus grandes. Bon... Autour de l'écran c'est bien, on retrouve le liseret chromé et ça s'installe bien. La partie autour des compteurs est toute grise sans liseret chromé donc moins beau que l'original, mais surtout l'encastrement autour de la bouche d'aération à gauche du volant n'est pas bon, ça ne passe pas parfaitement. Il va donc falloir jouer un peu de la lime pour parfaire l'ajustage, en espérant que ça se fasse bien. Il semble qu'il n'y ait qu'un fournisseur de plastique pour tous les vendeurs d'écrans android, donc mêmes problèmes à craindre ailleurs si vous optez pour un 8.8" pour une A4 B8.5 Le reste de l'installation se fait bien, un Y pour récupérer l'antenne GPS du toit est fourni, le faisceau s'installe confortablement en démontant aérateurs, clim, MMI et boite à gant pour se brancher sur le CAN bus. Rien de compliqué, je ne redétaille pas la manip, c'est identique à ce qui a déjà été dit et montré sur le forum. Un câble est également fourni avec 2 prises USB et le port pour la carte SIM que j'ai redirigé vers la boite à gants (et un port USB vers le rangement sous l'accoudoir central, avec une rallonge). Il y a aussi un branchement sur le petit haut parleur central qui doit permettre d'avoir le son du gps même si on est en mode radio sur le MMI. Niveau fonctionnement, globalement ça marche, mais quelques soucis quand même pour lesquels j'espère que certains d'entre vous auront de bonnes idées!! - Je peux connecter mon tel en bluetooth si je choisis de coupler les fonctions téléphone et audio. Dans ce cas tout marche correctement. Mais si je choisis de ne coupler que l'audio (pour pouvoir coupler le tel au MMI), alors il se connecte et se déconnecte presque immédiatement (2 secondes après). J'ai fouillé dans les paramètres mais n'ai rien trouvé et n'ai pas de solution pour le moment - Waze ne trouve pas la connexion data: la carte ne se charge pas et il me dit qu'il n'y a pas de connexion, que ce soit avec la SIM en 4G ou avec une connexion wifi (qui fonctionnent bien sûr toutes les 2). J'ai désinstallé, réinstallé, rien ne change. Google maps fonctionne normalement par contre. Des idées? - Quand en mode android, le bouton TEL du MMi est inopérant, il faut par exemple appuyer sur RADIO ou MEDIA, puis sur TEL pour obtenir l'écran correspondant du MMI. Je ne sais pas si c'est normal, mais ça ne me semble pas un fonctionnement pertinent? Par ailleurs ça allume parfois les voyants des boutons CAR ou MENU (sans afficher ces écrans), donc pas sûr que ce soit normal. - Je trouve que la sensibilité de l'écran n'est pas terrible, il faut parfois appuyer assez fort, et c'est parfois carrément difficile par exemple en bas à droite de l'écran pour la touche "rechercher" du clavier. Existe-il un réglage quelque part? J'ai contacté RSNav sur ces sujets, je mettrai à jour si j'obtiens des réponses, mais si vous avez des idées ou des suggestions, je prends! Merci
  8. S4strator

    avis OBDEleven

    Oui on peut. J'ai encore les crédits d'origine non utilisés...
  9. S4strator

    avis OBDEleven

    Je crois qu'il y a un peu d'incompréhension. Les crédits servent à utiliser les macros développées par OBDeleven = tu cliques sur le bouton et ça t'active (ou te désactive) un truc sans autre manip à faire. Simple, facile, rapide. MAIS, si tu sais où aller et quelle(s) valeur(s) changer ou reprogrammer, tu peux toujours le faire manuellement (comme avec VAG com) et là pas besoin de crédit.
  10. un radar de recul à l'avant ? C'est pour quand tu fais une marche arrière à l'envers?
  11. Tu peux regarder ça aussi: https://obdeleven.com/fr/accueil/10-obdeleven-device-0725423005103.html Plus simple à utiliser et ça a fait le job pour mon ACC
  12. Va faire un tour par là : https://ankk-vagcom.com/category/codages_vagcom/audi/audi_a5_8t/
  13. Il nous ferait pas un tuto ton fils?
  14. Tu as lu ça ? Ça m'a permis de régler le même problème, mais il faut un vagcom ou un obdeleven. C'est peut être le moment de t'equiper si tu ne trouves personne à proximité, ce sera plus que remboursé direct! Bonne chance