Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

moumouch

Utilisateur
  • Compteur de contenus

    83
  • Inscription

  • Dernière visite

À propos de moumouch

  • Rang
    Débutant

Information de profil

  • Sexe
    Homme
  • Prénom
    yoann
  • Localisation
    seine et marne
  • Marque et modèle
    A6 & S6 BM !
  • Motorisation
    2.5 TDI / 4.2 V8

Visiteurs récents du profil

266 visualisations du profil
  1. Reprise de la masse dans le compartiment moteur (3 fils) derrière le phare avant gauche. Continuité vérifié et ok pour les capteur G4 / G28 : Masse / fil alim / fil signal. Identification des puissances au niveau de la prise de l'écu. Pin 55.pdf En restant sur les conditions alim pompe essence / capteurs G4-G40/G28 : - Je remarque que en sortie du calculo pin 48 je n'ai pas de tension pour l'alimentation (5 /12V ?) des deux capteurs G4/G28 (pin double fils) => donc les capteurs ne risquent pas de fonctionner ? et donc d'envoyer les (bonnes) infos à l'écu pour déclencher la misse a la masse du relai FP ? Je pense qu'il n'y a pas de condition à cette alim ? Je vais essayer d'alimenter cette sortie pour tester le retour d'info capteurs , mais cette solution ne me plait pas... De plus je trouve bizarre d'avoir 4.8V sur le fil (-) de RETOUR d'info du G28 ?! Essai en enlevant les cosses , sur ecu directe tjs du 4.8v en pin 49 et rien en 47 48... alimentation des deux fils des capteurs en 5 v , retour sur les fils de signal OK J'ai essayé de démarré pour voir une différence : 4.15 V => 4.20/25 V
  2. Suite diag de ce Week end, Reprise de la masse dans le compartiment moteur (3 fils) derrière le phare avant gauche. Continuité vérifié et ok pour les capteur G4 / G28 : Masse / fil alim / fil signal. Identification des puissances au niveau de la prise de l'écu. Pin 55.xlsx En restant sur les conditions alim pompe essence / capteurs G4-G40/G28 : - Je remarque que en sortie du calculo pin 48 je n'ai pas de tension pour l'alimentation (5 /12V ?) des deux capteurs G4/G28 (pin double fils) => donc les capteurs ne risquent pas de fonctionner ? et donc d'envoyer les (bonnes) infos à l'écu pour déclencher la misse a la masse du relai FP ? Je pense qu'il n'y a pas de condition à cette alim ? Je vais essayer d'alimenter cette sortie pour tester le retour d'info capteurs , mais cette solution ne me plait pas... De plus je trouve bizarre d'avoir 4.8V sur le fil (-) de RETOUR d'info du G28 ?! Suite essai : Alimentation en directe sur les deux fils rouge/bleu alim capteur G4 + G28 => retour tension ok sur les fils de signaux. Pas de sortie tension sur le connecteur de l'écu pin 48... je remets en question le calculo
  3. moumouch

    Code d'acces

    Bonjour , Je suis à la recherche des code login pour une S6 4.2 C4 moteur AEC Serait il le même que pour les A6 C4 (2.5 TDI ou autres moteurs) ? Merci d'avance
  4. J'ai retrouvé le message de ce cher Wauzzz " Les périodicités de vidanges ne se remettent pas à 0 dans l'ECU (Engine Control Unit ou Calculateur Moteur) mais dans le Porte Instruments (Combiné). Avec VCDS, l'ECU correspond au module 01 alors que le module du porte instruments a pour adresse 17. Certains accès au porte instruments se font après un accès sécurisé avec le code "13861". "
  5. Calculo d'ocaz oui acheté sur un vendeur pro ebay.de Lorsque je fais des test actionneurs sur VCDS j'entends le relai (dont je ne me souviens plus) claqué dans l'écu, l orsque je branche également la prise un clic se fait entendre, il semble que j'ai une connexion via VCDS mais étant novice j'ai quelques doutes quand même. Je n'ai visiblement pas accès a grand chose donc je ne suis pas sur... (peu être besoin de code d'accès pour les rubrique moteur) J'ai bien mes deux alimentations (permanent et après contact) ok aux bornes du relais. Donc si je mets une masse en direct cela me permettrait d'essayer quand même de démarrer ? (la pompe en fonctionnement normal marche en continue ?)
  6. Oui , acheté comme tu le dis à un agent VW ... qui je trouve était déplorable niveau professionnalisme etc ! Pas mal de taf oui, je pensais que le problème venait uniquement du calculo mais la je sèche , pas eu le temps ces derniers jours pour m'y remettre ( jouer du multimètre un vrai plaisir ! ) La trappe est effectivement bizarre et au vu du diamètre fait penser à une adaptation de caisson ? Pour reprendre : Pas de mise à la masse au calculateur du relai pompe a essence : Mise à la masse conditionnée par le Capteur position arbre a came G40 + vilebrequin G4 (test ok) + régime moteur G28 ( test ok ) Test continuité prise capteur -> arrivé ECU Lecture / Test ampoule afin de vérifié le signal passant lors des essais de démarrage Reste 1 masse a vérifier commune G4/G28 Je pense qu'il n'est pas utile que je regarde l'allumage tant que ce relai n'est pas activé ? Seriez vous me dire ou ce trouve le porte relai aditionnel 3 ou serait le fusible S73 + relai sombe lambda J208
  7. Bonjour , Tu as les infos via la rubrique 17 instruments - puis 10 adaptation Liens concernant ce RAZ : Avec les échéances de vidange ("OIL") / ins 1 et ins 2 Tu dois avoir besoin d'un code d'accès pour modifier ces valeurs (j'étais bloqué en lecture seul) essaye 01283
  8. J'ai testé la continuité (entre 1ohm et 0.02) sur les pins 10.14.19.24 et 30 mais pas le test de l'ampoule (il faut que je me fabrique ce testeur). J'ai bien du 12V permanent sur l'arrivé principale 18 , je n'ai pas vérifier la pin 27 (semaine prochaine je termine la verif du 20 au 55). Concernant la pompe essence j'ai bien du 12V sortant de la pin n°37 (visiblement alimentant ? la sortie 87a du relay voir details ECM pin diagram) Je vais essayer l'ampoule entre + batterie (mais j'ai du + sur l'arrivé 28 lors du contact donc pour moi équivalent) et la sortie 29 du relais voir si elle s'allume (je ne pense pas car pas de continuité entre 29 et la masse car ecu bloc entre les deux) J'ai essayé hier pour être bien sur du circuit ("relai pompe") de remplacer l'écu par un shint entre l'arrivé pin 3 (venant de la sortie 29 du relai) et la sortie (de l'écu) masse pin 24 = lors du contact mon relai a bien claqué ( j'en ai conclu que tout le circuit relai était OK et que le problème venait du calculateur) Visiblement d'après ce forum https://translate.google.com/translate?hl=fr&sl=en&tl=fr&u=https%3A%2F%2Fforums.quattroworld.com%2Fs4s6%2Fmsgs%2F20986.phtml ==> Le capteur de vitesse du moteur G28 déclenche l'activation du relais de pompe à carburant J17, qui ouvre également l'alimentation à un certain nombre de dispositifs ==>l’ECU n’engagera pas le J17 tant que le capteur de régime moteur G28 n’aura pas reçu de signal (à plus de 13 tr / min) (c’est-à-dire que la clé de contact se met juste sur "ON" ne permet pas d’enclencher le relais J17 FP. Si le signal G28 est bon et que le relais FP est activé, il ne se limite pas à alimenter la pompe à carburant. =>>> la pompe ne devrais donc pas s'activer juste en position contact (contrairement à ce que je pensais ?) ==>le calculateur n'alimente pas le rali FP par la broche 3/55 tant qu'il n'envoie pas un signal correct du capteur de position de vilbrequin G4 et du capteur de position G40 via la broche 8 avec le capteur vitesse moteur G28 une fois le relai FP alimenté , la connexion interne fournit du 12v aux injecteur via la broches 87a du relais Le G28 après test ohmètre semble ok , l'entrée dans le calculo semble être pin 49 : Quelle valeur devrais-je avoir en entrée ? Le G4 après test ohmètre semble ok , l'entrée dans le calculo semble être pin 47 : Quelle valeur devrais-je avoir en entrée ? Le G40 NON TESTE l'entré dans le calculo semble être pin 8 : contact 4.8 V (valeur ok apparemment) J'avais oublié la "sender earth" puor G4/G28 en pin 48 , je vais donc le vérifier.
  9. Je relance le sujet , car ayant vraiment des soucis d’électronique je pense que j'aurai plus de chance d'avoir des réponses dans cette catégorie ( contrairement à celle des S4 / S6 V8 peu communes) : Lien vers le poste de ma restauration (historique des essais) : Question 1 : Wauzz m'avait indiquer avec boitier VAG K Kan procédure pour code PIN je l'ai bien récupéré mais lorsque je souhaite accéder aux onglets (moteur ou autre) verrouillés ils me demandent soit un code (que je n'ai pas ) ou le code PIN 7 chiffre / le miens n'en a que 5 , plus un code atelier et un 3ème associer. Est ce normal pour le PIN 5 au lieu de 7 ? Ou puis je trouver les codes atelier + 2ème ? Question 2 : La moteur ne démarre tjs pas , pas d'erreur VCDS (hormis 00513 - Transmetteur de régime moteur (G28) 03-00 - Aucun signal ) Je me suis concentré sur l'alimentation pompe essence continuité des câbles ok , masses ok , alimentions 12v ok , relai ok Hors lors de la mise en contact le relai (J17) n°372 devrait claquer (mise à la masse via le calculateur pin N°3 > ECU > pin N°24 ), mais ce n'est pas le cas. Afin de m’aiguiller ,Y a t il une condition dans le calculateur (capteur ou autre) pour "déclencher" cette mise à la terre ? Merci d'avance.
  10. Les 5 masses présentes sur la même vis ont été nettoyées. 3 fils correspondaient aux 5 sorties terres du calculateur. Test continuité faites entre la broches et la vis : 1 ohms max = ok Continuité sortie relai (29) arrivé ecu (3 ) fil marron/verre ok Mais le relai le claque toujours pas... Piquage arrivé 3 relai pompe sortie 24 terre = le relay clac Le calculateur le fait donc pas ma passerelle entre les deux. Je ne vois plus que faire ?... Y aurait il des conditions (de retour d'info capteur G4 G40 ou autre ) pour la mise à la masse de ce relai pome 372 ?
  11. Sur le schéma 29 -> N°3 Calculo -> Terre d'acitvation fuel pompe relay : ça semble logique (excusez moi mais je comprends au fur et a mesure des recherches) Donc la masse du calculo serait mauvaise?? (rassurant d'une part). A quelle terre correspondrait celle pour le relai de pompe ? Terre Pin N° 10 - G39 14 - la terre d'alimentation sur le collecteur d'admission / injecteur 30 à 86 19 - electronic ,sensors , screenings / Masse électronique sur le collecteur d'admission 24 - la terre d'alimentation sur le collecteur d'admission / autres injecteur : ??? 30 - G61 / G66 / F60 / G59 / G62 / G42 Car met à la terre : 3/pompe relai 4/ Valve N71 5/N80 10/ sonde lambda G39 23 / relay J208 un doute sur le n°30 et les "sender earth" Masse a avant droit passager (du écoulement évac tout ouvrant à confirmer) Schéma_courant_S6_4.8_290ch.pdf
  12. Borne 28 0v et contact 12v 30 12v lorsque je met en direct 32 30 la pompe marche 28-29 12v mais lorsque je connecte au relai celui-ci ne clac pas ,alors que alimenté sur la batterie (lors du test) il clac... Probleme résolu: mauvaise masse , soucis partiellement réglé en dérivant une masse supplémentaire. La pompe se met bien en route lors de la mise en contact. Essai de démarrage non concluant. Pas d étincelle aux bougies. Au vue du soucis de relai , je vais essayer de vérifier toutes les masses du véhicules.
  13. Ok , car sur le schéma la ligne 30 par directement de la batterie 15 je n'arrive pas à m'y retrouver. J'aurai aimé remonter l'alimentation/fil dédié jusqu’au calculateur mais je m'y perds. D'après le site (sur ce relay) https://forums.quattroworld.com/s4s6/msgs/102009.phtml 681/5000 Retenue du relais L’alimentation principale des injecteurs, MAF, passe par le relais de pompe à carburant J17 qui est alimenté par le calculateur lorsque celui-ci reçoit de bons signaux du capteur de position de vilebrequin G4, du capteur de vitesse du moteur G28 et du capteur de position de came G40. Cependant, pour que la voiture démarre réellement, les injecteurs ont besoin d'énergie même avant que le relais de pompe à carburant J17 ne le fournisse. Cette alimentation initiale est fournie par le relais de maintien dans l'ECU. Le relais de maintien fournit cette puissance aux injecteurs via la broche 37/55. Le relais de maintien alimente également le capteur de débit massique d'air G70 (MAF) après l'arrêt du moteur afin de fournir une tension permettant de chauffer et de brûler les contaminants du fil chaud du MAF. https://translate.google.com/translate?hl=fr&sl=en&tl=fr&u=https%3A%2F%2Fforums.quattroworld.com%2Fs4s6%2Fmsgs%2F90802.phtml Lorsque la clé de contact est mise sur marche, le courant passe à travers le calculateur (le côté entrée est la broche 18/55) via le relais de maintien, puis vers les injecteurs et le Capteur de débit d'air massique G70 via la broche 37/55. Lorsque le contacteur d'allumage est tourné pour démarrer et que le démarreur est engagé, le calculateur commence à rechercher les signaux des capteurs de position du vilebrequin G4 et G28 ainsi que du capteur de position de came G40, décidant s'il doit déclencher le fonctionnement du relais de pompe à carburant J17. . Le calculateur n’alimente pas le relais FP par la broche 3/55 tant qu’il n’envoie pas un signal correct du capteur de position de vilebrequin G4 (via la broche T47 / 55) et du capteur de position de came G40 via la broche T8 / 55 (avec le capteur de vitesse moteur G28 indiquant à l'ECU que le moteur tourne à plus de 13 tr / min (certains manuels le disent: 23 tr / min) .Une fois le relais FP alimenté, la connexion interne (dans le relais) fournit une sortie 12V aux injecteurs via la broche 87A du relais. Une fois la voiture en marche, le calculateur continue de contrôler la rotation du moteur via le capteur de position du vilebrequin G4 via la broche 47/55. Si le moteur est arrêté, par exemple en cas d’accident, le calculateur coupe l’alimentation du relais les injecteurs sont hors tension, ce qui est une fonction de sécurité destinée à minimiser les incendies du moteur en cas d'accident. Revenons maintenant aux injecteurs et au 87A du relais FP. La sortie 12V de 87A quitte le relais via un fil bleu (BL) qui se branche immédiatement (en fil bleu) et passe à deux fusibles thermiques / disjoncteurs, S72 et S75. Pour les UrS6, ce sont des fusibles normaux. S75 est toujours S75 mais pour l'UrS6, S72 est S116. En ce qui concerne les injecteurs, nous ne nous soucions que de S72 / S116. (Vous devrez vous soucier de S75 et de ce qu’il alimentera plus tard). ===> pin 47 (G4) + 48 / 49 (G28) + 8 (G40) OK => pin 3 = 12V j'ai bien du 12V à cette sortie (correspondant : ful pomp relay) pin 18 / 37 = 12V après contact Voici en pièce jointe le dossier schéma de courant : Schéma courant S6 + 4.8 324ch.pdf ERREUR SCHEMA S6+ 324CH => schéma S6 4.2 V8 290 ch == Schéma courant S6 4.8 290ch.pdf (si besoin j'ai tous les autres moteurs de l'époque)
  14. Suite essai hier , La pompe fonctionnelle lors d'un branchement en direct. Connecteur 4 fils : Jaune/Vert : 0V (alim pompe G6) Marron : 0V (masse pompe G6) Noir/Violet : 12.5V (alim jauge G) Ok car information niveau carburant au TDB Noir/Marron : 0V (masse jauge G) Les fils correspondent bien aux schéma électrique de ma doc. Fusible S17 (porte fusible coté gauche conducteur) 20A Ok Je pense que j'ai du m'embrouiller (compréhension des schéma après test -_- ) et j'en ai déduis que la pompe était bien alimentée,mais visiblement non. (lecture fiche de face / inversion quand elle est branché). Vérification du relais N°372 (sur les différents forum on parlait d'un N°208...) en position 6 sur le porte relais sous le volant. avec cette doc (correspondant au J17 : relai pompe carburant) : Relais OK (clac bien lors de la mise en contact , résistances Ok) Prochaine étape : Vérification fils pompe Relai 372 (J17) alimentation en amont fils 32/30 et 28/15 (je ne comprends pas complétement car plusieurs fils rejoigne ces lignes communes 30 et 15) Dans la doc de vérification ils mentionnent 2 Relais 1 en position 6 qui semble correspondre et un 2 eme en position 13 / ou le 372 et le holding relai de maintien dans l'écu ? https://forums.quattroworld.com/s4s6/msgs/102009.phtml) J'en ai profité également pour vérifier : G4 position vilebrequin : OK G28 Régime moteur OK
  15. J'ai déjà effectivement essayé d'entendre la pompe démarré sans résultats ni auditif ni en sortie de tuyaux que j'ai débranché directement à la sortie de jauge. Faute de temps hier je m'y attèle en fin d'après midi sur le diag de lagratte. Je vais essayer de voir l'allumage quand je serai avec ma femme , visiblement correspondant aux (out) pin 1 (cyl 1.7.6.4) et 20 (cyl 5.2.3.8) quelle tension devrais-je avoir contact mis (verif pin 1 0V) 0V je pense ? et en essayant démarrer ?

Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...