moumouch

Utilisateur
  • Compteur de contenus

    158
  • Inscription

  • Dernière visite

À propos de moumouch

  • Rang
    Forumiste junior

Information de profil

  • Sexe
    Homme
  • Prénom
    yoann
  • Localisation
    seine et marne
  • Marque et modèle
    A6 & S6 BM !
  • Motorisation
    2.5 TDI / 4.2 V8

Visiteurs récents du profil

1 669 visualisations du profil
  1. Merci , Je vais les essayer mais étant bloqué 1min après chaque essai cela risque d'être long Concernant le site pour centralisation mise a part les références je ne vois pas plus d'info sur les câblage , je dispose des schéma de courant pour ces centralisation mais j'ai du mal a faire le lien entre le schéma audi et le schéma fourni avec la télécommande universelle...
  2. Oui désolé de venir dans cette rubrique de forum mais la partie S4 n'est pas très active et je pense que pas mal d'infos sont similaires car ça reste un modèle C4 ;)
  3. Merci top pour le code j'essaye ça ! Voiture 167.000km donc je pense écarter la compression ( même si j'essayerai de mesurer pour info) Le reste concerne principalement l'injection et le contrôle des injecteurs semble compliqué , je vais essayer de suivre le manuel : Injecteur contrôle - Activation injecteur contrôle La sonde lambda pourrait avoir une influence je vais refaire un essai pour voir si le défaut ressort et la changer si c'est le cas (d'après la durée de vie 160.000km ça ne fera pas de mal non plus)
  4. Bonjour a tous , Suite passage valise sur mes deux auto je trouves des infos différentes sur les deux (texte en gras) Je suis a la recherche des codes atelier ou code simplement pour accéder a l'onglet n°11 Accès La fonction accès doit être utilisée sur certains calculateurs avant de pouvoir les recoder ou de changer des valeurs d’adaptation. Certains codes d’accès activent ou désactivent directement une fonction comme le régulateur de vitesse. Les codes d’accès valides peuvent être trouvés dans le manuel atelier *je dispose des manuels d'atelier Audi mais je n'ai pas réussi a trouver cette infos... A6 C4 TDI 2.5 moteur AEC 1997 : Adresse 01: Moteur Labels: 046-907-401-AEL.lbl No. pièce: 4A0 907 401 P Pièce: 2,5l R5/2VT EDC HS D30 Codage: 00000 No. Atelier: WSC 00000 VCID: 2A5BB4A9D6FF2E1AAB-4A52 S6 C4 4.2 V8 moteur AEC 1994 BVM : Adresse 01: Moteur Labels: 077-907-557-ABH.lbl No. pièce: 4A0 907 557 C Pièce: MOTOR D02PMC 1 No. Atelier: 2227355858 VCID: 29594BA5D3F92502A2-4A6A S6 C4 4.2 V8 moteur AEC 1996 BVA : Adresse 01: Moteur Labels: 077-907-557-ABH.lbl No. pièce: 4A0 907 557 B Pièce: MOTOR D01PMC 1 No. Atelier: 1267358378 VCID: 285F4EA1C8F31C0ABD-4A52 Mannuel Rosstech : Q: Qu’est-ce que le code atelier? R: Chaque concessionnaire VAG dans le monde se voit assigner un code atelier (WSC pour WorskShop Code) unique pour sa région. Neufs, les outils d’usine 1551/1552/5051/5052 ne fonctionneront pas tant qu’un code atelier n’y aura pas été entré. Une fois entré, ce code atelier ne peut pas être changé. Dès qu’un calculateur est recodé ou que certaines adaptations sont effectuées, l’outil de diagnostic envoie son WSC et le calculateur l’enregistre. Ainsi, si un outil de diagnostic est utilisé afin de désactiver un airbag par exemple, il sera possible de dire quel concessionnaire a réalisé l’opération. Tout comme pour les outils d’usine, vous pouvez rentrer (une fois) un WSC dans VAG-Com, qui se comportera alors comme un outil de diagnostic usine. Si vous laissez le WSC à sa valeur par défaut de 00000, VAG-Com opèrera alors en mode «furtif». Au lieu d’envoyer un WSC fixé au calculateur (le votre), il y remettra le WSC qui s’y trouvait déjà, à une exception près : si la «trace» du logiciel concurrent VWTool est trouvée (WSC 30011), VAG-Com la remplacera par un code de sortie d’usine inoffensif (service rendu aux utilisateurs, tout le monde et surtout le concessionnaire n’a pas besoin de savoir qu’ils ont utilisé ce logiciel) Merci d'avance.
  5. Bonjour , J'ai essayé d'obtenir le code d'accès ECU pour mon S6 c4 4.2 1994 moteur AEC il me sort un message d'erreur a chaque fois , comment puis je recuperer ce code?
  6. Merci ! Mais visiblement c'est pas fini.... Suite distribution , ça démarre mais défaut toujours présent ... J'ai l'impression que le ralenti instable est moins flagrant qu'avant mais cela reste toujours problématique. Pendant mon essai ( 150km) elle a même calé en rétrogradant arrivant sur un rond point lors du passage de la 3ème. Cela semble plus ou moins aléatoire : Par moment normal ralenti plutôt stable 800-900tr : descente et stabilisation au ralenti Ok Par moment je trouve qu'il redescend doucement et a tendance a se stabiliser a + 900 tr/min Par moment il descend normalement voir plutôt plus vite et oscille entre +-200/300 tr remonte 900-1000 et se stabilise + ou -. Est ce que ce FAMEUX capteur G40 a t il une influence direct sur ces symptomes ? ne sert il juste pas au top pour le démarrage et le moteur utilise capteur vilo+PMH pour le fonctionnement ? En plus du code défaut 00515 30-00 j'ai 3 autre codes défauts en plus (suite essai150km) 00515 03-10 G40 aucun signal - Intermittent !? 00561 12-00 adaptation mélange limite d'adaptation (mult) dépassé 00537 08-00 Régulation lambda limite de contrôle dépassé. J'ai contrôlé clapet stabilisation ralenti N71 ,visiblement Ok et test actionneur également. Je comptais contrôler/modifier valeur ralenti mais je n'ai pas le code login pour accéder aux onglets ECU moteur , auriez vous ce code pour ce modèle (j'ai testé 12233) ? En parallèle pour être sur d'écarter le Capteur AAC et lambda j'ai commandé les deux pièces A suivre !
  7. moumouch

    ROSS TECH ou VAG DIAGNOSTIC

    Bonjour, J'ai acheté la version a 100€ chez Vag diag et je suis très déçu... Installation câble bloqué pour je ne sais qu'elle raison = dépannage effectivement via teamviewer en 2min c'était régler Sauf que après avoir réalisé un deuxième diag le câble est de nouveau bloqué! Je contact le SAV qui me fait savoir que le 1er dé"pannage était un cadeau et que maintenant cela me conterait 25€ pour me dépanner. J'ai malheureusement abandonné a ce stade car ayant un câble Ch**** fonctionnant toujours. D'autant plus que je ne sais pas pourquoi ou comment le câble s'est bloqué et qu'a 25€ l’assistance à chaque diag cela devient très couteux !
  8. Bonjour , Suite distribution , ça démarre mais défaut toujours présent ... J'ai l'impression que le ralenti instable est moins flagrant qu'avant mais cela reste toujours problématique. Pendant mon essai ( 150km) elle a même calé en rétrogradant arrivant sur un rond point lors du passage de la 3ème. Cela semble plus ou moins aléatoire : Par moment normal ralenti plutôt stable 800-900tr : descente et stabilisation au ralenti Ok Par moment je trouve qu'il redescend doucement et a tendance a se stabiliser a + 900 tr/min Par moment il descend normalement voir plutôt plus vite et oscille entre +-200/300 tr remonte 900-1000 et se stabilise + ou -. Est ce que ce FAMEUX capteur G40 a t il une influence direct sur ces symptomes ? ne sert il juste pas au top pour le démarrage et le moteur utilise capteur vilo+PMH pour le fonctionnement ? En plus du code défaut 00515 30-00 j'ai 3 autre codes défauts en plus (suite essai150km) 00515 03-10 G40 aucun signal - Intermittent !? 00561 12-00 adaptation mélange limite d'adaptation (mult) dépassé 00537 08-00 Régulation lambda limite de contrôle dépassé. J'ai contrôlé clapet stabilisation ralenti N71 ,visiblement Ok et test actionneur également. Je comptais contrôler/modifier valeur ralenti mais je n'ai pas le code login pour accéder aux onglets ECU moteur , auriez vous ce code pour ce modèle (j'ai testé 12233) ?
  9. Bonjour , Oui samedi dernier 29/08/20 expédition hier de mes pièces via DHL
  10. je mets la suite ( sujet ouvert dans le secteur A6 C4 plus actif qu'ici) si ça peu servir par la suite à d'autres possesseur de S6 C4 Quelques avancement sur la distribution : 1ère étape que j'avais légèrement négligé : démontage du viscocoupleur => dépannage clef de 32 , et n'ayant pas les outils 3213 etc pour bloquer la poulie nous avons utilisé la clef a ergo et remplacé les ergo par 2 des 3 vis de la poulie. Si vous avez d'autres solutions pour info je suis preneur ; Tout le reste du démontage se passe sans point difficile (pour une première plutôt cool env. 4h) Une fois les deux caches de distribution enlevé : repère(et encore gros paté !) au marqueur rouge sur poulie AAC , même pas le moteur calé au PMH... Moteur au PMH : Impossible de mettre en place les deux cales (out3199) des AAC à la place des allumeurs = AAC decalé ( ce qui me confirme "normalement" le défaut moteur capteur position AAC et également le ralenti instable ) Démontage de la courroie Mise en place des cales 3199 Décalage de plus de 2 cm par rapport au repère ! (à gauche) Les AAC semblaient entre eux deux être alignés. La courroie semble bien avoir été changé comme l'indique la facture du 21/12/205 à 158.062 km mais j'ai un gros doute qu'il comprenne le changement des poulies de renvois et tendeur, mauvais état et du jeux ... Cf photo = a changer La courroie accessoire est visiblement bien morte ainsi que les poulie de renvoi = à changer Démontage papillon pour accès pompe a eau , un bon nettoyage s'impose ainsi que le changement des 3 joints Démontage pompe à eau , un début de légère fuite = a changer j'en profite suite commande des 3 joints 077133379 x1 et 077133073A x2 pour prendre la vis N 90542801 de vilo. En l'attente de réception des pièces je vais pouvoir bien nettoyer le moteur.
  11. Quelques avancement sur la distribution : 1ère étape que j'avais légèrement négligé : démontage du viscocoupleur => dépannage clef de 32 , et n'ayant pas les outils 3213 etc pour bloquer la poulie nous avons utilisé la clef a ergo et remplacé les ergo par 2 des 3 vis de la poulie. Si vous avez d'autres solutions pour info je suis preneur ; Tout le reste du démontage se passe sans point difficile (pour une première plutôt cool env. 4h) Une fois les deux caches de distribution enlevé : repère(et encore gros paté !) au marqueur rouge sur poulie AAC , même pas le moteur calé au PMH... Moteur au PMH : Impossible de mettre en place les deux cales (out3199) des AAC à la place des allumeurs = AAC decalé ( ce qui me confirme "normalement" le défaut moteur capteur position AAC et également le ralenti instable ) Démontage de la courroie Mise en place des cales 3199 Décalage de plus de 2 cm par rapport au repère ! (à gauche) Les AAC semblaient entre eux deux être alignés. La courroie semble bien avoir été changé comme l'indique la facture du 21/12/205 à 158.062 km mais j'ai un gros doute qu'il comprenne le changement des poulies de renvois et tendeur, mauvais état et du jeux ... Cf photo = a changer La courroie accessoire est visiblement bien morte ainsi que les poulie de renvoi = à changer Démontage papillon pour accès pompe a eau , un bon nettoyage s'impose ainsi que le changement des 3 joints Démontage pompe à eau , un début de légère fuite = a changer j'en profite suite commande des 3 joints 077133379 x1 et 077133073A x2 pour prendre la vis N 90542801 de vilo. En l'attente de réception des pièces je vais pouvoir bien nettoyer le moteur.
  12. Merci des infos , Après avoir nettoyer la pompe d’extérieur, visiblement elle semblerai fuir également (voir surtout) du joint en dessous (n°92 ?), est-il démontable comme la n°40 ou faut il déposer la pompe ?
  13. Bonjour , Depuis quelques temps j'ai (de nouveau ) une fuite au niveau de la partie supérieure de la pompe à injection. A mon avis le joint n°40 Est -il possible de résoudre ce soucis en changeant un joint a ce niveau ? Je n'ose pas ouvrir car d'après plusieurs sujet il vaut mieux la démonter du moteur et le faire proprement sur étable car les pièces ont tendance a tomber. J'ai déjà effectué un resserage des ces 4 vis troxc comme le dis dodom Me conseillé vous de changer uniquement ce joint ou tous ? (visiblement suite changement joint haut les autres lacheraient après...) je vais quand même commandé la pochette de joint complète au cas ou. Merci d'avance
  14. J'ai (hélas) encore le deuxième S6 , Ce week end je prevois de faire la distribution et donc vérifier si les AAC sont bien aligné tip top au PMH (grâce aux flasques D'AAC outil vag 3199 ) et non juste visuellement avec les repères. affaire à suivre
  15. Passage CT de mon A6 C4 2.5 TDI 300.000km en décembre dernier. EGR Off et également décata , rouler en tirant bien dedans 2ème 3ème rapport sur une vingtaine de borne contrôle technique Ok Je n'avais pas mis de produit nettoyant depuis un moment, Petit info au passage utilisation de produit Mecarun : C99 diesel gain de +0.5l/100km sur mon roadtrip estival de 4000km Avant conso moyenne 6.2 pas moins je suis deçendu à 5.8 de moyenne ( montagne/autoroute et quelques embouteillages) voir 5.5 sur autoroute.