Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

code panne 17964 et pas de pêche ... turbo ?


Messages recommandés

Bonjour à tous

 

J'ai un soucis depuis quelques mis avec mon A3 8l de 2001 1.9 Tdi 110 Chx qui compte 190 000 Km moteur ASV

 

Je me traine !

 

Dès qu'il y a une petite montée sur autoroute ou nationale, la vitesse descend , je suis debout sur l'accelerateur et tout doucement l'aiguille baisse....

je n'ai pas de coupe nette du turbo mais pas de pêche

 

J'ai fait un diag maison avec un copain et le code 17964 ressort : Charge Pressure Controle Negative Deviation...

J'ai fait aussi un graph de la pression du turbo en fonction du regime moteur : Voir piece jointe

Vous pouvez y voir mon turbo qui stagne à 2000 mBar quelque soit mon regime moteur.....

 

A votre avis c'est quoi ?

 

Merci de votre aide les zamis

LOG-01-011-turbo2.xls

Lien vers le commentaire
Partager sur d’autres sites

débitmètre, n75, EGR ou..................turbo.

 

Regardes aussi tes durites. ....

 

Fred

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Je confirme les causes potentielles annoncées par Gendy 71 :

 

Code 17964/P1556 - contrôle de la pression de Charge : déviation négative

Symptômes possibles

  • Sortie de puissance réduite
  • Mode mou

Causes possibles

  • Poussée pression trop faible
  • Tuyaux/tubes incorrects connectés, déconnectés ou qui fuient (durites Ø 6 mm)
  • Chargeur défectueux de régulation de pression
    • VNT (variable buse turbo): buses coincés (Géométrie variable (GV) grippée)

    [*]Électrovanne pour défectueux Boost Pressure Control (N75)

Solutions possibles

  • Vérifier les tuyaux/tubes de/entre composants
  • Vérifier l'électrovanne pour Boost Pressure Control (N75) par le test des actionneurs de VAG.COM (fonction 03 de VCDS)
  • Vérifier / nettoyer / remplacer le contrôle de la pression de Charge
    • Vérifier / Nettoyer le mécanisme de GV pour les buses variables

@+

Lien vers le commentaire
Partager sur d’autres sites

c est tout le temps que tu n as pas de peche?

si c est le cas regarde bien les petites durites noirs d air

j ai eu le meme probleme et c etait a cause d une durite non connecte

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces pistes

J’hésite à prendre rendez vous chez Audi...j'ai le diag et j'ai pas envie de me retaper 75 € + comme verdict : turbo à changer....

 

Avec vos conseils je vais vérifier mes durites ( ça se fait à l'oeil ou avec un appareil ??) .... et vu la configuration, ça ne doit pas être évident de tout contrôler...

 

+ pouvez vous m'expliquer la procédure pour vérifier la N75 avec le VCDS ?

 

ET pour répondre à une question : Oui c'est un manque de pêche en permanence ....pas de coupure nette.

c'est vicieux car la voiture roule normalement mais je me traîne sur l'autoroute et clairement dans une cote,je me fait doubler par des twingo ! ( bon en descente je me venge leur fait la misère quand même :race: )

Lien vers le commentaire
Partager sur d’autres sites

ca ressemble beaucoup a mon probleme

pour les durites c est les petites noirs

commence par toutes les regarder voir si il n y en a pas une debranche(ce qui etait mon cas)

visuellement tu vas le voi vite

si il n y en a pas de debrancher

regarde si il n y en a pas une de fendu ou craquele

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je veins de faire un rapide tour des durites

 

Rien de débranché à priori ( sauf mon EGR déconnecté mais la perte de puissance se produisait déjà avant cette intervention)

 

J'ai remarqué une durite qui me semble abîmée ( en fait le tressage est parti , je crois que ça a chauffé sur un tuyau à proximité

 

Est ce que ça peut être ça ??

Voici les photos en pièce jointe

 

 

JE ne sais aps si c'est une durite impliquée au niveau du turbo....

post-81597-0-46502500-1357295001_thumb.jpg

post-81597-0-90680000-1357295017_thumb.jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...