Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

floney3

Forumiste
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

À propos de floney3

  • Rang
    P'tit nouveau

Information de profil

  • Sexe
    Homme
  • Prénom
    Florian
  • Localisation
    Belgique
  • Marque et modèle
    AUDI A1
  • Motorisation
    2.0 TDI 143
  1. floney3

    Sièges chauffant A1

    Bonjour à tous. Même problème, j'ai d'ailleurs créé un topic sur AudiPassion avant de tomber sur ce topic même : Message 1 : Voici ce que j'ai vérifié de mon côté : Bonjour à tous, je possède une audi A1. Le siège chauffant conducteur ne fonctionne pas... Lors de l'activation, le voyant reste allumé quelques secondes puis finit par s'éteindre. Je présume que ce n'est pas le fusible car l'autre siège fonctionne parfaitement. J'ai ouvert la petite trappe et ai débranché et rebranché le connecteur du siège chauffant, rien n'y fait. Je possède VCDS, et je ne trouve aucun erreur à ce niveau là.... (J'ai quand même supprimé l'ensemble des erreurs, cela ne change pas non plus... Est-ce que quelqu'un pourrait m'aiguiller ? Cordialement, Message 2 : Alors j'ai mené ma petite enquête... Débranché la batterie, wait 10 minutes, déposé le siège entier.... Attention à ceux qui font cette manip et qui n'ont pas VCDS, si vous remettez le contact sans le connecteur de l'airbag branché, vous aurez une erreur airbag. J'ai vérifié tous le c^blage et la connectique sous le siège, pour le peu que je vois car le fil rentre assez rapidement dans le siège et plus de trace de ce dernier... tout semble OK. Je n'ai pas cherché à démonter plus le siège que cela ... En mettant juste le contact et en mettant le multimètre sur les 2 poles, j'ai eu 2,85V ou 3,85V de mémoire. Cela me semble faible. Le siège ne s'est cependant pas désactivé. En allumant le véhicule sans le siège, + mise en route du siège chauffant, il s'est presque directement désactivé . (mais toujours la même tension, est-ce que le siège s'est directement désactivé parce que la partie chauffante n'était pas branché?) Je ne sais pas trop si la tension est correcte, peut-être devrais-je tester au multimètre la tension à l'arrivé de l'autre siège?? Moteur allumé? Message 3 : Bonjour à tous, du neuf dans mes recherches, j'ai retiré les deux sièges avant, et ai déposé le siège conducteur côté passager afin de m'assurer que le soucis était bien du côté siège et non côté relai ou autre... Et effectivement, le témoin lumineux se désactive après environ 10 secondes. Le problème venant du siège : Cela peut, si je ne dis pas de bêtises, venir uniquement de deux pièces : Le câblage + la résistance du siège au niveau de l'assise, ou bien le câblage et la résistance côté dorsal. Voici ici le schéma avec les différentes pièces électriques que compose le siège : https://audi.7zap.com/en/rdw/audi+a1/a1/2012-708/9/963-963000/ Ma première question : comment puis-je vérifier le bon fonctionnement des deux résistances ? (je n'ai pas envie de remplacer les deux). Pour info, je suis équipé d'un multimètre. Ma seconde question : Pas de chance, il s'agit d'une A1 3 portes, et qui dit 3 portes, dit siège rabattable... Les mécanismes situés sous le siège et le démontage semblent très complexes... Quelqu'un a déjà démonté ce type de siège ? Serait-t-il possible de "déhousser" côté assise, ou suis-je obliger de démonter tout le siège afin d'accéder aux résistances? Existe-t-il un tutoriel, mode d'emploi pour les mécaniciens Audi dans ce genre de situation? Cordialement, Florian
  2. floney3

    Problème siège chauffant Audi A1

    Bonjour à tous, du neuf dans mes recherches, j'ai retiré les deux sièges avant, et ai déposé le siège conducteur côté passager afin de m'assurer que le soucis était bien du côté siège et non côté relai ou autre... Et effectivement, le témoin lumineux se désactive après environ 10 secondes. Le problème venant du siège : Cela peut, si je ne dis pas de bêtises, venir uniquement de deux pièces : Le câblage + la résistance du siège au niveau de l'assise, ou bien le câblage et la résistance côté dorsal. Voici ici le schéma avec les différentes pièces électriques que compose le siège : https://audi.7zap.com/en/rdw/audi+a1/a1/2012-708/9/963-963000/ Ma première question : comment puis-je vérifier le bon fonctionnement des deux résistances ? (je n'ai pas envie de remplacer les deux). Pour info, je suis équipé d'un multimètre. Ma seconde question : Pas de chance, il s'agit d'une A1 3 portes, et qui dit 3 portes, dit siège rabattable... Les mécanismes situés sous le siège et le démontage semblent très complexes... Quelqu'un a déjà démonté ce type de siège ? Serait-t-il possible de "déhousser" côté assise, ou suis-je obliger de démonter tout le siège afin d'accéder aux résistances? Existe-t-il un tutoriel, mode d'emploi pour les mécaniciens Audi dans ce genre de situation? Cordialement, Florian
  3. floney3

    Problème siège chauffant Audi A1

    Alors j'ai mené ma petite enquête... Débranché la batterie, wait 10 minutes, déposé le siège entier.... Attention à ceux qui font cette manip et qui n'ont pas VCDS, si vous remettez le contact sans le connecteur de l'airbag branché, vous aurez une erreur airbag. J'ai vérifié tous le c^blage et la connectique sous le siège, pour le peu que je vois car le fil rentre assez rapidement dans le siège et plus de trace de ce dernier... tout semble OK. Je n'ai pas cherché à démonter plus le siège que cela ... En mettant juste le contact et en mettant le multimètre sur les 2 poles, j'ai eu 2,85V ou 3,85V de mémoire. Cela me semble faible. Le siège ne s'est cependant pas désactivé. En allumant le véhicule sans le siège, + mise en route du siège chauffant, il s'est presque directement désactivé . (mais toujours la même tension, est-ce que le siège s'est directement désactivé parce que la partie chauffante n'était pas branché?) Je ne sais pas trop si la tension est correcte, peut-être devrais-je tester au multimètre la tension à l'arrivé de l'autre siège?? Moteur allumé?
  4. Bonjour à tous, je possède une audi A1. Le siège chauffant conducteur ne fonctionne pas... Lors de l'activation, le voyant reste allumé quelques secondes puis finit par s'éteindre. Je présume que ce n'est pas le fusible car l'autre siège fonctionne parfaitement. J'ai ouvert la petite trappe et ai débranché et rebranché le connecteur du siège chauffant, rien n'y fait. Je possède VCDS, et je ne trouve aucun erreur à ce niveau là.... (J'ai quand même supprimé l'ensemble des erreurs, cela ne change pas non plus... Voici le diag du jour : Monday,29,October,2018,12:17:29:05031 VCDS -- Windows Based VAG/VAS Emulator VCDS Version: 12.12.3.0 (x64) Data version: 20140905 -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- Chassis Type: 8X (8U0) Scan: 01 03 08 09 10 15 16 17 19 25 42 44 46 47 52 55 56 5F VIN: WAUZZZ8X1CB066310 01-Engine -- Status: OK 0000 03-ABS Brakes -- Status: OK 0000 04-Steering Angle -- Status: OK 0000 08-Auto HVAC -- Status: OK 0000 09-Cent. Elect. -- Status: OK 0000 10-Park/Steer Assist -- Status: OK 0000 15-Airbags -- Status: OK 0000 16-Steering wheel -- Status: OK 0000 17-Instruments -- Status: Malfunction 0010 19-CAN Gateway -- Status: OK 0000 25-Immobilizer -- Status: OK 0000 42-Door Elect, Driver -- Status: OK 0000 44-Steering Assist -- Status: OK 0000 46-Central Conv. -- Status: OK 0000 47-Sound System -- Status: OK 0000 52-Door Elect, Pass. -- Status: OK 0000 55-Xenon Range -- Status: OK 0000 56-Radio -- Status: OK 0000 5F-Information Electr. -- Status: OK 0000 ------------------------------------------------------------------------------- Address 01: Engine (J623-CFHD) Labels: 03L-906-018-CFF.clb Part No SW: 03L 906 018 HR HW: 03L 906 018 HR Component: R4 2,0L EDC X24 3193 Revision: 46X24--- Serial number: Coding: 00190012042401080000 Shop #: WSC 92521 052 00000 ASAM Dataset: EV_ECM20TDI01103L906018HR 003007 ROD: EV_ECM20TDI_AU21.rod VCID: 810E9D2B101A2D16143-80D4 1 Fault Found: 4891 - EGR Valve (N18) P0403 00 [032] - Malfunction Intermittent - Not Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00100000 Fault Priority: 0 Fault Frequency: 0 Reset counter: 0 Mileage: 0 km Date: 2000.00.00 Time: 00:00:00 Readiness: 0 0 0 0 1 ------------------------------------------------------------------------------- Address 03: ABS Brakes Labels: 6R0-907-37x-ESP82.clb Part No SW: 6R0 907 379 BB HW: 6R0 907 379 AH Component: ESP8.2i front H07 0001 Coding: 310448E9437300B88C2812E3C2D1005A0C00 Shop #: WSC 00046 000 00000 VCID: 7F0A9BD3EAEEDBE6E27-802A No Faults Found or DTCs not supported by controller or a communication error occurred ------------------------------------------------------------------------------- Address 08: Auto HVAC (J255) Labels: None Part No SW: 8X0 820 043 B HW: 8X0 820 043 B Component: Klima 1 Zone H12 0070 Serial number: 00000000093398 Coding: 3400080040 Shop #: WSC 00046 790 00000 ASAM Dataset: EV_AirCondiFrontAU210 006035 ROD: EV_AirCondiFrontAU210.rod VCID: 336287E39A26CF8656F-8066 No fault code found. ------------------------------------------------------------------------------- Address 09: Cent. Elect. (J519) Labels: 8X0-907-063.clb Part No SW: 8X0 907 063 G HW: 8X0 907 063 G Component: BCM PQ35 M 110 0655 Revision: 00110 AE Coding: 06000A2CE8051A00201840E02100094453F7720A21EF5522E40887870045 Shop #: WSC 00046 123 12345 VCID: 4088D82FD390641EDBD-8015 Subsystem 1 - Part No SW: 8K0 955 559 HW: 8K0 955 559 Component: RLS H04 0003 Coding: 02562D No fault code found. ------------------------------------------------------------------------------- Address 10: Park/Steer Assist (J446) Labels: 8X0-919-475.clb Part No SW: 8X0 919 475 F HW: 8X0 919 475 Component: PARKHILFE 4K H03 0032 Revision: 11001001 Serial number: 37001133000080 Coding: 080002 Shop #: WSC 00046 790 12345 ASAM Dataset: EV_EPHVA14AU21X0000 002004 ROD: EV_AU210ParkAssis4K.rod VCID: 499EC50BE8AAA5560C3-801C No fault code found. ------------------------------------------------------------------------------- Address 15: Airbags (J234) Labels: 8X0-959-655.clb Part No SW: 8X0 959 655 B HW: 8X0 959 655 B Component: Airbag10.41 H05 0009 Revision: -------- Serial number: 003KZ0001DC+ Coding: 30314539303330303036554A304C38583053 Shop #: WSC 00046 000 00000 ASAM Dataset: EV_Airba1041BPAAU210 001018 ROD: EV_Airba1041BPAAU210.rod VCID: 499EC50BE8AAA5560C3-801C Crash sensor for side airbag; driver side: Serial number: 3554VRB404T0UT9668RN Crash sensor for side airbag; passenger side: Serial number: 3575HRB405R11FPI095D Crash sensor for front airbag; driver side: Serial number: 3585HRB405R0VP46CGA1 Rear Impact Crash Sensor: Serial number: 3515ZRB40590M5SO1P50 No fault code found. ------------------------------------------------------------------------------- Address 16: Steering wheel (J527) Labels: 8X0-953-569.clb Part No SW: 8X0 953 501 D HW: 5K0 953 569 H Component: LENKS.MODUL 014 0140 Revision: FF010016 Serial number: 20111212200362 Coding: 1184204000 Shop #: WSC 00046 790 00000 ASAM Dataset: EV_VW360SteerWheelUDS A03004 ROD: EV_VW360SteerWheelUDS.rod VCID: 3B72AFC3B27607C68EF-806E Multi Function Steering Wheel Control Module: Subsystem 1 - Part No SW: 4G0 951 528 C HW: 4G0 951 528 C Component: E221 - MFL H08 0009 No fault code found. ------------------------------------------------------------------------------- Address 17: Instruments (J285) Labels: 8X0-920-xxx-17.clb Part No SW: 8X0 920 930 D HW: 8X0 920 930 D Component: KOMBI_MEDIUM H03 0180 Serial number: 00000000000000 Coding: 01DE00 Shop #: WSC 00046 790 00000 ASAM Dataset: EV_Kombi_UDS_VDD_AU10 A04390 ROD: EV_Kombi_UDS_VDD_AU10.rod VCID: 3B72AFC3B27607C68EF-806E 1 Fault Found: 1048578 - No Basic Setting B2010 00 [009] - - Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 6 Fault Frequency: 1 Reset counter: 38 Mileage: 150334 km Date: 2018.09.13 Time: 10:09:56 ------------------------------------------------------------------------------- Address 19: CAN Gateway (J533) Labels: 8X0-907-468.clb Part No SW: 8U0 907 468 A HW: 8U0 907 468 A Component: GAT 4CAN 1L M H10 0044 Revision: 1P040023 Serial number: 2341P11B27001E Coding: FBCF005A000100010053 Shop #: WSC 00046 000 00000 VCID: 4088D82FD390641EDBD-8015 Subsystem 1 - Part No SW: 8K0 915 181 H HW: 8K0 915 181 H Component: J367-BDM H07 0171 Subsystem 2 - Part No SW: 8K0 959 663 F HW: 8K0 959 663 Component: J532_DCDCStab H18 0018 No fault code found. ------------------------------------------------------------------------------- Address 25: Immobilizer (J334) Labels: 5K0-920-xxx-25.clb Part No SW: 8X0 920 930 D HW: 8X0 920 930 D Component: IMMO H03 0180 Serial number: Coding: 000002 Shop #: WSC 00046 790 00000 ASAM Dataset: EV_Immo_UDS_VDD_AU10 A04110 ROD: EV_Immo_UDS_VDD_AU10.rod VCID: 3B72AFC3B27607C68EF-806E No fault code found. ------------------------------------------------------------------------------- Address 42: Door Elect, Driver (J386) Labels: 8X0-959-793.clb Part No SW: 8X0 959 793 D HW: 8X0 959 793 D Component: TSG FA H09 0409 Revision: -------- Serial number: -------------- Coding: 011E02200000000100 Shop #: WSC 00046 000 00000 VCID: 4E94F61719C4826E591-801B No fault code found. ------------------------------------------------------------------------------- Address 44: Steering Assist Labels: 6Q0-423-156.clb Part No: 6R0 423 156 B Component: LenkhilfeTRW V277 Coding: 11251 Shop #: WSC 00046 VCID: 2F6A8B93EA0EEB66327-807A No fault code found. ------------------------------------------------------------------------------- Address 47: Sound System (J525) Labels: None Part No SW: 8X0 035 223 D HW: 8X0 035 223 B Component: BOSE-G3-A1Q3 H05 0160 Revision: CK005201 Serial number: 00000000003062 Coding: 030000 Shop #: WSC 00046 000 00000 VCID: 336287E39226CF8656F-8066 No fault code found. ------------------------------------------------------------------------------- Address 52: Door Elect, Pass. (J387) Labels: 8X0-959-792.clb Part No SW: 8X0 959 792 D HW: 8X0 959 792 D Component: TSG BF H09 0409 Revision: -------- Serial number: -------------- Coding: 011E02200C00000100 Shop #: WSC 00046 123 12345 VCID: 4D96F11B14C2B97620B-8018 No fault code found. ------------------------------------------------------------------------------- Address 55: Xenon Range (J431) Labels: 8X0-907-357.clb Part No SW: 8X0 907 357 B HW: 8X0 907 357 A Component: ****LWR12**** H02 0021 Serial number: 111219-0004-005 Coding: 1131941010022501 Shop #: WSC 00046 790 00000 ASAM Dataset: EV_HeadlRegulBasic 005001 ROD: EV_HeadlRegulBasic.rod VCID: 418EDD2BD09A6D16D43-8014 No fault code found. ------------------------------------------------------------------------------- Address 56: Radio (R) Labels: Redir Fail! Part No SW: 4G1 035 053 E HW: 4G1 035 053 Component: Radio U Basic H41 0093 Revision: AB001007 Serial number: 227L-0B7517231 Coding: 010005010000000002 Shop #: WSC 00046 000 00000 VCID: 214E7DAB38DA4D16B43-8074 No fault code found. ------------------------------------------------------------------------------- Address 5F: Information Electr. (J794) Labels: None Part No SW: 8X0 035 666 D HW: 8X0 035 666 Component: H-BN-EU H53 0470 Revision: -------- Serial number: 436L80B7515877 Coding: 0C0100020008C1E90100033600000001E40000020000000000 Shop #: WSC 00046 000 00000 VCID: 3E74A6D7A96412EEA91-806B Subsystem 1 - Part No: 8R0 060 884 AH Component: EUR 2012 1308 Subsystem 2 - Part No SW: 8X0 919 604 HW: 8X0 919 604 Component: DU6 High H42 0084 Subsystem 3 - Part No: 8R0 060 961 C Component: CD-Database 3638 No fault code found. End --------------------------------------------------------------------- Est-ce que quelqu'un pourrait m'aiguiller ? Cordialement,
  5. floney3

    Problème démarrage à froid Audi A1 2.0 TDI 143

    Bonjour edgarraisin, As-tu changé ou démonté tes bougies récemment? J'ai eu l'occasion de passer la balise pour ma part, et d'après mes renseignements via le forum de RossTech, il s'agit d'un faisceau de bougie défectueux. C'est à dire le câble qui envoie le courant à l'une des 4 bougies Je n'ai pas encore eu le temps de vérifier que le soucis venais bien de là car entre temps plusieurs autres soucis sont apparus : Pompe à Eau HS ( donc pris rendez-vous pour ce mercredi pour changer la distribution complète + cette pompe), et témoin de la foutue vanne EGR qui est apparue... Je peux te tenir informé dès que j'en sais plus. Un faisceau doit coûter dans les 20€ pièces en cherchant bien. Attention car chaque faisceau a une longueur/dimension différente suivant son emplacement sur le bloc moteur.
  6. floney3

    Problème démarrage à froid Audi A1 2.0 TDI 143

    Salut Glaacia et merci pour ta réponse. Alors le véhicule broute uniquement lorsque le moteur est froid. A chaud, elle démarre au quart de tour... Je n'ai pas encore reçu le boitier diagnostique, il est commandé malheureusement. Et je n'ai pas trouvé de bouton pression ou une poire comme sur les autres véhicules sur lesquels j'ai pu effectuer ce remplacement (donc du filtre à carburant...).
  7. Bonjour à tous, je possède une Audi A1 2012. Elle vient d'avoir ses 90 000 KM, j'ai donc remplacé ses bougies et son filtre à carburant (jusqu'à présent). L'auto broute à chaque démarrage à froid. (comme quand on change le filtre à carburant - ce qu'elle est censée faire qu'une seule fois, le temps de réamorcer le filtre à carburant, se reproduit à chaque fois lorsque je tente de démarrer l'auto! C'est à dire que le démarreur s'enclenche de façon trop longue et qu'elle doit mettre je dirais environ 5 secondes avant de démarrer ! ). Il n'y a pas de vis de purge sur ce fameux filtre à carburant... Comment est-ce que je pourrais donc purger ? Malgré tout, j'ai quand même le filtre qui est remplis de gasoil donc je ne suis pas sûre que le soucis vient de là... Est-ce que le problème pourrait venir de mes nouvelles bougies ? Merci d'avance et bonne journée
  8. floney3

    A propos du S-Tronic

    Bonjour, je me présente sur le forum, je suis à la recherche d'une Audi A1. J'ai eu l'occasion très récemment d'avoir ce véhicule en prêt (dernier modèle 2015, 1.6 tdi 115, s-line x2, presque full option). J'ai été conquis par la boite à vitesse S-Tronic et les palettes au volant. Cependant, je n'ai pas les moyens de débourser plus de 30 000€ pour profiter de ce modèle. Je recherche plus spécialement l'ancien modèle avec toutes les options qui m'intéressent. En regardant de plus près, je n'ai pas vu de boite S-Tronic avec palette aux volant sur les anciennes générations d'A1. Quelqu'un pourrait m'éclairer? Comment fonctionne le séquentiel alors? Est-ce que cela s'installe en seconde monte? Est-t-il possible de modifier le volant et d'y mettre le nouveau volant à méplat ? La boite séquentielle irait avec un 1.6 tdi ou 2.0 tdi (km oblige - 40 000/an) Merci pour vos réponses.
×