leponot

Utilisateur
  • Compteur de contenus

    19
  • Inscription

  • Dernière visite

À propos de leponot

  • Rang
    P'tit néophyte
  • Date de naissance 11/09/1974

Information de profil

  • Sexe
    Homme
  • Prénom
    Emmanuel
  • Localisation
    Grancy
  • Marque et modèle
    A4 B8
  • Motorisation
    2.0 tdi 177
  1. Salut, je viens de remplacer les deux miens.... sur ce modèle, le balast est avec l ampoule. cela se change facilement.
  2. Bonjour a tous je possède un MMI 3GP+. je voudrais passer a la dernière version de la map 6.22.4 quelqu'un sait ou on peut trouver l'activation ? merci bonne journée
  3. tiens un ponot ^^ personnellement, pour la solution Audi <=WIFI=> RPI <=WIFI=> tel, je trouve le soft instable (perte de config firewall / routage) http://www.ofmodemsandmen.com/downloadsm.html J'ai pas eu trop le temps ces derniers temps, mais utiliser la raspbian me semble mieux mais plus fastidieux a configurer mon matériel : Edimax EW-7811Un (x2) et un rpi type B+
  4. thanks mais pas eu besoin :) j essaie de voir si on peut utiliser le portable directement wifi audi / gsm
  5. yop thanks t as le script original par hasard ? pour faire un rollback edit : trouve
  6. la config qui dit que le wifi qui se connecte au hotspot est wan
  7. c est bien le cas mais le wifi vers internet saute a chaque fois, j ai regarde un peu dans les fichiers me demande si y a pas un bug dans le firmware du coup car si je met un modem derrière pas de soucis
  8. bon good news Diag v1.0 20150731_234925 - step 1 start at 20150731_234925 20150731_234927 - step 2 Display picture start 20150731_234927 - step 3 Success mmelauncher.cfg.bak exist 20150731_234927 - step 4 Success mmelauncher.cfg backuped on SDCARD 20150731_234927 - step 5 Success mme-becker.sh exist 20150731_234927 - step 6 Success resolv.conf exist 20150731_234927 - step 7 Success nws.cfg.bak exist 20150731_234927 - step 8 Success nws.cfg backuped on SDCARD 20150731_234927 - step 9 Success pf.conf.bak exist 20150731_234927 - step 10 Success pf.conf backuped on SDCARD 20150731_234927 - step 11 ifconfig uap0 uap0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500 address: 00:1c:d7:5a:98:a8 media: <unknown type> autoselect inet 192.168.1.1 netmask 0xffffff00 broadcast 192.168.1.255 inet alias 192.168.1.26 netmask 0xffffff00 broadcast 192.168.1.255 link 00:00:00:00:00:00 20150731_234927 - step 12 route show Routing tables Internet: Destination Gateway Flags default 192.168.1.254 UG 10.0.0.0/24 link#3 U localhost.localdom 127.0.0.1 UH 192.168.0.0/16 192.168.1.254 UG 192.168.1.0/24 link#5 U 192.168.1.1 00:1c:d7:5a:98:a8 UHL 192.168.1.40 link#5 UHL 192.168.1.254 74:da:38:0e:3a:8c UHL 192.168.1.255 link#5 UHL 239.255.255.250/32 192.168.1.1 UG 20150731_234945 - step 13 ping 192.168.1.1 PING 192.168.1.1 (192.168.1.1): 56 data bytes 64 bytes from 192.168.1.1: icmp_seq=0 ttl=255 time=1 ms 64 bytes from 192.168.1.1: icmp_seq=1 ttl=255 time=0 ms 64 bytes from 192.168.1.1: icmp_seq=2 ttl=255 time=0 ms 64 bytes from 192.168.1.1: icmp_seq=3 ttl=255 time=0 ms ----192.168.1.1 PING Statistics---- 4 packets transmitted, 4 packets received, 0% packet loss round-trip min/avg/max = 0/0/1 ms variance = 0 ms^2 20150731_234949 - step 14 ping 192.168.1.254 PING 192.168.1.254 (192.168.1.254): 56 data bytes 64 bytes from 192.168.1.254: icmp_seq=0 ttl=64 time=2 ms 64 bytes from 192.168.1.254: icmp_seq=1 ttl=64 time=2 ms 64 bytes from 192.168.1.254: icmp_seq=2 ttl=64 time=2 ms 64 bytes from 192.168.1.254: icmp_seq=3 ttl=64 time=2 ms ----192.168.1.254 PING Statistics---- 4 packets transmitted, 4 packets received, 0% packet loss round-trip min/avg/max = 2/2/2 ms variance = 0 ms^2 20150731_234952 - step 15 ping www.google.fr PING www.google.fr (173.194.40.79): 56 data bytes 64 bytes from 173.194.40.79: icmp_seq=0 ttl=52 time=279 ms 64 bytes from 173.194.40.79: icmp_seq=1 ttl=52 time=241 ms 64 bytes from 173.194.40.79: icmp_seq=2 ttl=52 time=296 ms 64 bytes from 173.194.40.79: icmp_seq=3 ttl=52 time=236 ms ----www.google.fr PING Statistics---- 4 packets transmitted, 4 packets received, 0% packet loss round-trip min/avg/max = 236/263/296 ms variance = 852 ms^2 20150731_234958 - step 21 Success Display picture Done 20150731_234958 - step 22 Success c était bien l option force dhcp sur le 192.168.1.254 qui posait un problème, je ne l avais pas mise j ai également une regle du firewall qui saute a chaque boot, je regarderais demain pour la fixer et autre soucis le diag est fait en réseau G ^^ du coup pas grand chose a l écran demain je test ds une zone qui a plus de couverture réseau que chez moi
  9. sisi le tuto j ai suivis :) est compris le truc, on va y arriver ;)
  10. c’était en réponse a ça.... j ai pas eu le temps de faire bcp de manip pour tester. je vais essayer depuis mon laptop une config similaire. mais la 192.168.1.254 n apparaît jamais sur le MMI quelque soit le client qui se connecte dessus. je vous tiens au courant car comme certain, j'ai n est pas envie de prendre une 2eme carte SIM, ça coûte assez chère ici. comme ça le Rpi je le fou ds le coffre après :)
  11. voici les sceenshot du mmi. je pense que j'ai un soucis avec la gateway. et le 239.255.255.250/32 de bizarre
  12. je fait ça des que je vais dans la voiture, pas trop le temps de bidouiller aujourd'hui