Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

solexgui

Utilisateur
  • Compteur de contenus

    130
  • Inscription

  • Dernière visite

À propos de solexgui

  • Rang
    Forumiste junior

Information de profil

  • Sexe
    Homme
  • Prénom
    SolexGui
  • Localisation
    Limoges
  • Marque et modèle
    Audi s4 b6
  • Motorisation
    v8 4.2 mpi

Visiteurs récents du profil

369 visualisations du profil
  1. J'ai trouvé ça sur la section a4 b7, pour le codage au VCDS: Audi A4 (8E) "16 Volant" Codage 0?xxx : Volant 0 = Standard (sans multifonction) 1 = Volant de Direction à 3 branches (Volant Sport) 2 = Volant multifonctions avec commande par radio 3 = Volant multifonctions avec Radio / Téléphone contrôle 4 = Volant de Direction multifonctions avec Radio / Téléphone / Voice Control 5 = Volant de Direction multifonctions avec Radio / Commande Vocale [*]0x?xx : Options d' +1 = Tiptronic [*] 0xx?x : Ordinateur de bord & Régulateur de vitesse 0 = Ordinateur de bord et Régulateur de vitesse n'est pas installé 1 = Ordinateur de bord installé 2 = Régulateur de vitesse installé 3 = Ordinateur de bord et Régulateur de vitesse installé [*]0xxx? : Essuie-glace arrière (châssis) 1 = Essuie-glace arrière pas installé (Berline / Cabriolet) 2 = Essuie-glace arrière installé (Avant) Si tu as un VCDS, ça se tente!
  2. Je crois avoir déjà vu des permutations de volants dans ce genre... Je pense qu'il faudrait déjà regarder les connectiques derrière le bloc airbag de chaque volant pour voir si les câbles venant su volant multi fonction pourront bien se brancher. Si tel est le cas, la permutation doit être possible, mais il doit y avoir une manip au vcds pour activer le volant multi-fonction.
  3. Pour ouvrir le moteur et refaire la segmentation + distri + VM + embrayage, c'est carrément pas cher pour ce moteur!!
  4. Tu as un ordre de grandeur pour la note?
  5. Merci pour vos réponses! Je n'utilise la S4 que les week end / vacances : je suis pressé que ce soit le week end pour profiter de son nouveau son !!
  6. Oui, je suis assez content du résultat pour une somme raisonnable! Le bruit est sympa mais reste assez discret de l'intérieur (pas de problème pour faire de la route avec la petite famille )
  7. Bonjour Ca faisait un moment que ça me trottait dans la tête... Et puis j'ai trouvé un échappement d'occasion de s4 à 100€ à 20km de chez moi pour 100€! Je me suis dit que c'était un signe! Cahier des charges: - faire chanter un peu plus le V8 - mais pas trop: pouvoir continuer à voyager en famille sans casque anti-bruit - budget limité (pas précis, mais pas question de mettre 1000 ou 1500€ dans une ligne) - montage qui passe au contrôle technique Les ingrédients: - 1 ligne d'origine - 2 disques inox pour la disqueuse - 2 forêts cobalt pour percer l'inox - 2 bouts de tôle fine percée (pour faire une mitraillette) - 2 bouts de tôles 0.5 galva - 1 boîte de 50 rivets - 1 tube de pâte Loctite de réparation échappement 1. découpage des tôles supérieures des silencieux (y avait la forêt toute entière dans le silencieux!!! il avait dû être stocké sous des arbres!) 2. on fait du ménage dans les tubes (remarque: j'ai été obligé d'emprunter un disqueuse 230mm sinon pas moyen de couper les tuyaux du fond) 3. création d'une mitraillette pour relier l'arrivée à la sortie en direct 4. remplissage à la laine de roche (dessus aussi après la photo!) 5. on referme avec une tôle découpée à la forme, rivetée sur le silencieux (prévoir beaucoup de temps et de patience pour percer l'inox...) 6. Etanchéité avec de la pâte Loctite réparation échappement 7. plus qu''à le monter Résultat!
  8. Félicitations, sacré taf... T'as mérité d'en profiter maintenant
  9. Tu tiens le bon bout! Dis nous que ça marche ce soir!!...
  10. Bonjour, Avant le départ en vacances, j'avais prévu le remplacement des disques et plaquettes, le voyant des freins s'étant allumé au tableau de bord depuis plusieurs centaines de Km... et tant qu'à faire, je me suis fait plaisir: Disques zimmermann et plaquettes Ate céramic...le tout pour 400€ chez Q-Parts24, pourquoi se priver?!! Première fois que je faisais cette opération sur ma S4 (et sur une audi de manière générale). J'ai découvert à mes dépends que le piston des étriers arrières devait rentrer en tournant J'ai donc construit un outil pas prévu au programmer, à partir d'un vieil écrou de cardan de 405 et quelques coups de meuleuse ! Ca m'a fait perdre pas mal de temps. La deuxième mauvaise surprise, c'est quand j'ai voulu démonter le support d'étrier arrière. La vis supérieure, pas de problème, mais la vis inférieure inaccessible!! Après de longues minutes de lutte inutile, j'ai fini par me rendre compte que j'arrivais à sortir le disque sans démonter le support d'étrier! Ca passe juste pour remonter le nouveau, mais ça passe! Pour l'avant, moins de surprise, juste galéré un peu à comprendre que le "ressort" d'étrier était clipsé dans les languettes de maintien qui sont au dos de la plaquette extérieure... Bref, ça s'est fait! Après quelques freinages, la couche grise est partie, c'est mieux! Plus qu'à partir en vacances!
  11. Quand tu tires la manette, aucun voyant ne s'allume de mémoire. C'est seulement au moment ou tu fixes la vitesse avec le bouton à l'extrémité de la manette que le voyant s'allume...
  12. T'as bien tiré la manette vers toi au moins? Car si elle est repoussée vers le tableau de bord, tu as beau faire + - ou le bouton au bout, rien ne se passe, le régul est sur off!!
  13. Réédition du post initial avec les photos hébergées sur le serveur du forum! Bonjour, Avant le départ en vacances, j'ai installé un régulateur de vitesse sur la belle S4. Question de confort.... et de conservation du permis de conduire. J'en ai profité pour faire un petit reportage en images. Les tutos sont nombreux, mais soit les photos ne sont plus hébergées, soit c'est très sommaire, soit c'est en étranger... De plus, j'ai rencontré des problèmes qui n'étais pas décrits dans les tutos, donc autant en faire profiter tout le monde. Pour commencer, j'ai cherché sur les tutos existant si mon audi était compatible sans changer le "module". J'ai trouvé la liste ci-dessous pour les modules compatibles: 8E0 953 549 L 8E0 953 549 P 8E0 953 549 M 8E0 953 549 Q 8E0 953 549 F 8E0 953 549 N En faisant un scan au vagcom de ma s4, le volant multi fonction sort avec la ref 8E0 953 549 N, j'en ai conclu que mon "module" était donc compatible. Ensuite, j'ai commandé un kit sur le net avec tout ce qu'il faut (commodo, petites vis de commodo, cache plastic inférieur de colonne de direction avec ouverture pour le commodo du régulateur) pour 86€... Première étape, dévisser le bloc airbag en dévissant les 2 vis torx derrière le volant Ensuite on sort le bloc airbag en tirant délicatement dessus On déconnecte les fils: j'ai déconnecté la prise jaune côté volant, puis les fils de l'airbag directement derrière le bloc airbag qu'on retire. Je n'ai pas pris la photo, mais j'ai d'abord déclipsé la "bague jaune" en la soulevant avec un tournevis. Une fois ce clip jaune levé, j'ai pu retirer la fiche violette en la soulevant doucement avec un tournevis. Démontage du volant: On retire la vis centrale. Normalement il faut une clefs torx 12 pans, mais ça marche très bien avec une torx simple (taille 55) Une fois la vis enlevée, on repère la position du volant en faisant 2 ou 3 repères au marqueur ou blanco! Important! Cette fois on peut retirer le volant Ensuite démontage de la partie basse du tableau de bord sous le volant. D'abord on retire la "joue" de tableau de bord sur le côté en la déclipsant avec un tournevis (rien à dévisser pour cette joue) Ensuite on démonte les 3 vis qui tiennent la partie inférieur du tableau de bord côté conducteur Une sur le côté Et 2 dessous (une à gauche une à droite) Ensuite, on sort cette partie du tableau de bord en la tirant vers l'avant (il y a des clips en haut) On démonte ensuite le cache colonne de direction (pour plus de simplicité, avec le réglage en profondeur, amenez le volant vers vous). 2 vis torx de 9 et une vis clef alen au milieu près de la manette de réglage de la hauteur du volant. On lève la partie supérieur du cache colonne. Pour la partie basse, il faut baisser la manette de réglage en hauteur et passer le cache en travers pour arriver à le dégager de la manette. En suite, on retire le capteur d'angle du volant. Pour cela, 3 petit clips noirs à écarter délicatement On peut maintenant retirer ce capteur en le tirant vers l'avant. En suite, on dévisse les petites vis qui tiennent le commodo de phare / clignotants. Je crois que j'en ai dévissé une de trop (une qui tient le commodo assemblé), mais ça n'a pas gêné. Ensuite, il y a une vis alen à dévisser sous la colonne, elle permet de tirer l'ensemble des commodos un peu vers l'avant (désolé, j'ai oublié la photo!). On arrive alors à écarter le commodo de clignotants pour arriver à glisser le commodo du régulateur. On vis les 2 longues vis torx fournies avec le commodo. Pour le remontage, étapes inverses. Ne pas oublier de repousser les commodos vers le fond avant de revisser la vis alen sous la colonne, sinon ça va décaler les caches plastics de colonne, et ça risque venir frotter contre l'arrière du volant! (c'est du vécu!). On remonte le volant bien en fonction des repères qu'on avait faits... et si le capteur d'angle de volant ne tombe plus en face du volant (si on a malencontreusement tourné ce capteur en le démontant), on peut le tourner. Pour le débloquer on appuie au préalable sur l'espèce d'ergot plastic en façade qui peut s'enfoncer (repoussé par un ressort). Une fois remonté, j'ai redémarré, j'avais le voyant d'esp allumé en permanence... J'ai suivi la procédure au vagcom que j'avais trouvée sur le net: ---------------------------------------------------------------- Module 16 / 07: valeur actuel 02002 0xx?x ?=0 : ni ODB ni régulateur ?=1 : ODB ?=2 : régulateur ?=3 : ODB et régulateur donc nouvelle valeur : 02022 car pas de ODB “Steering Angle Sensor (G85) Calibration” [select] [03 – ABS Brakes] [Fault Codes – 02] [Done, Go Back] Paramétrage du régulateur dans la rubrique moteur (01 => 11 => entrer le code 11463) Engine 01 / Coding-II 11 / Enter 11463 Refaire un scan des codes défaut et effacer tous les codes défaut. ---------------------------------------------------------------- Pour moi, tout n'a pas marché comme prévu: - lorsqu'on va modifier le coding du module 16, l'infobulle qui s'affiche dans VCDS indiquait: ?=4 ODB et régulateur alors qu'il était indiqué 3 dans la procédure. Pour que ça marche, je confirme que j'ai dû mettre 4. Quand je mettais 3, j'obtenais une erreur au scan. - quand je suis allé dans la rubrique 3 ABS, j'avais un code défaut sur le capteur angulaire de direction. J'avais beau l'effacer, il revenait de suite. J'ai résolu le problème tout bêtement en démarrant la voiture et en manoeuvrant devant chez moi sur une trentaine de mètres: là le voyant esp s'est éteint. L'erreur une fois effacée ne revenait plus au vagcom. Jusqu'à avoir résolu ce problème, j'avais une erreur au scan sur le signal du régulateur de vitesse. Le problème a disparu en même temps. A ce stade, la voiture fonctionne avec régulateur! Restent 2 détails: - les vitres électriques qui ne fonctionnent plus "à impulsion". Pour cela, maintenir les interrupteurs des vitres avant vers le haut pendant 3 sec alors que les vitres sont déjà en haut. Refaire la manip une deuxième fois et les vitres doivent refonctionner. - le bip à distance ne commande plus l'ouverture / fermeture. On insère la clef dans le contact. On appuie sur le bouton de fermeture de la clef et on maintient. On met le contact tout en maintenant toujours le bouton fermeture. On relâche au bout de quelques seconde et on coupe le contact. Ca doit remarcher! Dernier détail, après avoir rebranché la batterie, l'horloge met quelques heures à se re-synchroniser... La patience résout le problème! Je crois avoir à peu près tout dit!
  14. J'ai retrouvé les photos.... Ne me reste plus qu'à refaire le post, je ne peux pas éditer le post d'origine!
  15. Je vais regarder si les retrouve.... Vous connaissez un hébergeur d'images qui tient dans le temps?

Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...