Aller au contenu

RafAudi

Utilisateur
  • Compteur de contenus

    4
  • Inscription

  • Dernière visite

À propos de RafAudi

  • Rang
    P'tit néophyte

Information de profil

  • Sexe
    Homme
  • Localisation
    Belgique
  • Marque et modèle
    Audi A6 4G 2017

Visiteurs récents du profil

376 visualisations du profil
  1. Next step is creating that marker file... On the MMI3G/3GP you can simply put a run.sh script on an sdcard, but this doesn't work anymore. I guess they have been reading our forums too :icon6: On a MIB2 unit you can now place an 'autorun' shell script in the root of an sdcard, but it has to be accompanied by an 'autorun.sig' signature file containing an SHA1 hash.
  2. - I've discovered that on the MIB2 the only supported ethernet device is the D-Link DUB-E100 (Revision B1 or C1). On the MMI3GP you could also use any other usb dongle based on the ASIX chipset, but not anymore. #D-Link DUB-E100 USB Dongle device(usb, ven=2001,dev=3c05) device(usb, ven=2001,dev=1a02) - Also, after inserting this device a script called extnet.sh is started: start ( /etc/scripts/extnet.sh ) This script will automatically route all internet traffic and diagnostics to the ip of the ethernet dongle, but it will not do this until a marker file named data
  3. I'm trying to activate Audi Connect with usb data tethering on my A6 model 2017 with a MIB2 unit that does not have a simcard slot. This was perfectly possible on the MMI3G+, as a lot of people on this forum know :icon6:, but the procedure has completely changed since audi's upgrade to the MIB2 platform. I have already been successful in enabling all the Audi Connect functions and menu options (These settings are no longer in the green menu). However, the "install fair mode" option also no longer exists in the green menu :( I have found an option called "Online Data over SIM/Bluetooth",
  4. Salut, J'ai essayé d'activer le Audi Smartphone Interface (ASI / Carplay / Google Auto) sur mon 2017 A6 Avant. (Ma voiture a était livré sans ASI.) Jusqu'à présent, je suis parvenu à activer les menus correspondants (voir les captures d'écran) :icon_smile: . L'ASI s'ouvre, mais après le gestionnaire de connexion ("Connection Manager") montre un écran vide. Ci-dessous vous trouverez ce que j'ai déjà adapté pour activer les menus: Address 5F,4G1 035 043 F,channel IDE03471-ENG130248-Vehicle configuration-Google_GAL,adapted from,OFF ,to,On Address 5F,4G1 035 043 F,channel ID
×
×
  • Créer...