Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Edward Adelbert Steiner

Forumiste
  • Compteur de contenus

    33
  • Inscription

  • Dernière visite

À propos de Edward Adelbert Steiner

  • Rang
    P'tit nouveau
  • Date de naissance 16/11/1990

Information de profil

  • Sexe
    Homme
  • Localisation
    Hazebrouck
  1. Edward Adelbert Steiner

    Capote audi tt

    Bon , problèmes résolu , en fin de compte j'avais effectivement un problème de relais , ( un des deux fixé au moteur hydraulique ) je l'ai ouvert et il était sale et pas qu'un peu , ouverture et fermeture nickel maintenant , et quel rapidité avec de bon verins :malelovies: Merci pour vos réponses les gars , et pour ceux qui ont des soucis mais qui n'osent pas trop s'aventurer dans le démontage de tout ça franchement sans ce presser et en enlevant les sièges pour avoir de la place comme il faut , c'est un bon petit boulot , je vais posté une photo (prise de mon appareil et de loin donc pas top qualité..) quand tout est démonter pour les curieux ou intéressés lol A bientôt :coucou: :coucou:
  2. Bonjour à tous , voila encore une nouveau poste pour la fameuse capote audi TT , je me permet d'en ouvrir un autre car mon problème est un peu différent des autres le problème est simple , ma capote ce ferme correctement mais ne s'ouvre pas ( jusque la déjà vue sur d'autre poste ) sauf que je viens juste de changer : Moteur hydraulique avec son faisceau électrique et hydraulique complet ( y compris les vérins ) ( Pas mal de personnes on un peu la frousse de changer les vérins ou autres mais franchement je n'ai bloquer nul part aucune difficulté a tout sortir et remonter ) + le bouton de commande de la capote Je viens juste de changer toutes ces pièces car avant mon problème était IDENTIQUE , donc tout ça pour rien ou presque mes vérins avaient besoin d'être changer... Mais voila maintenant je n'ai plus d'idée d'où peut venir mon problème , la capote ce ferme nickel mais pour l'ouverture rien ne ce passe , quand j'appuie il y a juste un ''clique'' venant du compartiment capote , j'ai regarder ce sont les 2 relais du moteur hydraulique qui click , je les est enlevées et il y a toujours un click , lui viens d'un calculateur fixé derrière le siège passager et derrière toutes les garnitures.. surement mon calculateur d'habitacle .. quelques choses aurait pu griller dans mon calculateur...?? Merci :bien:
  3. Edward Adelbert Steiner

    Changement compteur audi TT

    Oui j'ai testé plusieurs fois mais rien n'y fait..
  4. Edward Adelbert Steiner

    Changement compteur audi TT

    Merci pour vos réponses , donc déjà pour le vag com je ne l'ai pas , mais j'ai passer pas mal de fois la valise ( avec voyant pression d'huile allumé ) et toujours zero default.. aussi bien en moteur qu'en instumentation.. Le truc c'est que je voulais essayé d'échanger les compteurs juste pour voir si c'était bien ça , car ça me ferait mal de mettre 300e pour que ça fasse toujours pareille... le seul problème emmerdant que le compteur fait c'est la jauge à essence mais je m'y suis habitué , je sais que quand mon aiguille arrive a la moitié je suis en réserve..
  5. Bonjour à tous !! Alors voila , ceux qui ont suivi certain de mes sujets doivent savoir que depuis que je possède mon audi tt j'ai mon voyant pression d'huile qui s'allume et s’éteint toutes les 2 minutes quand je roule malgré que ma pompe a huile , filtre a huile , huile , contacteur pression d'huile , déflecteur d'huile sont neufs et la voiture ne fait pas d'huile.. (j'ai fait environs 20 000km comme ça donc je pense que si le problème serait mécanique j'aurais déjà claqué le turbo voir le moteur depuis un bon bout de temps..) J'ai donc pensé a un soucis au fameux ordinateur de bord qui ce trouve dans le compteur qui pourrait merdé car mon compteur a moi présente déjà quelques soucis connus ( ordinateur de bord qui s'allume qu'a moitié de temps en temps , jauge a essence complètement décalé.. etc) j'aimerais donc monté le compteur du tt d'un ami et voir si ça mon voyant d'huile s'allume toujours.. seulement voila je sais que l'antidémarrage ce trouve dans le compteur ce qui m'amène ici.. J'aimerais simplement savoir si l'anti-démarrage aux compteur est démontable ( pour que je puisse mettre le miens sur le compteur de mon ami ) juste pour essayé.. Merci d'avance :coucou:
  6. Bonjour à tous , alors voila depuis que j'ai mon audi tt la centralisation a distance na jamais était , maintenant que les températures sont très fraîches et que les serrures deviennent dur a tourner manuellement le matin j'aimerais réglé ce problème.. J'ai passer un coup de diag (avec valise delphi multimarques ) zéro défaut a ce sujet... mais j'ai vu que je pouvais programmé le boitier de centralisation avec la valise en y tapant un code ( a 5 chiffres si je me souviens bien ) , j'ai regarder dans mes papiers de l'audi rien... alors j'aimerais savoir si grâce au compteur digital je pouvais trouver ce code.. en lisant la légende il y a quelques canal qui pourrait peut être correspondre a ce que je recherche : canal 29 codage , 30 Version logiciel , 31 Index logiciel , .. pourrait il y avoir un lien ? Autre question , j'ai lu la commande manuel a effectué pour programmé une clef mais c'est asser complexe comment c'est expliquer.. quelqu'un a déjà fait la manip et pourrait l'expliquer avec des thermes simple ? ? Je n'arrive déjà pas a comprendre si dans le neiman il faut une clef de secours donc sans boitier et dans la porte la clef avec le boitier , ou si il faut deux clefs avec un boitier de centralisation... Merci
  7. Edward Adelbert Steiner

    Capteur pression d'huile ?

    La fiche tout a gauche ( la marron ) elle c'est bien un capteur cliquetis y a pas de doute , alors et ce que lui aussi en est un... Le truc qui m'intrique , c'est que depuis que j'ai débrancher ce capteur et mis en route l'audi , mon voyant s'allume non stop , alors qu'avant non...
  8. Bonjour à tous , alors voila depuis mes derniers soucis de chauffe etc avec le tt tout ça c'est du passé par contre , mon voyant pression d'huile qui s'allume ce n'est toujours pas régler... Mon capteur pression d'huile ( celui au niveau du support filtre à huile ) est neuf , mais on ma dit et moi même je suis persuadé qu'il y en a surement un voir deux autres.. J'ai donc commencer un peu à chercher sur le bloc et j'en est trouver un qui me parle bien , mais très difficile a démonter pour vérifier qu'il est bien monté sur le circuit d'huile... je l'ai donc débrancher , mis en route l'audi , et la mon voyant d'huile s'allume en continue , je passe un coup de diag il m'affiche zero default ( capteur brancher OU débrancher..) donc déjà ça c'est asser étrange.. Donc je vous laisse une photo de la connexion de ce capteur , et une photo du capteur en lui même , si quelqu'un sait me dire si oui ou non il a avoir quelque chose avec la pression huile... vu comment il est monté sur le bloc je pense que oui.. Merci d'avance ! :coucou: http://img833.imageshack.us/img833/5462/imgp5007.jpg http://img839.imageshack.us/img839/7830/imgp5008.jpg
  9. Edward Adelbert Steiner

    Surchauffe audi tt

    Bonsoir à tous , alors déjà desoler pour le retard au niveaux des nouvelles , en faite depuis les photos j'avais pigé le moteur et je n'y est plus toucher depuis un moment faute de temps , mais voila avant hier j'ai déposé galet tendeur , courroie et pompe a eau !! résultat : J'en est chier comme il faut pour sortir la pompe a eau du bloc ( limite je me demander si elle était pas souder dans le bloc :bigsmile: ) et d'un coup PAF elle est sorti , mais en deux morceaux.. <_< La partie en plastique est rester dans le bloc , et elle était cassé en deux , autrement dit il n'y avait que l'axe de la pompe a eau qui tourner , rien d'autre.. donc mon problème était bien la fameuse pompe à eau de chez audi..(c'était encore celle d'origine ) après vu l'age qu'elle avait pas étonnant de son état.. Donc nouvelle pompe à eau ( toujours les ailettes en plastiques pas moyen de trouver en alu..) nouveau galet tendeur , et biensur nouvelle courroie de distribution et d'accessoires .. Un bon petit 45 minutes pour remettre la nouvelle courroie , galet , faire quelques tours de villebrequin tranquillement etc.. Et un bon 2h pour remonter tout le reste.. J'ai démarrer la bête , bien fait le niveau de ldr , testé le chauffage d'habitacle youpi de l'air chaud :bigthumbup: Maintenant nickel , pour qu'elle arrive a 90° elle met bien le temps qui faut ( plus 5 minutes comme avant ) l'aiguille ne monte jamais au dessus de 90 , pareille pour le canal 49 , mes ventilos ce déclenchent comme il le faut.. bref elle repart sur de bonne bases Circuit d'huile neuf , circuit de refroidissement neuf, turbo neuf , distri neuf , elle a encore une paire de km a faire , après tout ces soucis je m'en sépare quand même ( la semaine prochaine elle part si tout va bien ) mais je suis content qu'elle est réparée et que je puisse profiter du tt enfin sans avoir peur de rouler avec.. ( malgré mon témoin de pression d'huile qui continue de s'allumer et s'éteindre a tout va.. ) D'ailleurs j'attend justement d'avoir régler le problème de témoin pression d'huile avant de la vendre. J'ai plusieurs question a ce sujet la : Mon contacteur pression d'huile fixé sur le support de filtre a huile est neuf , mais y en a t'il un autre ? ( sur la culasse ou autre..) On m'a dit que cela pouvez venir du capteur fixé avec 3 vis sur le carter d'huile inférieur du moteur , hors pour moi il sert simplement de niveau d'huile , et le témoin de celui ci est orante et s'affiche ''sensor'' , d'après vous peut il être en cause quand même ? Normalement vendredi je vais pouvoir prendre mes mesures de pression d'huile moteur , quelqu'un connait les valeurs que je devrais avoir ? Merci d'avance pour vos réponces , et un grand merci a tous pour mon problème de chauffe , vous m'avez était d'un grand secours !! :rolleyes:
  10. Edward Adelbert Steiner

    Surchauffe audi tt

    Merci pour les photos !! Quand j'ai vu ce qu'il fallait enlever pour faire de la place je me suis dit ''oulah...'' au fur et a mesure que je démonter pour en arriver la c'est clair que cette distri est vraiment très simple , j'ai continuer un petit peu la j'ai enlever tendeur automatique courroie d'accessoires carter inférieur de distri enfin bref la distri complète et prête a être enlever et c'est clair qu'il n'y a rien de difficile.. en plus les repères sont très simple a trouver , poulie d'arbre a cam le repère est gravé a sur le bloc (on le voit même sur les deux photos) , pour le vilebrequin pareille , repère sur la poulie et sur le bloc.. Remontage demain soir !
  11. Edward Adelbert Steiner

    Surchauffe audi tt

    Merci :jap: Bon j'ai attaquer vite fait hier , j'ai continuer une petite heure tout a l'heure et finirait demain soir je pense.. pour l'instant tout va bien , je vous laisse une ou deux photos d'où j'en suis pour l'instant.. (désolé je ne sais pas encore comment on fait pour voir les photos directement sur le poste ) Je prendrais naturellement d'autres photos , notamment de ma pompe à eau qui d'après moi doit être bien morte.. Ps: Si quelqu'un aurait une revue sur la distribution ce serait nickel ( pour les piges , les couple de serrage..etc..) http://a.imageshack.us/img827/9751/imgp4292.jpg http://a.imageshack.us/img844/5539/imgp4293.jpg
  12. Edward Adelbert Steiner

    Surchauffe audi tt

    Clair que quand c'est parti comme ça vaux mieux arrêter pour repartir sur de bonne basses , j'ai eu dans le temps un V10tdi en touareg ,Chrysler 300c, un 530D E60 , pas mal de paquebot passant les 250cv , je crois repartir la dessus , j'ai quand même une préférence pour les caisses imposante et démesuré :malelovies: Bref , nettoyage du garage tout a l'heure et , NORMALEMENT , je vais commencer la distribution dans la journée , ou au plus tard demain .. ( Je prendrais quelques photos ) Merci d'avoir posté ma photo :jap: !!
  13. Edward Adelbert Steiner

    Surchauffe audi tt

    J'avoue que le 6 cylindres je ne l'ai jamais eu mais il doit y avoir une net différence de robustesse :rolleyes:
  14. Edward Adelbert Steiner

    Surchauffe audi tt

    C'est justement pour ça que je disait que je ne cracher pas sur les tt en général mais plutôt sur la mienne .., c'est des superbes caisses , celle la mon frère l'avait il y a longtemps il l'a eu a 120 000km jusqu'à 175 000km a part la jauge d'essence il n'y a jamais eu le moindre pépins rien de rien .. Peut être le proprio d'après ( donc celui juste avant moi ) lui en a t'il mis plein la g*ul ? est ce ses 190 000km qui font qu'elle commence a vieillir un peu ?? j'en sais rien , dans tout les cas quand cette panne sera régler je vais m'en séparé , non pas pacque je veux plus entendre parler de tt , certainement pas même mais simplement que par expérience je sais que quand ça commence comme ça... Bref tout ça pour dire je ne deviens pas un anti tt bien au contraire , j'aime et j'aimerais , je suis simplement dégouter de la mienne et ça s'arrête la..
  15. Edward Adelbert Steiner

    Surchauffe audi tt

    Kit distribution + pompe a eau commandée (164 euro , pas cher vw ) , la suite la semaine prochaine , je vous tiendrais au courant ! Une audi TT sera à vendre sur le marché d'ici une semaine si tout fonctionne correctement , depuis que je l'ai c'est simple , c'est une caisse tu as peur de rouler avec ... Voyant pression d'huile qui t'ENM*ERDE toutes les 5 minutes malgré un capteur pression d'huile neuf , une pompe a huile neuf ,une crépine neuf, un radiateur d'huile neuf , un turbo neuf, un déflecteur d'huile neuf , un filtre a huile neuf...,un passage à la valise ras... , marre de regarder plus souvent l'aiguille de température plutôt que la route, marre de me demander si oui ou non je vais tomber en rade d'essence grâce a une jauge a essence de luxe ( vous connaissez certainement la chose...) , bref tout ça pour dire je crache pas sur les tt , c'est une superbe voiture , mais faut suivre derrière quoi.. :blink: En tout je vous tiens au courant pour le remontage démontage des que j'ai le temps de commencer les travaux ! Merci de vos conseils !
×