Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

A4 Avant avec uniquement Detecteur AR et Affichage MMI


Messages recommandés

Bonjour,

 

Afin de connaître la référence du boîtier d'assistance au parking, je recherche parmis vous celui ou ceux qui aurait une A4 Avant avec uniquement l'assistance parking avec uniquement détectecteur arrière et l'affichage MMI.

 

Merci de votre retour (MP possible :bigsmile: )

 

:coucou:

Lien à poster
Partager sur d’autres sites

L'affichage MMI n'est fournit qu'avec les radars AV et AR... en tout cas quand il s'agit d'une installation usine. Toutes les A4 B8 ont les radars AR, j'en déduis donc que tu cherches "juste" à avoir les pictogrammes sur le MMI, c'est ça ?

Lien à poster
Partager sur d’autres sites

Oui.

En fait il existe plusieurs références de boitier. Le changement du boitier + activation via le vagcom permet d'avoir l'affichage pictogramme sur le MMI.

A titre d'information moi sur la mienne j'ai la référence du boitier 8K0 919 475 B, il semblerait que la bonne soit 8K0 919 475 H mais pas de façon sur donc à 140€ le boitier je voudrai être sur.

 

Sur mon A6 j'avais les détecteurs AV et AR et javais changer le boitier + changement du code pour avoir l'affichage. Le principe est le même les A6 ayant uniquement les détecteurs AR et avec le bon boitier peuvent avoir l'affichage.

 

D'où le sens de ma question <_<

 

En fonction des autres réponses et de mes recherches je vous tiens informé.

 

:coucou:

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour,

Est ce possible d'avoir l'affichage des pictogrammes sur le MMI avec seulement le radar de recul arrière d'origine ?

Si oui comment ?

 

Cordialement.

Lien à poster
Partager sur d’autres sites

Oui théoriquement cela doit être possible avec le bon boitier et un changement de code dans le boitier.

Je suis en cours de modif dès que j'ai la bonne référence du boitier je mettrai à jour mon post :bigsmile:

 

:coucou:

Lien à poster
Partager sur d’autres sites

Projet en standby, car pour l'instant les tests réalisés pas positifs.

 

En effet mon boitier de parkink ref 8K0 919 475 B (4 canaux) ne supporte pas le codage d'activation de l'afficahge MMI.

J'ai installé un boitier 8K0 919 475 R (8canaux) et le codage ne marche pas.

 

Donc toujours en recherche.

 

Pour mémo sur mon ex A6 (équipée des détecteur AV/AR) j'avais changé le boitier pour avoir l'affichage sur le MMI.

Je sais également que sur les A6 équipées uniquement des détecteurs AR il est possible (et ce toujours en fonction de la version de boitier) d'activer l'affichage.

 

Voilà un peu déçu ! A suivre

Lien à poster
Partager sur d’autres sites

je viens de voir ton post dans la section A5

je voudrais juste apporter une info.Les ref 8K0 919 475 R et Q sont pour les modeles apres 18/01/2010 alors que les modeles H et J avant cette date

peut etre que je me trompe mais bon...

 

boitier.jpg

 

sinon l'ideal est de voir par rapport a l'info modele (sur la droite).

je ne sais pas si Billeuz peut connaitre les options d'un vehicule via le VIN sinon il existe un site (payant)pour decoder le VIN donc l'ideal serait de le faire avec ton VIN a toi et une autre personne qui possede l'aide au stationnement avant /arriere (sur une B8 comme toi).De là pouvoir comparer les codes pour le park assist.Je sais c'est tordu comme idée mais bon

Modifié par winblows
Lien à poster
Partager sur d’autres sites

je viens de voir ton post dans la section A5

je voudrais juste apporter une info.Les ref 8K0 919 475 R et Q sont pour les modeles apres 18/01/2010 alors que les modeles H et J avant cette date

peut etre que je me trompe mais bon...

 

 

Merci pour ton retour.

En effet la ref 8K0 919 475 R sont pour les modèles après janvier 2010, sachant aussi que cette référence de boitier remplace la ref J chez Audi.

De plus la difficulté n'est pas de trouver une A4 avec détecteur AV/AR mais de trouver le boitier permettant d'afficher sur le MMI alors que le véhicule ne dispose que des détecteurs AR, car si on prend un véhicule ayant les détecteurs AV/AR cela ne marchera pas pour autant sur la mienne.

 

En fait il faudrait savoir quel est le boitier qui équipe les dernières A4 après janvier 2010 n'ayant que les détecteurs AR et si ces boitiers supportent l'activation de l'affichage sur MMI comme le permettent ceux des A6 4F (2004 à nos jours)!

 

C'est aussi pour cette raison que j'ai également fait cette demande dans la rubrique A5, afin de savoir si certains s'étaient posés la même question ou étaient en recherche de la solution.

 

Sinon notre ami grand sorcier Pascal (Billeuz) a trempé dans cette aventure :bigsmile:

 

ouf pas simple <_<

Lien à poster
Partager sur d’autres sites

Bonsoir Mazagrand MP envoyé => et bien non pas de MP envoyé boite pleine un peu de ménage dans les MP :bigsmile:

Effectivement j'ai hésité avec le modèle H !

 

Avez vous un VAG COM ?

 

Ton A4 est de quelle année ?

 

<_<

Lien à poster
Partager sur d’autres sites

MP envoyé merci pour votre retour.

Je suis effectivement impatient d'avoir votre retour.

 

:coucou:

Lien à poster
Partager sur d’autres sites

Bonjour,

Mon A4 B8 produite en Aout 2009 à le boitier reference 8K0 919 475 H. Que puis je faire pour faire un essai et faire avancer le sujet ?

Par contre, je n'ai pas de VAG com sous la main.

 

Cdt.

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Cela ne marche pas si on met le boitier AV/AR et qu'on a que les détecteurs AR <_<

 

Voilà c'est sympa si y en a qui m'aide dans mes recherches :bigsmile:

 

:coucou:

Lien à poster
Partager sur d’autres sites

Bonjour,

A mon avis, ce qu'à besoin de boitier AV/AR pour fonctionner c'est de "croire" que les capteurs AV sont branchés sur le boitier.

Dans ce cas, on pourrait très bien identifier l'impédance des capteurs AV renvoyer au boiter et bricoler un connecteur avec les bonnes valeurs d'impédances pour simuler la présences des capteurs.

Quel est la référence du boitier AV/AR ?

 

Cdt.

Lien à poster
Partager sur d’autres sites

Cela ne marche pas si on met le boitier AV/AR et qu'on a que les détecteurs AR <_<

 

Quel est le symptôme ? le message d'erreur ? Le code erreur ?

Lien à poster
Partager sur d’autres sites

Quel est le symptôme ? le message d'erreur ? Le code erreur ?

 

Lorsqu'on rentre le code à modifier pour l'affichage il n'est pas possible d'enregister le codage. J'ai eu le message d'erreur sur les 2 boîtiers.

 

Pour l'instant j'attends de trouver l'info sur différents sites (UK...) <_<

 

Après plus 2 mois d'utilisation je survis de ne pas avoir cette option. N'ayant pas l'option pour l'avant je n'ai pas encore eu l'occasion de tester des parkings parisiens etroits. Sur l'A6 cela m'a aidé plus d'une fois d'avoir l'AV et l'AR avec en plus l'affichage sur le MMI.

 

:coucou:

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour

 

Je viens d'acquérir une Audi Berline A4B8 livraison 04/2010 avec un boitier 8K0 919 475 Q seulement les radars arrière.

Je recherche le codage du VAGCOM 908 car je n'arrive pas a rentrer dans le menu Select 10-Park/Steer Assist, pouvez vous me dire dans quel menu vous avez fait vos test ?

 

Merci

Ninux

Lien à poster
Partager sur d’autres sites

Mazagrand ou notre président peuvent te répondent pour les menus.

 

Merci de nous tenir au courant de tes tests. :bigsmile:

 

:coucou:

Lien à poster
Partager sur d’autres sites

pour l'intégration soit comme d'origine mais faut percer dans le pare-choc, soit pour éviter de percer le pare-choc, tu en mets 2 dans les grilles des antibrouillards,et comme d'origine, les 2 autres dans la grille centrale

Lien à poster
Partager sur d’autres sites

Bonjour

Je recherche le codage du VAGCOM 908 car je n'arrive pas a rentrer dans le menu Select 10-Park/Steer Assist, pouvez vous me dire dans quel menu vous avez fait vos test ?

Merci

Ninux

 

As tu réussi à trouver la section et à rentrer le codage ?

 

Merci de ton retour

Lien à poster
Partager sur d’autres sites

Après un pb d'infiltration d'eau sur mon A5, on m'a changé le boitier d'origine par un autre portant la référence 8K0 919 475 Q.

J'ai le VAG 908, si pouvez me transmettre le codage à effectuer par MP ou sur ce post pour le tester avec ce nouveau boitier.

Merci

Lien à poster
Partager sur d’autres sites

As tu réussi à trouver la section et à rentrer le codage ?

 

Merci de ton retour

 

Non toujours pas je pense que mon cable VAGCOM a un problème je dois l'envoyer en réparation.

 

Bamoulay peux tu accéder au menu Select 10-Park/Steer Assist ou 76 - Parking Aid ?

 

Merci

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
  • 1 mois plus tard...

Bonjour,

Est ce que quelqu'un a des nouvelles de ce sujet ?

 

J'ai trouvé le texte ci-dessous sur un forum US, peut être une solution ?

 

It is also be possible to enable the graphical display in cars with rear-sensors only with some of these control modules (using VAG COM or equivalent). If it doesn't work for some reason and you want the graphical display with rear-parking sensors too (without the hassle of installing new sensors in the front), another option would be to swap the parking sensor control module to an 8 channel one, do the coding and add resistor cables to the front channels so the car thinks they are there idle. Of course one could also go for the full retrofit with front sensors, e.g. from Kufatec.de for the kit.

 

Je veux bien faire un test mais je n'ai pas de VAG COM.

 

Cdt

Lien à poster
Partager sur d’autres sites

Vu le prix du module (600 €), autant installer aussi les radars avant dans ce cas. De plus, le module est vendu avec les radars avants, alors autant aller jusqu'au bout.

 

Quand on n'a que les radars arrières, l'activation est simple. Il suffit d'enclencher la marche arrière. Par contre, avec les radars avants+arrières, c'est moins évident, car parfois on souhaite enclencher les radars avants sans avoir passer au prélable la marche arrière (ex : entrer dans un parking ou stationnement vers l'avant sur le parking d'un supermarché).

Il faut donc installer aussi le bouton adéquat (sur la console centrale). Bref ça fait du cablage supplémentaire. Autant faire le retrofit total... ou ne rien faire (enfin, c'est mon avis).

Lien à poster
Partager sur d’autres sites

Bonjour,

Le retrofit complet n'est pas le but de la proposition. L'objectif est d'avoir l'affichage sur la MMI avec les radar arrières (code 7X1) seulement avec le boitier existant.

 

Cdt

Lien à poster
Partager sur d’autres sites

J'avais bien compris, mais la réponse à cette question initial est simple : impossible.

 

La solution évoquée par Enraitch et tirée d'un forum US indique qu'on pourrait changer uniquement le boitier sans installer les radars avants. Mon avis est que, vu le coût, autant faire un retrofit complet ou ne rien faire. Pourquoi payer 600 € pour avoir la moitié des fonctions alors qu'on a acheté le pack complet ?

Lien à poster
Partager sur d’autres sites

Le boitier 8 voies coute dans les 140€, c'est le kit de retrofit complet qui est à 600€. De plus certains véhicule, comme le mien, dispose déjà de la bonne version du boitier.

 

Cdt.

Lien à poster
Partager sur d’autres sites

600 € pour la totale et 140 € pour le boitier ? Il y a un truc bizarre...

 

Le kit complet comprend 4 radars avec les fils, le bouton pour la console centrale et le module. Cela voudrait dire que les 4 radars coûtent 460 €, alors que le coeur du système se trouve dans le module ???

 

Si tu possèdes déjà le bon module, alors une simple activation via VAG-Com devrait suffire, avec au pire, un warning pour indiquer que les radars avants ne fonctionnent pas.

Lien à poster
Partager sur d’autres sites

Si tu possèdes déjà le bon module, alors une simple activation via VAG-Com devrait suffire, avec au pire, un warning pour indiquer que les radars avants ne fonctionnent pas.

 

Si tu lis plus haut la manip a déjà été essayée, mais l'écriture dans le registre n'est pas prise en compte. D'après les informations lus ici et là j'en conclu que le système n'autorise pas l'écriture dans le registre si les radars avants ne sont pas détectés, d'où la proposition de simuler la présence des radars.

 

Cdt.

Lien à poster
Partager sur d’autres sites

Ca voudrait dire que si je débranche mes radars avants, je perds la visualisation sur l'écran central ? Bizarre cette histoire...

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...