• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Angkor

RNS E + Bose = besoin d'adaptateur plug'n'play?

Messages recommandés

Bonjour à tous !

 

Désolé de revenir avec cette question qui est souvent posé mais je n'arrive toujours pas à avoir de réponse claire !

 

En effet je suis sur le point d'acheter un RNS E modèle 2010 (http://forums.audipassion.com/news/344/51/Nouveau-Systeme-de-Navigation-Audi-Plus-RNS-E-pour-Audi-R8-TT-A3/), le vendeur effectue la pose, je lui ai bien sûr demander si il avait de quoi faire (comprennez bien s'il avait ce fameux adaptateur...) pour récupérer ma sono BOSE, et là avec un grand étonnement voilà sa réponse :

 

Sur toutes les A3 que j'ai installées, le Bose était repris directement via le câblage d'origine.

 

Qu'en pensez-vous?

 

J'ai une Audi A3 8P de 2003

Partager ce message


Lien à poster
Partager sur d’autres sites

salut moi aussi j'ai chercher la réponse finalement j'ai monter le rns-e 2010 sans rien en plus le bose marche :bigsmile: donc pour moi rien a bouger

a++

Partager ce message


Lien à poster
Partager sur d’autres sites

oui ....ça depend de ton install d'origine...

2 DIN avec symphonie = pas besoin car cablage identique

1 DIN avec Concert, il faut l'adaptateur kufatec avec l'option Bose car les prises sont pas les memes

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour le bose il suffit de changer de place le connecteur bose (à l'origine en B7 de mémoire).

Le schéma électrique est indiqué sur l'appareil donc aucun risque de se tromper.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les A3 après 2005 pas besoin de l'adaptateur par contre ceux de 2003-2005 (comme la mienne) besoin de cette adaptateur.

Partager ce message


Lien à poster
Partager sur d’autres sites

deja es tu le bose d'origine dans ta voiture ?

 

si oui apres il faut encoder le RNSE au vag com

Partager ce message


Lien à poster
Partager sur d’autres sites

pour savoir si le bose est activé c'est simple .si il est reconnu par le RNS-e ,vous n'aurait pas acces a la fonction Gala celle_ci disparait si codage du rns-e est correct

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus simplement encore, si tu as du son, c'est que le bose est activé, sinon c'est qu'il ne l'est pas.

 

J'ai fait l'essai avec le VAGCOM, que tu codes une sortie standard ou Bose, ça fonctionne dans les 2 cas, et avec les mêmes paramètres dans le GALA.

Partager ce message


Lien à poster
Partager sur d’autres sites

bien sur que l'on a du son dans les 2 cas les enceintes sont toujours connectées.Ce qui ne fonctionne pas si le RNS-E est mal codé et là est tout l'interet c'est le dynamic noise compensation une des principales fonctions d'avoir le bose.Ajuste le son selon les bruits ambiants et non juste augmenter le volume ou le descendre sans le bose.. (Adieu audio pilot)

 

20100220121211.jpg

 

20100220122850.jpgVS 20100220124143.jpg

Modifié par winblows

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca fait 3h que je fouille le forum et google mais je ne trouve pas de réponse claire ( facile) à ma question.

 

Donc je me risque à relancer un peu le sujet.

 

J'ai commandé un RNS-E 2010 avec antenne, DVD, et garantie pour mon TT2 roadster à la place de mon audi concert (on en a commandé 2 avec un pote qu'on recevra vendredi sur genève et on se fait une après midi montage samedi). J'ai le Bose, la prépa téléphone bluetooth et le chargeur CD.

 

Tout d'abord n'étant absolument pas un expert je suis un peu inquiet pour le branchement du Bose certains posts parlent d'un changement de câblage, d'autre d'un adaptateur je ne m'en sors pas. Dans le cas du câblage quelqu'un aurait une photo ? est ce facile ? ou faut il avoir du matos spécifique (fer à souder...)

 

Pour la préparation téléphone bluetooth (celle d'origine) y a t'il quelque chose de particulier à faire ?

 

Pour l'installation de l'antenne, quelqu'un aurait un tuto photo du démontage de la boite à gant pour l'installer sous le tableau de bord ? y a t'il un emplacement spécifique pour l'installer ?

 

Merci d'avance pour vos réponses,

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour l'antenne, tu peux la coincer dans le tableau de bord au-dessus d'un aérateur, ça t'évite de démonter la boîte à gants.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du tuyau c'est déjà ca en moins.

 

Pour le cablage du BOSE, ca se fait bien ou obligation de passer par un adaptateur ? Possible d'ouvrir le connecteur sans le casser pour sortir la pin (et non lapine ou la ....) et la positionner dans le bon emplacement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.