Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Fonction Téléphone limitée avec Bluetooth


Messages recommandés

Bonjour,

 

Alors voila je viens d'acquérir une Audi A3 avec un RNS-E, les commandes au volant et un module bluetooth. L'association avec mon portable et le rns-e se fait très bien, je récupère mes contacts sur l'ODB mais par contre sur le rns-e je n'ai rien lorsque j'appui sur la fonction TEL (uniquement un message qui m'informe que je peux décrocher et raccrocher) que se soit avec un Nokia, un Sony Ericsson ou mes iPhone (2G ou 3G). De plus sur le RNS-E, je n'ai pas le logo Bluetooth qui s'affiche comme on peut voir chez certain, j'ai uniquement l'intensité du signal et pourtant j'ai bien le message BT ON sur l'ODB. Donc voici mes questions:

- Dois-je activer quelques chose sur le RNS-E via le VAGCOM pour pouvoir tout faire via le RNS-E sachant que l'installe est d'origine ?

- Si j'achète le berceau pour iphone est-ce que j'aurais toutes les fonctions sur le RNS-E ?

 

Pour info voila mon installe: SW 0650 - H74 (info dans le menu CAR)

 

Merci d'avance pour vos réponses.

Modifié par lod_diablo
Lien à poster
Partager sur d’autres sites
  • 4 mois plus tard...

Salut,

 

J'ai exactement le même problème avec mon a3, j'ai tous les contacts sur l'ODB mais pas sur le RNS-E, et le logo Bluetooth ne s'affiche pas

 

Lod-Diablo tu as trouvé une solution??

 

Quelqu'un d'autre pourrai nous aider SVP??

 

Merci

Lien à poster
Partager sur d’autres sites
  • 5 mois plus tard...

Bonsoir,

 

J'ai eu le meme probleme avec mon premier rnse 2eme monte. Mon téléphone avec ou sans le berceau fonctionnait tres bien avec noms dans ODB et commandes au volant mais le menu telephone du RNSE restait toujours grisé, "pas de telephone installé"

 

Le nouveau RNSE que j'ai monté est deja codé pour mon vehicule, du coup le telephone est maintenant reconnu dans le menu avec toutes les fonctions possibles.

 

J'en conclu donc que cela vient d'un codage et en aucun cas le fait de le connecter en bluetooth ou avec le berceau prevu

 

A+

Lien à poster
Partager sur d’autres sites

:coucou:

 

Même souci pour moi. :sic:

Mais apparemment, OliTT a trouvé la solution, voir son post dans la section RNS-E :

RNS E 193D en remplacement d'un Concert Problème Chargeur CD et Bluetooth need help

Il faut faire une modification via VAGcom :

 

Mais les menus / sous-menus dans lequels il faut aller ne sont pas explicites.

Voici, ce que j'ai compris (mais je n'ai pas encore testé) :

 

77-Téléphone

Codage-07

Codage long

Trouver l’octet Navigation avec l'assistant

Cocher la case

Sauver

 

Vous comprenez la même chose :unsure: ? Je lui ai envoyé un MP pour confirmation, mais j'attends la réponse...

Lien à poster
Partager sur d’autres sites
  • 5 mois plus tard...

Bonjour,

 

Est ce que par hasard vos modules bluetooth ne seraient-ils pas des modules "basic". Ils ne permettent pas d'obtenir le répertoire et autres options sur l'écran du RNSE.

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...