Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Passage en français de l'ODB d'une TTS... perte de puissance?


Messages recommandés

Hello,

 

J'ai une petite question, qui est peut-être idiote. Je viens d'aller chez Audi faire passer ma TTS, achetée d'occasion, en français (le bluetooth, etc étaient encore en allemand). Donc elle est bien en français, jusque-là tout va bien.

 

Par contre, maintenant j'ai l'impression qu'elle est un petit poil moins puissante, couple moins présent, turbo lag un peu plus long, accélérations qui collent moins au siège et bruit d'échappement un peu moins présent.

 

Eest-ce qu'il ait possible que la TTS avait subi une reprog' par son propriétaire précédent, et que le flashage de l'ordinateur de bord en français ait fait sauter cette reprog? Ou est-ce que c'est juste une impression, et ce n'est pas possible (2 systèmes différents) ?

 

Merci de me confirmer ça, pas évident de savoir si c'est juste moi qui ait rêvé ou quoi :)

 

 

 

Strelok

Modifié par strelok
Lien vers le commentaire
Partager sur d’autres sites

Il n'y a pas de lien entre la maj de la langue et la puissance. <_<

 

:coucou:

 

Je sais pas je me posais la question, s'ils ont juste flashé toute la mémoire de la voiture, est-ce que ça aurait pu remettre une carto d'origine du meme coup sans le vouloir (mais je ne sais même pas si elle avait été reprogrammée à la base de toutes façons, ça m'étonnerait car c'était une voiture de collaborateur d'une concession, pas forcément le genre à customiser sa voiture).

 

Enfin si tu dis qu'il faut vraiment le faire exprès et que c'est 2 systèmes totalement différents, tant mieux :)

Lien vers le commentaire
Partager sur d’autres sites

Peut être que tu es déjà trop habitué à la voiture :lol:

En tout cas pas possible d'avoir touché à la carto seulement pour la mise à jour de la langue.

Lien vers le commentaire
Partager sur d’autres sites

Oui je dois m'y habituer, c'est dommage, j'ai plus l'effet "coup de pied" au cul que j'avais les premiers jours, c'est devenu normal maintenant :-)

Lien vers le commentaire
Partager sur d’autres sites

C'est le flashage du boitier moteur qui fait sauter la reprog. et rien d'autre....

Déja habitué ,tu l'as depuis combien de temps....???

Regarde dans ton rétro ,tu verras qu'elle marche toujours aussi fort.... :bigsmile:

Lien vers le commentaire
Partager sur d’autres sites

C'est le flashage du boitier moteur qui fait sauter la reprog. et rien d'autre....

Déja habitué ,tu l'as depuis combien de temps....???

Regarde dans ton rétro ,tu verras qu'elle marche toujours aussi fort.... :bigsmile:

 

Depuis 2 semaines et un peu moins de 1000km :)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...