Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[8P]Problème avec lecteur de carte SD


Messages recommandés

Salut à tous,

 

Voilà, j'ai un petit soucis avec mes lecteurs de carte SD (ou ma carte je ne sais pas).

Quand je charge la carte dans le lecteur ( une carte de 8 giga) le lecteur me dis qu'il est vide, pourtant avant ça il charge bien la carte.

 

J'ai essayé dans les 2 lecteurs mais j'ai toujours le même soucis, elle charge mais à la fin du chargement le lecteur me dis qu'il est vide.

 

Avez vous déjà eu ce soucis, si oui comment l'avez vous résolu.

 

Merci d'avance à vous tous!

 

PS: si le sujet n'est pas à sa place désolé, mais je savais pas ou le placé.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, je crois avoir lu qu'il ne fallait pas dépassé 4GO par carte. Perso j'ai 2*2GO, c'est déjà bien. Et puis il est préférable de verrouillé la carte en écriture, mon RNSE reformaté la carte.

Essaye déjà avec une carte moins grosse à débit correct, et avec verrouillage, et dis nous si c'est toujours pareil.

 

Lien vers le commentaire
Partager sur d’autres sites

Le lecteur de carte ne lit pas les cartes SDHC, mais uniquement les cartes SD.

Les cartes SD de 8 Go n'existant pas, j'en déduis que tu as mis une SDHC, il est donc normal que ça ne fonctionne pas.

Lien vers le commentaire
Partager sur d’autres sites

Moi aussi, avec du 4GB ca fonctionne impec..... sauf qu'il n'en lit qu'une partie.

Mais je crois avoir lu quelque part que le RNS-E n'est capable de gerer qu'un nombre limite de MP3 sur une meme carte.

Lien vers le commentaire
Partager sur d’autres sites

je ne pense pas que ce soit un nombre limite, j'ai 2x2go et ça marche impec, le seul soucis est qu'il faut une liste de lecture pour chaque album, et si tu ajoutes des mp3 "un par un" il faut leur faire un dossier, et aussi faire un fichier m3u. par contre, tout ce qui est wma, ça ne passe pas, il faut vraiment que du mp3

Lien vers le commentaire
Partager sur d’autres sites

moi j'fais des dossiers avec un m3u dans chaque dossier, ça marche bien comme ça, après il est peut être possible de tout faire en vrac et de faire des playlists.

Lien vers le commentaire
Partager sur d’autres sites

je ne pense pas que ce soit un nombre limite, j'ai 2x2go et ça marche impec, le seul soucis est qu'il faut une liste de lecture pour chaque album, et si tu ajoutes des mp3 "un par un" il faut leur faire un dossier, et aussi faire un fichier m3u. par contre, tout ce qui est wma, ça ne passe pas, il faut vraiment que du mp3

 

salut

 

qu'appelles tu ajouter un par un ? car franchement j'ai voulu essayé, j'avais une SD qui trainait toute seul sur mon bureau, une 2go, je l'ai vidé, et j'y ai copier coller une poignée de mp3 qui ont été lu sans ajout du m3u dans le RNS-E :)

 

par contre j'ai voulu tenter un répertoire avec 3 clips en avi et mpg, et la rien du tout, ils n'apparaissent meme pas.

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai retrouvé l'info.

 

Il semblerait que le RNS-E ne soit pas capable de gérer plus de 512 fichiers....

<_<

Lien vers le commentaire
Partager sur d’autres sites

j'y ai copier coller une poignée de mp3 qui ont été lu sans ajout du m3u dans le RNS-E :)

 

ah ! tu les as mis comme ça directement à la racine de la carte ?

Lien vers le commentaire
Partager sur d’autres sites

ah ! tu les as mis comme ça directement à la racine de la carte ?

 

oui, copier coller, sans ménagement... même pas la procédure windows de retrait usb et autres moyens de stockages externe :)

 

Par contre ce que je trouve dommage c'est que d'un fichier à l'autre le volume n'est pas forcément le meme, et le rns-E ne gere pas ca visiblement :(

Modifié par elicend
Lien vers le commentaire
Partager sur d’autres sites

  • 6 ans plus tard...

Bonjour,

J'ai un souci avec mon lecteur de carte sd : il reconnaît bien la carte (j'ai fait attention de bien y installer une sd - et non une sdhc) mais au moment d'aller sur la carte la lecture ne se stabilise pas et donc impossible de choisir une chanson ??

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...