Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[B6] voyant air bag au bout de 10min


Messages recommandés

  • Réponses 82
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

  • 3 mois plus tard...
  • 2 mois plus tard...

j'ai le meme probleme j'ai essayer de remettre le code 0010602 standard mais sa fait rien il revien toutes les 10 minute

 

auriez vous reparer ce probleme?

a4 10/2002 2.5 v6 tdi

Lien vers le commentaire
Partager sur d’autres sites

vin incorrecte j'ai le volant, central conv , cent elect peut etre un autre mais tout fonctionne tres bien sauf le voyant airbag

Modifié par mitch du 69
Lien vers le commentaire
Partager sur d’autres sites

oui et comment dois-je faire changer le chanel?

car sinon moi j'ai essayer de rentrer les paramètre de l'airbag standard ou avec airbag lateraux et j'ai toujours le voyant de l'airbag

mais quand je met standard + airbag lateraux j'ai un autre message d'erreur "upper limited exceeded"

Lien vers le commentaire
Partager sur d’autres sites

salut,

 

depuis peu j'ai un souci de voyant aussi,

 

ma batterie s'est dechargée et depuis mon voyant d'airbag est allumé,

 

un coup de vagcom pour l'enlever suffira?

Modifié par black attak
Lien vers le commentaire
Partager sur d’autres sites

je pense que oui car tout est bien configurer moi j'ai toujours pas trouver le probleme je pense que je vais l'amener chez un gas que je connais qui fait l'informatique des voiture et tres honnete j'espere qu'il reussira

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Je déterre le topic pour savoir si vous avez résolu votre problème, moi après mon changement de volant etc... j'avais tous les voyants allumés et ils se sont tous éteints hier, mais ce matin je me suis aperçu que mon voyant airbag était allumé je vais essayer de faire un reset par vagcom et je vous tiens au jus :coucou:

Lien vers le commentaire
Partager sur d’autres sites

Pour ma part j'ai effacé les défauts par Vag Com et je l'ai pris à 3 reprises et ce n'est pas revenu, donc je verrai bien demain après une bonne nuit au frais sans bouger, mais j'espère que ce voyant ne reviendra pas

Lien vers le commentaire
Partager sur d’autres sites

Le module coute environ 80€ et se situe derrière le volant, c'est faisable tout seul, même pour un novice. Tu pourrais me poster un rapport de vagcom, pour que je puisse te donner la réf exacte ?

Lien vers le commentaire
Partager sur d’autres sites

Je sais pas comment on poste le rapport de vagcom....

Je regarderais quand j'aurais plus le temps car je suis en travaux dans la maison... je te tiendrais au courant, merci encore.

quand tu rédiges un message, juste en dessous tu as "joindre un fichier" :bien:

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...

Voila j'ai retrouvé.Par contre c'est en Anglais

Air Bag au bou de 10 Min

 

Problème résolu pour ma part en faisant un apprentissage du VIN à l'aide de VCDS 11.11.3

Le début de mes problèmes était bien du à la batterie qui fonctionnait très bien pour se servir du véhicule normalement jusqu'au jour où des micro coupures d'alimentation (ordinateur de bord en allemand, perte de la synchro auto de l'heure, perte d'une des deux mémoire, voyant airbag au bout de 10 minutes qui clignote moteur tournant ou juste avec le contacte).

 

Merci

Modifié par MIKEL27
Lien vers le commentaire
Partager sur d’autres sites

  • 3 ans plus tard...

je reviens sur ce sujet , dr bidine dit avoir changé un module j'aimerais plus d'infos !!

 

je passe ce soir faire schecker mon b6 pour en savoir plus ...

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

J'ai sensiblement le même prob. Cependant auparavant j'ai changé les boyaux de ma crémaillère et je l'ai sortie au complet.

 

Je pense que malencontreusement j'ai tourné mon volant quelques tours pendant qu'il était désaccouplée de la crémaillère.

 

Je ne savait pas qu'il y avait un genre de ruban de contact dans le volant communément appelé "Clock Spring" en Anglais.

 

Et par la suite lorsque j'ai eu à faire un virage de plusieurs tours du volant, j'ai entendu un bruit bizarre et senti une résistance puis crac.

 

Tout semblait normal par la suite....mais voila mes boutons de changement de vitesse et le klaxon ne fonctionnent plus et aussi le voyant Air Bag s'est allumé.

 

le fameux module est le "Clock Spring" 8E0953541D

 

 

 

https://encrypted-tbn2.gstatic.com/images?q=tbn:ANd9GcQcmMjCpy_obXn-cp-UOWmJe9Cc7BwrM_4YwsxboS5guHy-mPQB

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

moi aussi voyant airbag allumé, mais pas au bout de 10min. mais dès le démarrage...

 

on m'a parlé d'un truc derrière la boite à gant ou sinon je pense que c'est le module...à voir

 

pour changer le module, faut insérer un code ( du nouveau module ) et donc faut a voir un vagcom ? ou c'est juste plug and play ?

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

salut a tous

 

je remonte ce sujet , j ai roulé avec le témoin airbag allumé mais arrive mon CT et je vais m'en occupé ! je passe chez Audi , pour achat module côté conducteur mais il n'en a jamais vendu et me dit c'est surement autre chose ( honnête le gars ! )

 

code erreur 01217 , prise sous le siège me répondrons les meilleurs , ce matin je démonte et la p.... il n'y a déjà plus de prise , je refait l'installa histoire de et bin airbag toujours allumé

 

quelqu' un aurait il une autre piste ou est ce vraiment le module de la portière ??

Lien vers le commentaire
Partager sur d’autres sites

Attention, sous le siege, des prises jaunes, il y en a 2 !

Une qui s enfiche dans la trappe du planché et une autre sous l assise du siege. Obligé de demonter le siege pour pouvoir la couper et souder les fils.

Une fois que tu auras fait ca, le voyant ne s eteindra pas tout seul, il faudra l effacer avec vagcom et la il ne reapparaitra pas ! ;) bon courage ! ;)

Sinon, pour info, pas de contre visite au CT avec le voyant airbag au cas ou...

Lien vers le commentaire
Partager sur d’autres sites

merci pour ton retour mehdinparis , donc oui j'ai bien vu que le câble allait dans le plancher mais j'ai priorisé sous le siége , cette partie dans le plancher peut elle ou doit elle être modifiée => fils soudés

 

merci pour ton info sur le fait qu'il faut enlever le défaut

 

je vous tiendrais au courant

Lien vers le commentaire
Partager sur d’autres sites

Il faut aussi souder les fils sous le plancher de la meme maniere que sous le siege. Et il y a aussi un dernier airbag avec une fiche similaire qui se trouve derriere la boite a gants.

Il faut effectivement effacer le defaut apres l operation pour eteindre le voyant...

Bon courage ! ;)

Lien vers le commentaire
Partager sur d’autres sites

perso souder tous les fils sous les 2 sièges, ça n'a rien fait pour moi...voyant airbag toujours allumé même en essayant de l'éffacer avec un boitier...

Lien vers le commentaire
Partager sur d’autres sites

Arf ! J ai pas pris de photos quand je l ai fait malheureusement ! Mais quand tu auras demonter la bag, en regardant tu trouveras exactement le meme connecteur jaune que ceux sous les sieges et dans les planché, ce sera celui de l airbag frontal passager, et il faudra souder aussi.

 

Moi, j ai du le faire en 3 fois car en lisant les code erreur avec vag com, ca m a dabors dit : airbag passager. J ai donc démonté le siege et souder ceux du passager. J ai ensuite eteins le voyant en effacant les codes erreur et le voyant a disparu.

J etais content jusqu a ce que 300 km plus loin le voyant ne se rallume !

Bim airbag conducteur. Demontage, soudage, extinction et roule !

Et 500 bornes plus loin bim ! Airbag passager ????

La je me suis dit mais putain, je l ai deja shunte !!!

Et puis j ai réalisé qu il y avait ausi un airbag dans le tableau de bord ! Je l ai shunte, et la c est plus jamais revenu !

 

En fait j ai l impression que quand tu en fais un, faut tous les faire d un coup ! En plus vu que tu as tout le matos pour souder a porter de main, faut aller jusqu au bout ! ;)

 

Bon courage !

Lien vers le commentaire
Partager sur d’autres sites

je sais qu il y une fiche jaune derrière le volant mais pas possible à souder , faut il juste mettre un coup de produit contact ? en plus de toutes les soudures ...

Lien vers le commentaire
Partager sur d’autres sites

ah ouai la misère quand même...ça va rester comme celà je pense

 

faut que je m'occupe du promordial, le voyant d'à coté ( voyant diag orange ) allumé à cause de ma suppression egr...

faut que je remonte tout ça car le CT n'accepte plus le voyant diag allumé !! mais heureusement pour l'instant les airbags ils s'en foutent :icon_biggrin:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...