• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Stitch63

Installation d'un RNS-E dans un S4 B5 01/2001 sans options

Messages recommandés

fais nous une photo de la face avant des deux compteurs s'il te plait,

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu veux mais ils sont identiques, juste l'un avec aiguilles, l'autre avec un eccran pour l'heure (ils ont le meme affichage pour l'ordi de bord etc, les temoins sont aux memes endroits sur l'un et l'autre.)

d'ailleur j'ai branche le nouveau, et l'ordi bib car la 3eme fiche n'est pas branchee (elle doit correspondre aux codes erreurs etc)à donc je pense qu'il y a moyen de brocher l'un sur l'autre.

je fais les photos demain

Partager ce message


Lien à poster
Partager sur d’autres sites

Super ce tuto :bien: ,mais malheureusement le lien pour changer les parametres vagcom est en anglais et ne fonctionne pas <_< Y'a t'il un tuto sur ca,ca completerais definitivement ce tuto :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

quelqu'un pourrais m'indiquer si oui ou non j'ai un bus can sur mon compteur ?

c'est sur une A6 de 1999

la ref du compteur est le 4B0 919 880

img_6710.jpg

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as pas d'ordinateur de bord par contre ?? donc c est mort pour moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Après recherche sur le net, j'en suis arrivé à la même conclusion.

mon compteur date du 06/99, date à laquel il sont passé en juillet 1999 au bus can.

 

à un mois près !!! :furious:

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour tout le monde

quelqu'un sait il si on peux mettre un gps sur un A4-B5 de 02/1998

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Cette installation est elle possible sur une a6 c5 de 1999 avec audit concert BOSE ( avec chargeur 6 cd ) ?

 

merci et bonne route avec Audi :ap:

Partager ce message


Lien à poster
Partager sur d’autres sites

Très intéressant et complet ce tuto, je vais me lancer dans une modif semblable dans un Allroad C5, ça donne une idée du travail!

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

J'ai récemment monté dans mon A4 B5 de 2000 un RNS-E en suivant les différentes étapes de ce tuto (par contre j'avais déjà la console double din, ce qui m'a facilité le travail ^^). Jusqu'ici tout va bien, bonne réception des stations, GPS ok, CAN-H et CAN-L connectés : gestion de l'éclairage du GPS via les phares ok, allumage/extinction idem, cependant j'ai pas de retour d'informations sur l'afficheur de mon PI, c'est à dire pas d'affichage des stations et des directions provenant du GPS. Je ne sais pas d'où ça peut venir.

 

Il me reste également à tailler en bas pour que ça passe avec le module de clim mais je ne sais pas encore comment procéder pour un travail propre (dremel obligé ?)

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Après passage au vagcom du RNS-E et du PI, j'ai toujours le même problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello tout le monde !

 

Je déterre un vieux sujet ^^ j'ai une question(qui peut paraitre bête mais bon), je suis pas obligé d'installer une rns-e? Je peux installer un poste 2 DIN?

Combien ça a couté environ au total les pièces, sans compter l'rns-e etc? merci :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui tu peux installer un 2din autre que Audi:

Exemple:

http://www.tomtom.com/fr_fr/products/your-drive/built-in-navigation/sony-xnv-series-live/

 

par compte tu perdra le report sur l'ODB...

 

Sinon question perso à tous ceux qui ont testé le montage du RNS-e 193(G)

 

il y a quelques années, certains parlait de soucis de compatibilité comparé à un RNS-E 192.

 

qu'en est-il aujourdhui sur les A4/S4/RS4 B5?!

 

Audialement

Modifié par Hiphouser

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon question perso à tous ceux qui ont testé le montage du RNS-e 193(G)

 

il y a quelques années, certains parlait de soucis de compatibilité comparé à un RNS-E 192.

 

qu'en est-il aujourdhui sur les A4/S4/RS4 B5?!

 

Audialement

 

 

Moi je peux te dire que même sur A6 C5, en cette année 2016, je galère :MdrDevil:

 

Au cas ou j'ai une clim 2din en stock qui traine pour c5

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, je trouve plusieurs prix pour ce rsne, cela varie, juste par rapport aux options de celui ci ? ou pas que cela ?

 

+ rns-e version +
# a3 chrome 192 s : 530,00 € #
# a3 led 8p0 035 193 b : 650,00 € #
# a3 led 8p0 035 193 g : 680,00 € #
# a3 led 8p0 035 193 sds : 780,00 € #

 


merci

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, mais pas que....

le rns-e 192, c'est l'ancienne génération et le 193, la dernière en date.

192 : résolution de l'écran 240x400, cartes sd NON HC de 4 go max chacune.

193 : résolution de l'écran 480x800 rétroéclairage led, carte sd HC de 32 Go max chacune, prise en charge de l'AMI

sur la version B, contour de l'écran noir mat, sur le G, contour noir laqué.

Version sds : contrôle du rn-e par commandes vocales. à savoir que sur les 192 non sds, il est possible d'ajouter cette fonction gratuitement par firmware craqué, donc inutile de payé le prix fort pour cette option ! (il existe également un crack sds pour les rns-e 193)

Partager ce message


Lien à poster
Partager sur d’autres sites

Et les 192 commencent à vieillir. Les lecteur dvd sont souvent à changer (100)

C'est en tout cas le premier cas de panne que je vois passer.

Le 193 est plus rapide aussi en affichage

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.
Je sais que le sujet de base date d'il y a 10 ans bientôt, mais est-ce normal de ne plus voir les photos sur les tutos de ce sujet ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui normal car elles étaient hébergées sur un site qui n'existe plus... Faudrait que le contributeur de ce post remette ses photos.

 

Fred

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui normal car elles étaient hébergées sur un site qui n'existe plus... Faudrait que le contributeur de ce post remette ses photos.

 

Fred

 

A moins que quelqu'un ai enregistré les photos a l'époque, mais Stitch63 n'est plus actif sur le forum depuis 2 février 2016 .. donc autant dire que c'est mort pour avoir les photos :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous et à toutes

Je deterre ce sujet car je me suis acheté une rs6 de 2004 le mois dernier et j ai un petit souci avec le rns-e :

Le dvd n est pas un dvd audi (petite precision qui a son importance, je pense)

Dès que je mets le contact, une douce voix me dit que l itineraire est introuvable sans que j eus demandé quoi que ce fut. Donc, je me suis dit "et bien essayons de trouver un itineraire". Et dès que l adresse est rentrée, cette douce voix me dit que "le guidage n est pas actif". Et 0 satellite me repère.

Je ne serais pas contre acheter un dvd de navigation chez audi mais je souhaiterais savoir avant si cela solutionnerait le nombre de satellites qui me capterait.

voici mon modele de rns-e :

SW : 0650

HW : h50

 

Merci pour vos reponses

Jerome

Modifié par Jay_korn

Partager ce message


Lien à poster
Partager sur d’autres sites

650 dernier sw

Ce n’est pas oblige d’être un dvd audi mais il doit contenir la carto pour le rnse

 

Tu dois capter 7 ou 8 satellites

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais donc le fait que je capte 0 satellite n est pas lié au dvd?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, Jay_korn a dit :

Mais donc le fait que je capte 0 satellite n est pas lié au dvd?

 

Ça serait plutôt un problème d'antenne GPS je pense...

 

1630332329_RNS-EConnectors.jpg.12e9263411705f1fe8312cc3b54e71a2.jpg

 

As-tu regardé avec VCDS, afin de vérifier si une erreur existe sur le RNS-E ?

Modifié par BigBob
Ajout photo...

Partager ce message


Lien à poster
Partager sur d’autres sites

achète une antenne en accessoire que tu mets sur le tableau de bord ou tu changes l'antenne requin qui est sur le toit

https://www.ebay.fr/itm/GPS-Antenne-Fakra-Stecker-Navi-Navigationsgerat-Kabel-Kabelbaum-Adapter-3-1265/262159957668?hash=item3d09f37ea4:g:XvgAAOSwevdaDXHD

Modifié par pierrotori

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, pierrotori a dit :

achète une antenne en accessoire que tu mets sur le tableau de bord ou tu changes l'antenne requin qui est sur le toit

 

Tu peux également vérifier le connecteur au bout du câble qui viens se brancher sur la prise à l'arrière du RNS-E (j'ai changé le miens) :

 

- Superbat Fakra C Blue Female Jack Crimp RF Connector RA for GPS Telematics or Navigation MFD2 RNS2 RNS-E for RG316 RG174 LMR100

 

Modifié par BigBob
Ajout lien vers connecteur antenne...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, BigBob a dit :

 

Ça serait plutôt un problème d'antenne GPS je pense...

 

1630332329_RNS-EConnectors.jpg.12e9263411705f1fe8312cc3b54e71a2.jpg

 

As-tu regardé avec VCDS, afin de vérifier si une erreur existe sur le RNS-E ?

Et bien non, je ne possede pas vcds

Partager ce message


Lien à poster
Partager sur d’autres sites

+ 1, 9 chances sur 10 que ce soit un problème d’antenne gps ou son câble 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, ZIPPO45 a dit :

+ 1, 9 chances sur 10 que ce soit un problème d’antenne gps ou son câble 

Merci. Y a t il un moyen de tester tout ca sans avoir à demonter le ciel de toit, par hasard?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, Jay_korn a dit :

Merci. Y a t il un moyen de tester tout ca sans avoir à demonter le ciel de toit, par hasard?

 

Démontes déjà le RNS-E et regardes l'état du connecteur Fakra de l'antenne GPS...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, BigBob a dit :

 

Démontes déjà le RNS-E et regardes l'état du connecteur Fakra de l'antenne GPS...

J ai sorti le rnse, debranché la.prise de l.antenne et soufflé dessus. Meme resultat

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 58 minutes, Jay_korn a dit :

J ai sorti le rnse, debranché la.prise de l.antenne et soufflé dessus. Meme resultat

 

Peux-tu faire un « RESET » du RNS-E, pour le faire, tu restes appuyé simultanément sur les touches « RADIO » et « SETUP » jusqu'au redémarrage...

Partager ce message


Lien à poster
Partager sur d’autres sites

Le plus simple serait de tester avec une autre antenne en « volant », ça coûte moins de 10€ sur eBay, par exemple celle ci :

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.fr%2Fulk%2Fitm%2F112654053323

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, ZIPPO45 a dit :

Le plus simple serait de tester avec une autre antenne en « volant », ça coûte moins de 10€ sur eBay, par exemple celle ci :

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.fr%2Fulk%2Fitm%2F112654053323

Ah yes. Pas bete du tout

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.