Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Recensement des Pbs du TDI 170


Messages recommandés

  • Réponses 172
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

  • 2 mois plus tard...

du nouveau concernant un voyant moteur allumé : code defaut : regulation pression de suralimentation non atteinte !!

 

direction AUDI et ils ont "graissé" la tige du wastgate turbo et pour l instant ca va !!

 

si le voyant revient il me dise de changer le TURBO : pas bon !!!

 

a suivre.

Lien à poster
Partager sur d’autres sites

salut ttstock58

 

si j ai bien compris tu esperes que ton future 3 l TDI sois sans FAP ??? eh ben non ! dpf systematique !

a+

 

??? quelqu'un peut me confirmer cette info car ma 3.0 L n'a pas le FAP, j'aimerais savoir s'il a été enlevé ou si au contraire il existe des 3,0 L sans FAP

 

(Faut vraiment que je jette un oeil sur la fameuse étiquette sous la banquette)

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

du nouveau concernant un voyant moteur allumé : code defaut : regulation pression de suralimentation non atteinte !!

 

direction AUDI et ils ont "graissé" la tige du wastgate turbo et pour l instant ca va !!

 

si le voyant revient il me dise de changer le TURBO : pas bon !!!

 

a suivre.

j'ai la meme chose, enfin je pense... quand tu dis voyant moteur, moi c'est le voyant prechauffage qui se met a clignoter, et voiture en mode degradé ... je coupe le contact, je remet et ca repart ...

je suis allé une nouvelle fois chez audi, le defaut etait comme mes autres fois, le meme, pression de suralimentation non ateinte, certainement les aubes du turbo qui reste en position ouverte ...:/

je l'enmene le 7 et 8 chez eux pour qu'il me recherche la panne ... verdict a suivre !

Lien à poster
Partager sur d’autres sites

... certainement les aubes du turbo qui reste en position ouverte ...

 

ça ressemblerait à la géo variable du turbo qui grippe ... généralement, un nettoyage suffit

Lien à poster
Partager sur d’autres sites

oui c'est ce que je pense mais le nettoyage ne tient qu'un temps ... enfin en meme temps quand le probleme m'arrive j'ai l'impression aussi d'un mauvais contact ... je prefererai que ce soit une sonde style capteur pression de turbo ou autre... je vais bien voir s'ils trouvent quelque chose de concret !

Lien à poster
Partager sur d’autres sites

sa fait peur les souci sur cette motorisation, faut limite prendre un modèle qui a passé la cap des 100000km comme sa les souci seront connu avec de la chance... moi qui voulait plus de b6 a cause de la B.A, ces pas mieux ici.

j'ai connu un type sa mercedes 1000000km le garage la repris et ces fait offrir une tout neuve, c'été y a des années aussi..

Lien à poster
Partager sur d’autres sites

Alors verdict pour la mienne ( sachant que les causes peuvent etre differentes pour d'autres hein)

prise d'air au niveau du collecteur d'admission, donc changement du collecteur complet.

la prise d'air engendre un probleme de depression et du coup fausse les valeurs du turbo etc ... enfin toujours est il que j'ai quand meme demandé s'il n'etait pas possible de changer uniquement la capsule de depression, car le probleme viendrait peut etre d'elle, mais le mecano conseille de changer l'ensemble... n'ayant pas envie de revenir 100 fois sur le probleme, je change le tout ! ca revient toujours moins cher que le turbo mdrrr mais quand meme <_<

mon turbo n'a rien, la geometrie est bonne a ce qu'il m'ont dit... je verrai bien si la voiture marche mieux et sans probleme ..

la facture est quand meme de 680 euros ttc pour l'echange du collecteur d'admission .. ca ira pour les 2 injecteurs que j'ai pas payé ;)

Lien à poster
Partager sur d’autres sites
  • 3 mois plus tard...

Bonjour,

J ai la 170 TDI et mon garagiste (pas Audi mais 1000x moins cher...) me dit qu'elle ne pousse pas assez dans le bas regime entre 1500 et 2500.

Moi je trouve que ca va mais bon, j etais habitué a une polo de 70 ponnets...

 

Est ce que vous pensez que je peux passer chez Audi et juste demander une mise a jour du boitier pour voir si cela vient de ca ?

Vous savez combien coute une mise a jour du boitier ?

 

Merci d'avance.

Sam

Lien à poster
Partager sur d’autres sites

Pour la mise à jour du boitier, j'en ai eu pour quelque chose comme 200€ à Luxembourg, en incluant la recherche de la panne, en février, lorsque j'ai ramené la voiture pour un soucis de perte de puissance aussi (à partir du régime moteur où le turbo devait commencer à pousser...)

Verdict de leur part: mise à jour du boitier à faire, et 200€ plus tard, la voiture n'a plus eu ce soucis depuis... Je touche du bois...

 

Mais le mécano m'a dit aussi qu'il ne fallait pas que j'hésite (lorsque la voiture est chaude évidemment) à la pousser un peu, et ce, à tous les régimes, parce qu'à force d'être dans les embouteillages, elle finit par s'encrasser un peu...

Lien à poster
Partager sur d’autres sites

Sur la mienne pareil pas de puissance en dessous de 2500tr/min vous pencher que c est normale ou pas .??? Comme ma voiture est garantie je voudrais savoir si avec cette motifs sa changera quelque chose ou je vais devoir passer par la case reprog pour combler se trou assez désagréable en conduite souple .

Lien à poster
Partager sur d’autres sites

C'est normal aussi que la voiture soit molle avant un certain régime hein, c'est tous les injecteurs-pompe qui sont comme ça...

Et normalement tu prends un coup de pied au cul vers 2000 / 2500 trs...

 

Du moins c'est comme ça que la mienne fonctionne... Et c'est comme ça aussi que les 1.9 Tdi fonctionnent aussi... :-)

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

je me permet de poster ici car chez les a3 pas beaucoup de reponse vous pensez quoi des moteur tdi 170 ch de fin 2007 monter sur les A3 sb

Salut

moi perso je l'ai sur mon A4 et je ne suis pas decu surtout après une reprogrammation.

Donc sur ton A3 ca doit pousser encore plus fort !!!!

 

Voila sinon question conso je suis sur une moyenne de 6.5 sur 39 000 km

Lien à poster
Partager sur d’autres sites

moi perso la mienne n'est pas reprog, je l'ai sur a4 aussi, et ca marche deja pas trop mal, un jour je passerai par la reprog quand meme, mais niveau conso moi je suis au dessus de davidus51 ... c'est plus autour des 7,5/8 L de moyenne

 

Edit: la mienne est quattro et a le filtre a particule, ca doit expliquer en parti la conso un poil plus elevé ...

Modifié par Seb1979
Lien à poster
Partager sur d’autres sites

Salut Davidus51, donc toi t as fait une reprog et maintenant tu as plus de peche a bas regime ? Perso en dessous de 2200, elle avance vraiment pas. Tu as quoi comme moteur ? Moi j ai le 2.- TDI 170ch.

 

Merci et A+

Oui depuis ma reprog, le couple à nettement augmenté, on le sens des 1500 1700t/m cela n'a plus rien a voir par rapport à la cartographie moteur d'origine.

le 0 à 100 en moins de 7.5s (origine 8.6s)

 

Moi aussi je la trouvais en peu molle en bas régime et pas très convaincante non plus au dessus de 2500

 

Fait faire une reprog tu le ne regreterras pas !!!

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

bon en meme temps depuis le temps que tous ces problme sont connu et reconnu je pense qu il serait intelligent d eviter ce bloc notament en injecteur pompe que ce soit le 170 ch ou le 140ch c est une vrai daube...moi j ai été refroidit .....du coup je suis reparti sur le bon vieux 2.5 v6 qui consome pas plus tire mieux ,fait autant de bruit ? ptet ..ou pas lol mais au moins ya pas photo je suis bien moins souvent sous l auto qu avant ...a bon entendeur

Lien à poster
Partager sur d’autres sites

C'est normal aussi que la voiture soit molle avant un certain régime hein, c'est tous les injecteurs-pompe qui sont comme ça...

Et normalement tu prends un coup de pied au cul vers 2000 / 2500 trs...

 

Du moins c'est comme ça que la mienne fonctionne... Et c'est comme ça aussi que les 1.9 Tdi fonctionnent aussi... :-)

Salut,

Pour avoir essayer une A3 2.0tdi 140 et un A4 2.0tdi 140, j'ai l'impression que ma 1.9tdi 130 a un peu plus de couple entre 1200 et 1800trs, une réaction plus directe quoi.

Après c'est peut-être qu'une impression, mais mon ami qui à l'A3 trouve qu'elle a un trou en dessous des 2000trs mais pas tout le temps.

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Sachant que le moteur de la a4 b7 170 a un gros pb d injection moteur et qu en ce moment jai un injecteur qui a deja pété et que les autres suivent generalement

 

est ce qu une reprog actuellemnt est risquée pour mon vehicule ???

 

Merci

Lien à poster
Partager sur d’autres sites

Y a un moyen de savoir, c'est d'essayer :question:

 

La reprog sollicitera forcement plus le moteur donc les injecteurs, pour moi il y a un risque !!

+1 tout à fait d'accord avec une injection qui a déjà une faiblesse d'origine, la reprog serait fatale..

Lien à poster
Partager sur d’autres sites

il faut vraiment avoir de la chance apparemment pour être heureux propriétaire d'un tdi 170.. tanpis :icon_cry: je n'ai plus qu'a me diriger vers une 320d .. car le 3.0 tdi trop chére en assurance

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Oui depuis ma reprog, le couple à nettement augmenté, on le sens des 1500 1700t/m cela n'a plus rien a voir par rapport à la cartographie moteur d'origine.

le 0 à 100 en moins de 7.5s (origine 8.6s)

 

Moi aussi je la trouvais en peu molle en bas régime et pas très convaincante non plus au dessus de 2500

 

Fait faire une reprog tu le ne regreterras pas !!!

Salut davidus51 je vois que tu a la 170 ch com moi et que tu l as reprog avec satisfaction ... elle a combien de bornes ton a4 ? ... as tu deja eu un souci avec tes injecteurs ?
Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour, à tous.

Par ma part, je ne me plains pas trop de mon tdi 170, mis à part ce FAP de m****.

Par contre j'ai un problème depuis un an, c'est la conso de ldr. Un vase d'expansion entier tous les 6 mois.

Certains ont-ils déjà eu ce problème?

Y a t'il des culasses poreuses sur le TDI 170 de 2007?

 

La voiture ne chauffe pas, pas de mayo dans le vase, et la voiture marche bien.

Merci d'avance les copains :-)

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Salut davidus51 je vois que tu a la 170 ch com moi et que tu l as reprog avec satisfaction ... elle a combien de bornes ton a4 ? ... as tu deja eu un souci avec tes injecteurs ?

Elle a 120 000 passé et je n'ai jamais changé un injecteur (je touche du bois)

Lien à poster
Partager sur d’autres sites

pompe a eau qui suinte ???

a 120000 quand tu a fais ta courroie de distri il on remplacer la pompe a eau ???

ca a rien a voire mais j'ai un master pour le boulot et cette bande de c .... chez r......t ne remplace pas la pompe a eau quand ils font la courroie de distri

resultat 30000 plus loin tu reviens

mon bahut vider un vase tout les jours soit environ 1,5 l jour

c'etait mon coup de gueule sur les français

Lien à poster
Partager sur d’autres sites
  • 8 mois plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...