• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

A4cabABT

Affichage navigation dans ODB / RNS-E sur A4 cab

Messages recommandés

Bonjour à tous,

 

Je viens d'installer le RNS-E version Q dans mon A4 cab 8H, en remplacement du poste Concert II.

 

Le RNS-E fonctionne très bien, mais je n'arrive pas à avoir l'affichage des instructions de navigation dans l'ODB.

 

Je suis allé dans 17 (Instrument cluster), 10 (Adaptation), Channel 62. La valeur était 17, je l'ai mise à 21 (+4 comme préconisé dans les posts) pour lui signaler que la voiture est maintenant équipée de la navigation. Rien n'y fait depuis quelques jours, pas d'indication dans l'ODB.

 

Précision: J'ai donc le RNS-E (anciennement Concert II), le Bose, la préparation téléphone (mais je n'en ai pas), pas de volant multifonctions, pas de chargeur CD. Ma voiture est d'avril 2003, le CAN était déjà câblé pour l'autoradio.

 

Qui a une idée de la manipulation à faire pour que ça marche?

 

Merci de m'apporter vos idées. :bien:

 

A+,

 

Xavier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Est ce que le rns-e s'allume avec la cle de contact ?, que lorsque du allume les phares, il passe en mode nuit allume tout les boutons ?si pas c'est que tu as un probleme de bus can peu etre une erreur dans le cablage de l'interface du rns-e.

 

Question : as tu le manuel d'utilisation du concert 2 et ou sait tu comment on rentre le code lorsque celui-ci affiche SAFE.

 

Merci

 

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut A4cabABT

 

d'après les posts ta manip est la seule correcte (+4 par rapport a ta valeur d'origine)

 

:bigthumbup:

 

STG 17 (Instrument cluster) -> Adaptation -> Function 10 -> Channel 62

+01 - Radio

+02 - Telefon

 

+04 - Navigation

 

+08 - Telematics

+16 - Instrument Cluster

 

juste pour info ton DIS est en couleur ou rouge?

 

on considere ici que ton branchement de rnse est correct

 

as tu validé compas dans le setup du rnse

essaye autre chose

 

1/valide compas dans le setup du rnse

éteins le RNSE en maintenant le bouton d'arrêt enfoncé jusqu'à l'extinction

rallume le

 

rentre un destination lance la nav et ......

dis nous

 

2/mais j'ai pu lire que dans de nombreux cas il fallait refaire ton codage (+4) soit 21 dans ton cas

apres avoir attendu une journée env (24 h)

bref retente ton codage tiens nous au courant!

 

ces infos ont été glanées sur le net donc pas de moi

mais il faut partager nos infos

 

tiens nous au courant!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Merci de vos réponses.

 

Mon RNS-E est câblé avec CAN (mon Concert II d'origine l'était déjà, je ne suis pas allé chercher les fils CAN derrière le compteur). Il s'éteint donc avec la clé, passe en mode nuit à l'allumage des feux. L'adaptateur Kufatec est impeccable!

 

J'ai ajouté la valeur +4 (je suis donc passé à 21) sur le canal 62 (secton 10 / porte instruments).

 

Ca n'a pas marché sur le coup, même le technicien Audi ne savait pas diagnostiquer le problème (je lui ai d'ailleurs indiqué la démarche à suivre... ls ne savent pas grand chose chez Audi). :colere:

 

Puis, quelques jours plus tard, en programmant un itinéraire, l'ODB s'est mis à afficher les informations! On passe donc, grâce au bouton de la commande essuie-glaces, des informations du trajet 1, vers trajet 2, puis vers la nav, et retour au trajet 1. Par contre, si je coupe le contact et redémarre la voiture quelques minutes plus tard, il n'y a plus moyen d'avoir la nav dans l'ODB. Il faut alors éteindre complètement le RNS-E (quelques secondes sur le bouton) puis le rallumer et là les infos de nav s'affichent de nouveau dans l'ODB.

 

Info: mon ODB est rouge. Pas de couleur. Mon RNS-E est une version Q. Mon auto est une A4 cabriolet 3.0 V6 de avril 2003.

 

Je n'ai donc pas eu à reprogrammer la valeur 21 une journée plus tard.

 

Je reste disponible si besoin de plus d'informations.

 

A bientôt. :coucou:

 

Xavier.

 

J'en profite pour remercier encore soul^keeper qui m'a apporté beaucoup d'informations! :applaudit:

 

Xavier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Manip faite ce soir sur l'A4 Avant de ludoboy :coucou: et c'est OK pour l'affichage du GPS dans l'ODB!! :bien:

 

 

:coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.