Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

commandes vocales sur RNS-e


Messages recommandés

  • Réponses 514
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

je ne comprends rien a ce que tu veux faire

tu veux dire que les commandes vocales fonctionnent pour le telephone et tu veux l'ensemble des commandes vocales (telephone+ commande du RNS-E)

Dans ce cas c'est bien ce que je dis,tu tires 2 fils qui vont du module bluetooth au 2 sorties correspondantes de ton RNS-E+mise a jour de ton firmware.Je ne comprends pas trop ou est le probleme,sorry.........

en tout cas eux on le sds avec le bluetooth

RNS-E Connector C

1 - from Mic - in car

4 - to BT pin 11

7 - from Mic + in car

10 - to BT pin 12

Bonsoir,

 

Après moulte lectures sur Navplus je pense avoir compris!

 

Je racorde le micro au RNSE et le RNSE au Module bluetooth et je recode le module Bluetooth au VAG com!

 

C'est ça?

 

Merci à vous deux pour votre aide :)

 

Christophe

Modifié par la loutre
Lien à poster
Partager sur d’autres sites
Bonsoir,

 

Après moulte lectures sur Navplus US je pense avoir compris!

 

Je racorde le micro au RNSE et le RNSE au Module bluetooth et je recode le module Bluetooth au VAG com!

 

C'est ça?

 

Merci à vous deux pour votre aide :)

 

Christophe

 

 

:bravo: :bravo: :bravo: :bravo: :bravo: :bigthumbup: :bigthumbup: :bigthumbup: :bigthumbup: :bigthumbup: :bigthumbup: :bigthumbup:

 

c'etait dur mais on y est arrivé

 

 

Lien à poster
Partager sur d’autres sites

Salut a tous ;)

 

J'ai lu et relu ce post... j'étais sur le point d'acheter un micro mais cette phrase me chagrine.

 

Commande vocales(pour autoradio, changeur 6 CD et GPS plus Audi le cas échéant).Attention suprime fonctionnalité commande vocale de la préparation téléphone 2W(9ZF ou 9ZU). (Oblige GPS Plus et volant multifonction).

 

J'ai l'installation téléphone (PAS DE BT) que je n'ai pas encore pu tester car pas de support.... je ne trouve aucune concession audi capable de me renseigner avec exactitude sur les téléphones compatible avec ce montage... donc pas encore commander de support (c'est dingue chaque concession me sort une liste différente et la plupart du temps avec des téléphones datant de la guerre alors que mon audi est de mai 2006 lol...enfin ca n'est pas le sujet ici)

 

Bref si jamais un jour je branche un micro a mon RNS-E pour pouvoir profiter du SDS (frustrant que d'avoir les menus et la fonction accessible et que la dame ne vous entende pas lol) ca veut dire que si j'achete enfin un support téléphone pour ma préparation vu que j'ai activé le SDS pour le RNS-E je n'aurai pas la commande vocale pour mon téléphone ??? bizarre quand meme

Lien à poster
Partager sur d’autres sites

S'il vous plait, comment est le micro d'origine audi pour la fonction SDS?

En fait je soupçonne l'ex propriétaire de ma voiture d'avoir installé le bluetooth seulement le boitier n'y est plus.

Cependant je pense que le micro a du rester quelques part dans l'habitacle.

Quels sont les emplacements ideaux que je pourrais vérifier?

Je sais que j'ai comme une antenne plate longue de 10 voire 15 cm au niveau du rétroviseur central c'est p-e ça non?

 

Essayez de me faire une photo de ce micro. Merci.

Lien à poster
Partager sur d’autres sites
salut peut faire cette manip sans volant multi fonction merci a+ <_<

 

cela a deja été expliqué dans ce post,il suffit de chercher un peu pour connaitre la manip a faire

 

Lien à poster
Partager sur d’autres sites

salut winblows

 

toujours au mieux avec la dame du sds, :rolleyes:

qu'en penses tu apres plusieurs jours d'utilisation?

moi j'attends toujours mon micro <_<

Et suis a la recherche d'un kit bt OEM surtout§

Lien à poster
Partager sur d’autres sites
Je sais que j'ai comme une antenne plate longue de 10 voire 15 cm au niveau du rétroviseur central c'est p-e ça non?

 

ca ressemble plutôt au détecteur de luminosité et de pluie ce que tu decris

sinon le micro est dans le plafonnier (photo en page 3)

 

 

salut winblows

 

toujours au mieux avec la dame du sds, :rolleyes:

qu'en penses tu apres plusieurs jours d'utilisation?

moi j'attends toujours mon micro <_<

Et suis a la recherche d'un kit bt OEM surtout§

 

franchement j'en suis content mais je ne l'utilises pas de trop,surement qu'avec une installation telephonique,cela serait encore plus interessant.....

Je sais que sur Ebay je croise regulierement des modules bluetooth (sans le faisceau) mais le faisceau(micro compris) se trouvant chez Kufatec donc je pense que tu peux en avoir pour pas trop cher.

Lien à poster
Partager sur d’autres sites

Bonjour à tous.

 

Bon et bien je suis dans la muise,

 

j'ai donc une A4 B7 de début 2005 avec RNS-E et Bluetooth d'origine.

Je n'ai pas eu de souci pour activer le SDS, la dame m'entend pas, normal, le micro n'est par racordé au RNS-E mais au Bluetooth. Je demonte donc ma tuture et cherche ce fichu module Bluetooth, sous le siège passager, derrière la boite à gant, rien, il reste introuvable ! Pourtant le Bluetooth est quelque part puisque mon téléphone s'y connecte bien.

Après 4 heures de recherches minutieuses j'abandonne et retrouve le micro d'un ancien kit Nokia. Je le connecte donc sur le RNS-E, je me dis ce n'est pas grave deux micros un pour le RNS-E et un pour le Bluetooth ça fonctionnera tout de même.

 

Bah mon souci c'est que la dame ne m'entend toujours pas !!!!!

Vous avez une solution ? Ne faut-il pas activer en plus un paramètre avec VAG-COM ?

Le micro est ok, vérifié et j'ai invesé les polaritées au cas ou....

 

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites
Bonjour à tous.

 

Bon et bien je suis dans la muise,

 

j'ai donc une A4 B7 de début 2005 avec RNS-E et Bluetooth d'origine.

Je n'ai pas eu de souci pour activer le SDS, la dame m'entend pas, normal, le micro n'est par racordé au RNS-E mais au Bluetooth. Je demonte donc ma tuture et cherche ce fichu module Bluetooth, sous le siège passager, derrière la boite à gant, rien, il reste introuvable ! Pourtant le Bluetooth est quelque part puisque mon téléphone s'y connecte bien.

Après 4 heures de recherches minutieuses j'abandonne et retrouve le micro d'un ancien kit Nokia. Je le connecte donc sur le RNS-E, je me dis ce n'est pas grave deux micros un pour le RNS-E et un pour le Bluetooth ça fonctionnera tout de même.

 

Bah mon souci c'est que la dame ne m'entend toujours pas !!!!!

Vous avez une solution ? Ne faut-il pas activer en plus un paramètre avec VAG-COM ?

Le micro est ok, vérifié et j'ai invesé les polaritées au cas ou....

 

Merci d'avance pour votre aide.

 

peut pas mieux expliquer

 

btho1.jpg

 

demontageco1.jpg

 

emplacementys5.jpg

Modifié par winblows
Lien à poster
Partager sur d’autres sites
Salut a tous ;)

 

J'ai lu et relu ce post... j'étais sur le point d'acheter un micro mais cette phrase me chagrine.

J'ai l'installation téléphone (PAS DE BT) que je n'ai pas encore pu tester car pas de support.... je ne trouve aucune concession audi capable de me renseigner avec exactitude sur les téléphones compatible avec ce montage... donc pas encore commander de support (c'est dingue chaque concession me sort une liste différente et la plupart du temps avec des téléphones datant de la guerre alors que mon audi est de mai 2006 lol...enfin ca n'est pas le sujet ici)

 

Bref si jamais un jour je branche un micro a mon RNS-E pour pouvoir profiter du SDS (frustrant que d'avoir les menus et la fonction accessible et que la dame ne vous entende pas lol) ca veut dire que si j'achete enfin un support téléphone pour ma préparation vu que j'ai activé le SDS pour le RNS-E je n'aurai pas la commande vocale pour mon téléphone ??? bizarre quand meme

 

Bonjour,

 

Avec la préparation téléphone tu as forcement le Bluetooth et pas d'obligation de prendre le support adapté à ton tel pour te connecter!

 

-Active la fonction bluetooth sur ton téléphone (assure toi que le bluetooth est visible pour tous les équipements)

-en position contact dans la voiture lance un recherche des équipements bluetooth sur ton téléphone.

-il va trouver un équipement appellé Audi UHV4758 par exemple.

-Valide cette équipement en tapant le code 1234.

-Voilà tu aura un signal sonore et ton téléphone sera connecté à ta voiture!

 

 

Christophe

Modifié par la loutre
Lien à poster
Partager sur d’autres sites
Bonjour,

 

Avec la préparation téléphone tu as forcement le Bluetooth et pas d'obligation de prendre le support adapté à ton tel pour te connecter!

 

-Active la fonction bluetooth sur ton téléphone (assure toi que le bluetooth est visible pour tous les équipements)

-en position contact dans la voiture lance un recherche des équipements bluetooth sur ton téléphone.

-il va trouver un équipement appellé Audi UHV4758 par exemple.

-Valide cette équipement en tapant le code 1234.

-Voilà tu aura un signal sonore et ton téléphone sera connecté à ta voiture!

Christophe

 

Ben ca alors j'en savais fichtre rien.... Merci pour l'info je vais essayer de tester ca au plus vite (faut deja trouver un téléphone bluetooth lol...)... Du coup ca change complètement la donne... Il va falloir que je cable le micro du bluetooth au RNS-E et recoder tout ca... mince du coup c'est plus compliqué que prévu lol

 

Lien à poster
Partager sur d’autres sites

Voila voila j'ai testé un téléphone Bluetooth dans ma voiture...

 

Alors effectivement le téléphone se connecte bien (Samsung je sais plus quoi).

 

- Sur le RNS-E aucun signe du fait que le bluetooth soit actif et il me marque toujours "telephone non installé"

- Quand je lance un appel jd'un téléphone externe j'ai le message qui me dit qu'un appel entrant arrive et le son du RNS-E se coupe... Cela dit je ne peux pas décrocher. Si je décroche sur le téléphone directement a ce moment la dans l'OBD j'ai le numéro de l'appelant par contre aucun son nulle part.

 

hypothese:

 

- Certains branchements n'existe pas entre le module bluetooth et le RNS-E.

- Vu qu'avant j'avais un concert 2 et le petit GPS BNS4 (toujours présent) en gros je viens greffer le RNS-E a coté sans débrancher l'autre doit y avoir des trucs pas clair...

- Sinon simplement le codage du RNS-E n'est pas le bon... mon codage est 209113 (il faut que je cherche a quoi sa correspond)

 

Suis un peu perdu la du coup avec cette histoire de bluetooth :(

Lien à poster
Partager sur d’autres sites
Voila voila j'ai testé un téléphone Bluetooth dans ma voiture...

 

Alors effectivement le téléphone se connecte bien (Samsung je sais plus quoi).

 

- Sur le RNS-E aucun signe du fait que le bluetooth soit actif et il me marque toujours "telephone non installé"

- Quand je lance un appel jd'un téléphone externe j'ai le message qui me dit qu'un appel entrant arrive et le son du RNS-E se coupe... Cela dit je ne peux pas décrocher. Si je décroche sur le téléphone directement a ce moment la dans l'OBD j'ai le numéro de l'appelant par contre aucun son nulle part.

 

hypothese:

 

- Certains branchements n'existe pas entre le module bluetooth et le RNS-E.

- Vu qu'avant j'avais un concert 2 et le petit GPS BNS4 (toujours présent) en gros je viens greffer le RNS-E a coté sans débrancher l'autre doit y avoir des trucs pas clair...

- Sinon simplement le codage du RNS-E n'est pas le bon... mon codage est 209113 (il faut que je cherche a quoi sa correspond)

 

Suis un peu perdu la du coup avec cette histoire de bluetooth :(

 

to rns-e est codé pour

 

2: Audi A3 (8P)

0: activ Diagnostics for front speakers

9: bose

1: no telephone (supply voltage for microphone actively) :la est le "hic",faut le passer a "7" normalement car le mien etait programmé avec telephone installé et il etait a "7"

 

1: default

3:CD-Changer la je dirais qu'il manque le volant multifonction donc le "7" aussi

 

0xxxxx?: Options II

1 - default

2 - TV-Tuner

3 - CD-Changer

4 - TV-Tuner and CD-Changer

5 - Multifunction Steering Wheel

6 - TV-Tuner and Multifunction Steering Wheel

7 - CD-Changer and Multifunction Steering Wheel

8 - TV-Tuner, CD-Changer und Multifunction Steering Wheel

 

donc je resume,si tu as un volant multifonction+changeur cd+bose+telephone+a3 tu devrais avoir comme code

 

2097177

Modifié par winblows
Lien à poster
Partager sur d’autres sites

Wahou super merci pour les infos...

 

Donc pour résumer en fait j'ai A3 + Prépa téléphone + volant multifonction (qui fonctionne d'ailleurs étonnant ca) + bose

 

en ce qui concerne le chargeur CD je n'en ai pas.... mais je n'exclus pas d'en avoir un tout comme le tuner TV.... je coderais donc bien le dernier x a 8...

 

toujours a la recherche d'un vag-comeur... sinon ca se finira en concession ^^... mais chez diettert a thionville (pour ceux qui connaisse) je ne sais pas s'ils sont friand de ce genre de chose... :(

Modifié par mikabat
Lien à poster
Partager sur d’autres sites
Wahou super merci pour les infos...

 

Donc pour résumer en fait j'ai A3 + Prépa téléphone + volant multifonction (qui fonctionne d'ailleurs étonnant ca) + bose

 

en ce qui concerne le chargeur CD je n'en ai pas.... mais je n'exclus pas d'en avoir un tout comme le tuner TV.... je coderais donc bien le dernier x a 8...

 

toujours a la recherche d'un vag-comeur... sinon ca se finira en concession ^^... mais chez diettert a thionville (pour ceux qui connaisse) je ne sais pas s'ils sont friand de ce genre de chose... :(

 

par contre pour le codage du telephone j'hesite entre le "5" et le "7"

je ne sais pas quelles difference entre ces 2 codages,faudrait demander a quelqu'un qui a une prepa telephone d'origine (bluetooth) quel est son codage de son RNS-E

 

0xxx?xx: Telephone/telematics

1 - no telephone (supply voltage for microphone actively)

2 - Mobile phone preparation (Temic - Speisesp. Microphone inactively)

3 - Mobile phone preparation (Cullmann - Speisesp. Microphone inactively)

4 - Mobile phone preparation (Nokia - Speisesp. Microphone inactively)

5 - Telematics Europe (supply voltage microphone inactively)

6 - Telematics US (supply voltage microphone inactively)

7 - Base plate diagnostic capable with comfort control

 

Lien à poster
Partager sur d’autres sites
Voila voila j'ai testé un téléphone Bluetooth dans ma voiture...

- Sur le RNS-E aucun signe du fait que le bluetooth soit actif et il me marque toujours "telephone non installé"

- Quand je lance un appel jd'un téléphone externe j'ai le message qui me dit qu'un appel entrant arrive et le son du RNS-E se coupe... Cela dit je ne peux pas décrocher. Si je décroche sur le téléphone directement a ce moment la dans l'OBD j'ai le numéro de l'appelant par contre aucun son nulle part.

 

-Je pense que ton téléphone n'est pas compatible tout simplement!

-finalise ton installation de rnse et code ta voiture.

-essai avec un Nokia 6230 ou 6230 i sinon va voir sur navplus pour la compatibilité des téléphone.

Christophe

 

 

Lien à poster
Partager sur d’autres sites

Je vais aller jeter un oeil sur navplus ;) bizarre cette histoire de compatibilité pour une technologie sensée être standard lol ;)

 

Merci pour toutes ces infos ;)

 

Sinon ouais il faudrait voir le codage d'un RNS-E qui a une préparation téléphone qui fonctionne :)

 

EDIT: humm j'ai trouvé ce lien mais je n'ai pas trop l'impression que cette liste soit a jour

http://www.bcdonline.com/Audi/audi_bluetooth.htm

 

celle la peut etre ...

 

http://www.audi.de/etc/medialib/cms4imp/au...r.0073.File.pdf

 

Je continue mes recherches... un grand merci en tout cas pour votre aide

 

RE-EDIT: je devrais trouver mon bonheur ici : http://www.navplus.us/forum/viewtopic.php?...h+compatibility ... j'espère

Modifié par mikabat
Lien à poster
Partager sur d’autres sites

Salut à tous

Voila j'ai fait le garnd saut: conversion Symphonie double din vers RNS E avec SDS

Voila ma config

Bose

Volant mutli fonction

 

Quel codage dois je faire? Ou et comment? (j'ai le vag.com)

Quel codage si en plus de la config precedante j'ai un charger CD MP3 puis le bluetooth

De plus le micro dont on parle est en plus de clui du Bose ou pas?

Merci

Lien à poster
Partager sur d’autres sites
Salut à tous

Voila j'ai fait le garnd saut: conversion Symphonie double din vers RNS E avec SDS

Voila ma config

Bose

Volant mutli fonction

 

Quel codage dois je faire? Ou et comment? (j'ai le vag.com)

Quel codage si en plus de la config precedante j'ai un charger CD MP3 puis le bluetooth

De plus le micro dont on parle est en plus de clui du Bose ou pas?

Merci

 

Deja ,pour quelle voiture??????

si tu as le bluetooth,tu as deja le micro sinon faut rajouter le micro

Le chargeur cd mp3 d'origine Audi ????????

2 emplacement de sd card dans le rns-e + chargeur mp3,tu vas avoir une discomobile avec toi!!!!!!!!!!!!!!

Lien à poster
Partager sur d’autres sites

C'est pour une new S3

En fait en plusieurs étapes:

1- je vire le symphonie et je met RNS E avec SDS (Bose et volant multifonctiond'origine): quel codage?

2- je vai rajouter le bluetooth Audi : quel codage? (idem ci-dessus?)

3- je vai rajouter un changer Audi CD MP3 : quel codage? (idem ci-dessus?)

 

Et donc ce satané micro, quelle ref pour New S3

Quel barnchement

 

Merci à tous

Lien à poster
Partager sur d’autres sites
C'est pour une new S3

En fait en plusieurs étapes:

1- je vire le symphonie et je met RNS E avec SDS (Bose et volant multifonctiond'origine): quel codage?

2- je vai rajouter le bluetooth Audi : quel codage? (idem ci-dessus?)

3- je vai rajouter un changer Audi CD MP3 : quel codage? (idem ci-dessus?)

 

Et donc ce satané micro, quelle ref pour New S3

Quel barnchement

 

Merci à tous

 

donc au final tu devrais avoir ce code

 

209717 ou 209517 la différence est pour le téléphone.Il faudrait demander a quelqu'un qui a le bluetooth d'origine si il a la valeur "5" ou "7"

 

il faudra aussi paramétrer ce code pour la dimension de tes pneus

 

STG 56 -> Adaptation -> Function 10

 

1790 - 145/80 R14 (Sommerreifen)

1815 - 165/65 R15 (Sommerreifen)

1803 - 175/60 R15 (Sommerreifen)

1806 - 185/50 R16 (Sommerreifen)

1935 - 195/65 R15 (Sommerreifen)

1910 - 205/60 R15 (Sommerreifen)

1930 - 205/55 R16 (Sommerreifen)

1818 - 205/40 ZR17 (Sommerreifen)

1960 - 215/55 R16 (Sommerreifen)

2060 - 225/60 R16 (Sommerreifen)

1930 - 225/45 R17 (Sommerreifen)

2074 - 225/55 R17 (Sommerreifen)

1943 - 225/40 ZR18 (Sommerreifen)

1960 - 235/50 R16 (Sommerreifen)

1964 - 235/45 R17 (Sommerreifen)

1967 - 235/40 ZR18 (Sommerreifen)

2065 - 245/45 R18 (Sommerreifen)

2065 - 245/45 ZR18 (Sommerreifen)

1940 - 255/40 R17 (Sommerreifen)

1937 - 255/35 R18 (Sommerreifen)

1937 - 255/35 ZR18 (Sommerreifen)

2016 - 255/40 ZR18 (Sommerreifen)

2016 - 255/35 ZR19 (Sommerreifen)

2092 - 255/35 ZR20 (Sommerreifen)

 

le micro s'est le même pour tous les modèles,en tous cas pour la S3 c'est la ref: 8l1 862 373 A

 

et pour le branchement ,vu que tu installes un module bluetooth,tu pourras faire le branchement de celui-ci en même temps,c'est a dire le brancher sur le RNS-E directement et ensuite utiliser les sorties (je ne sais plus lesquelles)mais c'est marqué quelque part sur ce post pour les brancher sur ton module

Bien sur il faudra que tu fasses passer des fils de ton plafonnier jusqu'à ton poste.

 

bye

Lien à poster
Partager sur d’autres sites

salut j ai un petit souci j ai fait la mise a jour du firmware mais j ai pas l option pour la commande vocale dans le setup

ma config

audi a4 2004

rns-e monter par moi meme

pas de volant multifonction

pas d option telephone

voila peut etre il y a t il a configurer quelque chose avec le vag

j attend vos reponse merci a+

Lien à poster
Partager sur d’autres sites
salut j ai un petit souci j ai fait la mise a jour du firmware mais j ai pas l option pour la commande vocale dans le setup

ma config

audi a4 2004

rns-e monter par moi meme

pas de volant multifonction

pas d option telephone

voila peut etre il y a t il a configurer quelque chose avec le vag

j attend vos reponse merci a+

 

es tu sur???

le menu se trouve dans les options du "son"

Mais sans le volant multifonctions,je ne vois pas trop l'interet d'activer la commande vocale!!!!!!!!!!

et il faut que tu regardes le code du RNS-E si il est codé correctement pour ta voiture

Modifié par winblows
Lien à poster
Partager sur d’autres sites

disont que si ca marche je pense mettre le volant pas contre pour savoir si le code correctement activer ca ce trouve ou?

Modifié par christophe81
Lien à poster
Partager sur d’autres sites

dans le mode engeneering du rns-e

 

ici

 

tu appuie 5s sur le "1",tu relaches,tu appuies 5s sur le "2";tu relaches et tu appuies sur le "3" jusqu'a l'apparition de ce fameux menu

Modifié par winblows
Lien à poster
Partager sur d’autres sites
-Je pense que ton téléphone n'est pas compatible tout simplement!

-finalise ton installation de rnse et code ta voiture.

-essai avec un Nokia 6230 ou 6230 i sinon va voir sur navplus pour la compatibilité des téléphone.

Christophe

 

J'ai remis mon concert 2 pour tester le Bluetooth ;) effectivement tout fonctionne bien j'ai le son je peux passer des appels etc. ;)

en remettant le RNS-E connexion bluetooth OK mais pas de son sur les haut parleur (bon pas grave surement une histoire de mauvais codage).... mais pas seulement j'ai aussi a mon avis un petit soucis avec le faisceau que Kufatec m'a fourni pour passer du Concert 2 au RNS-E... certains pin correspondent d'autres non.... je ferai un récapitulatif dès que possible et j'aimerais avoir vos avis sur la question.... le branchement est ....."surprenant"

 

Lien à poster
Partager sur d’autres sites

bon qu en ta moi ca marche toujours pas je n ai rien de marquer au niveau de sds data version flash est ce normal pour resume je vous donne quelque photo voila si quelqun peut m eclaircir ca serais cool :bigthumbup:

post-18735-1184083805_thumb.jpg

post-18735-1184083993_thumb.jpg

post-18735-1184084009_thumb.jpg

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je pense que la mise à jour du SDS n'a pas fonctionné car pas de "menu" pour la commande vocale sur la première photo, et sur la dernière pas de numéro entre les parenthèses avec FR-FR, donc pas de SDS en service sur le RNS-E, c'est ce que j'avais avant la mise à jour du SDS

 

ce que j'ai maintenant

 

20070710165633vr2.png

 

20070710165643hm3.png

 

20070710165519gr7.png

 

 

A+

Modifié par thierry60
Lien à poster
Partager sur d’autres sites

Est-ce que qq'un sait ou se trouve le module BT dans la nouvelle TT ??

J'ai regardé sous les 2 sièges et j'ai rien vu du tout :furious:

 

Merci pour votre aide

Lien à poster
Partager sur d’autres sites
pourtant c bizarre quand j ai mis le dvd il ma mis mise a jour et au bout de 5mn il a rebooter ,j ai eu le firm 0600 mais pourquoi pas le reste

 

 

normal ce n'est pas avec le firmware 0600 (enfin si,ou un autre) il faut que tu patches ton fichier "LOADING.KWI".Donc vu que tu as fait ta mise a jour en 0600,il faut que tu recuperes les 4 fichiers du 0600,tu patches le fichier cité plus haut et tu ouvres ton fichier "index.txt" et changes le SOFIDX:0600 en 0610 et grave tes fichiers comme cela

00.VNS

A2210138.MOT

INDEX.TXT

LDM.BIN

LOADING.KWI

 

et pas la peine de graver sur un dvd ces 4 fichiers,sur un cd cela fonctionne tres bien

Modifié par winblows
Lien à poster
Partager sur d’autres sites
Est-ce que qq'un sait ou se trouve le module BT dans la nouvelle TT ??

J'ai regardé sous les 2 sièges et j'ai rien vu du tout :furious:

 

Merci pour votre aide

 

tout simplement car il semblerait que c'est sous la moquette,sous le siege dans un boitier,enfin sur la A3 et A4

 

Lien à poster
Partager sur d’autres sites

Voila j'ai recu le RNS E mais le pb est c'est un 8E0 035 192 D (donc pour A4) au lieu d'un 8P0 035 192 F

Quelles sont les differances?

Configuration, etc...

A priori, il se monte nickel, pourtant celui de l'A3 a un dessin carré en facade par rapport à celui de l'A4 qui est arrondi sur les coins haut

 

MERCI DE VOTRE AIDE

Lien à poster
Partager sur d’autres sites

Alors voila, j'ai essayé... et cela a l'air de fonctionner... par contre, je n'ai pas le rappel des instrcutions au tableau de bord... peut etre parceque je suis en reserve de carburant donc la reserve a la priorité sur les info??? sion comment faire?

de meme, j'ai le bose: comment regler le RNSE

MERCI

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...