Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

gasy

L'autre moyen d'avoir la TV en roulant sur RNS-E & MMI

Messages recommandés

je serai interressé d'avoir cette maj 2008 pour essayer de faire passer la madame devant et laisser ma fille tranquille dans osn siège auto devant oui oui ...contact MP

 

Merci beaucoup :malelovies:

Partager ce message


Lien à poster
Partager sur d’autres sites

salut!

j'ai le dvd 2008 et je n'ai pas eu de maj en le remetant,

donc tjs le son derriere.

serait-ce possible de faire le changement manuellement, par VAGcom?

 

sinon voilà ma config :

tuner tnt dietz 1491.

lecteur dvd dans la boite à gant.

je trouve pas que ca fonctionne top la tnt en roulant, si quelqu'un a une config dans le meme style je veux bien savoir si ca fonctionne bien,

sachant que j'ai un traitement Glastint et que les antennes sont placé sur les custods est-ce que ca influance ?

bye :coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Anhy,

 

je trouve pas que ca fonctionne top la tnt en roulant, si quelqu'un a une config dans le meme style je veux bien savoir si ca fonctionne bien,

sachant que j'ai un traitement Glastint et que les antennes sont placé sur les custods est-ce que ca influance ?

J'avais la même config que toi dans mon A4, et le signal passait très bien à travers le Glastint. J'avais aussi installé mes antennes sur les custodes arrières.

 

Qu'as tu comme modèle d'antenne avec ton tuner TNT?

 

Gasy

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Gazy

 

pour ce qui est des antennes,

je ne sais pas du tout te répondre, c'etait livré dans la boite lol

parcontre je te met une photo peut etre que ca parlera plus.

La reception est bonne à l'arret mais dès que je roule si jamais il y a un mur ou un arbre ca va facilement coupé !

j'habite proche de biarritz, peut etre est-ce un probleme de reception dans la région.

 

 

14112008062jr6.jpg

w2592.png

Partager ce message


Lien à poster
Partager sur d’autres sites

:coucou:

 

 

Télé débloquée sur mon allroad par le sorcier billeuz en 5 minutes ! :roi: :jap:

 

J 'ai testé c'est oK

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Ludo :coucou: ,

 

tu peux augmenter la qualité de réception de ton tuner TNT avec des antennes auto alimenté en 12V.

carlightsde

Finalement, je viens d'en acheter une paire sur Ebay, pour remplacer celles d'origine.

J'espère les recevoir la semaine prochaine.

 

Un nouveau tuner TNT mobile vient de sortir, le DVB 423, qui serait bien mieux que l'ancienne génération, le DVB-2008.

Un petit comparatif en vidéo:

 

http://fr.youtube.com/watch?v=1V-sRpQ2JLQ

 

;)

 

Gasy

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy

Billeuz a fait l'acquisition à prix d'or d'un boitier magique à usage illimité qui permet de débrider le VIM sur les MMI.

la manip dure 1 minute.

 

pour débrider le VIM sur les RNSE, il y a la modif software qui est expliquée dans ce topic , là c'est gratuit et ca se fait en 5min + 6H de pause.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy

@Gasy,

 

cool, je pense que tu ne seras pas decu de ces antennes. j'attends ton retour.

 

pour le nouveau tuner, ca à l'air de bien fonctionner, reste à voir le tarif.

 

dietz viens également de sortir un nouveau tuner tnt DVB-T avec 4 antennes mais $$$:

 

1492

 

14924335523ep8.jpg

 

l'avantage du dietz, c'est que couplé à une interface, tout est commandable depuis le RNSE et le volant multi. (je ne sais pas pour le MMI)

Modifié par ludoboy

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

pour le nouveau tuner, ca à l'air de bien fonctionner, reste à voir le tarif.

Tu le trouves aux environs de 180 euros sur Ebay.de.

 

 

l'avantage du dietz, c'est que couplé à une interface, tout est commandable depuis le RNSE et le volant multi. (je ne sais pas pour le MMI)

Effectivement, je me souviens que c'était le cas sur le RNS-E avec l'interface IMU de Dietz.

Ce n'est malheureusement pas le cas sur le MMI :( . Il faut tout commander à la télécommande.

 

Gasy

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut Ludo :coucou: ,

 

 

Finalement, je viens d'en acheter une paire sur Ebay, pour remplacer celles d'origine.

J'espère les recevoir la semaine prochaine.

 

Un nouveau tuner TNT mobile vient de sortir, le DVB 423, qui serait bien mieux que l'ancienne génération, le DVB-2008.

Un petit comparatif en vidéo:

 

http://fr.youtube.com/watch?v=1V-sRpQ2JLQ

 

;)

 

Gasy

 

 

Ou pzeut -on trouver ce type de tuner, est-ce un dietz ?

 

Par la meme occasion, serait-il possible (par quelqu'un) de faire un topic/résumé de ce qu'il est conseillé comme matos et refaire une procédure complete au vus des nouveaux produits sortis recemment ?

 

Merci d'avance

Modifié par superjim

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu as un RNS-E, c'est tout à fait controlable grace à une interface IMU de chez Dietz :) !!

 

Gasy

Partager ce message


Lien à poster
Partager sur d’autres sites
Si tu as un RNS-E, c'est tout à fait controlable grace à une interface IMU de chez Dietz :) !!

 

Gasy

 

si j'ai bien compris :

RNSE + interface IMU dietz (modele ??) + tuner DBT-T + eventuel lecteur dvd 75700 ???????????

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quasiment ça:

- pour la référence de l'IMU, demande à LudoBoy,

- la référence du lecteur Dietz est 85700.

 

Gasy

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy
The method that worked for me was:

1. Downgrade to 0080 with vim patch.

2. Unplug power to rns-e and wait 2 hours

3. Upgrade to 0550 using original DVD

4. Recode rns-e to suit car/cd/tv tuner etc

5. Upgrade to 0660 with sds hack.

 

Nav lady was coming from front left at this point so a quick recode on #136 to 13 fixed this.

 

VIM, SDS and nav lady at front! Yippee!!!

 

:coucou:

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a quelque chose qui ne se passe pas comme prévu. :furious:

 

@ZIZOU94 Si ta MAJ SDS n'est pas passée tu retombes au même point que Franckouille.

Et vu que tu ne disposes pas de cable VAGCOM tu vas galérer pour downgrader à nouveau.

 

Je n'aurais qu'un conseil pour les autres attendez des retours positifs.

Tout le monde ne dispose pas d'un cable VAGCOM alors ne vous précipitez pas.

 

Le problème je pense vient du fait que vous êtes déjà en 0650 avant d'appliquer le hack.

 

C'est pour ça qu'il est plus prudent d'attendre pour ceux qui sont déjà en 0650.

D'ailleurs à mon humble avis les fabricants ont du réagir depuis cette version 0650 rendant plus difficile les manipulations firmwares non officielles.

 

Je vais retirer le lien que j'ai fourni pour ce pack.

J'ai voulu bien faire mais il va falloir attendre de pousser les tests plus profondément.

 

Euh question les gars, ça en est où le hack de firmware pour ceux qui sont déjà en 0650 ?

Le pack de Beberty est bon finalement ou pas ?

 

D'autre part, j'ai lu que les backups de DVD Navigation était difficilement lisibles sur RNS-E, sauf si gravés avec un Pioneer voire Liteon.

Est-ce que c'est le même cas pour un CD de firmware, ou le RNS-E est plus permissif ?

 

Merci !

Modifié par FenX

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je possède un RNS-E adapté dans une A4 b5.

Il fonctionne correctement, et je voudrai lui ajouter un disque dur multimedia 2.5" (que je possède déja).

Donc j'aimerai connaitre exactement la marche à suivre pour avoir la VIM sachant que je possède le cable VAG-COM ainsi que la dernière version 2008-2009 du RNS-E.

Avant de me lancer ou de faire une bétise, je voudrai être sur.

Merci d'avance à tous.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy

oui, ca débride la vidéo en roulant sur les MMI de 1ere génération newA4 A5 newA6 Q5 Q7 A8.

 

Billeuz en a un mais il ne faudrait pas qu il tombe sur ce topic car de mémoire, il a payé ce boitier beaucoup plus cher que 150 euros.

 

ca fonctionne, testé et aprouvé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais ça marche avec les A4 B7 équipées d'un RNS E ?

Tu as l'air de dire que cela fonctionne uniquement avec les nouvelles A4.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy

non, pour le RNSE il faut passer par la modif soft expliquée dans ce topic.

 

bonne lecture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourtant regarde il s'agit bien d'un produit destiné au "Audi A3+A4+A6 RNS-E (TV Activator)".

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Billeuz en a un mais il ne faudrait pas qu il tombe sur ce topic car de mémoire, il a payé ce boitier beaucoup plus cher que 150 euros.

Vu et lu. Matériel largement amorti :petard:. Maintent est-ce vraiment le même boitier? Que PATVER fasse l'expérience. :bigsmile: :bigsmile:

 

:coucou:

Modifié par billeuz

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Billeuz, ton matériel fonctionne sur une Audi A4 B7 (2007) équipée du RNS E?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité ludoboy

Ca, je n'en doute pas Pascal, tu as du en dépanner plus d'un.

 

ce matériel ne fonctionne pas sur le RNSE d'une A4 B7.

seul solution: modif soft expliqué dans ce topic.

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement quelles seraient les meilleurs modeles d'antenne / module TNT / interface IMU et Lecteur DVD ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Depuis la maj vim et sds, quand je vais sur la fonction tel, il m'indique "téléphone non intallé".

Tout fonctionnait normalement avant.

A savoir que j'ai le BT d'origine et il fonctionne toujours mais rien n'apparait sur l'écran quand il est connecté au véhicule.

Si quelqu'un a une solution!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

idem pour moi, je pense qu'il faut recoder le rns-e vec les bonnes options... à confirmer

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé la solution mais elle ne règle pas tout.

Le problème vient du fait que la maj 0080 remplace le code du calculateur du rnse. Ce code n'est pas bon mais le souci est que le remplacement du code calculateur avec les bonnes valeurs ne veut pas se faire.

J'ai donc downgradé mon RNSE avec mon DVD 2006 et remis le bon codage calculateur.

Mon tél remarche depuis le RNSE mais la VIM 'est plus présente et la voix est toujours derriere malgre que l'adaptation du canal est bon.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

 

j'ai fait l'aquisition d'une new a3 facelift, sur mon ancienne la3 de 2006 la manip fonctionnait impeccable vu que je n'etait pas encore en 0650 mais par contre là je trouve pas les bon fichiers pour redesactiver la video en roulant...

 

si quelqu'un pouvai me dire ou ca en est ce serait cool.

 

j'ai pas vagcom et jen avai pa besoin qd j'avais fait le hack sur mon old a3...

 

merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est il possible de faire la mise à jour VIM sans faire la mise à jour SDS?

En effet j'ai déjà le SDS fonctionnel pour le téléphone bluetooth et je ne veux pas y toucher.

Je suis en version 650.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, je me suis lancé ce Samedi dans l'installation de mon Gps ainsi que l'activation de vim et du sds.

 

 

Acte 1 : Activation du vim c'est faite par la technique firmware pacthé (downgrade au 0800 puis 12h sans courant)

Acte 2 : Activation du sds via firmware patché (firmware 2008)

Acte 3 : Démontage boîte à gant pour passage de câbles lecteur dvd et antenne gps

Acte 4 : Branchement d'un module video

Acte 5 : Recablage du micro

 

A cette heure-ci, j'ai pu constaté que le RNSE a était mis à jour avec succés. Donc j'ai bien de la video en roulant et sds semi fonctionnel car le micro n'est pas encore câblé sur RNSE.

 

Par contre 4 problèmes, donc si vous avez des solutions des pistes, je suis à l'écoute ...

 

Problème 1 : Code défault airbags, suite surement au débranchement du module de désactivation de l'airbag passagé se situant sur dans la boîte à gant

 

Problème 2 : Pas de reconnaissance des gsm de la part du RNSE, surement un re-codage via vagcom.

 

Problème 3 : Position gps du rnse pas synchro par rapport à la situation réel, malgré les 6 voir 8 satellites dispo

 

Problème 4 (le moins important) : La voix de la dame est passé à l'arrière mais pas génant pour le moment.

 

Merci à vous

 

 

Ps: si quelqu'un peut m'aider avec son vagcom, merci à lui d'avance, je suis sur la Belgique.

Modifié par abdo

Partager ce message


Lien à poster
Partager sur d’autres sites

réponse pb 3 que je viens tout juste de résoudre voila mon expérience en anglais :

 

I have not a vag-com...

 

1) patch to eu0080-VIM- ok and wait 12hours

2) patch to eu550 : ok

3) patch to v550 navigation to test voice : voice is rear...

4) patch to eu660(sds) : ok but voice is rear

 

have you other solution ?

 

maintenant oui :

5) downgrade en 550 + test navigation : ok la voix repasse devant

6 upgrade vers nouvelle version : pour moi la 2009

 

tout est ok !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je suis en version SW660 H74 patché pour SDS.

J'ai débloqué le RNSE à l'adresse 97 en downgrade.

J'ai mis le CD VIM 0080 du pack mais rien ne se produit.

ca m'écrit :"veuillez insérer le DVD de Navigation".

Est ce normal?

Merci

Modifié par loule34

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous,

 

Vous parler beaucoup de la video en roulant mais j'aurais une autre question,

 

J'ai le RNS-E dans mon TTS mais quand j'appui sur TV rien ne se passe? Y as t'il une modif, un module a acheter?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...