Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Salut,

ou tu les a acheté tes condensateurs,moi j'ai un souci avec la jauge essence et la température,à première vue sur la photo j'en aurais que deux à changer...je flippe un peu de le faire.

merci d'avance

Modifié par billeuz
Quote inutile
Lien à poster
Partager sur d’autres sites
  • Réponses 455
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Voilà un peu plus de détails, mais je ne suis pas un pro de l’électronique.

salut alpine44.les deux condensateurs entourés de rouge marqués jauges sur la photo du pi c'est pour l'essence et la température?

merci.

Lien à poster
Partager sur d’autres sites

Voilà un peu plus de détails, mais je ne suis pas un pro de l’électronique.

salut,ou tu as eu le plan avec les condensateurs?je voudrais savoir quels sont ceux de la température et de l'essence.

merci

Lien à poster
Partager sur d’autres sites

La photo je l’ai trouvée sur Google mais je n’ai pas les plans du circuit. Pour vraiment savoir quels condensateurs en défaillent, il faudrait avoir un oscilloscope pour voir la forme du signal et pouvoir diagnostiquer la panne. Si tu n’as pas se matériel tu démontes tous les condensateurs et tu les changes ça ne doit, pas couter très cher. Si tu démontes ton PI tu me listes tous les condensateurs. Pour ne pas se tromper avec un autre composent ils sont le plus souvent cylindrique et il y a marqué dessus son unité, le Farad, mais qui n’est pas souvent employée, car elle représenterait un condensateur énorme. On emploie donc ses sous-multiples qui sont : Le microfarad (m F) 10-6, le nanofarad (nF) 10-9, et le picofarad (pF) 10-12.

Sur mon PI il y a juste la jauge à essence qui n’est pas juste alors je ne vais pas me lancer dans le démontage tout de suite. Mais dès que je ferais la réparation, vous serez mis au courant.

PS : je n’ai toujours pas trouvé un tuto pour démonter le PI

Lien à poster
Partager sur d’autres sites

La photo je l’ai trouvée sur Google mais je n’ai pas les plans du circuit. Pour vraiment savoir quels condensateurs en défaillent, il faudrait avoir un oscilloscope pour voir la forme du signal et pouvoir diagnostiquer la panne. Si tu n’as pas se matériel tu démontes tous les condensateurs et tu les changes ça ne doit, pas couter très cher. Si tu démontes ton PI tu me listes tous les condensateurs. Pour ne pas se tromper avec un autre composent ils sont le plus souvent cylindrique et il y a marqué dessus son unité, le Farad, mais qui n’est pas souvent employée, car elle représenterait un condensateur énorme. On emploie donc ses sous-multiples qui sont : Le microfarad (m F) 10-6, le nanofarad (nF) 10-9, et le picofarad (pF) 10-12.

Sur mon PI il y a juste la jauge à essence qui n’est pas juste alors je ne vais pas me lancer dans le démontage tout de suite. Mais dès que je ferais la réparation, vous serez mis au courant.

PS : je n’ai toujours pas trouvé un tuto pour démonter le PI

Salut Alpine44,

au fait je suis de cholet et toi?...pour en revenir au pi je pars en vacance à la fin de semaine et en rentrant je démonte mon pi pour prendre les références si je peux tout acheter chez conrad je me lance avec mon père....moi non plus je n'ai pas trouvé de tuto pour enlever le pi du tableau de bord,il parait que c'est pas difficile...je te tiens au courant...

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Bon ben moi c'est décidé j'envoie mon PI chez Digital Tuning Service GmbH (alias tachopix.de) en Allemagne au mois d'aout.

 

Le remplacement de l'ecran LCD + la réparation de l'aiguille de température et l'alarme pour 256€.

 

Christophe81

Pour le démontage du PI:

 

Enlever le cache en plastique inférieur du tableau de bord, pour cela enlever les vis latérales derrière la trappe à fusible + 3 vis dessous .

Puis enlever les 2 vis infèrieures qui tiennent le PI, sortir le PI en débranchant les fiches.

Lien à poster
Partager sur d’autres sites

Bonjour à tous,pourrai-je avoir l'adresse du réparateur diag automobile à NICE dont parle mecanice sur son courrier du 14 12 2009.ben83 à aussi posé la question le 06 06 2010 et toujours pas de réponse.

D"avance merci.

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

En effet, je viens de lire le sujet, mais rien de concret en retour..... même pas un tuto photos pour le démontage du PI. ;)

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour à tous,

 

Je rejoins avec beaucoup de tristesse le cercle des TTistes victime de lors PI. :(

 

Cela fait 6 mois que je suis l'heureux propriétaire de mon TT, et jusque là j'avoue que c'était un plaisir de rouler à son bord.

Depuis jeudi dernier après-midi, j'ai l'aiguille de la jauge à essence qui fait des siennes. Elle est parfois bloquée à fond (l'ODB m'indique également une autonomie maximale), alors qu'en fait jeudi matin, je n'avais aucun soucis.

Pour l'instant, pas d'autre soucis avec le PI. Je vais déjà tenter une réinitialisation du PI pour voir si ça corrige le problème. Mais de toute façon, je vais attendre que cela s'empire avant d'envisager qqchose, à priori surtout pas chez Audi vu ce qu'il réclame.

Est-ce que vous connaissez des répérateurs dans le 44, 49 ou 85?

Lien à poster
Partager sur d’autres sites

Ca m'est arrivé 5 ou 6 fois en 1 an... Pas d'autres soucis pour ma part. Pas certain que ça vienne du PI, plutôt le capteur de jauge à essence qui s'encrasse... ;)

Lien à poster
Partager sur d’autres sites

Ouais possible, mais comment en être sûr? Parce qu'en attendant l'odb et la jauge m'indique que des conneries et ça continue. Ça se nettoie le capteur de jauge à essence?

Et sinon cet après midi, j'ai aussi eu des comportements bizarres sur la jauge à température. Par moment l'aiguille dépassait furtivement les 90 degrés. Pour être un habitué des voitures allemandes, je n'ai jamais vu une aiguille dépasser les 90 degrés, sauf si là aussi j'ai une panne???

Donc tous ces comportements bizarres me font dire que c'est le PI :(

Lien à poster
Partager sur d’autres sites

Salut,

 

Y a de fortes chances que ce soit le PI !

 

Perso, ca fait 5 à 6 ans et environ 100 000 km qu'il m'indique une fausse température et un mauvais niveau d'essence.

Mais je n'ai que ces symptômes avec de temps en temps, un erreur de reconnaissance de clé.

Je la retire et la remets et il la reconnait alors correctement.

 

Je n'ai jamais changé mon PI car pas envie de lacher 1000 € à Audi alors que c'est de leur faute et qu'il devrait le changer gratuitement.

 

En espérant qu'il ne me lachera pas... ;-)

 

Greg

Lien à poster
Partager sur d’autres sites

Salut greg.

 

Si mon PI tient comme ça, et qu'il ne se transforme pas en sapin de noël, ça me va. J'espère qu'il tiendra au moins aussi longtemps que le tien.

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonsoir tout le monde!

Bon, comme beaucoup , j'ai moi aussi un problème avec mon PI sur ma TT de 2001.

En fait, au début , j'avais la jauge décalé de 1/2 et puis sont arrivées les aiguilles folles en démarrant le matin quand il fait moins de 20°C en exterieur environ.

Et puis, cette semaine, je rentre dans la voiture et là, plus d'affichage sur le tableau de bord (plus le kilometrage ni l'heure ni voyant hormis 2 mais je me souviens plus lesquels) et impossible de démarrer. En fait elle démarrait puis calait au bout de 2 secondes.

Il a fallu que je débranche la batterie pendant 5 minutes et tout est revenu dans l'ordre, enfin juste le problème d'affichage et le fait que je puisse démarrer.

Bien sur je me doute que le problème peut surgir a tout moment.

Et c'est la que je fait appelle a vous. J'aimerais savoir si le fait de l'envoyer en Allemagne chez RICKAuto pour une panne totale résoudra tout mes problèmes.

A priori oui, mais j'aimerais également savoir si certains l'ont envoyer pour un problème comme moi , a savoir de la voiture qui ne démarré plus et si le problème a été résolu, et surtout si cela a tenu sur le long terme. Que l'on ne soit pas obligé de l'envoyer tous les ans quoi.

 

Aussi, apparemment, l'histoire sur le changement des condensateurs n'a toujours pas évolué car cela serait quand même fort interessant. Je vais peut être y jeter un oeil si il n'y en a pas trop.

 

Merci d'avance pour vos réponses

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
  • 2 semaines plus tard...

Hello,

 

C'est 129€ la réparation du PI now ?

Qqun sait ce qui a été changé après retour de leur PI ? je le ferais bien moi même étant donné ce dont je dispose au travail... :)

 

Merci!

Lien à poster
Partager sur d’autres sites

Hello,

 

C'est 129€ la réparation du PI now ?

Qqun sait ce qui a été changé après retour de leur PI ? je le ferais bien moi même étant donné ce dont je dispose au travail... :)

 

Merci!

salut,

c'est le microprocesseur qui déconne celui à droite de la prise grise, pour la jauge d'essence et de température.

@+

Lien à poster
Partager sur d’autres sites

Cela m'interesse aussi alors également si ils réparent jauge et température en plus des lignes... Je pensais que l'ODB etait HS si il avait d'autres symptomes que les lignes.

 

Quel est le lien please ?

Modifié par Petitbiston
Lien à poster
Partager sur d’autres sites

Salut all

 

Si vous êtes sur BORDEAUX et que VOUS avez BESOIN D'AIDE pour ce qui est de souder (c'est mon métier) ou tout autres chose d'ailleurs. Je me propose :)

 

N'hésitez pas ,)

Lien à poster
Partager sur d’autres sites

Bonjour

 

je viens d'acheter un TT 150 de 09/2003 il y a deux mois, lorsque je l'ai prise aucun BP, mais depuis quelques semaines le PI se met à déconner, pb d'affichage sur le bas de l'afficheur central: ligne de pixels manquant, et alerte sur ESP qui s'affiche et qui s'éteint.

 

Compte tenu du prix d'un PI neuf je souhaite le faire réparer, j'ai vu que sur NICE il y avait un réparateur ou sur l' Allemagne, n'en connaitriez vous pas un en Bretagne ?

 

Merci d'avance pour vos réponse

Lien à poster
Partager sur d’autres sites

Salut

 

Dsl je ne pourrais pas t'aider, mais si c'est juste un problème de LCD, tu en trouvera sur Ebay pas trop cher, ensuite reste plus qu'a le remplacer :) par contre faut taquiner le fer à souder ou le pistolet à air chaud

Lien à poster
Partager sur d’autres sites

Tu peux les appeller et leur faire confiance ... J'ai fais réparer mon Pi il y a un an chez eux et plus aucun soucis depuis.

Par contre pourle français tu peux oublier ... le gars parle juste allemand mais il y a une des deux receptioniste qui se debrouille pas mal en Anglais ;-)

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bon j'ai envoyé mon PI à Digital Service Tuning en Allemagne. Démontage du PI 2 min, emballage soigné, chronopost. Cout des réparations 254€ frais de retour inclus par UPS (un peu long d'ailleurs dommage).

 

Super efficace, bel écran neuf, jauge d'essence opérationnelle, ca fait du bien !

 

Merci à eux.

Lien à poster
Partager sur d’autres sites

bonjour a vous,

 

mon porte instrument commence a deconner alors qu'il a soi disant étais changer au moi d'aout quand j'ai acheter la voiture, elle est de 2000, 180 ch, ma jauge a essence m'indique plus le bon niveau de carburant depuis aujourd'hui et comme par hazard mon plafonnier ne fonctionne plus quand j'ouvre les portes ni meme quand j'appuie sur le bouton pour l'allumer seul les 2 petites sur les cotés fonctionnes encore sa peut etre lié ?

 

merci a vous

 

seb.

Lien à poster
Partager sur d’autres sites

Pour le plafonnier je te dirai de vérifier l'ampoule, pour la jauge à essence ça peut aussi venir du capteur :bigthumbup:

Lien à poster
Partager sur d’autres sites

comment le savoir pour le capteur et ou ce trouce t'il ? quand a l'ampoule j'ai deja regarder elle est bonne

 

pour en revenir a ma jauge de carburant elle cogne a droite quand je met le contact, ces vrai que je vien de faire le plein mais elle ne faisais pas sa avant, et quand je coupe le contact elle ne descend pas completement elle reste au debut de la zone rouge, chose aussi qu'elle ne faisais pas avant

 

alors d'aprés vous es-ce bien les symptomes du PI ou ces vraiment ce foutu capteur ????

Modifié par booba28
Lien à poster
Partager sur d’autres sites

oui elle est decallé car le bip a sonner avec la petite pompe a essence qui c'est allumé m'indiquant que j'étais en reserve alors que l'éguille étais positionner entre le quart et la moitié alors qu'avant elle s'allumer dés qu'elle "flirter" avec la zone rouge et j'étais bien en reserve car j'ai étais faire le plein direct et je lui est mis 48 litres pour un reservoir de 55L, 7L de reserve sur la TT mais sa je suis sur que vous le saviez,

 

quand au capteur sais-tu comment faire pour verifier son bon fonctionnement au cas ou mais vue ce que tu me dis sa a pas l'ére d'etre sa

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...