Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.

Comportement Quattro Ultra S-Tronic 7 vs Quattro S-Tronic 7


Messages recommandés

Bonjour, 

 

J'ai crée ce poste afin d'avoir vos retours sur le comportement du quattro ultra  stronic7 vs quattro stronic7.

 

Auparavant, j'avais une A4 B8 quattro stronic7. Aujourd'hui, je suis  en A4B9  quattro ultra avec 2.0 TFSI 252.

 

Je trouve que le passage des vitesses  avec version Ultra se ressent plus qu'avec un stronic7 classique => on sent le passage des vitesses 1->2->3,  accoups surtout 1->2-> 3  alors que sur une quattro stronic classique => fluidité absolue 1->2->3...

 

Je rappelle que le quattro ultra comporte un embrayage multidisque en sortie de boite qui permet de désaccoupler le pont arrière. 

 

Mon ressenti est que c'est cet embrayage qui crée le "trouble" dans la  transmission et qui ne me donne pas des passages de vitesse francs et sans accoups

 

Je suis preneur d'avis de possesseur de quattro ultra  TFI 252 sur leur ressenti et aussi de personnes  qui sont passées, comme moi,  du quattro classique stronic7 vers quattro ultra stronic7.

 

La voiture a 80000km et est de fin 2016.

 

Merci pour vos retours

 

Simon

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Petite question, peut-être hors sujet, mais comment reconnaît-on que l'on est en quattro ultra ou pas ?

Est-ce qu'il y a un code inscrit quelque part, soit visuellement dans le compartiment moteur, soit numériquement dans le VIN ?

Lien vers le commentaire
Partager sur d’autres sites

Dans le VIN, je ne sais pas.

 

Mais visuellement, ça ressemble  à ça :

1776594070_embrayagesortiedeboite.jpg.2101b08e51fb6ca60e5fc9eaa8d6058d.jpg

Lien vers le commentaire
Partager sur d’autres sites

Si j'ai bien compris, si le coupleur de transmission intégrale est présent, c'est du quattro ultra ?

Sauf que ce coupleur doit être positionné sous l'habitacle.

Lien vers le commentaire
Partager sur d’autres sites

Oui, il faut se glisser dessous pour voir le coupleur. C'est facile sur une A4 allroad et beaucoup plus compliqué sur une A5 sline 

Lien vers le commentaire
Partager sur d’autres sites

Je vois pas trop comment le couplage de différentiel pourrait être à l'origine de différences dans les changements de vitesses. En revanche les Stronic7 sur la B8 (DL501) et sur la B9 (DL382) ne sont pas les mêmes...

Lien vers le commentaire
Partager sur d’autres sites

Il y a un embrayage multidisque dans le coupleur de transmission et j'incrimine un peu cette nouvelle pièce. J'ai vu un poste ou quelqu'un se plaignait d'un fort rippage  et audi a procédé à un changement de l'huile de ce coupleur. Il y a aussi un moteur qui se charge de faire l'embrayage et assurer le mordant => une faiblesse de celui-ci peut-il créer ce manque de linéarité. Ces accoups sont là à l'accélération. En descente, les vitesses passent nickel.

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Toute la boite a changé... t'as un tas de nouvelles pièces...

Pour ce qui est du coupleur, il ne fait pas embrayage au moment des changements de vitesse. Il embraye et débraye en fonction des besoins de motricité. Donc les problématiques de ripages de celui ci doivent se voir surtout quand il y a des différentiel de vitesse entre l'avant et l'arrière (virage, casse vitesse...)... sur un passage de vitesse en ligne droite (où en plus le coupleur a toute les chances d'être découplé), le problème peut être ailleurs.

 

Après, je suis d'accord avec toi, faudrait avoir le retour de qqun qui a cette boite sur une B9 pour s'assurer que c'est pas un problème de boite... car la DL501 sur B8 a connu quand même pas mal de problèmes, et meem sur la miène, d'un jour a l'autre la fluidité du passage des rapports varie pas mal (t° ? apprentissage ? saletés dans les actionneurs...). 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas un TFSI 252 mais j'ai eu une A5 B9 40 TFSI 190 traction de 2020 et actuellement une 40 TFSI 204 Quattro de 2021 (Ultra donc puisqu'il n'y plus que ça)

Je n'ai aucune sensation particulière aux passages de vitesse comme tu sembles le décrire, même avec un kick-down en S en sortie de péage ça passe en souplesse.

Je chercherai peut-être plus un léger problème éventuelle sur la tienne qui à 80 000 km contrairement à la mienne qui n'a que 11 000 km (la première rendu à 10 000 km après un an)

Après difficile de juger comme ça :AP-Smiles_u1F615:

Lien vers le commentaire
Partager sur d’autres sites

Le 31/05/2022 à 20:02, Newbee91 a dit :

Je n'ai pas un TFSI 252 mais j'ai eu une A5 B9 40 TFSI 190 traction de 2020 et actuellement une 40 TFSI 204 Quattro de 2021 (Ultra donc puisqu'il n'y plus que ça)

Je n'ai aucune sensation particulière aux passages de vitesse comme tu sembles le décrire, même avec un kick-down en S en sortie de péage ça passe en souplesse.

Je chercherai peut-être plus un léger problème éventuelle sur la tienne qui à 80 000 km contrairement à la mienne qui n'a que 11 000 km (la première rendu à 10 000 km après un an)

Après difficile de juger comme ça :AP-Smiles_u1F615:

Merci pour ton retour

Etant donné que tu es la seule personne pour l'instant qui a une configuration proche de la mienne, j'ai une petite question sur le rétrogradage  de 2->1.

Sur mon ancienne A4 B8, le rétrogradage 2->1 se passait uniquement quand le véhicule était quasiment à l'arrêt voir même à l'arrêt uniquement. Sur mon actuel, elle passe en 2->1 alors qu'elle est encore en mouvement (approche rond point vitesse très lente puis je redémarre)  et  génère un accoup pour ce rétrogradage.

La relance en 2 est tout à fait possible avec ce moteur sans rétrograder en 1ère.

 

Autre question, à froid, la mienne monte vraiment dans les tours en première avant de passer la seconde => cette montée dans les tours génère encore un fort accoup  ce qui est loin d'être agréable. A chaud, ce phénomène est moindre et l'accoup 1->2 moins prononcé .

Lien vers le commentaire
Partager sur d’autres sites

Alors malheureusement il a 5 ans qui séparent ta voiture te la mienne.

Le durcissement des normes est passé par-là et du coup elle aurait presque tendance à vouloir démarrer en 4ème pour essayer de moins polluer...

La plus ancienne que j'ai conduite était une 35 TFSI de location de fin 2019 juste avant le facelift et le comportement était déjà le même.

Ma première A5 traction avait tendance à rétrograder un poil plus vite en mode S, mais pas vraiment en mouvement, plutôt sur la phase d'arrêt. Il y avait parfois comme une sensation de calage au passage 2=>1 (vibration pas agréable)

Sur mon actuelle A5 Quattro, elle démarre en 2ème même en S si j'ai le pied léger. Soit la programmation de la boite est différente sur le Quattro, soit ils ont modifiés les réglages, mais ma boite se cale sur ma conduite.

Si j'ai le pied lourd, elle monte les régimes, si j'ai le pied léger, elle passe les vitesses à 2000 tours. Il y a une petite différence entre D et S, mais 500 tours max.

Lien vers le commentaire
Partager sur d’autres sites

salut, mon allroad de 2017 est en v6 tdi, donc pas d'ultra. je ne peux pas t'aider. Mais je te confirme qu'il n'y a aucun accoup de 1 à 2 ou 2 à 1.. la 1 passe très rarement, je me retrouve souvent à 30 en 6eme ^^ sans parler d'efficiency ou tu démarre quasi en 3eme . par contre grosse différence entre D et S.

sinon j'avais déjà lu sur le forum et ailleurs des problème similaires, problème sur la viscosité de l’huile du Haldex central provoquant accoups et usure des freins (qui avait été pris en charge par audi). 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 19 heures, sankokai a dit :

salut, mon allroad de 2017 est en v6 tdi, donc pas d'ultra. je ne peux pas t'aider. Mais je te confirme qu'il n'y a aucun accoup de 1 à 2 ou 2 à 1.. la 1 passe très rarement, je me retrouve souvent à 30 en 6eme ^^ sans parler d'efficiency ou tu démarre quasi en 3eme . par contre grosse différence entre D et S.

sinon j'avais déjà lu sur le forum et ailleurs des problème similaires, problème sur la viscosité de l’huile du Haldex central provoquant accoups et usure des freins (qui avait été pris en charge par audi). 

J'ai eu l'occasion de conduire une A5 quattro tfsi 252cv (non ultra)  et je retrouvais le comportement de mon a4 b8 allroad avec aucun accoup et une première qui passe uniquement à l'arrêt 

Lien vers le commentaire
Partager sur d’autres sites

J'ai vu aussi que tvs engineering proposait une prog de la boite   améliorant la conduite avec la DL382 => 499€

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour à tous, 

 

Petit retour sur mon problème :

 

Deux actions réalisées chez Audi :

- Remplacement huile du coupleur de transmission intégrale

- Reprog boite auto avec la dernière mise à jour

 

Les problèmes sont maintenant résolus.

 

Merci à ceux qui ont échangé avec moi 

Lien vers le commentaire
Partager sur d’autres sites

  • :: Leon_399 a changé le titre en : Comportement Quattro Ultra S-Tronic 7 vs Quattro S-Tronic 7
  • 8 mois plus tard...

Bonjour,

Après recherches je suis tombé sur ce sujet qui reprend aussi ce qui m'arrive sur mon A4 Allroad B9 TFSI 252 de 2017 S-tronic/DSG Ultra - 85.000 kms.

Idem, rippages, saccades à l'accélération et sur le couple à basse vitesse, surtout en tournant ( mise en route du quattro ).

Verdict du garage : coupleur de transmission intégrale 0CJ en cause, huile noire + limaille. Ont changé l'huile avec de bons résultats mais reste quelques à-coups.

Coupleur rempli à vie et qui normalement ne nécessite pas de périodicité d'entretien.

Devis remplacement du coupleur à 2794€ et demande de prise en charge en cours.

A suivre ;-)

 

 

Lien vers le commentaire
Partager sur d’autres sites

suite ...

Le garage Ausi a changé l'huile du coupleur qui était bien noire et chargée de limaille.

Cela a réglé 90% des ripages observés et ma garantie panne mécanique prendra au final 90% de la note du changement du coupleur donc rdv pris pour le changement.

Par contre Audi france ne prenait que 10% et le garage prenait lui 30% à sa charge; anormal pour un organe qu'ils préconisent sans changement d'huile ...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour, jai un petit broutement lors de la manoeuvre lorsque le volant est braqué quasi a fond.  Ca me fait penser à un ripage de la transmission. Test hier chez audi: effectivement un bruit mais sans danger ,il me fait reference a ce coupleur sur lequel il faudrait peut etre changer d'huile. Mais j'ai toujours cru que mon A4 n'etait pas ULTRA donc pas de coupleur. Comme audi n'arrive pas a me confirmer si quattro ultra ou pas. Voici une photo du dessous de la voiture.quand pensez vous ultra ou pas ultra? (V6 tdi 218)

 

20230517_100008.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

D'autre photos. Si une personne certaine d'avoir le quattro ultra pouvait prendre les memes afin de verifier ma version , merci..

20230525_152909.jpg

20230525_152834.jpg

Lien vers le commentaire
Partager sur d’autres sites

Sauf erreur de ma part il me semble que l'A4 All Road B9 c'est la première A4 à avoir été équipé du Quattro Ultra dès sa sortie non ?

Lien vers le commentaire
Partager sur d’autres sites

Oui , mais a priori pas sur toutes les motorisations. Le tfsi en premier. 

Lien vers le commentaire
Partager sur d’autres sites

Personne pour une petite photo d'un systeme ultra? Il suffit de poser le smartphone au sol avec un declencheur ca ne prend pas longtemps . Merci😉

Lien vers le commentaire
Partager sur d’autres sites

j'ai la même allroad, je te prendrai une photo cet après-midi. Ceci dit, je te confirme que je n'ai pas l'ultra (ou mon garage m'aurait menti.. Quoi que, avec les mécanos audi tout est possible), l'ultra était réservé au tfsi en 2017.

Modifié par sankokai
Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...
Le 24/03/2023 à 15:40, Alixal a dit :

Bonjour,

Après recherches je suis tombé sur ce sujet qui reprend aussi ce qui m'arrive sur mon A4 Allroad B9 TFSI 252 de 2017 S-tronic/DSG Ultra - 85.000 kms.

Idem, rippages, saccades à l'accélération et sur le couple à basse vitesse, surtout en tournant ( mise en route du quattro ).

Verdict du garage : coupleur de transmission intégrale 0CJ en cause, huile noire + limaille. Ont changé l'huile avec de bons résultats mais reste quelques à-coups.

Coupleur rempli à vie et qui normalement ne nécessite pas de périodicité d'entretien.

Devis remplacement du coupleur à 2794€ et demande de prise en charge en cours.

A suivre ;-)

Exactement le même problème sur mon Q5 Quattro Ultra...

Le 24/03/2023 à 15:40, Alixal a dit :

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...
Le 31/05/2023 à 12:56, sankokai a dit :

j'ai la même allroad, je te prendrai une photo cet après-midi. Ceci dit, je te confirme que je n'ai pas l'ultra (ou mon garage m'aurait menti.. Quoi que, avec les mécanos audi tout est possible), l'ultra était réservé au tfsi en 2017.

Bonjour, une ame charitable pour une petite photo en sortie de boite? Merci

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, mallroad a dit :

Bonjour, une ame charitable pour une petite photo en sortie de boite? Merci

 

ha, mince désolé, j'ai complètement zappé de mettre la photo.. faut que ja la refasse du coup ;p

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Hello,

Q5 Quattro TDI 190 Stronic 7 (ultra)

Catastrophe absolue pour le mien question à coups du viscocoupleur 

 

Pneus neufs, disques et plaquettes neufs

 

Diag Audi ... Un peu plus de 2000euros d'intervention...Pour ma 18eme de la marque, je suis "ravi" ...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...