Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Quelle Version de MMI ???


Messages recommandés

Bonjour

J'ai bien vu que nombreux posts sur le sujet existent deja...Mais j'avoie me perdre un peu.

Je viens d acheter un Q5 3.0 D de 2011....avec des PB de son B&O Mais ca on en parlera plus tard!!!

 

Voila la photo de l'écran  Ca donne quoi???  mise à jour nécessaire?

merci de votre aide  AP-Smiles_u1F60A.pngAP-Smiles_u1F60A.pngAP-Smiles_u1F60A.png

 

IMG_6213.jpg

Modifié par leeloo17
Modification du format photo
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, je confirme 3G basic

 

pour ton problème de B&O je crois qu’il a été repris dans une des mises à jour :

 

https://rms-autotechnik.com/produit/mmi-3g-basic/

 

J’ai acheté la mienne chez eux et l’ai installé hier (pour mon MIB1 STD), ça se fait en 20-45 min.

 

Peut être d’autres adresses, n’hésite pas à te renseigner sur le sujet.

Lien vers le commentaire
Partager sur d’autres sites

bonsoir eloy

 

Je me pose un e question

 

j ai regarde ton lien   il mentionne mise a jour GPS      Ok

 

Mais il y a aussi une mise a jour du soft ?  Sauf incompréhention de ma part

 

Dans un tel cas   on le fait comment?

 

Merci a vous

 

 

Lien vers le commentaire
Partager sur d’autres sites

Un MMI est un logiciel tournant sur Linux en fait, et comme tout logiciel il y a des mises à jour.

 

Tu as des donc mises à jour de cartographie (annuelles et payantes) et des mises à jour du logiciel (firmware).

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

il faut prendre la MAJ (ici ou ailleurs),

l’installer sur une carte SD puis rentrer dans le système ingénieur du MMI, puis mettre à jour en sélectionnant le slot SD correspondant. (Tu as tout d’expliquer quand tu achètes le soft sur le site que je t’ai donné). 
 

Une fois lancée, ça prends environ 30 minutes puis la voiture est prête. A voir si cela aura réglé ton problème. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...