Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[1.9 TDI 130] - Problème à bas régime suite changement turbo


Messages recommandés

Bonjour à tous,

Suite au remplacement du turbo sur mon A4 TDI 130, moteur AVF, la voiture a 396000km, reprog 175cv depuis ses 159000 km.

Le turbo a cassé complètement, axe de turbine côté air cassé, la moitié de l’huile dans le circuit d’air.

Donc gros nettoyage, récupération des morceaux dans les durites.

Remplacement de la durite sortie turbo, criblée de morceaux de turbines.

J’ai donc commandé un CHRA, remonté le tout, nettoyage de la géométrie variable, qui au passage n’était pas très sale.

Par contre, j'ai ajusté celle-ci comme j’ai pu, car évidemment le réglage de butée était à faire (j’ai comparé par rapport à l’ancienne...).

Mon problème actuel :

  • En sous régime, à 1200 tr/mn (en seconde surtout), pédale bien enfoncée la voiture n’a pas de puissance .
  • Grosse fumée noire, et si j’insiste un clac, clac clac rapide.
  • Si je relâche légèrement la pédale et que j’accélère, elle part comme une balle.
  • Pas de codes défaut, et mis à part ça, dans les tours ça bombarde comme avant.
  • À bas régime au ralenti, j’entends par contre des bruits métalliques, on va dire qui font penser à la géométrie variable qui s’ouvre et se ferme en faisant chuter la pression.
  • j’ai également regardé sur mes deux autres moteurs au niveau des vannes EGR pour comparer à l’A4 qui est activée au ralenti
  • A6 type AWX EGR pas activée au ralenti
  • Passat type AWX pas activée au ralenti

 

 

Y aurait-il un spécialiste qui pourrait m’aider ?

Merci.

Jean-Yves

Lien vers le commentaire
Partager sur d’autres sites

J'espère que le réglage de la g.v. est facile d'accès car il ne te reste plus qu'à la régler de manière empirique, quart de tour par quart de tour.

 

Par contre tu ne devrais pas fumer, sauf à avoir une carto mal faite.

 

Tu peux m'envoyer ton mod ?

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta reponse

Le réglage de la GV est a peu prêt accessible.

 

qu’appelles tu un MOD?

Lien vers le commentaire
Partager sur d’autres sites

  • :: Leon_399 a changé le titre en : [1.9 TDI 130] - Problème à bas régime suite changement turbo

Pas grave ca commence à me saouler, elle va terminer à la benne  et je vais acheter une Renault 

Lien vers le commentaire
Partager sur d’autres sites

Pour commencer, pourquoi ne pas supprimer l'EGR ?

 

Il faut que j'aille sur un pc pour ouvrir ton document.

 

Le MOD, c'est le fichier qui a été injecté dans ton calculateur moteur.

C'est bien d'avoir son mod et son ori de sauvegardés.

Lien vers le commentaire
Partager sur d’autres sites

Oui pour l’Egr c’est ce que je compte faire, commander des plaques et basta.

 

je n’ai aucun MOD de mon calculateur, là reprog a été faite par un pro lorsque que mon pote avait la voiture avant que je l’achète.

 

Mais je suis entrain de rechercher des infos, pour fouiller moi même dans mon calculateur et faire mes reprog ou ajustement tout seul.

mais là c’est compliqué de trouver des infos là dessus.

si tu as des infos, je suis preneur.

jean-yves

Lien vers le commentaire
Partager sur d’autres sites

Hello.

J'ai eu à peu près les mêmes symptômes sur un 1,9 TDI ASV.

Si j'accélérais trop à bas régime en 2e ou 3e, grosse fumée et gros clac clac, type moteur sur 3 ou 2 cylindres.

J'ai réglé le pb et jouant sur la longueur de la tige de GV.

Comme cela t'a été conseillé plus haut, allonge ou raccourci la tige 1/4 de tour par 1/4 de tour. Pour ma part, j'ai raccourci.

 

 

Le 02/11/2021 à 08:08, Jeanyves29 a dit :

À bas régime au ralenti, j’entends par contre des bruits métalliques, on va dire qui font penser à la géométrie variable qui s’ouvre et se ferme en faisant chuter la pression.

Pour vérifier cela, il serait pas mal de regarder cette tige de commande au ralenti pour voir si elle oscille ou pas. En principe, au ralenti, la tige est rentrée dans l'actuateur et le bouge pas.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, dangi a dit :

Hello.

J'ai eu à peu près les mêmes symptômes sur un 1,9 TDI ASV.

Si j'accélérais trop à bas régime en 2e ou 3e, grosse fumée et gros clac clac, type moteur sur 3 ou 2 cylindres.

J'ai réglé le pb et jouant sur la longueur de la tige de GV.

Comme cela t'a été conseillé plus haut, allonge ou raccourci la tige 1/4 de tour par 1/4 de tour. Pour ma part, j'ai raccourci.

 

 

Pour vérifier cela, il serait pas mal de regarder cette tige de commande au ralenti pour voir si elle oscille ou pas. En principe, au ralenti, la tige est rentrée dans l'actuateur et le bouge pas.


oui j’ai déjà essayé de rallonger mais ça n’a rien changé du tout.

mais ce que j’essaye de comprendre maintenant ou trouver quelqu’un qui m’explique pourquoi mon log de pression est comme ça.

Travailler à l’aveugle c’est bien, mais j’aimerai exactement savoir ce que je fais au lieu de faire du hasard complet, d’où normalement les log via Vcds ou autre

 

Lien vers le commentaire
Partager sur d’autres sites

Hello.

Si j'avais sur ma voiture  les courbes que tu nous a fait passer

image.png.9ba498bfc366417c23d60d6f7e9f30b1.png

 

je me dirais qu'à moins de 2000tr/mn) , mon turbo souffle déjà trop fort (ce qui oblige constamment le calculateur à tenter de réduire cette surpression), donc que ma turbine reçoit déjà trop de gaz d'échappement donc les aubes sont trop dans cette position là :

image.png.4a0bc65d7c64535144b7dc0874909c71.png

alors qu'elles devraient être beaucoup plus comme ceci :

image.png.9992043b31e39272db4eefe467abdc74.png

 

J'en conclurais que mes aubes sont trop inclinées vers la turbine car la tige de commande est trop longue.

 

Il faudrait que tu tentes de raccourcir la tige de commande et non l'allonger.

En faisant cela, le but sera de refermer les aubes et donc d'envoyer moins de gaz d'échappement vers la turbine.

Sans pouvoir le faire sur un banc, toute la difficulté sera d'avoir la patience de le faire petit 1/4 de tour par petit 1/4 de tour avec à chaque fois un essai routier et un temps de refroidissement et si VCDS pouvait être à chaque fois actif ce serait plus que parfait pour voir les effets de ces 1/4 de tour. Ne pas oublier aussi qu'en raccourcissant trop, le pb pourrait s'inverser et ne plus permettre au turbo de souffler suffisamment. 

Modifié par dangi
Lien vers le commentaire
Partager sur d’autres sites

Merci @dangi pour ta réponse, là au moins c’est clair, je vais dès que je vais pouvoir car en déplacement pro jusqu’au 18 , raccourcir la longueur de la tige.

sympa avec les petits schémas 👍👍

 

je ferai un log au fur et à mesure de mes réglages et je posterai sur ce post pour l’évolution 

 

jean-yves

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

ça y est problème résolu, je mets mon Log de ce matin

les courbes sont plus belles que les premières

la pression est quand même au dessus en fin de courbe, mais c'est peut être normal vu que la voiture est Reprog, peut être moyen de l'ajuster avec la géométrie, car je vois que le pourcentage d'activation de la N75 est a 95%

c'est du coup mon EGR qui foutait la merde, je l'ai débranchée, soucis c'est que j'ai le défaut qui sort au bout de quelques minutes, c'est étrange car c'est une EGR pneumatique et pas de capteur, comment fait elle pour détecter quelle est débranchée?

log A4 pression turbo sans egr..xlsx

Lien vers le commentaire
Partager sur d’autres sites

helllo , 

 

controle de mass d'air et pollution c'est via d'autre sondes que le calculateur détecte que ton egr est bloquée fermée 

 

avec ton egr bloquée ta pression réele devrait suivre ta préssion demandée meme avec une reprog 

 

tu as peu etre 2 soucis , l'egr et le réglage de ta wasegate  la preuve ta n75 travaille fort 

 

tu devrais essayer de raccourcir la course de ta wastegate et voir l’évolution des logs 

Modifié par ji2m
Lien vers le commentaire
Partager sur d’autres sites

Oui réglage de la wesgate possible suite au remplacement de mon CHRA j’ai essayé de reporter les mêmes positions que sur le vieux mais pas évident.

faut que je fasse un essai

 

du coup pour l’Egr pas trop d’autre solution que de la mettre off via la carto?

Lien vers le commentaire
Partager sur d’autres sites

Normalement L egr ne te met qu'un temoin moteur , elle ne met pas la caisse en securité sur ce modele 

 

donc régle ta wastegate au mieux (pas évident c'est très sensible) , quand c'est ok refait un test avec l'egr ON pour voir 

 

si effectivement le problème de l'egr est toujours présent alors oui , condamne la et go EGR OFF dans le calculateur les mappeur ne demande pas chére car pour eux c'est trés vite fait un coup de swiftec et on en parle plus (c'est un programme qu'ils ont) 

 

tiens nous au jus 

 

mon turbo fait un bruit a bas regime je crois qu'un de ces 4 je vais devoir passer par la case CHRA aussi 

Lien vers le commentaire
Partager sur d’autres sites

J'avais perdu le sujet de vue.

Pour ouvrir ta carto et modifier la map EGR afin d'éteindre le voyant moteur, 

il te faut acheter un câble mpps V16 et télécharger vagedc15 ou vagedcsuite.

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, ji2m a dit :

Normalement L egr ne te met qu'un temoin moteur , elle ne met pas la caisse en securité sur ce modele 

 

donc régle ta wastegate au mieux (pas évident c'est très sensible) , quand c'est ok refait un test avec l'egr ON pour voir 

 

si effectivement le problème de l'egr est toujours présent alors oui , condamne la et go EGR OFF dans le calculateur les mappeur ne demande pas chére car pour eux c'est trés vite fait un coup de swiftec et on en parle plus (c'est un programme qu'ils ont) 

 

tiens nous au jus 

 

mon turbo fait un bruit a bas regime je crois qu'un de ces 4 je vais devoir passer par la case CHRA aussi 

D’accord merci encore pour ta réponse, je vais régler la GV et refaire un log, sans l’EGR et je la rebrancherai pour voir comme tu dis.

je passerai voir le gars qui fait de la reprog par très loin de chez moi, pour voir ce qu’il me propose.

 

autrement je suis entrain de me lancer dans vidéo de reprog et je suis quelques trucs, histoire de m’amuser sur les tdi

je Pense que je ne suis pas plus con qu’un autre 😉😉

 

ah oui attention à ton turbo, j’aurais dû regarder avant car je me suis un peu fait chier surtout côté nettoyage, j’aurais gagné du temps à le faire avant qu’il explose 😂😂

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, grapinou a dit :

J'avais perdu le sujet de vue.

Pour ouvrir ta carto et modifier la map EGR afin d'éteindre le voyant moteur, 

il te faut acheter un câble mpps V16 et télécharger vagedc15 ou vagedcsuite.

 

Oui je suis entrain de suivre plusieurs sujet là dessus, du coup je vais continuer mes recherches et me lancer 🤪🤪🤪

merci pour ta réponse 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, Jeanyves29 a dit :

D’accord merci encore pour ta réponse, je vais régler la GV et refaire un log, sans l’EGR et je la rebrancherai pour voir comme tu dis.

je passerai voir le gars qui fait de la reprog par très loin de chez moi, pour voir ce qu’il me propose.

 

autrement je suis entrain de me lancer dans vidéo de reprog et je suis quelques trucs, histoire de m’amuser sur les tdi

je Pense que je ne suis pas plus con qu’un autre 😉😉

 

ah oui attention à ton turbo, j’aurais dû regarder avant car je me suis un peu fait chier surtout côté nettoyage, j’aurais gagné du temps à le faire avant qu’il explose 😂😂

pareil , ma voiture est reprog mais je vais analyser les maps sur edc15suite il est bien et c'est pas super compliqué 

 

pour mon turbo t'inquiete si il casse je met un plus gros hein :D 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, ji2m a dit :

pareil , ma voiture est reprog mais je vais analyser les maps sur edc15suite il est bien et c'est pas super compliqué 

 

pour mon turbo t'inquiete si il casse je met un plus gros hein :D 

Pour EDC ça y est je viens de m’y mettre , j’ai récupéré des fichiers A4 tdi 130 , origine, stage1, stage2 et stage 3, plus qu’à étudier tout ça.

 

pour le turbo c’est comme tout, j’imagine que ce n’est pas pour repasser sur plus petit 😂😂

Lien vers le commentaire
Partager sur d’autres sites

comme tu dis ;) 

 

par contre , si ca ne te derange pas 

 

est ce que tu pourrais m'envoyer les carto que tu as recupéré en MP ? 

 

c'est un sujet qui m’intéresse aussi 

 

merci d 'avance 

Lien vers le commentaire
Partager sur d’autres sites

Le 24/11/2021 à 13:51, ji2m a dit :

comme tu dis ;) 

 

par contre , si ca ne te derange pas 

 

est ce que tu pourrais m'envoyer les carto que tu as recupéré en MP ? 

 

c'est un sujet qui m’intéresse aussi 

 

merci d 'avance 

ca va te couter cher , mdr AP-Smiles_u1F61C.pngAP-Smiles_u1F61C.png

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 7 heures, grapinou a dit :

Il y a beaucoup d'ori à télécharger sur le site chiptuning.pw

ok d'accord merci pour le lien, je vais jeter un oeil chez eux

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Jeanyves29 a dit :

ca va te couter cher , mdr AP-Smiles_u1F61C.pngAP-Smiles_u1F61C.png

 

l'apprentissage a toujours un prix :D 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...