Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Dysfonctionnement du Fap


Messages recommandés

Bonjour 

Jai le voyant fap qui viens de s'allumer. 

'' diisfonctiinnement fap veuillez consulté la notice '' 

Jai roulé 5min à 3500tr minute et le voyant à disparue...... 

 

C'est grave docteur ? IMG_20210902_193728.thumb.jpg.644d3ad2cf05632193c229a5fa376312.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il va falloir décrasser la mèmere

Envoyé de mon M2011K2G en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

En fin de vie à 105000km?AP-Smiles_u1F62C.pngAP-Smiles_u1F62C.pngAP-Smiles_u1F62C.png
C est sure
Un petit tour d autoroute a au régime va lui faire du bien

Envoyé de mon M2011K2G en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Cela ne veut pas forcément dire que le FAP est en fin de vie, loin de là...

 

Ce message apparait lorsque la régénérateur a été en échec 3 fois de suite (trajets trop courts, régénérations interrompues). Par que le voyant disparaisse il suffit de continuer à rouler entre 5 et 10min pour que le régénération puisse se terminer (de préférence en mode sport).

Lien vers le commentaire
Partager sur d’autres sites

 

il y a 45 minutes, Summer88 a dit :

Cela ne veut pas forcément dire que le FAP est en fin de vie, loin de là...

Exact ou un problème de capteur/sonde sur le circuit de dépollution par ex...

Lien vers le commentaire
Partager sur d’autres sites

  • :: AL49 a changé le titre en : Disfonctionnement du Fap

D'accord merci pour ces précision. 

Jai 35 40 km pour allez bosser. Idem pour revenir. Très peu de petit trajet à froid. 

Je pensais que sa sufisais pour éviter l'encrassement du fap mais à priori non. 

Savez vous si je peut faire quelque chose avec le vcds ? Régénération forcé par exemple? 

La voiture est garanti sa fait 1 mois que je l'ai. Ce genre de problème, s'il reviens est persiste, est til couvert par la garantie ? 

Merci encore pour votre aide 

Lien vers le commentaire
Partager sur d’autres sites

oui regeneration forcée possible avec vcds !

ca prends 40 min et il faut être dans la voiture car faut accélérer et freiner en meme temps ! ou alors comme j'ai lu fabriqué des cales !

et oui le voyant c'est normal comme dit plus haut car regeneration pas aboutie !

 

Lien vers le commentaire
Partager sur d’autres sites

Donc le fait que le voyant est partie signifie que la régénération a eu lieu ? 

Modifié par Orangebleue
Lien vers le commentaire
Partager sur d’autres sites

ben scanne déjà avec ton VCDS et regarde si tu as des codes défauts  et, si oui, mets les ici...  car si tu n'as roulé que 5mn, on ne regénère pas à 3500 tpm en si peu de temps ...

Modifié par capitainealbator
Lien vers le commentaire
Partager sur d’autres sites

  • :: AL49 a changé le titre en : Dysfonctionnement du Fap

Avec un VCDS il faut checker la masse de suie mesurée et la masse de suie calculée ECU moteur, valeurs mesurées.

 

Mon fap à 265000 kms et j'ai eu des problèmes mais j'ai toujours réussi à le nettoyer soit en roulant soit en le démontant.

 

Actuellement, mon 313 sans adblue a sa vanne egr off mécaniquement mais pas électroniquement, et le fap a été regénéré plusieurs fois, dont la dernière aujourd'hui.

 

Donc message d'alerte a prendre en compte, un nettoyage du fap devrait résoudre le problème.

Lien vers le commentaire
Partager sur d’autres sites

Aujourd'hui j'ai pris le véhicule et ras.... 

Ce week-end jessayerais de brancher le vcds. On vera bien ce que sa donnera. 

Lien vers le commentaire
Partager sur d’autres sites

Le 03/09/2021 à 21:07, hornet33 a dit :

 vanne egr off mécaniquement mais pas électroniquement,

 

 

tu n'as pas de message d'erreur? as tu déplacé des durites?

Lien vers le commentaire
Partager sur d’autres sites

@hornet33 : certains disent qu'il faut impérativement avoir l'EGR pour que le FAP puisse faire ses cycles de régénération... cf ici:

 

 

 

Qu'en penses tu?  :AP-Smiles_33: 

D'avance merci, je compte conserver le FAP pour des raisons de contrôle technique et faire un EGR OFF mécaniquement à l'aide du kit de Darkside disponible ici   puis un EGR OFF électroniquement (faut trouver quelqu'un qui fait cela d'ailleurs, un mappeur peut-être (?)

Modifié par capitainealbator
Lien vers le commentaire
Partager sur d’autres sites

 

Voici ma réponse, sachant qu'elle est basée sur du vécu de moins d'une semaine :

trajet aller de 400 kms, mi autoroute, mi nationale : régénération complète effectuée après 250 kms de trajet environ

trajet retour de 400 kms, mi autoroute, mi nationale : régénération complète effectuée après 370 kms de trajet environ

 

La vanne EGR est fonctionnelle, mais le conduit de recyclage est bouché par une plaque inox avant le collecteur d'admission. Tous ce passe normalement, excepté un voyant moteur "normal" qui me précise un manque de débit de gaz recyclés => NORMAL étant donné que le conduit est bouché.

 

Donc aucun problème de fonctionnement, j'ai même ma consommation qui a baissé de 0.5 litre/100km. Peut être lié au nettoyage de toute l'admission, ou à la température extérieure de 20/25°C, ou au carburant Total Excellium pour le dernier plein réalisé.

 

L'auto fonctionne parfaitement, sans aucun problème. Pas de perte de puissance, de chaud, de froid, de vibration, d'acoup.....

Lien vers le commentaire
Partager sur d’autres sites

Philippe, pourquoi n'as tu pas désactiver électroniquement ta vanne EGR comme tu l'as fait pour le FAP?

et, 

est ce que c'est toi qui a désactivé électroniquement le FAP ou tu es passé par une autre personne?

si je te demande ça c'est que je compte le faire sur mon auto

Lien vers le commentaire
Partager sur d’autres sites

J'ai fait plusieurs essais :

 

1) j'ai viré le fap par mis un downpipe, mais comme je ne voulait pas faire de reprogrammation de l'ecu notamment pour le contrôle technique, j'ai déconnecté le débitmètre du filtre à air pour que la voiture fonctionne normalement. En effet le changement de pression dans la ligne d'échappement met le moteur en mode dégradé et il n'y a plus de puissance.

Je n'ai pas constaté d'amélioration des performances et de baisse de consommation.

L'inconvénient est que le calculateur continu le calcul de charge en suie, et qu'il faire un RAZ au vcds régulièrement.

 

2) Au début de cet été, suite au problème d'acoup à bas régime répétitif à froid sur le premier kilomètre, j'ai procédé au changement de la vanne egr. Celle-ci était "légèrement" fuyante en position fermée et laissait passer toujours des gaz d'échappement.

Donc j'en ai acheté une d'occasion sur ebay qui après test sur banc était beaucoup plus étanche, et j'ai nettoyé toute l'admission depuis la durite souple à gauche en provenance de l'intercooler jusqu'au lumières de soupapes des culasses. Tout est redevenu propre et presque neuf.

J'ai aussi démonté et nettoyé le radiateur de vanne egr pour éliminer toute la suie accumulée.

Au remontage j'ai condamné le conduit entre la sortie du radiateur egr et l'arrivée de l'intercooler avec une bride pleine, identique au kit vendu par Darkside.

 

Donc actuellement, fap présent et opérationnel, vanne egr présente et fonctionnelle, mais le conduit de recyclage est bouché.

Lien vers le commentaire
Partager sur d’autres sites

Le 10/09/2021 à 10:30, hornet33 a dit :

J'ai fait plusieurs essais :

 

1) j'ai viré le fap par mis un downpipe, mais comme je ne voulait pas faire de reprogrammation de l'ecu notamment pour le contrôle technique, j'ai déconnecté le débitmètre du filtre à air pour que la voiture fonctionne normalement. En effet le changement de pression dans la ligne d'échappement met le moteur en mode dégradé et il n'y a plus de puissance.

Je n'ai pas constaté d'amélioration des performances et de baisse de consommation.

L'inconvénient est que le calculateur continu le calcul de charge en suie, et qu'il faire un RAZ au vcds régulièrement.

 

2) Au début de cet été, suite au problème d'acoup à bas régime répétitif à froid sur le premier kilomètre, j'ai procédé au changement de la vanne egr. Celle-ci était "légèrement" fuyante en position fermée et laissait passer toujours des gaz d'échappement.

Donc j'en ai acheté une d'occasion sur ebay qui après test sur banc était beaucoup plus étanche, et j'ai nettoyé toute l'admission depuis la durite souple à gauche en provenance de l'intercooler jusqu'au lumières de soupapes des culasses. Tout est redevenu propre et presque neuf.

J'ai aussi démonté et nettoyé le radiateur de vanne egr pour éliminer toute la suie accumulée.

Au remontage j'ai condamné le conduit entre la sortie du radiateur egr et l'arrivée de l'intercooler avec une bride pleine, identique au kit vendu par Darkside.

 

Donc actuellement, fap présent et opérationnel, vanne egr présente et fonctionnelle, mais le conduit de recyclage est bouché.

et tu as senti une difference ?

moi j'ai plus eu d'accoup quand j'ai fais un reset de ma boite de vitesse

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...