Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Panne moteur Audi S8 V10


Messages recommandés

Bonjour,

 

J'ai depuis 2010 une Audi S8 V10 de 2006 qui a 313 000 km (vous avez bien lu, trois cent treize mille km) et qui jusqu'à présent marchait très bien.

 

Il y a quelques jours, démarrage difficile puis :

 

- Moteur qui ratatouille très fortement au ralenti

- Pas de puissance, impossible de dépasser 4000 Trs

- Vibrations très importantes au ralenti, très instable

- Bank 1 (côté passager) qui ne fonctionne pas : gaz froids à l'échappement droit et chauds à gauche

- Forte odeur d'essence et de gaz brulé

 

J'ai passé le VCDS complet mais rien de vraiment parlant. Je peux le publier si cela aide.

 

Il n'y a pas de Misfire au VCDS. Donc pas les bobines (les 5 en même temps je n'y crois pas ???)

 

Je pense à  la pompe haute pression bank 1 en panne, ou au piston pousseur dessous qui fuit et donc pas de haute pression sur tout le banc de cylindres côté passager ?.

 

Si quelqu'un a une idée ?

 

Bien cordialement,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Désolé pour ce qui t'arrive.

 

Coté carburant, c'est comment? Que mets tu? Quid du filtre essence :AP-Smiles_u1F914:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Merci pour cette réponse rapide.

 

Mon véhicule a été converti au E85 Ethanol il y a deux ans avec une re-programmation moteur. Il fonctionne très bien depuis.

 

Comme j'avais un doute avec cette panne et que le réservoir était quasiment vide, j'ai fait un plein de SP98 chez Total. Aucun changement et toujours la même panne.

 

J'ai aussi pensé au filtre à essence mais dans ce cas comme le filtre à la sortie du réservoir est en amont des deux pompes haute pression, je devrais avoir une panne sur les deux bancs de cylindres et pas sur un seul ?

 

Très cordialement,

 

Marc

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je pencherais pour la pompe carburant du banc 1.

Envoyé de mon SM-G985F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Merci pour les réponses.

 

Je viens d'inverser les pompes bank 1 et bank 2. La voiture démarre mais reste avec la même panne identique.

 

Et surtout, la panne n'est pas passée du bank 1 au Bank 2, c'est toujours le bank 1 qui est en  panne et qui souffle froid au pot à l'arrière à droite.

 

Donc, je ne pense pas que ce soit la pompe à haute pression droite (bank 1) car sinon en inversant la panne serait passée au bank 2 il me semble.

 

Au passage, les deux arbres à cames visibles par le trou du couvre culasse sont impeccables et les deux pistons poussoirs sous les pompes sont parfais aussi, aucune trace d'usure visible. J'avais changé les deux pompes vers 250 000 Km ce qui me semblait une usure normale à un tel kilométrage.

 

Je vais voir si la canalisation d'arrivée d'essence à droite n'est pas bouchée ???

 

Si quelqu'un a des idées ...

 

Très cordialement,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

Je viens de vérifier, lorsque j'ouvre un tout petit peu les écrous des olives d'arrivée et de départ de l'essence sur la pompe haute pression de gauche, cela pisse en pression tout de suite.

 

Donc l 'essence arrive bien de ce coté en panne.

 

Si le tuyau était bouché entre la pompe basse pression du réservoir et la pompe haute pression du bank 1, j'aurais ou pas d'essence ou très peu et surement pas de pression.

 

Donc je ne vois pas ...

 

Très cordialement,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

Il y a un seul circuit d’essence, et les deux pompes marchent de concert en alternance pour maintenir une pression constante. Et pas une pour chaque banc contrairement à ce qu’on pourrait penser…
donc oublie l’idée de la pompe à essence, ce n’est pas ça. 

Pour la question des ratés, tu as bien regardé dans le calculateur (groupe 11) ? Ils ne sont pas logués dans le 1…

pour moi t’as un banc qui ne donne rien du tout. Faut voir pourquoi…

moi j’avais un AAC défoncé par un linguet qui a sauté. Je viens de changer mon bloc… 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Bien respectuesement, je trouve que convertir un V10 à l'E85 Ethanol est......:AP-Smiles_u1F910::AP-Smiles_92:

 

En tout cas, je te souhaite de trouver une solution rapide à tes soucis.

 

Bien cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Merci à Charles pour sa remarque sur l'éthanol, mais quelques explications :

 

Passage avec une re-programmation moteur avec test au banc

+ 40 cv au banc environ

+305 km/h sur les rouleaux

Aucune alerte au tableau de bord depuis

Moteur bien plus souple et bien plus doux au fonctionnement surtout en reprise à mi régime

Démarrage  plus difficile par temps très froid ou très humide, pas vraiment un problème pour moi la mémère dort au chaud dans mon garage et si je dois rouler par temps très froid ou humide, un plein de SP98 et tout va bien

 

Les durits sont en inox sur ce modèle donc se feront pas bouffer.

 

Voila, j'ai peut être fait une erreur en passant à l'éthanol mais cela fait 60 000 km au moins que je roule sans aucun souci.

 

Jusqu'à cette panne récente.

 

N'étant pas buté, j'ai peut être tort, l'avenir me le dira ...

 

Bien cordialement,

 

Marc

 

Lien vers le commentaire
Partager sur d’autres sites

Pose de deux pompes neuves + pistons neufs en dessous en provenance de chez Audi ... même résultat et panne identique AP-Smiles_u1F61E.png

 

Si quelqu'un a une idée ...

 

Très cordialement,

 

Marc

 

Le VCDS donne ceci sur la partie moteur :

 

 

Address 01: Engine        Labels: Redir Fail!

art No SW: 4E0 910 552     HW: 4E0 907 552 

omponent: 5.2L V10/4V FSI    ª0060  

evision: 5AH11---    Serial number: AUX3Z0F9309236

oding: 01060003190F0160

hop #: WSC 00191 264 15243

CID: 5FC6A9098E2E39739A-800B

...

08198 - Intake Manifold Flap; Bank 1 

2006 - 008 - Stuck Closed

reeze Frame:

ault Status: 01101000

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:20:44

 

reeze Frame:

PM: 775 /min

oad: 26.7 %

peed: 0.0 km/h

emperature: 81.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 12.700 V

 

06435 - Please Check DTC Memory of ECU Number 2 

1923 - 008 - 

reeze Frame:

ault Status: 01101000

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:47:23

 

reeze Frame:

PM: 160 /min

oad: 44.3 %

peed: 0.0 km/h

emperature: 79.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 9.652 V

Lien vers le commentaire
Partager sur d’autres sites

Intéressant, tu as les volets bloqués en position fermée du côté qui pose problème apparemment.

Lien vers le commentaire
Partager sur d’autres sites

Oui, mais je traine cette erreur depuis des mois ...

Lien vers le commentaire
Partager sur d’autres sites

Et je ne sais pas ce qu'il faut faire pour résoudre :

 

08198 - Intake Manifold Flap; Bank 1 

2006 - 008 - Stuck Closed

Lien vers le commentaire
Partager sur d’autres sites

Le voltage le semble bas à 9,652 v , j'ai mis en charge la batterie au cas ou ...

 

Cette voiture a toujours bouffé de la batterie de toutes façon : Alarme + Traqueur probablement ...

 

006435 - Please Check DTC Memory of ECU Number 2 P1923 - 008 - Freeze Frame: Fault Status: 01101000 Fault Priority: 0 Fault Frequency: 1 Reset counter: 255 Mileage: 313076 km Time Indication: 0 Date: 2021.08.11 Time: 00:47:23 Freeze Frame: RPM: 160 /min Load: 44.3 % Speed: 0.0 km/h Temperature: 79.0°C Temperature: 42.0°C Absolute Pres.: 990.0 mbar Voltage: 9.652 V

Lien vers le commentaire
Partager sur d’autres sites

Les volets bloqués fermés, ça me rappelle ma S4 b8.
Sur le bloc 5.2, ils sont aussi commandés par dépression ?
Dans ce cas, il faudrait vérifier l'électrovanne, non ?

Envoyé de mon SM-G985F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Faudrai peut être aussi regarder les défaut de l'ECU 2 comme indiqué dans ton log plus haut , il y a certainement d'autre défaut sur l'ecu 2

 

Les volets d'admi sont commander par 2 moteur à l'avant du bloc , même bloquer ou système casser ton moteur resterai sois en passage long sois en court , il tournerai normalement au ralenti. 

Lien vers le commentaire
Partager sur d’autres sites

Je ne pense pas que ce soit les volets dans l'admission qui soit en défaut. Si ? 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Les volets sont commandés par un petit moteur électrique sur l'avant du bloc avec un système de biellettes alu vers des clapets à droite à gauche des culasses..

 

Il m'est arrivé de les trouver décrochés sans avoir de pannes moteur. Je pense que cela sert à changer le flux d'air d'admission dans le but de modifier le comportement du moteur à bas régime par rapport aux hauts régimes.

 

Je crois que le but est d'allonger les conduits pour favoriser l'inertie des gaz afin de favoriser le remplissage à bas et moyens régimes.

 

Cela ne met pas un moteur en panne, on doit certainement voir la différence au banc de puissance mais vu  la puissance de la bête en usage courant ... pas sensible.

 

Porsche a monté un tel système je crois sur ses dernières 911 (Type 993) avec moteur refroidi par air, dénommé RAMAIR.

 

Je réparerai, mais cela ne me semble pas lié à ma panne ...

 

Bien cordialement, merci à ceux qui m'aident,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

Ce soir, comme j'ai changé les deux pompes haute pression et les pistons dessous par des neuves de chez Audi, je pense que l'alimentation n'est pas en cause.

 

Reste l'allumage.

 

C'est comme si le bank 1 côté passager n'avait aucun allumage.

 

Comme ma panne est venue d'un coup en sortant de mon garage, je ne crois pas à des bougies claquées ou à des bobines en panne, il y en a 5 donc tout ne peut pas claquer en même temps.

 

Le pense plutôt à un calculateur en rade ou surtout à une ou plusieurs sondes qui racontent n'importe quoi au calculateur et du coup il ne commande plus l'allumage.

 

Mais je ne sais pas si il y a un calculateur d'allumage par bank de cinq cylindres ni quelle sonde pourrait tout bloquer comme cela ?

 

Merci à ceux qui postent des messages pour m'aider.

 

Bien cordialement,

 

Marc

 

 

Lien vers le commentaire
Partager sur d’autres sites

Et j'ai chargé la batterie aujourd'hui, elle est pleine à 100% et la panne est toujours là, donc ce n'est pas la batterie ...

Lien vers le commentaire
Partager sur d’autres sites

Il faut les erreurs loguées dans le calculateur esclavage, calculateur numéro 11 ! Tu dois avoir un paquet de misfires dedans. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Matthieu,

 

Je vais voir la trace du VCDS et publier les codes d'erreur qui en sortent ...

 

Bien cordialement,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

Oui Matthieu, merci pour ta réponse, effectivement, il y a maintenant des Misfire en masse au calculateur 11:

 

Address 11: Engine II        Labels: Redir Fail!

art No SW: 4E0 910 552     HW: 4E0 907 552 

omponent: 5.2L V10/4V FSI    ª0060  

evision: 5AH11---    Serial number: AUX3Z0F9309236

oding: 01060003190F0160

hop #: WSC 00191 264 15243

CID: 5FC6A9098E2E39739A-800B

 

 Faults Found:

05715 - Please check DTC Memory of ABS Controller 

1653 - 008 - 

reeze Frame:

ault Status: 01101000

ault Priority: 0

ault Frequency: 5

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:23

 

reeze Frame:

PM: 638 /min

oad: 27.4 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 41.0°C

bsolute Pres.: 990.0 mbar

oltage: 13.208 V

 

08199 - Intake Manifold Flap; Bank 2 

2007 - 008 - Stuck Closed

reeze Frame:

ault Status: 01101000

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:25

 

reeze Frame:

PM: 643 /min

oad: 30.2 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 41.0°C

bsolute Pres.: 990.0 mbar

oltage: 12.573 V

 

00768 - Random/Multiple Cylinder Misfire Detected 

0300 - 001 -  - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:30

 

reeze Frame:

PM: 648 /min

oad: 30.6 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 41.0°C

bsolute Pres.: 990.0 mbar

oltage: 12.573 V

 

00774 - Cylinder 6 

0306 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:30

 

reeze Frame:

PM: 648 /min

oad: 30.6 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 41.0°C

bsolute Pres.: 990.0 mbar

oltage: 12.573 V

 

00775 - Cylinder 7 

0307 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:30

 

reeze Frame:

PM: 648 /min

oad: 30.6 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 41.0°C

bsolute Pres.: 990.0 mbar

oltage: 12.573 V

 

00769 - Cylinder 1 

0301 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:32

 

reeze Frame:

PM: 667 /min

oad: 31.4 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 13.462 V

 

00771 - Cylinder 3 

0303 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:19:32

 

reeze Frame:

PM: 667 /min

oad: 31.4 %

peed: 0.0 km/h

emperature: 78.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 13.462 V

 

00776 - Cylinder 8 

0308 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:20:03

 

reeze Frame:

PM: 766 /min

oad: 26.7 %

peed: 0.0 km/h

emperature: 79.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 13.208 V

 

00770 - Cylinder 2 

0302 - 001 - Misfire Detected - MIL ON

reeze Frame:

ault Status: 11100001

ault Priority: 0

ault Frequency: 1

eset counter: 255

ileage: 313076 km

ime Indication: 0

ate: 2021.08.11

ime: 00:20:04

 

reeze Frame:

PM: 775 /min

oad: 25.9 %

peed: 0.0 km/h

emperature: 79.0°C

emperature: 42.0°C

bsolute Pres.: 990.0 mbar

oltage: 13.081 V

Lien vers le commentaire
Partager sur d’autres sites

Je pense maintenant au flap bank 1 qui reste fermé : pas d'entrée d'air donc pas de mélange air essence donc pas d'explosion ???

 

A voir si je démonte ou pas ?

 

Bien cordialement,

 

Marc

Lien vers le commentaire
Partager sur d’autres sites

T’as bank 1 et 2 qui restent fermés. Donc a priori ton moteur de collecteur d’admission ne marche  pas du tout. 
Maintenant est-ce que ça suffit à avoir tous les symptômes que tu as, je ne sais pas. Le fait est que tu as les flaps fermés en permanence et des ratés sur les bancs 1, 2 et 3 côté passager et 6, 7 et 8 côté conducteur. Donc tous les cylindres qui sont sur l’avant du moteur. Du coup ce n’est pas limité à un seul banc. 
Ça pourrait être effectivement le moteur du collecteur. Il me semble qu’il se change. J’en ai en rab qui fonctionnent, je viens de changer mon collecteur, donc je dois pouvoir te dépanner. 

Lien vers le commentaire
Partager sur d’autres sites

Et si ça reste fermé tu est en short port, donc tu as quand même de l’air qui rentre.  Donc ton mélange air essence n’est pas forcément ce qui est attendu mais je ne vois pas de raison à ce que tu n’aies pas d’explosion du tout sur les cylindres en question.

Lien vers le commentaire
Partager sur d’autres sites

Ou alors une prise d'aire "Vacuum Leak" mais il y a tellement de tuyaux dans cette usine à gaz que je ne vos pas ou cela  pourrait être ...

Lien vers le commentaire
Partager sur d’autres sites

Le petit moteur qui fait bouger les tringles à l'avant du moteur pour les flaps semble fonctionner, il fait  un aller retour au démarrage.

 

Après il fait peut être des bêtises, mais est ce lui ?

Lien vers le commentaire
Partager sur d’autres sites

Et si c'était le papillon qui reste fermé ?

2D1A5DF9-5889-46BA-913C-D2B60F48A1CF_4_5005_c.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Démarre et tu verras bien si tes papillons bougent… laisse les débitmètres branchés par contre. 

Lien vers le commentaire
Partager sur d’autres sites

08199 - Intake Manifold Flap; Bank 2 

2007 - 008 - Stuck Closed
 

ca dit bien que les flaps restent fermés là…

 

tu peux aussi regarder l’état de tes flaps en démontant la pipe avec les deux papillons

Lien vers le commentaire
Partager sur d’autres sites

Je t’envoie mon tel par MP ce sera plus simple pour discuter. 

Lien vers le commentaire
Partager sur d’autres sites

Contact allumer moteur éteint , t'accel et tu vera les papillons bouger.

Meme avec un papillon hs le moteur tournerai sur ces 10cyl

 

Lien vers le commentaire
Partager sur d’autres sites

Oui, le papillon des gaz coté passager fonctionne avec l'accélérateur contact mis et moteur coupé. La panne ne vient pas de là et d'ailleurs comme tu le dis très justement, il tournerait sur ses 10 cylindres proprement au ralenti du moins.

 

C'est pas cela AP-Smiles_u1F61E.png 

2D1A5DF9-5889-46BA-913C-D2B60F48A1CF_4_5005_c.jpeg

Lien vers le commentaire
Partager sur d’autres sites

J'ai fait un test de "vacuum leak" moteur froid en marche au ralenti en pulvérisant du "Start Pilote" sur les durits dans tous les endroits possible, extincteur dégoupillé à la main on n'est jamais trop prudent.

 

Si il y avait une fuite (un vacuum leak) le moteur devrait accélérer immédiatement car il aspirerait du start pilote par la fuite ... mais rien ne change et il continue à tourner comme une patate sans aucun changement de régime.

 

C'est probablement pas une fuite ....

 

Là, j'avoue que je commence à sécher vraiment !!!

Lien vers le commentaire
Partager sur d’autres sites

La masse du faisceau des bobines du banc incriminé peut-être ? 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir David, 

 

Merci pour ta proposition.

 

Sais tu ou est cette masse à vérifier ?

Lien vers le commentaire
Partager sur d’autres sites

J'ai trouvé un contacteur cassé visible sous la culasse du bank 1 côté passager.

 

Les fils n'ont pas l'air débranchés mais c'est difficile d'accès.

 

Quelqu'un sait à quoi sert ce connecteur ?

 

Merci pour vos réponses, 

 

Marc

7107F07A-4674-4C45-A2FA-1884BCA62DC6.heic

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...