Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Bonjour à tous,

 

quand je lis un DVD, je n'entends pas les voix.

J'ai testé les différentes pistes audio et aucune voix n'est audible AP-Smiles_u1F62C.png

 

Est-ce qu'il existe une solution ?

 

@+

Lien à poster
Partager sur d’autres sites

tu entends la musique mais pas les voix ? ton DVD sort peut-etre uniquement du son DTS, pas de décodeur DTS dans l'audi... essaye un autre DVD ?

Lien à poster
Partager sur d’autres sites
Il y a 15 heures, befa17 a dit :

tu entends la musique mais pas les voix ? ton DVD sort peut-etre uniquement du son DTS, pas de décodeur DTS dans l'audi... essaye un autre DVD ?

C'est ça

J'ai testé DTS et Dolby sur 2 DVD différents

Je précise que un des DVD donctionnait à merveille dans ma précédente Audi A6 C7 de 2011

 

Lien à poster
Partager sur d’autres sites

bizarre quand meme... pas connaissance d'un réglage dolby dans le greenmenu ou via VCDS (as-tu regardé ?)

essaye de mettre dans ton lecteur un divx ou un mkv avec piste dolby et voir si ca passe ou pas. 

si ca passe toujours pas, tu as surement un souci avec ton chipset audio du MMI (les 5 canaux dolby sont envoyés directement du chargeur DVD vers le MMI, c'est ce dernier qui fait le décodage)

en dehors du choix des pistes du menu Media, as-tu été voir dans les réglages sonores du MMI ?

ton véhicule est encore sous garantie ?

 

Lien à poster
Partager sur d’autres sites

Non je n'ai pas regardé de ce coté là mais j'ai fait le tour du MMI par contre

Ok je vais essayer un Divx

Est-ce qu'il y a une différence entre le lecteur central et le chargeur ?

Malheureusement elle n'est plus garantie

J'espère que ce n'est pas la mise à jour du MMI qui a été faite comme un sagouin

Lien à poster
Partager sur d’autres sites

ah bin si ca marchait avant ta mise à jour firmware et que ca marche plus maintenant, retourne illico en concession.... c'est quasi-sûr que ca vient de là !

Lien à poster
Partager sur d’autres sites
il y a 14 minutes, befa17 a dit :

ah bin si ca marchait avant ta mise à jour firmware et que ca marche plus maintenant, retourne illico en concession.... c'est quasi-sûr que ca vient de là !

Je n'ai pas essayé avant la mise à jour (Elle était négociée à l'achat)

 

J'aurai du tester avant la fin de garantie AP-Smiles_u1F61E.png

Modifié par gasimoto
Lien à poster
Partager sur d’autres sites

bah c'est pas grave, tu y retournes et tu leur dis "je n'ai plus de son sur mon DVD depuis la mise à jour, et ca marchait avant"... oublie que t'as aucune chance, vas-y fonce :)

tu es en A8, t'as droit à un service premium..

Modifié par befa17
Lien à poster
Partager sur d’autres sites

Sachant que ça date de plus d'un an AP-Smiles_u1F61E.png

 

L'effet A8 n'existe pas dans ma concession. Je vais avoir le droit au devis par contre

Lien à poster
Partager sur d’autres sites

je me souviens que sur mon A7, en upgradant le firmware MMI standard, on perdait le Bose si on ne passait pas un patch spécifique (ca fait un bail mais merci feu-Billeuz pour l'info)

si ca se trouve c'est pareil avec ta mise à jour pour le Dolby... ils ont ptet zappé ?! moi j'y retournerai sans souci en gueulant, meme si ca fait un an : t'es pas censé lire tes dvd tous les mois

Lien à poster
Partager sur d’autres sites
Il y a 20 heures, befa17 a dit :

je me souviens que sur mon A7, en upgradant le firmware MMI standard, on perdait le Bose si on ne passait pas un patch spécifique (ca fait un bail mais merci feu-Billeuz pour l'info)

si ca se trouve c'est pareil avec ta mise à jour pour le Dolby... ils ont ptet zappé ?! moi j'y retournerai sans souci en gueulant, meme si ca fait un an : t'es pas censé lire tes dvd tous les mois

Oui je me rappelle de ça

C'est peut être pareil effectivement

 

Le truc c'est qu'ils ont galérés pour la mise à jour. Le gars a cru briquer la voiture. Rassurant AP-Smiles_u1F61E.png

Mais ça se tente

 

Il y a 20 heures, remi_rco a dit :

Ce serait une question à poser dans la section Multimédia :

https://forums.audipassion.com/forum/39-multimédia/

 

Bonne idée AP-Smiles_u1F609.png

Merci

Modifié par gasimoto
Lien à poster
Partager sur d’autres sites

Au Vag com, j'ai des choses qui donne une idée de la qualité de la mise à jour chez Audi (Erreurs non présentes avant) :

 

 

Adresse 47: Sonorisation (J525)       Labels: Aucun
   No. pièce Log: 4G0 035 223 C    Mat: 4G0 035 223 A
   Pièce: BOSE-G3-C7    H07 0160  
   Révision: CJ007000    No. de série: 00000000003562
   Codage: 000000
   No. Atelier: WSC 02313 785 00200
   VCID: 1D312F9D04C9BDF69FF-8048

2 Codes défaut trouvés:
03389 - Bloc de données non plausible 
            000 -  - 
             Capture:
                    Etat du défaut: 01100000
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Compteur de RAZ: 17
                    Heure: 0

01042 - Calculateur non codé 
            000 -  - 
             Capture:
                    Etat du défaut: 01100000
                    Priorité du défaut: 7
                    Fréquence du défaut: 1
                    Compteur de RAZ: 17
                    Heure: 0

 

Lien à poster
Partager sur d’autres sites

bé là ya pas photo... le "technicien-stagiaire-fraichement-embauché-de-chez-feu-vert-et-qui-a-failli-briker-ta-caisse" a zappé une étape :)

 

  • Aime 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

D'après playaz ça n'explique pas mon soucis car je devrai avoir des bugs audio plus flagrants. J'aurai pensé aussi

 

Vous allez rigoler (jaune pour moi) mais le gars a bien 50 ans et c'est leur (Caudebec automobiles à la Frenaye)seul référent multimédia AP-Smiles_u1F61E.png

 

Je vais faire changer la batterie car ça démarre mais c'est pas franc et je vais leur demander en même temps. Vu que ça date je vais devoir me taper une explication à la réceptionniste qui va m'envoyer bouler comme la dernière fois "elle est à jour votre voiture. J'ai vu faire le technicien". Quel honte

Dommage que je peux pas lui mettre le log devant les yeux

Modifié par gasimoto
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, gasimoto a dit :

 

Dommage que je peux pas lui mettre le log devant les yeux

 

Imprimante.

Lien à poster
Partager sur d’autres sites

en meme temps ton garage n'est pas une concession mais un audi service, donc avec des personnes peu qualifiées pour les opérations qui sortent de l'ordinaire comme une mise à jour MMI

tu leur envoie ton log par mail ou tu y vas avec une version papier, courrier A/R AudiFrance + menace d'avocat à l'appui en brandissant ta protection juridique qui ne coûtera rien, normalement le ton devrait changer déjà...

si toujours rien, vas dans une vraie concession et demande leur de finir le boulot, ca te coutera ptet un petit billet par contre

 

pour ta batterie c'est ptet tes bougies d'allumage, à changer tous les 100Mkm

 

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 6 heures, Manu_Quattro a dit :

 

Imprimante.

Merci mais je pensais plutôt pour parler du moyen d'obtenir les logs ils peuvent se décharger en disant que quelqu'un a "touché" à la voiture

 

Il y a 6 heures, befa17 a dit :

en meme temps ton garage n'est pas une concession mais un audi service, donc avec des personnes peu qualifiées pour les opérations qui sortent de l'ordinaire comme une mise à jour MMI

tu leur envoie ton log par mail ou tu y vas avec une version papier, courrier A/R AudiFrance + menace d'avocat à l'appui en brandissant ta protection juridique qui ne coûtera rien, normalement le ton devrait changer déjà...

si toujours rien, vas dans une vraie concession et demande leur de finir le boulot, ca te coutera ptet un petit billet par contre

 

pour ta batterie c'est ptet tes bougies d'allumage, à changer tous les 100Mkm

 

Effectivement mais ils ont des engagements en étant "agréé"

Je vais essayer comme ça mais ils vous répondent quoi en concession quand vous leur montrez les logs ?

Je pensais aussi aller dans une vraie concession pour avoir un boulot correct

 

C'est possible aussi mais j'ai eu le message "batterie faible" 2 fois et il y a des traces dans les logs

Modifié par gasimoto
Lien à poster
Partager sur d’autres sites
il y a une heure, gasimoto a dit :

ils vous répondent quoi en concession quand vous leur montrer les logs ?

"ah oui en effet"

mais c'est sûr, si tu n'essayes pas tu n'auras rien :)

Modifié par befa17
  • Aime 1
Lien à poster
Partager sur d’autres sites
Il y a 22 heures, gasimoto a dit :

Merci mais je pensais plutôt pour parler du moyen d'obtenir les logs ils peuvent se décharger en disant que quelqu'un a "touché" à la voiture

 

 

 

Bin, oui, ils ont touché a la voiture. Et ils peuvent se fendre de fournir un produit qui fonctionne.

 

T'imagines t'achetes un ordi, et le son marche pas, darty te dit oui meussieur mais vous l'avez allumé...

Modifié par Manu_Quattro
Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Manu_Quattro a dit :

 

Bin, oui, ils ont touché a la voiture. Et ils peuvent se fendre de fournir un produit qui fonctionne.

 

T'imagines t'achetes un ordi, et le son marche pas, darty te dit oui meussieur mais vous l'avez allumé...

Je suis d'accord avec toi mais là ce n'est pas à la portée de n'importe qui

Lien à poster
Partager sur d’autres sites

Sur les logs, il doit y avoir la date de survenue du défaut. Si elle coïncide avec la date de leur mise à jour, tout portera à croire que c'est à cause de leur intervention.

Lien à poster
Partager sur d’autres sites

oui et même le kilométrage auquel le défaut est survenu, suffit qu'il coïncide avec celui indiqué sur ta facture d'atelier et c'est bon 

par contre ton log ne semble indiqué ni l'un ni l'autre : peut-être refaire un scan avec un VCDS plus récent ?

 

Lien à poster
Partager sur d’autres sites

Je n'ai pas eu de facture car c'était négocié à l'achat

 

Effectivement l'info n'apparait pas sauf ici :

 

 

Adresse 5F: Electr. d'informat. (J794)       Labels: Aucun
   No. pièce Log: 4H0 035 654 B    Mat: 4H0 035 670 C
   Pièce: H-BNT-EU      H41 1034  
   Révision: --------    No. de série: 030IV0A7504359
   Codage: 020100000001F1EF5D108B1E00000003000001000000000000
   No. Atelier: WSC 02311 785 00200
   VCID: 2541077D2C997536C7F-8070

   Sous-système 1 - No. pièce: 8R0 060 884 GH
   Pièce: EUR 2019/2020  2901 

   Sous-système 2 - No. pièce Log: 4H0 919 604 C    Mat: 4H0 919 604 C
   Pièce: DU8 D4 SV NB  H46 0021 

   Sous-système 3 - No. pièce Log: 4H1 919 600 H    Mat: 4H1 919 600 
   Pièce: E380 BDT D4  H09 0065 

   Sous-système 4 - No. pièce: 8R0 060 961 
   Pièce: CD-Database  1886 

2 Codes défaut trouvés:
03276 - Vérifier la gestion de version de logiciel 
            000 -  - 
             Capture:
                    Etat du défaut: 01100000
                    Priorité du défaut: 6
                    Fréquence du défaut: 1
                    Compteur de RAZ: 22
                    Kilometrage: 103789 km
                    Heure: 0
                    Date: 2019.11.21
                    Temps: 08:45:57

             Capture:
                    Texte: DU902A,Front,M,0,0,6                    

03175 - Bloc de données non valable 
            000 -  - 
             Capture:
                    Etat du défaut: 01100000
                    Priorité du défaut: 2
                    Fréquence du défaut: 1
                    Compteur de RAZ: 22
                    Kilometrage: 103789 km
                    Heure: 0
                    Date: 2019.11.21
                    Temps: 08:45:56

             Capture:
                    Tension: 13.90 V

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

cool :) c'était quoi du coup ? tu as pu faire passer ca en garantie suite à une mise à jour bancale ?

Lien à poster
Partager sur d’autres sites

C'était le codage du Bose

Il a fallu 2 rdv le temps que Audi envoi les codes

Ils l'ont pris en garantie parce qu'audi a dit que c'était possiblement la cause de la mise à jour mais y a pas photo c'est clairement leur faute

En tout cas, c'est réglé et c'est parfait AP-Smiles_u1F60A.png

 

 

Lien à poster
Partager sur d’autres sites

parfait alors :)

mais voila... même si tu vas dans une concess "agréée" bin ils ne savent pas faire un upgrade firmware correctement... résultat si tu ne t'en rend pas compte ou que tu ne dis rien, tu l'as dans le q....

(voir mon post du 23/02 : "en upgradant le firmware MMI standard, on perdait le Bose si on ne passait pas un patch spécifique...")

un conseil : change de concession pour les prochains rdv !

 

Modifié par befa17
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

L'avantage c'est que c'est à 6kms de chez moi mais habituellement je ne suis pas déçu mais dès que ça dépasse la mécanique c'est plus la même chose apparemment

J'avais lu le soucis pour le bose mais je pensais qu'ils sauraient mieux que moi le gérer et bien je me trompais

Modifié par gasimoto
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...