Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

help, problème voyant airbag allumé !


Messages recommandés

Log-TRUZZZ8NZ11036073-204880km.txtbonjour a tous, mon voyant airbag reste allumé en permanence, code défaut 65535, j'ai acheté mon TT il y a 8 mois avec le voyant déjà allumé (sans ct de moins de 6 mois !!) et j'ai passé le CT le mois dernier avec bien évidement une contre visite a la clé.

j'envisage donc de trouver un boitier airbag d'occasion et de le coder, par contre, aujourd'hui j'ai démonter le boitier pour vérifier que ce ne soit pas un problème bête de mauvaise connexion et je me suis rendu compte que le boitier avait déjà été changé par un des anciens propriétaires car il date de 2005 alors que mon TT est de 2001, mon numéro de boitier est (8N8 909 601)  quand je fait un diag au vcds,  le codage du boitier est 10102, du coup je me demandé si c'était bien le bon numéro ou si le dernier qui l'a changé n'a pas recodé correctement (peut être le  boitier d'un coupé).

en fouillant sur divers posts concernant ce problème j'ai constaté que plusieurs membres parlaient d'un boitier pour réinitialiser le module d'airbag, je l'ai donc acheté, effectué la procédure qui a fonctionné au niveau du boitier (voyant orange pendant environ 15 secondes puis passage au vert) mais mon voyant du compteur ne sais pas éteint.  

alors si une âme charitable a des infos/conseils

merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

bonjour

tu n'as pas mis tes défauts d'airbag

je n'avais pas envoyé mon calculateur mais il était très réactif, une société qui peut te dire si ton boitier est réparable pour 150 euros

https://www.aurel-automobile.fr/fr/reparation-et-programmation

 

Lien vers le commentaire
Partager sur d’autres sites

Salut, sur vcds est-ce que tu as une réponse du calculateur airbag???

 

Si non pas la peine de l'envoyer ou que ce soit il est naze.

Lien vers le commentaire
Partager sur d’autres sites

Pour le changer c'est faisable à condition de démonter le bas de tableau de bord et de commander un modèle EXACTEMENT identique.

Ensuite il y a une procèdure à faire via vcds.

 

Je l'ai fait et c'était très simple

 

Autre chose as tu bien vérifié les connectiques sous les sièges, parfois cela vient de là aussi

Lien vers le commentaire
Partager sur d’autres sites

J'avais pas bien lu, un modèle 2005 ok mais c'est bien la bonne ref sur un 2001 , d'ailleurs tu te rendras compte que les modèles de début de série sont plus cher que ceux de fin.

 

Tu as la bonne méthode reste plus qu'à trouver un bon modèle, c'est possible, perso j'avais trouvé à 150€

 

Si tu veux je regarderai le codage du mien, roadster de 2001 mais 180cv 

Modifié par djebee
Lien vers le commentaire
Partager sur d’autres sites

hello, dans le même cas que vous............. le froid a eu raison de nos TT..............................  pourtant la mienne est bien au chaud !!!, je pense avoir trouvé un contact pour une remise en état... sinon ben c'est case remplacement...

 

Seb

Lien vers le commentaire
Partager sur d’autres sites

voici le log du miens :

 

je vais regarder pour le démonter et le prendre en photo...

 

Adresse 15: Airbags Labels: 8N8-909-601.lbl
No. pièce: 8N8 909 601
Pièce: Airbag Front+Seite 1005
Codage: 10102
No. Atelier: WSC 01236
VCID: 77FD5DDD55CD43F2E4-513C
1 Code défaut trouvé:
65535 - Calculateur défectueux
00-10 - - - Intermittent
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

salut,

si tu cherches juste a effacer le voyant au tableau de bord ?

il me semble que tu peux l enlever avec VCDS 

Lien vers le commentaire
Partager sur d’autres sites

je suis passé par ElectroVag sur facebook ;) !!    très gentil hyper efficace :) !!

 

 

je recommande !!

 

 

Seb

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...
Le 04/01/2021 à 20:40, Seb045 a dit :

voici le log du miens :

 

je vais regarder pour le démonter et le prendre en photo...

 

Adresse 15: Airbags Labels: 8N8-909-601.lbl
No. pièce: 8N8 909 601
Pièce: Airbag Front+Seite 1005
Codage: 10102
No. Atelier: WSC 01236
VCID: 77FD5DDD55CD43F2E4-513C
1 Code défaut trouvé:
65535 - Calculateur défectueux
00-10 - - - Intermittent

même galère pour moi , dès que les température baisse ,apparition voyant tableau de bord .

reset avec boitier chinois et c 'est ok jusqu'à  l hivers suivant

exactement le même calculateur et le même codage citez çi dessusAP-Smiles_u1F61E.png

J'ai essayer avec un autre calculo, mais le codage étais  01102 au lieu de 10102

(apparemment des capteur de collision dans les portière)

les models apx (1999) n' on pas ça ??

un courrier de rapel audi peut résoudre le problème . courrier reçu dernièrement

 

 

rapel audi.JPG

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...