Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Besoin d'aide pour analyse diag VCDS moteur AKN


mkl75
 Partager

Messages recommandés

Bonjour chers amis de l'écran confinés,

 

Je viens d'acquérir une vieille mamie diesel avec de très nombreux soucis qui sont hors de mon domaine de compétence :)

La voiture a démarré, roulée quelques dizaines de kms, et depuis, elle ne veut plus rien savoir. C'est triste.

N'étant pas très calé (et c'est un euphémisme), je ne sais pas trop quoi réparer, qui me permettrait de refaire tousser ma voiture.

 

Je vous pose le résultat VCDS et sollicite votre aide pour sa compréhension.

Monday,02,November,2020,00:27:34:04550
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
VCDS Version: 15.7.0.2
Data version: 20150820
www.Ross-Tech.com


VIN: WAUZZZ4BZ1XXXXXXX   License Plate: MARECHAL
Mileage: 304030km-188915mi   Repair Order: 



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Chassis Type: 4B (4B - Audi A6/S6/RS6/allroad C5 (1998 > 2006))
Scan: 01 02 03 06 08 15 16 17 18 22 34 35 36 37 45 55 56 57 65 67
          75 76 77
 
VIN: WAUZZZ4BZ1XXXXXXX   Mileage: 304030km-188915miles
-------------------------------------------------------------------------------
Address 01: Engine        Labels: 059-907-401-AKE.clb
   Part No: 4B1 907 401 B
   Component:  2.5l/4VTEDC G000AG D05    
   Coding: 01011
   Shop #: WSC 02325  
   VCID: 1E2BC99B50B725C20D4C98D-4B00

   Subsystem 1 - Part No: 00010059
   Component: 130 106CC150_1.V5A874733181  
   WAUZZZ4BZ1XXXXXXX     AUZ7Z0A1831226

5 Faults Found:
00575 - Intake Manifold Pressure 
            08-10 - Control Limit Surpassed - Intermittent
18062 - Please check DTC Memory of Instrument Cluster 
            P1654 - 35-10 -  - Intermittent
01441 - Low Fuel Level Sensor (G210) 
            30-10 - Open or Short to Plus - Intermittent
01117 - Generator Terminal DF Load Signal 
            27-10 - Implausible Signal - Intermittent
00550 - Start of Injection Regulation 
            17-10 - Control Difference - Intermittent
Readiness: N/A

-------------------------------------------------------------------------------
Address 02: Auto Trans        Labels: 01V-927-156.lbl
   Part No: 4B0 927 156 DK
   Component: AG5 01V 2.5lTDI RdW 3132  
   Coding: 00003
   Shop #: WSC 00000  
   VCID: 73FDC82F8BB5D8AA12E2211-5140

2 Faults Found:
18265 - Load Signal 
            P1857 - 35-10 - Error Message from ECU - Intermittent
18258 - Powertrain Data Bus 
            P1850 - 35-10 - Missing Message from ECU - Intermittent

-------------------------------------------------------------------------------
Address 03: ABS Brakes        Labels: 8E0-614-111-ASR.lbl
   Part No: 3B0 614 111 
   Component: ABS/ASR 5.3 FRONT   D00  
   Coding: 00011
   Shop #: WSC 02325  
   VCID: 53BD68AF6BF5B8AAF222411-515E

1 Fault Found:
18258 - Powertrain Data Bus 
            P1850 - 35-10 - Missing Message from ECU - Intermittent

-------------------------------------------------------------------------------
Address 08: Auto HVAC        Labels: 4B0-820-043-MY1.lbl
   Part No: 4B0 820 043 AE
   Component: A6-Klimavollautomat D65  
   Coding: 00063
   Shop #: WSC 02325  
   VCID: 5DA98E971D317EDA54C6D79-25A6

2 Faults Found:
00779 - Outside Air Temp Sensor (G17) 
            30-00 - Open or Short to Plus
00792 - A/C Pressure Switch (F129) 
            31-00 - Open or Short to Ground

-------------------------------------------------------------------------------
Address 15: Airbags        Labels: 4B0-959-655-AI8.lbl
   Part No: 4B0 959 655 G
   Component: Airbag Front+Seite 2001  
   Coding: 00106
   Shop #: WSC 01268  
   VCID: 347F0B33CE3B9F92CB68EA5-515E

3 Faults Found:
65535 - Internal Control Module Memory Error 
            00-10 -  -  - Intermittent
00588 - Airbag Igniter; Driver Side (N95) 
            32-10 - Resistance Too High - Intermittent
00532 - Supply Voltage B+ 
            07-10 - Signal too Low - Intermittent

-------------------------------------------------------------------------------
Address 16: Steering wheel        Labels: 4B0-907-487.lbl
   Part No: 4B0 907 487 E
   Component: Lenkradelektronik   D04   
   VCID: 2E4B195B2017B542BDAC28D-4B7E

1 Fault Found:
01426 - Controls in Steering Wheel (E221) 
            49-00 - No Communications

-------------------------------------------------------------------------------
Address 17: Instruments        Labels: 4B0-920-xxx-17.lbl
   Part No: 4B0 920 932 Q
   Component: C5-KOMBIINSTR. VDO D12   
   Coding: 00160
   Shop #: WSC 00186  
   VCID: 307707233A23A3B2AF80C65-5140
   WAUZZZ4BZ1XXXXXXX     AUZ7Z0A1831226

2 Faults Found:
00771 - Fuel Level Sensor (G) 
            30-00 - Open or Short to Plus
01314 - Engine Control Module 
            49-10 - No Communications - Intermittent

-------------------------------------------------------------------------------
Address 35: Centr. Locks        Labels: 4B0-962-258.lbl
   Part No: 4B0 962 258 D
   Component: Zentralverriegelung D34  
   Coding: 06753
   Shop #: WSC 03770  
   VCID: 2A43154B1CFFD96261C404D-4F04

9 Faults Found:
01366 - Opened Due to Crash Signal 
            35-00 -  - 
00955 - Key 1 
            09-10 - Adaptation Limit Surpassed - Intermittent
01570 - Turn-Off Delay; Terminal 15 
            28-10 - Short to Plus - Intermittent
01560 - Passenger Door 
            59-00 - Can't Unlock
01562 - Rear right door 
            59-10 - Can't Unlock - Intermittent
01559 - Drivers Door 
            61-10 - Won't De-Safe - Intermittent
01560 - Passenger Door 
            61-00 - Won't De-Safe
01561 - Rear left door 
            61-00 - Won't De-Safe
01562 - Rear right door 
            61-10 - Won't De-Safe - Intermittent

-------------------------------------------------------------------------------
Address 76: Park Assist        Labels: 4B0-919-283.lbl
   Part No: 4B0 919 283 
   Component: Parkingsystem A6 RDW D18  
   Coding: 01106
   Shop #: WSC 02325  
   VCID: 66DBA17BC8673D02859CB0D-51D4

1 Fault Found:
01547 - Sensor for Parking Aid; Rear Mid-Right (G205) 
            31-00 - Open or Short to Ground

End-------------------------(Elapsed Time: 05:46)--------------------------

 

J'ai effectué un reset des erreurs, mais ne pouvant pas démarrer et rouler ensuite, je ne sais pas réellement, ce qui est persistant et ce qui pourrait remonter de nouveau.

Je sollicite donc votre bienveillance, afin de refaire tousser la mamie.

 

Merci pour votre aide et bonne fin de journée à vous.

Lien vers le commentaire
Partager sur d’autres sites

Salut, je ne comprends rien en anglais,  mais j'ai pu voir qu'il y a un problème  d'injecteur pilote et surtout un problème sur la pompe à injection. Le transistor doit être hs, ce qui empêche que l'auto démarre. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Vladi,

 

Merci de ton aide :)

Les injecteurs ont été changés, du moins, d'après l'ancien proprio. 

J'ai pensé à un souci de bulle dans le circuit d'alimentation carburant, et ai tenté de faire couler le carburant, en forçant le démarrage et en desserrant un injecteur afin de voir si cela coulait; et cela coule bien.

 

Elle toussote mais ne démarre pas. J'ai pensé également à la sonde G17, car sur mon 2.8, il y peu de temps, la sonde de LDR m'interdisait tout démarrage.

Ne connaissant pas du tout les spécificités du moteur AKN, je suis un peu perdu et étant donné la valeurs du véhicule, je ne peux pas la déposer chez un mécano sans me ruiner.

 

J'espère que allnomad passera par là, il est un habitué de cette motorisation et comme toi, il démonte sa voiture en  petites pièces et repart au boulot avec le lundi suivant ;)

 

merci Vladi et bonne journée

Lien vers le commentaire
Partager sur d’autres sites

Pfff, y'a du monde sur le diag !

 

Bon alors les problèmes qui pourraient empêcher de démarrer :

 

- 00550 c'est soit ta PI cramée, soit un défaut d'alimentation en carburant

> as-tu des bulles d'air dans la durite transparent qui arrive à la pompe ?

> vérifie si les câbles de la vanne d'avance qui descendent derrière la pompe à injection ne sont pas dénudés

> éventuellement filtre à GO à changer, mais dans un premier temps tu risques d'empirer un problème de désamorçage

> s'assurer d'avoir le réservoir plein pour éliminer un défaut de la pompe de transfert

> vérifier que le GO pisse aux 6 injecteurs, en plus ça fait une purge, mais c'est pas parce que ça pisse que ça arrive assez fort

 

- 00771 (& 18062 01441) : problème de jauge de réservoir

peut être que tout simplement le calculateur refuse de faire démarrer s'il considère à tord que le réservoir est vide

 

Autour de ça il y a peut-être :

 

- 00575 un problème de turbo ou de N75

- 01117 : un problème d'alternateur ou de régulateur

- un problème de calage de la distribution, mais sans avoir démarré, rien du plus à faire au VCDS

 

Le moteur s'est arrêté pendant que tu roulais ou il n'a pas voulu démarrer après un arrêt ?

Modifié par frankr171
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Franck,

 

Merci de ton aide :)

 

il y a 11 minutes, frankr171 a dit :

Pfff, y'a du monde sur le diag !

 

Grave, mais comme elle n'a, a priori, pas été diagnostiquée depuis Mathusalem, il y a certainement des défauts bien antérieurs. N'ayant pas pu la démarrer après les resets, je ne sais pas ce qui remonte toujours.

il y a 13 minutes, frankr171 a dit :

- 00550 c'est soit ta PI cramée, soit un défaut d'alimentation en carburant

> vérifier que le GO pisse aux 6 injecteurs, en plus ça fait une purge, mais c'est pas parce que ça pisse que ça arrive assez fort

il y a 14 minutes, frankr171 a dit :

 

- 00575 un problème de turbo ou de N75

- 01117 : un problème d'alternateur ou de régulateur

- un problème de calage de la distribution, mais sans avoir démarré, rien du plus à faire au VCDS

 

Possible. Il y a bien une bulle dans le circuit. C'est pour cela que j'ai tenté de démonter un injecteur pour la pousser. Pas certain de son efficacité.

Merci pour ces précieuses indications. Cela va m'être utile.

Quant à quand est-ce que cela s'est produit? :

 

Dans les 50 premiers et derniers kms. Elle tournait, normalement jusqu'à chez moi et n'a jamais voulu redémarrer ensuite.

Je vais procéder comme tu me l'indiques, en espérant que cela reste dans mes cordes :)

 

C'est un véhicule secondaire et ces prochains jours, je n'aurai pas le temps de m'y pencher sérieusement, alors ne m'en voulez pas si le retour d'expérience tarde à venir.

Merci encore de tes éclaircissements.

 

Bonne fin de journée.

Lien vers le commentaire
Partager sur d’autres sites

Tu n'as que des intermittents, c'est curieux,

tout reviens si tu supprimes tout?

 

alors MOTEUR:

00575 c'est ta pression de suralimentation, controler ta sonde de suralimentation, tes durites d'intercooler et ta N75... en dernier ressort le turbo...

rien de méchant à mon avis

18062, quelqu'un a débranché l'ECU, je serais surpris que celui la revienne si tout est bien branché

 

01441 c'est à mon avis le probleme majeur...

Si ta voiture ne sait pas que tu es sous la moitié du réservoir elle n'enclenche pas la pompe secondaire ce qui désamorce le systeme meme si tu n'es pas en réserve, mets le plein pour tes tentatives de redémarrage!

 

01117: c'est ton régulateur de voltage d'alternateur, a mon avis ton voyant ABS + ESP s'allument toujours au bout de 10min sans raison...

révise l'alternateur et c'est réparé

 

00550: soit la pompe est morte, soit c'est désamorcé a cause du code 01441... pour être sur, suis les 4 fils à l’arrière de ta pompe pour voir si ils sont pas cramés et en court circuit... si c'était le cas, le transistor est mort et drive de pompe HS

 

Boite auto: l'alternateur, toujours, et le fait qu'on ai débranché l'ECU, toujours...

Y aurait pas le fusible de l'ECU cramé sur cette voiture??? a vérifier tout de meme dans le boitier étanche

 

ABS: toujours le probleme d'alternateur

 

Clim: sonde de température extérieure (pas grave) et sonde de pression du condenseur HS (à remplacer avant l'été)

 

Volant: ton calculateur de commandes au volant ne répond pas... HS ou pas l'autoradio d'origine

 

Compteur: toujours l'alternateur et le fameux capteur de niveau de carburant

 

Verrouillage central: la voiture fait sa vie, faut voir ce qui réapparait mais rien d'inquiètant

 

Bip de recul: le capteur central droit est mort...

 

Voila!

 

  • Adore 1
  • Aime 2
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir Alfnomad,

 

Merci d'être passé sur mon topic!

Pas d'autres remontées après reset, mais normal comme elle n'a jamais voulu redémarrer :), et grand merci pour ces précieuses indications, et cerise sur le gâteau, des solutions possibles.

Je ne sais pas comment te remercier, car tu as dû passer un temps certain,  pour me répondre. Je t'en suis reconnaissant. Merci.

Grace à toi, j'y vois un peu plus clair. Et d'ailleurs, je suis épaté d'avoir pu ramener le véhicule avec toutes ces anomalies.

 

Je vais tenter de lui redonner un semblant de vie, mais je pense qu'elle va finir en donneuse de pièces de carrosserie  ^^

On verra comment les soucis vont se décanter.

 

Merci à vous tous pour votre temps.

 

 

 

Modifié par mkl75
orthographe^^
Lien vers le commentaire
Partager sur d’autres sites

je ne me ferais pas de bille a ta place... si le 550 n'est pas revenu après suppresion, ta pompe est vivante... tu mets le plein, et si tu as une boite manu, tu la tracte un bon moment et elle va démarrer...

si tu as une boite auto, prévois plusieurs grosses batteries, booster et pinces,

 

n'oublie pas, il faut le plein!

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour Alfnomad,

 

Je n'ai pas été notifié de ta précédente réponse; désolé pour le retard.

Merci pour ces infos supplémentaires, je ferai comme indiqué. 

Pour l'instant, je n'ai encore rien tenté, il faut que je motive :)

 

Encore merci et bonne journée

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...