• En ligne récemment   1 membre est en ligne

moi-meme

Prb suspension ou TPMS ?

Messages recommandés

Bonjour à tous,

 

Petit problème ce weekend avec le Q7 qui après un démarrage m'indique sur l'ordinateur de bord un problème de suspension pneumatique (voyant suspension pneumatique clignotant jaune) et quelque secondes après m'indique un dysfonctionnement TPMS.

La hauteur de caisse était bonne et j'ai même réussi à passer en position dynamique par contre après impossible de repasser en normal, confort, etc ...(option grisé sur le MMI)

 

Du coup j'enquille la route du retour sur Paris (400 kms) et me rend compte qu'au dessus de 130kms/h le MMI me laisse la possibilité de revenir en normal et confort, ce que je ne fais pas pour ne pas prendre de risque et les enfants et tout le chargement ce n’était pas le moment de se lancer à l'aventure un dimanche nuit. ;p

 

Arrivé à la maison, après 30 bonnes minutes pour décharger je gare la voiture et plus aucun message d'erreur et la voiture monte et descend sans problème ! :AP-Smiles_u1F92B:

 

J'ai quand même passé un coup de VCDS et je trouve 3 erreurs sans arriver à déterminer si c'est le TPMS qui a mis la suspension en alarme et en a empêché le fonctionnement ... ou l'inverse

 

-------------------------------------------------------------------------------

Adresse 34: Correct. assiette        Labels: 4L0-910-553.lbl
   No. pièce Log: 4L0 910 553 H    Mat: 4L0 907 553 E
   Pièce: LUFTFDR.-CDC    H04 7870  
   Révision: --H04001    No. de série: 15.1528-0150.2
   Codage: 0015510
   No. Atelier: WSC 31414 790 00001
   VCID: 2F660E08BE4971FEBB-807A

2 Codes défaut trouvés:
01577 - Coupure par surchauffe
            001 - Valeur limite supérieure dépassée - Intermittent
             Capture:
                    Etat du défaut: 00100001
                    Priorité du défaut: 6
                    Fréquence du défaut: 29
                    Compteur de RAZ: 188
                    Kilométrage: 53610 km
                    Heure: 0
                    Date: 2019.10.26
                    Temps: 18:30:44

             Capture:
                    Code erreur: 68

02645 - Vannes du correcteur d´assiette
            003 - Défaut mécanique - Intermittent
             Capture:
                    Etat du défaut: 00100011
                    Priorité du défaut: 2
                    Fréquence du défaut: 2
                    Compteur de RAZ: 193
                    Kilométrage: 61155 km
                    Heure: 0
                    Date: 2020.09.06
                    Temps: 20:02:10

             Capture:
                    Code erreur: 141

-------------------------------------------------------------------------------
Adresse 4C: Pression pneus II        Labels: 4F0-910-274.clb
   No. pièce Log: 4F0 910 274 B    Mat: 4F0 907 274
   Pièce: J793  RKA+      H04 0110  
   Révision: 00000519    No. de série: 00005190106703
   Codage: 0694217
   No. Atelier: WSC 31414 790 00001
   VCID: 234EF238E281C59E2F-8076

1 Code défaut trouvé:
01310 - Calculateur du correcteur d´assiette (J197)
            013 - Lire la mémoire de défauts - Intermittent
             Capture:
                    Etat du défaut: 00101101
                    Priorité du défaut: 3
                    Fréquence du défaut: 3
                    Compteur de RAZ: 193
                    Kilométrage: 61155 km
                    Heure: 0
                    Date: 2020.09.06
                    Temps: 19:58:40

             Capture:
                    Valeur hex: 0x0000
                    Valeur hex: 0x0000
                    Valeur hex: 0x0005
                    Tension: 13.40 V
                    Température: 19.0°C
                    (sans unité): 0.0

 

Je suis preneur de vos avis parce que je n'ai rien de trouvé de très probant sur le sujet quant à la cause réelle (capteur TPMS, électrovanne, compresseur, etc ...) et la manière dont diagnostiquer : ou se trouve le capteur TPMS (un par roue ?) ou électrovanne (comment la vérifier)

 

Un des conseils que j'ai trouvé dans les différents posts c'est de supprimer tous les messages d'erreur et de voir si le problème se reproduit ou d'attendre une erreur plus franche... mais je trouve ça un peu léger comme diagnostique (attendre que ça casse)

 

Merci d'avance pour votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense plus à un problème de suspension défaut mécanique de la valve de nivellement mais laquelle ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai une bombe de recherche de fuite que je vais utiliser pour vérifier l’étanchéité de tout le circuit mais je ne vois pas quoi correspond la valve de nivellement: tu peux m’en dire plus

 

Je penche aussi pour la suspension (ça ne m’arrange pas !) d’autant plus que de temps à autre j’ai le côté avant droit qui fait des « corrections » à l’arrêt au feu : la voiture monte ou baisse un peu sans action de ma part

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Valve de nivellement = correcteur d' assiette.

Tu peux commencer par vérifier le correcteur d' assiette AVD : tu déposes la tige fixée sur le chassis pour vérifier un éventuel point dur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, merci je vais essayer de voir à quoi cela correspond exactement.

Je suppose que ça ressemble à une biellette  de direction ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci. J’ai l’impression que jai trouve

 

 

 

je vais vérifier cela en plus du compresseur et de l’electrovanne

 

8A49B962-DC87-4F4A-96AE-14B20C9A133C.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

En tout cas galère cette histoire ! J’étais sur le point de faire ma reprog ethanol chez Shiftech et du coup ça va repousser cette intervention surtout si je dois y laisser un bras en suspension !

Partager ce message


Lien à poster
Partager sur d’autres sites

hello

 

je vais m’attaquer au diagnostic de mon problème ce week-end en vérifiant tout et j’aurai besoin d’un peu d’aide si quelqu’un peut me partager une planche ELSA de tout ce qui concerne la suspension

 

de mon côté j’ai listé :

-les valeurs actuelles de hauteur de caisse sur le VAGCOM et entre la roue et le bas de bas de l’aile

-des fuites au niveau des arrivées d’air des amortisseurs (j’ai acheté un détecteur de fuite)

-vérification du compresseur (il est sous la porte passager il me semble)

-vérification de l’electrovanne (a côté du compresseur il me semble)

-verification des valves de nivellement (je suppose qu’il y en a 4 ?)

 

Vous voyez autre chose ?

 

merci d’avance pour votre aide!

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu un Q7 2012 pendant 60 000km, et j'avais eu cela 3 fois.

Dysfonctionnement TPMS, avec blocage de la suspension.

Une fois contact coupé et re-démarrage, plus de problème.

Le seul défaut relevé sur le véhicule était 01577 - Coupure par surchauffe  001 - Valeur limite supérieure dépassée - Intermittent

Code défaut qui revenais fréquemment.

dans mon cas je n'ai pas cherché plus loin, mais pour toi je regarderai ton bloc électrovanne (Vannes du correcteur d´assiette)

 

imageproxy (1).jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelques nouvelles de mes travaux du jour

 

Jai vérifié l’espacement entre le milieu des roues et le bas de l’aile et j’ai des valeurs à priori assez proches les unes des autres à quelques millimètres près (il n’est pas facile d’avoir la mesure exacte avec les extensions d’aile)

 

J’ai également vérifié le compresseur pour voir si il y a rien d’anormal ainsi qu'une recherche de fuite sur l’électrovanne mais à priori RAS. Par contre je trouve mon compresseur un peu bruyant (cf vidéo): vous avez le même bruit avec le votre ?

 

Reste à vérifier d’éventuelles fuites sur les amortisseurs et les valves de nivellement (que je n’ai pas encore réussi à trouver)

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, moi-meme a dit :

valves de nivellement

Qu'appelle tu comme cela?

 

Il y a un calculateur, un compresseur avec sonde de t° et pression, un bloc electrovanne, 4 capteurs de hauteur, une bombonne de reserve, 4 boudins et des flexibles.

 

Screenshot_20200913-194937_Adobe Acrobat.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Capteurs de hauteur = valves de nivellement en langage "pneumatique". 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc il s’agit des G289, G78, G76 et G77 ?

J’ai encore réussi à trouver ....

personne na la planche ELSA pour ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Question subsidiaire: vous pensez quoi du bruit du compresseur ? J’ai pas le souvenir  qu’il était aussi bruyant sur mon précédent Q7

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/09/2020 à 20:21, AL49 a dit :

Capteurs de hauteur = valves de nivellement en langage "pneumatique". 

 

👍AP-Smiles_u1F60A.png

 

 

 

Il y a 23 heures, moi-meme a dit :

vous pensez quoi du bruit

Je pouvais l'entendre en roulant, mais pas au point de dire qu'il était bruyant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l’info

 Ça pourrait être un bruit normal alors

je l’entend à peine quand je suis dans le véhicule (mais j’ai le double vitrage) et la j’ai filmé juste à côté en ayant retiré la protection de plastique

 

suis preneur d’autres avis de possesseurs de Q7 sur le sujet 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci 

 

pour ma part je suis passé de normal à Lift

l'idéal serai que tu puisse faire le même test et me dire si tu as le même bruit quand tu es à l’extérieur côté passager

 

De mon côté je viens de supprimer tous les codes erreurs et je vais rouler ce week-end voir si les erreurs reviennent 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @moi-meme, voilà la vidéo.

- Passage de dynamique à lift sans compresseur,

- retour en dynamique,

- puis remise en lift, puis allroad.

 

Le compresseur déclenche à la deuxième remontée à 1:15 sur la vidéo. 

 

À voir..

Partager ce message


Lien à poster
Partager sur d’autres sites

Super, merci beaucoup @staphidoo56, ça m'aide beaucoup dans mon diagnostique !

 

De ce que j'entends, ton compresseur fait le même bruit que le mien donc, rien d'anormal chez moi à priori.

Par contre un point m'étonne beaucoup: ta voiture monte sans que le compresseur ne se mette en marche. Cela doit vouloir dire que l'air est accumulé (dans l'accumulateur de pression ?) et que le compresseur n'est activité quand vraiment nécessaire.

Je fais refaire un test de mon coté mais j'ai l'impression que le mien se met en marche à chaque fois. Du coup ça voudrait dire qu'il y a une fuite ou que l'accumulateur est HS

 

Je suis en train de fouiller les forums US pour comprendre mieux la cinématique de fonctionnement.

 

A++

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello @moi-meme

 

Oui il n'a démarré que à la seconde monté. Mon compresseur à 227mkm donc moi même je vais surveiller la segmentation du piston..

 

Je ne sais pas te répondre pour l'accumulateur, j'ai aussi l'abaissement du seuil de chargement en option et quand je l'active, je n'entends jamais le compresseur..

 

Pour info il y a 2 accumulateurs : 1 AR gauche et 1 AV gauche aussi je crois, ils gèrent chacun un essieu.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.