Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Problème d'allumage audi RS3 8P


Messages recommandés

OK ! Donc c'est quoi la solution ? Au point où j'en suis si je dois perdre le stage 1 je m'en fou ! Visiblement on me dit de récupérer les valeurs d'origine qui sont chez BR à Bordeaux ou de donner le calculateur à audi pour le remettre entièrement d'origine. 

Lien à poster
Partager sur d’autres sites

Celui qui a fait le diag m'a dit qu'il lui fallait le calculateur d'origine pour récupérer des codes pour pouvoir visiblement résoudre le problème ! 

Lien à poster
Partager sur d’autres sites

Il m'a dit déjà on voit une différence sur le kilométrage du calculateur et celui affiché au tableau de bord et que cela est pas normal du tout ! 

Lien à poster
Partager sur d’autres sites

J'étais à l'instant au tel avec celui qui a fait le diag et pour le gros problème c'est cette différence de kilométrage entre le tableau de bord et le calculateur ! Celui-ci ne reconnaît pas l'écu et bloc la voiture comme un antivol... 

Lien à poster
Partager sur d’autres sites

D'où l'erreur codage ! Il faut absolument que tout soit en phase et concorde. Ce n'est pas le cas ! 

Lien à poster
Partager sur d’autres sites

Pour lui il faudrait remettre le bon kilométrage sur le calculateur mais cela n'est pas possibles sans les codes audi. Donc pour lui il n'y a pas le choix, soit il a les codes et la il reparamettre tout l'ensemble mais audi ne les donnera jamais car comme ça il sont certains que la voiture ira chez eux ! 

Lien à poster
Partager sur d’autres sites

Comme mind qui au final va devoir remettre toute sa voiture en origine pour repartir de zéro. 

Lien à poster
Partager sur d’autres sites

Si l'ensemble des données ont été récupérées dans l'ancien ecu (et pas que la carto moteur :D ), alors ça démarrera.

Lien à poster
Partager sur d’autres sites

Et bien c'était le but ! Le devis du préparateur est dans ce sens, mais la voiture ne démarre toujours pas vu le résultat du diagnostic. 

Lien à poster
Partager sur d’autres sites

Bonjour Messieurs, Je me présente: c'est moi qui vient de diagnostiquer le véhicule de Johndu16!

Pour info: Je touche à l'électronique depuis l'age de 12ans. J'ai bossé à la marine 8 ans et je suis usineur de métier (la prépa, je connais). Mon père était prof et juge en mécanique dans un certain lycée du coin bien réputé sur la charente. (the king of mecanics)

Donc: voilà le topo, mes sources : TLEMCEN, AUDI, VAGREPAIR, BOSCH,AUDIPASSION(ben oui!),ROSSTECH,Et j'en passe ......

Le bilan: PITO ENGENEERING a fait le boulot, le calculateur est un modèle compatible mais c'est un calculateur d'AUDI TT 2L5 TFSI et non un calculo d'origine (c'est pas grave, ça passe!),

le CHECKSUM du calculo reprogrammé doit t'être correcte, mais le problème, c'est que le véhicule à roulé lors du changement de garage. (Donc KLM faux vue que les capteurs sont sur les 4 roues indépendants, d'ou l'intéret des plateaux pour le transferts) (je suis d'accord pour la tolérance d'ailleur car il existe un Bit de référence dans le calculateur a ce sujet.)

- Le diagnostique sous VCSD c'est comporté normalement (testé sur le V8 4L2) et a apporté les photos de johndu16 (3615 qui nenveut, c'est ici!) ;)

- J'ai photographié tous les groupes intéressant pour le diag de la panne, donc les mécanos n'hésitez pas si vous souhaitez des infos sur ce problème.

- Enfin, je suis peut-être pas mon père en mécanique mais si c'est électronique: on ne m'arnaque pas car GOOGLE va vous déposer en 2 secondes et je sais ou chercher.

Bref: Je touche ma bille pour dépanner les gens, mais pas à distance ( c'est en forgeant le fer que l'on devient forgeron). C'est d'ailleurs pour ça que je suis réparateur! (aider les gens)

Je fais et je ferais des erreurs car je suis un humain mais du moment que je trouve là solution qui s'en soucis?!

Et pour finir, temps que Johndu16 est content de mes services, je ferais tout pour l'aider du moment qu'il récupère ça voiture roulante et fonctionnel! (et qu'elle démarre! :))

 

Lien à poster
Partager sur d’autres sites

Changement complet d'organisation pour trouver cette panne ! Mon mécano est diffinitivement perdu et il n'avoue pas qu'il ne sait pas quoi faire.... Donc j'ai pris les devant 😁. J'ai contacté le préparateur pito de Périgueux et celui-ci m'a proposé de rapatrier la voiture chez lui car il a bien vu que mon mécano n'était pas équipé et qu'il en avait marre de ces coups de fils à répétition ! Donc pour faire les choses correctement, il prend les choses en main et va faire un vrai et ultra complet diagnostic afin de trouver une fois pour toute cette panne ! Il me tiendra au courant chaque jour de l'avancée.....enfin quelqu'un qui agit ! 

Lien à poster
Partager sur d’autres sites

Merci également à mrc électronique qui pas son diag à contribué à faire bouger les choses 😉 

Lien à poster
Partager sur d’autres sites

Bordel ! Quelle merde ! Sérieux BR c est vraiment des brêles ! Sa se confirme encore 😔 elle a 115000 bornes ton rs ? Je pensais que tu l avais changé 

Modifié par Mimil rs3
Lien à poster
Partager sur d’autres sites

Bonsoir à tous, je reviens finir le poste sur ce sujet.

Donc le 2L5 TFSI est un peu la chasse gardé d'Audi niveau reprogrammation et carto origine. Donc mème les valises pro ne permettent pas forcèment une reprogue du calculateur à l'origine. J'avais sentie le coup venir quand je suis passé sur 3 sites dont l'un trés réputé qui n'avait pas cette cartographie en original. (cela comfirmé par Audi en charente d'ailleur).

Je me creuse les neuronnes et je passe voir trois autres amis qui bosse dans la méca dont 1 ancien de Audi. Et là, ils ne sont pas sympas avec moi sur le diag de la RS3. Donc je vais attendre de voir ce que dit le programmeur pour la panne car le résultat risque d'être violent. Et si c'est vrai, ben il y aura plus qu'une histoire de calculateur mal encodé.

 

Pour info, quand vous avez ce type de panne, il faut:

1_ sauvegarder vos calculateurs à l'origine: moteur: habitacle, HALDEX, compteur, ....

2_ Vous équipez du VAG-Commander et du VCDS.

3_ Trouvez un moyen d'avoir le code atelier, le code de sécurité et la date exacte de la prog.

4_ Et bruler un cierge pour que rien n'est cramer ailleur lors de la panne ou du remontage.

 

Bon courage aux RSistes!

Lien à poster
Partager sur d’autres sites

Pourquoi ne pas la ramener chez BR après tout  c est de leur faute si le calculo est comme sa ! Personnellement elle serait déjà chez eux ! Enfin non puisque moi c était du APR 

Modifié par Mimil rs3
Lien à poster
Partager sur d’autres sites
Le 24/07/2020 à 22:00, Mimil rs3 a dit :

Bordel ! Quelle merde ! Sérieux BR c est vraiment des brêles ! Sa se confirme encore 😔 elle a 115000 bornes ton rs ? Je pensais que tu l avais changé 

Salut mimil.... Effectivement, elle a 115000 km et comme tu as pu le constater j'en suis toujours le propriétaire 😉. Je voulais changer c'est vrai, mais je me suis concentré sur d'autre projet ! La construction de maisons à but locatif par exemple 😋. Donc je n'ai pas pris le temps de regarder celle qui pourrait la remplacer..... 

Lien à poster
Partager sur d’autres sites
Le 25/07/2020 à 07:07, Mimil rs3 a dit :

Pourquoi ne pas la ramener chez BR après tout  c est de leur faute si le calculo est comme sa ! Personnellement elle serait déjà chez eux ! Enfin non puisque moi c était du APR 

Et bien je partais du principe que le travail étant visiblement mal fait dès le début, pourquoi revenir chez eux pour prendre le risque que cela soit refait de nouveau ! J'ai appelé BR et je ne me suis pas gêné pour lui dire le fond de ma pensée.... Maintenant il faut partir sur des bonnes bases ! Donc PITTO s'attelle sur la RS la semaine prochaine car pour lui le problème ne vient absolument pas du nouveau calculateur. Vu le type de voiture sur lesquels il boss, je m'efforce de lui faire confiance et peut-être même que j'irais plus loin dans ma demande comme un stage 2 par exemple 😉... 

Lien à poster
Partager sur d’autres sites

Toutes mes excuses pour ce message qui n'a strictement rien à voir avec l'esprit de ce forum mais j'adresse une bonne lecture à mon ex qui n'a rien d'autre à foutre que de lire ce que je peux écrire sur ce forum !!!!.... De la par d'une psychorigide maladive cela n'est pas étonnant d'ailleurs. Toutes mes excuses pour cette petite apartée !!!!. Sportivement... 

Lien à poster
Partager sur d’autres sites
Le 01/08/2020 à 09:13, Mimil rs3 a dit :

Elle s intéresse encore à toi 😂

Remarque très pertinente mon chère mimil😉..... 

Lien à poster
Partager sur d’autres sites
Le 01/08/2020 à 09:07, Johndu16 a dit :

Toutes mes excuses pour ce message qui n'a strictement rien à voir avec l'esprit de ce forum mais j'adresse une bonne lecture à mon ex qui n'a rien d'autre à foutre que de lire ce que je peux écrire sur ce forum !!!!.... De la par d'une psychorigide maladive cela n'est pas étonnant d'ailleurs. Toutes mes excuses pour cette petite apartée !!!!. Sportivement... 

:AP-Smiles_u1F602::AP-Smiles_u1F602:

J'étais pas prêt de bon matin, ça fait 10 minutes que je rigole :AP-Smiles_u1F602::AP-Smiles_u1F602:

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
  • 2 semaines plus tard...

montée un ecu de ttrs dans une rs3, il y a bien un truc qui s'appelle immotronic a neutraliser, c'est en rapport avec le compteur aussi (kilométrage etc)

 

Pour ton soucis de base encore un exemple un gars peu etre menbre ici, sur le grouoe Facebook (calantopette) pas loin de chez moi (de Saône et loire) a fait sont stage1 apr chez dijonautoracing, résultat peu de temps après, voiture en panne pour problème de calculateur, mon pote mecano avec ses contact, lui avait diag son ecu comme étant H-S (pris l'eau aussi,car mal refermé,  pas étanche fait par l'autre sagoin) bilan rachat calculateur chez audi avec montage etc pour retrouvé sa voiture roulante d'origine, +3000e de calculateur neuf +1000e de stg1 apr (peu être même 1500) chez daubeautoracing, donc +4K€ foutue a la poubelle pour un plaisir certainement de très courte durée,  de quoi être vacciné...

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
Le 15/08/2020 à 09:06, Mimil rs3 a dit :

Alors quesque sa donne ? ( pour ton rs hein ) 😊

Salut mimil et à tous !! 

Voici des nouvelles toutes fraîches d'aujourd'hui..... Le moteur a enfin démarré ! Petite apartée sur le message précédent, le nouveau calculateur est bien pour une RS3.... C'est juste le boîtier qui vient d'une TTRS car l'original était beaucoup trop abîmé voire complètement fracassé ! 

Donc, le calculateur d'origine a bien lâché et également le capteur d'arbre à came qui était là raison pour laquelle le voiture ne voulait pas démarrer..... Le préparateur a vérifié tout le faisceau électrique et la voiture tourne comme une horloge visiblement ! Enfin..... Plus de deux mois d'attente.... 

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Golfman31 a dit :

Bonne nouvelle ça ! Content pour toi tu vas enfin pouvoir en profiter. Merci du retour. 

Absolument ! Je vais pouvoir en profiter la semaine prochaine 😁. Dans tous les si mon soucis peut aider, j'en suis ravie ! 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...