• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Bonjour je viens de faire l'acquisition d'une audi s8 pour pas très cher mais dans un mauvais état niveau moteur, je n'arrive pas à trouver la panne, en fait la voiture ne tourne pas rond comme si elle ne tournait pas sur tout ces cylindres.

J'ai déjà fait l'entretien nécessaire, à savoir nouvelles bobines, nouvelles bougies, filtre a air, filtre a essence, vidange. Une durite de retour de direction assistée était bricolée, je l'ai refaite proprement aussi. J'ai démonté le collecteur d'admission il y avait des clapets cassés du coup j'ai supprimé les clapets, J'ai aussi acheté la sonde lambda correspondante au banc 2 sonde 1 chez Audi et je l'ai changée. car j'avais eu le défaut au VCDS mais le défaut est réapparu malgré la sonde neuve. J'ai plusieurs défauts au diag calculateur moteur 1 et calculateur moteur 2.

 

Voici les défauts :

 

Calculateur moteur 1 :

005715 - Lire la mémoire de défauts du calculateur d'ABS

P1653 - 008

006439 - Relais de pompe supp.liquide de refroidissement (J496) Rupture

P1927 - 004

 

000081 - Banc 2-sonde 1 circuit de chauffage Court-circuit à la masse

P0051 - 002 - Intermittent - Témoin allumé

 

006435 - Lire la mémoire de défauts du calculateur de moteur 2

P1923 - 008

 

 

 

Calculateur moteur 2 :

 

005715 - Lire la mémoire de défauts du calculateur d'ABS

P1653 - 008

 

000768 - Ratés de combustion détectés

P0300 - 001 - Témoin allumé

 

000772 - Cylindre 4 Ratés de combustion détectés

P0304 - 001 - Témoin allumé

 

000773 - Cylindre 5 Ratés de combustion détectés

P0305 - 008

 

Sachant que la sonde lambda en question que j'ai changé correspond bien au cylindre 4 et 5 donc la ou j'ai les ratés de combustion.

 

Voila merci à vous si vous avez une idée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je ne pense pas que la sonde lambda en défaut corresponde pas à celle qui est en sortie des bancs 4 et 5 puisqu'il ne s'agit pas du même calculateur (un calculateur pour chaque rangée de cylindre sur la S8).

 

Est ce que tu as pris les compressions sur les cylindres 4 et 5 concerné par les ratés de combustions ?

Est ce que tu as ouvert le couvre culasse de ces cylindres pour vérifier l'état des linguets / soupapes / arbres à came ?

 

Sacré challenge de racheter une S8 avec ces défauts, bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Oui sacré challenge comme tu dis. Je n'ai rien vu d'anormal aux niveau des soupape à part de la calamine mais un peu sur toute les soupapes. rien d'anormal sur c'est 2 cylindres par rapport aux autres en ouvrant le couvre culbuteurs par contre je n'ai pas pris les compressions.

Elle correspond bien aux cylindre 4 et 5 j'en suis sûr car j'ai regarder sur elsawin regarde la photo ci-dessous. c'est la sonde numéro 5 sur le schéma que j'ai changé mais le defaut reviens quand même. J'ai fait 3 vidéos que tu peux voir ici :

moteur froid

 

Quand les défauts moteur apparaissent on voit le régime moteur changé 

 

 

L'échappement :

 

 

20200628_212843.jpg

20200628_212900.jpg

Modifié par francois6868
Avertir

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as l air d avoir raison effectivement.

ça complique les choses.

le court circuit peut provenir d un défaut sur le faisceau aussi.

 

est ce que tu as fait des log des valeurs des lambda en roulant ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense aussi au faisceau ou alors au calculateur moteur 2 qui déconne. Il y à bien un fusible pour la sonde lambda dans la boite à fusibles côté passager, j'ai regarder le fusible est bon et de toute façon ce fusible est pour 2 sonde lambda donc je devrais avoir 2 sonde lambda en défaut si le fusible était hs et non qu'un seul. Je vais voir déjà pour tester les fils jusqu'au calculateur pour voir si il n'y a aucun fil coupé. Et je ne sais pas comment faire pour faire le log lambda en roulant j'aimerais bien que tu me donne la procédure stp.

Partager ce message


Lien à poster
Partager sur d’autres sites

Regarde sur le calculateur moteur groupe 32 et 33

 

Si ta lambda est bonne sur le groupe 33 tu dois te situé dans les +10 / -10%

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/06/2020 à 22:12, cagoule a dit :

Regarde sur le calculateur moteur groupe 32 et 33

 

Si ta lambda est bonne sur le groupe 33 tu dois te situé dans les +10 / -10%

Désolé je met un peu de temps à faire les contrôles car avec les enfants et le boulot pas trop le temps. Néamoins je viens de faire ce que tu m'as dit. On voit bien qu'il y à un soucis pour les sondes lambda.

https://vimeo.com/434496189

https://vimeo.com/434496548

Ensuite j'ai vérifié le faisceau de la lambda en question et sur tous les fils le courant arrive bien jusqu'à la broche du calculateur. Donc pour moi le seul coupable est le calculateur. Maintenant j'ai une question si j'achète le même calculateur comment ça se passe pour le recoder ?

Partager ce message


Lien à poster
Partager sur d’autres sites

passage par Audi obligatoire pour recoder, malheureusement;

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 02/07/2020 à 18:22, cagoule a dit :

passage par Audi obligatoire pour recoder, malheureusement;

J'ai trouvé une personne près de chez moi qui le fait je vais voir avec lui :

https://www.leboncoin.fr/prestations_de_services/1786745581.htm

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.