Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Problème caméra 360


Messages recommandés

Bonjour à tous, ma caméra 360 ne fonctionne plus sur mon A6 bitdi, je m'explique: suite confinement la batterie a rendu l'âme, j'ai changé moi-même la batterie achetée chez audi avec le fameux code à entrer dans l'ODB . Mais depuis ma caméra ne reste pas en mémoire, lorsque je rebranche le négatif,  je la démarre et la caméra fonctionne comme si de rien .

Mais lorsque je coupe le contact, voiture au repos une dizaine de minutes , et que j'enclenche la marche arrière ou que j'appuie sur le bouton "P" , j'entends bien les bips de stationnement mais je n'ai plus rien qui s'affiche à l'écran du Mmi. 

Je suis allé en concession, ils m'ont passé la valise, aucun problème de calculateur ou électronique et ils ne savent pas d'où cela vient... 

Y aurait il quelqu'un proche du 60(Chantilly) pour me venir en aide?

Merci d'avance 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

C'est pas tres clair tout ça.

Le code a entrer pour la batterie c'est just pour le BMS.

 

Maintenant, si tu as le top view tu as 4 cameras.

Veux tu dire que les 4 cameras ne s'affichent plus du tout sur le mmi?

As tu un bouton d'activation (J'ai une A8 et non une A6, je ne sais pas si c'est une option chez vous)

Si tu entends les bips, le mmi affiche t'il les graphiques?

 

 

 

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, merci pour vos réponses, donc j'ai déjà effectué reset du MMI, sans succès.  

Ensuite j'ai bien l'option "affichage" dans mon Mmi , dans la rubrique aide au stationnement ,elle est bien activée. 

J'ai bien 4 caméras, qui ne s'affichent plus du tout sur l'écran lorsque je passe la marche arrière ou que j'appuie sur le "P", j'ai encore les bip de stationnement mais plus d'images au MMI , si par exemple j'écoute la radio ,l'écran radio reste au Mmi.

Lorsque que je débranche et rebranche le négatif sur la batterie , la visio 360 et les 4 caméras fonctionnent parfaitement mais après un arrêt du moteur pendant 20 à 30 minutes ,je n'ai plus rien de nouveau...

Aujourd'hui,  nouveau problème,  ma batterie achetée la semaine dernière est déjà à plat...

Lien vers le commentaire
Partager sur d’autres sites

Tu as un vcds ?

Il faudrait voir les codes...

 

Une batterie qui se decharge meme après ne pas avoir rouler longtemps, c'est pas normal.

J'ai pas touché ma voiture depuis 4 semaines, j'ai démarré hier pour nettoyer mon garage, aucun soucis...

Plusieurs équipements se sont mis en hibernation longues.

 

Lien vers le commentaire
Partager sur d’autres sites

Non , je n'ai pas de Vcds,  je vais essayer d'en trouver un. 

Il va afficher ça en code erreur si plusieurs équipements en hibernation? Pourtant tour fonctionne comme avant sauf ma caméra de recul qui se coupe après 30 minutes...

Lien vers le commentaire
Partager sur d’autres sites

Dans l'oise, tu vas bien pouvoir trouver quelqu'un qui peut scanner ton véhicule avec un VagCom..; (d'ailleurs, tu peux nous mettre quelques photos de ton Allroad ça nous fera plaisir ;)  )

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour à tous, 

Après recherches, il s'agit de mon calculateur caméra qui est Hs. 1300€ chez Audi...

Quelqu'un aurait il une adresse d'un professionnel qui pourrait me vérifier et réparer ce calculateur? Merci d'avance 

Lien vers le commentaire
Partager sur d’autres sites

Si ref C ou D , il va me reconnaître quand même? Et faudra-t-il que je refasse un réglage de toutes les caméras ou juste le branchement et finex....

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Seb Bmo a dit :

Si ref C ou D , il va me reconnaître quand même? Et faudra-t-il que je refasse un réglage de toutes les caméras ou juste le branchement et finex....

 

Il peut subsister un doute sans ton fichier VIN :

 

image.thumb.png.87880f1134372aba39b3ffd2ff5d6213.png

 

Vas chercher ton fichier VIN toi-même en suivant ces instructions : « VIN c'est la fête (jusqu'ici tout va bien...). », comme ça on sera fixé pour de bon et celui-ci te servira pour toute recherche future de pièces...

Lien vers le commentaire
Partager sur d’autres sites

 

Mais il faudra coder ton calculateur d'occasion et lui faire l'apprentissage. Je sais pas si y a des protections composants sur cet élément mais c'est probable. En revanche ce dont je suis certain c'est qu'Audi sera le seul capable de faire l'apprentissage des camera.. 

Donc environ la moitié du prix annoncé correspond à cet partie du boulot...

Moi je serai toi si ta voiture est full entretient Audi c'est de demandé une participation auprès du constructeur. C'est pas normal que ce calculateur soit mort sur une voiture de 5 ans à peine...

Modifié par shreck
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, shreck a dit :

Bah c'est facile. 

Vu les dates annoncées... C'est forcement un D vu qu'il a une facelift. 

D'ailleurs le D ne se fait plus et a été remplacé par un E depuis juillet 2016...

 

Merci capitaine obvious !!!

Lien vers le commentaire
Partager sur d’autres sites

Je viens de regarder le topic de couette couette sur son retrofit 360. 

Visiblement il a fait le codage avec un simple vcds, y a pas de protection composant apparement. 

Il ne parle pas de la Calibration qui pourtant existe bien...

Lien vers le commentaire
Partager sur d’autres sites

Pas de protection composant, je confirme. Par contre moi aussi j'ai du faire la calibration chez Audi. On peut le faire sois-même en achetant des panneaux avec des ronds noirs et blancs, mais bon j'ai payé environ 150 euros à l'époque donc nickel.

Lien vers le commentaire
Partager sur d’autres sites

C'est vrai que 150€ ,  c'était la bonne affaire. 

Aujourd'hui,  593€ le calibrage en CC ...

Lien vers le commentaire
Partager sur d’autres sites

Salut, je confirme pas CP pour ce calculateur.

par contre pour faire toi même la calibration je l’ai fait avec Odis (Jamais essayé avec vcds) et imprimer une cible (grille étalon à imprimer chez l’imprimeur du coin). 
si pas calibré ce n’est pas un problème, tu auras juste un défaut visible via le diag (pas de message sur mmi ou compteur) et tes images des différentes caméras seront peut être déformées ou superposées.

Lien vers le commentaire
Partager sur d’autres sites

Vers la fin de la première page tu trouveras les infos sur la calibration des 4 caméras. Dans mon cas j’ai passé 2 fois 3h je pense. Mais c’était particulier parce que cette option n’existe pas sur les A7.

Modifié par AUDI A5 du 57
Lien vers le commentaire
Partager sur d’autres sites

Le 02/11/2019 à 23:55, AUDI A5 du 57 a dit :

Voici des photos de l’installation dans le rétro, c’est serré 

 

60E4A237-A7AD-46AF-963A-F78A83EBDD21.thumb.jpeg.09cfea18798d366d5fa76300fe9cbd49.jpeg

 

après suppression du connecteur, soudure d’un câble en direct+ modification couvercle caméra + colle étanchéité 

 

A5D1E1B3-38D9-49F9-8E87-6D5028AA6F9E.thumb.jpeg.ffcf56b130ab0aa1f247c74cf8ae087e.jpeg
 

Étanchéité connecteur pour liaison caméra 

 

4E8938B5-E084-4CDE-87EB-1891712B26DD.thumb.jpeg.b2e64a8f9160de157f7396ba05df86bd.jpeg


 

quelques photos après installation avant calibration 

 

170B27A9-43E4-4376-BE21-EC81C802BD30.thumb.jpeg.f3a35dc1f0a87de13dbd21facdd94503.jpeg
 


On peut voir que l’image de la caméra avant est déformée et que les caméras latérales ne sont pas 100% parallèle au véhicule.

D3E6F438-546D-4AC0-953B-DCF09C88EAF7.thumb.jpeg.4f18d9d3633c4c42177ea9739a48ed64.jpeg
 

Ensuite calibration des 4 caméras 

 

47236914-BD35-4558-B1A8-54B924409B32.thumb.jpeg.b03cd73e12b02fe0f04aa3805112a11e.jpegF7488775-3733-465A-ACC8-F1570623E43C.thumb.jpeg.138502191daafbc0df59fb35d2a1faa2.jpeg249161FC-862C-44FB-A647-D8013E892230.thumb.jpeg.cfcbaea60e17c6ef49af0635a203a3a3.jpegC3DC138E-C30F-4FB5-86B5-C3180A844D18.thumb.jpeg.9812447d44f6aa4e034231511126ff95.jpeg
 

un peu à avoir un résultat parfait vu que ça n’existe pas sur ce véhicule, (les retros ne sont pas au même endroit qu’une a6 malgré que les dimensions extérieurs des véhicules A6 et A7 sont très proches).

 

Voici une vidéo de la phase de Calibration, vous verrez la reconnaissance des formes et le recalage.

 

pour avoir une image propre et sans superposition j’ai un peu triché sur l’échelle et la position de chaque plaque de calibration (surélever la mire ou déclarer une hauteur différente de la réelle)


 

voici le résultat, en roulant à basse vitesse. Depuis j’ai refais la calibration c’est un peu mieux que cette version. 
 

 

Merci à @couettecouette, @Flybe, @lexos et @vrolland pour leur aide pendant la réalisation de ce projet et surtout pour la partie parametrage (Vcds + diagnostique sur les soucis des caméras du départ).

 

Lien vers le commentaire
Partager sur d’autres sites

Le 19/07/2020 à 11:48, Seb Bmo a dit :

C'est vrai que 150€ ,  c'était la bonne affaire. 

Aujourd'hui,  593€ le calibrage en CC ...

Oh la vache !!! quasiment 600€...

même à 100€ le tarif horaire ca fait 6h de boulot ! Comment es ce qu'on peux justifier un pareil tarif !?

Lien vers le commentaire
Partager sur d’autres sites

Pas plus de détail que ça, le calculateur a 700€ ,calibrage 593, et 68€ de réencodage...là, tu te dis, est ce que ça vaut le coup de réparer à ce prix là,  ou tu t'en passes... 

J'attends l'appel d'Audi France pour savoir pour une éventuelle prise en charge. Normalement sous 7 jours maintenant. 

Lien vers le commentaire
Partager sur d’autres sites

Il y'a un problème...j'ai lancé un coup de fil, concession Audi en Suisse max CHF 150.00 pour le calibrage!

Lien vers le commentaire
Partager sur d’autres sites

150 chf  pour les 4 caméras..! Si tu peux me donner la ville de la concession et je vais aller demander dans ma CC pourquoi une telle différence.. c'est abusé 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...