Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto TT mk3] Mise en place Android auto / Apple car play (Payant)


Messages recommandés

Ah dommage j'avoue :(

 

Mais selon toi, si je prends un cable VCP + le logiciel 5.5.1 (ou v8xx), serait-ce suffisant pour dialoguer avec mon TT MK3 de 2014 ?
Et ensuite concrètement, ça se trouve facilement dans le soft pour faire le flash qui va bien ? (d'ailleurs il faut flasher quoi exactement ?)

Lien vers le commentaire
Partager sur d’autres sites

le clone ne fonctionnera pas il ne supporte pas les plateforme MQB,si t as un vcp je peux flash via teamviewer idem pour installation map ASI FEC swap etc

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, VAG-78 a dit :

J'ai un VCP officiel dans le 78 si besoin ;)

 

@VAG-78 Ah mais oui c'est vrai... Tu peux m'envoyer un MP pour me donner tes dispos ? (et ton tarif aussi accessoirement... petit le tarif hein ;) )

 

Tu sais ce qu'il faut flasher pour que ça réactive mon ampli ?

Lien vers le commentaire
Partager sur d’autres sites

46 sound system t envoi le bon zdc et c es regler, ces pour sa que c es preferable de faire les maj en user(en ayant debloquer le menu vert)

Lien vers le commentaire
Partager sur d’autres sites

Malheureusement je ne l’ai pas fait comme ça, mais en standard. 
Mais si tout ça peut se résoudre au VPC, déjà je serais content (dès que quelqu’un me l’aura fait du moins 😅 )

 

D’ailleurs le Green Menu je ne sais pas comment on l’active sur la TT MK3... j’ai cherché mais pas trouvé (si tu as la manip, je suis preneur. Merci)

Modifié par Zebdouille
Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, playaz a dit :

envoie le moi aussi voir stp

 

Yes @playaz, je viens de te l'envoyer.

 

Dis donc, j'ai 2 pros qui se penchent sur mon sujet là. Ca ne serait jamais arrivé chez Audi ca ;D

 

Merci les gars :AP-Smiles_35:

 

 

 

Modifié par Zebdouille
Lien vers le commentaire
Partager sur d’autres sites

Visiblement le codage 5F que m'a fourni Vag-78 semble avoir corriger le soucis... car là j'ai retrouvé de la puissance... ou alors c'est la MAJ de l'appli Spotify qui a corrigé un bug lié au Bluetooth depuis l'appli... difficile de savoir.

En tout cas je trouve le son bien meilleur en Bluetooth que via la clé USB... ca aussi c'est étrange

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, Audi m'annonce un changement de calculateur MMI (4500€) après une mise à jour qui a foirée..  même pas deux mois que j'ai acheté le véhicule.. je suis un peu dépité..

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

@VAG-78 = Le sauveur ! 

 

N'empêche, je fais + confiance aux personnes du Forum, aux passionnés, qu'à Audi... eux il veulent juste te vendre un truc hors de prix sans se prendre la tête à chercher le pourquoi du comment

Lien vers le commentaire
Partager sur d’autres sites

PS pour ceux qui veulent faire activer carplay/android etc a distance verfiier deja que votre cable VCDS (clone) permet bien de débloquer le menu vert

5F>axx sécurise>20103>adaptation>menu déroulant developer mode>active>validé si le codage passe pas avec requete hors intervalle votre clone es sur une base NEC et la c es le drame ;)

Lien vers le commentaire
Partager sur d’autres sites

Merci @playaz pour l'info.

 

Par contre c'est quoi la manip avec les boutons de la console centrale sur TT MK3 pour accéder au Menu Vert ?

J'ai beau chercher sur le net, je ne trouve jamais l'info pour nos TT3

Lien vers le commentaire
Partager sur d’autres sites

Hidden menu (Green menu) is NAV/MAP (or CAR) + RADIO
Engineering Menu is NAV/Map (or CAR) + MEDIA
 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Super tuto, j'aimerais avoir Waze, mais j'ai pas bien compris les derniers messages, il y a un risque de grave plantage ? 

Merci 

TT de 2015

 

Lien vers le commentaire
Partager sur d’autres sites

salut les amis! je possede une ttrs de 2017, j'ai bien l'interface audi smartphone mais impossible de faire fonctionner carplay (meme avec un cable) , je dois certainement me planter quelque part... l'un d'entre vous aurait il l'amabilité de me venir en aide  :)

Lien vers le commentaire
Partager sur d’autres sites

Le 24/04/2020 à 13:54, VAG-78 a dit :

5F => ACCÈS SÉCURISÉ

20103 => OK

=> ADAPTATIONS

IDE03471-ENG138662-Configuration du véhicule-Mirror_link => ON
IDE03471-ENG130248-Configuration du véhicule-Google_GAL => ON
IDE03471-ENG130249-Configuration du véhicule-Apple_DIO => ON
IDE03471-ENG138663-Configuration du véhicule-Smartphone_interface_for_rhmi => activé

salut vag78! sur mon ttrs de 2017 j'ai bien l'icone audi smartphone, pourtant j'ai un message comme quoi aucun appareil compatible n'est detecté, pourtant j'ain un iphone x avec ios a jour, je telephone ainsi que la musique fonctionnent parfaitement en bluetooth

Lien vers le commentaire
Partager sur d’autres sites

bha le carplay es pas active t as pas le fec de legal

tu va dans le menu de mise a jour>systeme et tu regarde tes FEC

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, playaz a dit :

bha le carplay es pas active t as pas le fec de legal

tu va dans le menu de mise a jour>systeme et tu regarde tes FEC

salut playaz , qu'entend tu par fec? , je possede bien le menu audi smartphone mais visiblement impossible de m'y connecter 

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, LOULOU0209 a dit :

salut playaz , qu'entend tu par fec? , je possede bien le menu audi smartphone mais visiblement impossible de m'y connecter 

tu va dans le menu de mise a jour comme indiquer sur le post 1 au lieu de faire information sur la version tu va dans system et tu regarde les fec que tu a de legal

Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, VAG-78 a dit :

Salut,

est ce que t'utilises bien un cable d'origne Apple ?

oui cable apple, j'ai verifie avec un vagcom que tout les menus dont tu parlait dans adaptation soient bien activés et tout semble ok

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, playaz a dit :

tu va dans le menu de mise a jour comme indiquer sur le post 1 au lieu de faire information sur la version tu va dans system et tu regarde les fec que tu a de legal

d'accord merci , je vais regarder ça

Lien vers le commentaire
Partager sur d’autres sites

malheureusement je. n'arrive pas a ouvrir le menu développement avec la manip expliquée dans le premier post , je vous post des photos de ce que me laisse entre apercevoir le menu audi smartphone IMG_1002.thumb.jpg.e7a6e3b73e339113f82de68a863dcaa1.jpgIMG_1003.thumb.jpg.4aac48509d06abf9b32efb66a315ae79.jpgIMG_1004.thumb.jpg.b37e196c9e3b09189684c906dc43490c.jpg

IMG_1005.jpg

Lien vers le commentaire
Partager sur d’autres sites

t as la grosse molette ou la petite?si c es la grosse c es la seul manip pour verifier les fec

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, playaz a dit :

t as la grosse molette ou la petite?si c es la grosse c es la seul manip pour verifie

j'ai bien la grosse pourtant 

Lien vers le commentaire
Partager sur d’autres sites

met toi sur radio pour faire la manip et reste appuyer sur les bouton haut et bas comme sur la photo pendant 5 a 6 sec

 

Lien vers le commentaire
Partager sur d’autres sites

  • Bap33 unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...