• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

kams2521

Problème hauteur de suspension pneumatique

Messages recommandés

Bonjour, propriétaire d'un Q7 en 3.O TDI, année 2006, suite au changement des triangles de suspension à l'avant qui ont nécessité de vider l'air des suspensions, je constate depuis un déséquilibre côté droit au niveau de la hauteur des suspension, environ 1cm plus bas par rapport au côté gauche. J'arrive à corriger le déséquilibre en changeant de mode de suspension. 

Je n'ai aucun voyant qui s'allume et pas de bruit anormal, si ce n'est lorsque je coupe le contact, j'entends comme un pschitt qui retentit une fois à l'avant côté suspension.

 

J'ai également constaté que le volant tirait un peu à droite malgré le réglage du parallélisme après le changement des triangles, peut-être du au déséquilibre de suspension ?

 

Pour info, lors du changement des triangles, le mécano a vider l'air des suspensions par le biais du VAGCOM qu'un de ses collègues garagiste lui a procuré, lors de la fin des travaux il m'a indiqué que les suspensions allaient se remettre à niveau automatiquement et qu'il n'y'avait pas besoin de reparamétrer les suspensions.

 

Je vous remercie par avance pour vos retours.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il serait bon de faire un recalibrage des suspensions ( ou adaptation ) avec le VCDS afin d’adapter la hauteur de caisse. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui surtout si le capteur de hauteur a été démonté. A vérifier dans quel état il est. C'est plutôt fragile.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi perso mon q7 le niveau était de biais lorsque je l’ai acheté et une erreur de suspension. J’ai dû démonter les 4 capteurs et nettoyer, graisser puis remonter et tout remarche à merveille. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos retours, je vais repasser chez le garagiste, il m'a dit qu'il a regarder le réglage de la biellette de suspension qui a également été changé, vérifier si le réglage du côté droit est à l'identique du côté gauche.

 

Je note également par rapport au capteur de hauteur, je lui en parlerai, sont-ils faciles d'accès ? 

 

Je finirai par le calibrage des suspensions, mais je ne dispose pas de vagcom, j'en ai essayé un mais impossible d'arriver à installer correctement le logiciel. Au final une fois branché, l'interface n'est pas reconnue...

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j’ai démonté les 4 capteurs. Passé un coup de nettoyant contact sur la connection électrique et graissé les axes de biellettes des capteurs d’assiette. Tout est reparti dans l’ordre. le mien roulait de travers c’était dû à un capteur complètement grippé. 
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement j’ai recalibré mes suspensions avec le Vagcom qui a permis de remettre à l’équilibre le véhicule. Merci pour vos conseils 

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux aussi le rabaisser par le vagcom, il suffit de modifier la valeur d'origine +10 ou 20 mm suivant le resultat voulu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, j'interviens sur ce sujet, peut être aurez vous la réponse, j'ai ce défaut qui apparait et je me demande ce qui est en cause, sachant que, sur le mmi les suspension sont bloqués sur automatic tout le reste est grisé et que les commande dans le coffre pour le baissé en cas de chargement ne répondent pas (j'ai l'attache remorque si ca peut aider pour info).

 

J'ai des factures du precedent proprio :

 

120 000kms 2015 : Changement du compresseur d'air des suspension suite détection fuite.

180 000kms 2019 : Changement des bras de suspension avant ainsi que des joints avec réalisation de la géométrie 

 

Actuellement 192 OOOkms, c'est RHD et les factures ont été réalisées en Angleterre.

 

Voici ce que le scan donne:

 

Adresse 34: Correct. assiette        Labels: 4L0-910-553.lbl
   No. piËce Log: 4L0 910 553 C    Mat: 4L0 907 553 
   PiËce: LUFTFDR.-CDC    H03 7660  
   RÈvision: --H03001    No. de sÈrie: 15.1528-0096.2
   Codage: 0015520
   No. Atelier: WSC 12345 551 00000
   VCID: 2A5A8A81854ACC1AA3-807E

1 Code dÈfaut trouvÈ:
01437 - Position de rÈgulation non apprise 
            005 - RÈglage de base / adaptation inexistant ou erronÈ
             Capture:
                    Etat du dÈfaut: 11100101
                    PrioritÈ du dÈfaut: 2
                    FrÈquence du dÈfaut: 1
                    Compteur de RAZ: 71
                    KilomÈtrage: 192571 km
                    Heure: 0
                    Date: 2020.04.14
                    Temps: 15:49:55

             Capture:
                    Code erreur: 6

 

 

 

Merci d'avance pour vos pistes et/ou solutions.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il semblerait que ton système ne connaisse pas la position de référence, fais une recherche pour faire un réglage des 4 suspensions avec le vagcom à la hauteur d'origine, ça devrait rentrer dans l'ordre. D'autres forum parlent du channel 5 à initialiser à 1 aussi dans le calculo des suspensions.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

Je me permets d’intervenir sur ce post car j’ai quelques questions sur le fonctionnement de ces suspensions pneumatiques

 

Pour ma pars j’ai remarqué que de temps à autre quand j’ouvre le véhicule la caisse va voir tendance à se baisser avec le bruit de pshit comme pour me faciliter l'entrée. Par ailleurs quand je roule il m’arrive de temps à autre que en m’arrêtant au feu la voiture se baisse ou monte et c’est notamment perceptible à l’avant droit.

Constatez-vous ce même comportement sur vos véhicules ? Je n’avais jamais remarqué ça sur mon précédent Q7

 

Est-ce que ces capteurs dont vous parlez sont facilement accessibles et comment les nettoyer ? Mon problème vient peut être de la à moins que ce soit le début de la fin de mon compresseur ou de l’un de mes amortisseurs pneumatique 

 

Niveau VAGCOM la seule anomalie que j’ai trouvé est la suivante mais elle n’est pas très parlante:

 

Adresse 34: Correct. assiette        Labels: 4L0-910-553.lbl
   No. pièce Log: 4L0 910 553 H    Mat: 4L0 907 553 E
   Pièce: LUFTFDR.-CDC    H04 7870  
   Révision: --H04001    No. de série: 15.1528-0150.2
   Codage: 0015510
   No. Atelier: WSC 31414 790 00001
   VCID: 2F660E08BE4971370F-807A

1 Code défaut trouvé:
01577 - Coupure par surchauffe 
            001 - Valeur limite supérieure dépassée - Intermittent
             Capture:
                    Etat du défaut: 00100001
                    Priorité du défaut: 6
                    Fréquence du défaut: 15
                    Compteur de RAZ: 149
                    Kilométrage: 53610 km
                    Heure: 0
                    Date: 2019.10.26
                    Temps: 18:30:44

             Capture:
                    Code erreur: 68

 

Merci d'avance de vos avis

Gael

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton compresseur commence à donner des signes de faiblesses.. mais il n'est pas sûr qu'il en soit la cause... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le code e défaut 

Il y a 19 heures, moi-meme a dit :

01577 - Coupure par surchauffe 
            001 - Valeur limite supérieure dépassée

Est très courant.

Mon q7 l'avait déjà a 10mkms. 

Présent sur pratiquement tous les retours de diag vu sur ce forum.

 

Il faut plutôt aller chercher côté fuite et gestion.

 

Si elle regule en remontant tout le temps fuite d'un boudin ou raccord.

Si elle regule en descendant fuite interne bloc electovanne.

.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ces retours 

 

J’ai continué mes recherches et le code erreur semble indiquer que le compresseur tourne trop et du coup s’arrête au bout d’un certain temps par mesure de sécurité. La source pourrait donc être une fuite (http://wiki.ross-tech.com/wiki/index.php/01577)

 

A ce stade le compresseur (que je trouve un peu bruyant d’ailleurs) se met en marche après avoir roulé 300/500 mètres et ce n’est que de rare fois que je me suis rendu compte que c’était l’avant qui montant en m’arrêtant a un feu rouge

 

Je vais tenter de voir pour trouver une éventuelle fuite sur les amortisseurs. J’ai vu certains qui le faisaient en vaporisant de l’eau savonneuse et en faisant monter la voiture: une fuite d’air faisait apparaître des bulles de savon 

 

je je suppose que le bloc électrovanne se trouve au niveau du compresseur (niveau passager)?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/05/2020 à 14:11, SPYMAN a dit :

Le code e défaut 

Est très courant.

Mon q7 l'avait déjà a 10mkms. 

Présent sur pratiquement tous les retours de diag vu sur ce forum.

 

Il faut plutôt aller chercher côté fuite et gestion.

 

Si elle regule en remontant tout le temps fuite d'un boudin ou raccord.

Si elle regule en descendant fuite interne bloc electovanne.

.....

J'ai ce code défaut récurrent, depuis que j'ai remplacé le compresseur avec le bloc electrovanne, je n'ai plus rien...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, Julien2268 a dit :

J'ai ce code défaut récurrent, depuis que j'ai remplacé le compresseur avec le bloc electrovanne, je n'ai plus rien...

Merci pour l'info

Est-compliqué à changer ? je m'interroge surtout sur la purge et la remise sous pression du circuit d'air

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non rien de compliquer à changer, bloquer la suspension en mode cric puis 4 chandelles et le tout est situé sous le longeron droit de la voiture.

Il y a pas mal de "tuto" sur le net avec des vidéos sur ce sujet.

 

Modifié par Julien2268

Partager ce message


Lien à poster
Partager sur d’autres sites

Super, merci ! Je vais regarder et vous partagerais mes conclusions

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.