Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

RNSE 193 : Pin incorrect


Electro2
 Partager

Messages recommandés

Salut !

Bonne et heureuse année 2020 à vous tous !!

 

Je viens vous solliciter car j'ai acheté un rnse 193 sur leboncoin pour remplacer mon 192. rnse 193 démonté sur A3 accidenté. Le souci le vendeur m'a dit qu'il n'avait pas le code, je l'ai acheté quand même pas cher, pensant que chez Audi il allait me donner le code pin. Alors j'étais en concession audi, il m'ont sorti un code pin mais celui-ci ne fonctionne pas : PIN INCORRECT !!!

 

J'ai passé un coup de vcds il est reconnu comme 8P0xxxxxx193G (Version sw220 h07). On m'a dit qu'il fallait le downgrader en sw150 puis en sw210 pour le faire fonctionner, mais que je ne pourrai utiliser que les dvd de navigation 2012 MAXIMUM.

 

Malheureusement j'ai essayé d'insérer un dvd, le lecteur DVD est défectueux, impossible de lire un dvd ; il y a le faisceau laser, le dvd tourne mais ne lit pas :(

 

Merci pour vos suggestions

 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

soucis de lentille connu sur les rnse commence deja par la nettoyer,pour le reste ,pour ce qui es de l erreur de PIN a mon avis ton rnse a eu un element changer tel que carte mere ou truc du genre d ou le faut code PIN obtenu par audi

Lien vers le commentaire
Partager sur d’autres sites

Salut playaz

 

Pour le lecteur dvd il est défectueux, ce n'est pas un souci de lentille, il fais un bruit bizarre. A l'ouverture du capot supérieur, je le vois tourner mais il rame avec un bruit suspect. 

Concernant la carte mère, apparemment elle a été changé ou le capot supérieur, en tout cas sur le capot j'ai 8P0035193B et avec vcdd il apparait comme 8P0035193G.

 

Une solution pour le code PIN ; à l'affichage j'ai un N° de série.

 

Cordialement

Modifié par Electro2
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...