Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Le Gps sur le Virtual Cockpit


Messages recommandés

Bonsoir,

 

Je fais ce post tardif pour parler du problème que je rencontre avec mon Audi Q2.

Je n'arrive pas à faire afficher le Gps avec Google Earth sur le virtual cockpit alors qu'il est pourtant bien sélectionné dans les paramètres.

J'ai réussi une ou 2 fois à l'avoir sur mon virtual cockpit mais depuis 1 semaine plus rien le gps reste bloqué sur celui de base.
 

Ce mode d'affichage Google Earth fonctionne pourtant parfaitement sur l'écran "au milieu" de la voiture.

Avez vous une idée de pourquoi l'affichage google Earth fonctionne sur un écran et pas sur l'autre ?

 

Merci d'avance pour vos réponses.

Modifié par DjeyMute
Lien à poster
Partager sur d’autres sites

Bonjour,

Les deux écrans se réglent différemment (y compris en zoom): 

De mémoire:

LeVC se régle avec la "souris" gauche du volant,lorsque tu t'es calé préalablement sur Cartes (MMI /carte ET VC touche <   > en haut )

Les zônes molettes se comportent un peu comme des souris (chaque fois que tu vois des traits à gauche ou à droite de l'écran,ce sont des arborescences supplémentaires!

Joue avec la souris(qui aime ça!lol) et laisse toi guider...

Enjoy

ps:ceci est de mémoire alors excuses une éventuelle erreur de ma part...AP-Smiles_u1F609.png

 

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, abyss88 a dit :

Bonjour,

Les deux écrans se réglent différemment (y compris en zoom): 

De mémoire:

LeVC se régle avec la "souris" gauche du volant,lorsque tu t'es calé préalablement sur Cartes (MMI /carte ET VC touche <   > en haut )

Les zônes molettes se comportent un peu comme des souris (chaque fois que tu vois des traits à gauche ou à droite de l'écran,ce sont des arborescences supplémentaires!

Joue avec la souris(qui aime ça!lol) et laisse toi guider...

Enjoy

ps:ceci est de mémoire alors excuses une éventuelle erreur de ma part...AP-Smiles_u1F609.png

 

Le problème c'est que j'ai déjà sélectionné la vu Google Earth pour mon Virtual Cockpit...

- " Je n'arrive pas à faire afficher le Gps avec Google Earth sur le virtual cockpit alors qu'il est pourtant bien sélectionné dans les paramètres. "

 

Avec la souris de gauche comme tu dis je suis allé dans "carte" il me semble bien puis il me propose la  vue basique ou la vue Google Earth...

Modifié par DjeyMute
Lien à poster
Partager sur d’autres sites
Le 12/01/2020 à 02:44, DjeyMute a dit :

mais depuis 1 semaine plus rien le gps reste bloqué sur celui de base.

Comme je l'ai dis sur mon post, le gps qui est affiché est celui de base comme si je n'avais pas sélectionné "Google Earth".

Lien à poster
Partager sur d’autres sites
Il y a 9 heures, legone a dit :

Tu as du réseau 3 ou 4G... ?

C'est juste sur un seul écran que tu n'as pas Google Earth ? Ou les deux ?

bien vu,c'est la base(avant de démonter un appareil ,vérifies que l'interrupteur est sur on,ou sur une voiture,qu'il y a bien de l'essence,LOL)

AP-Smiles_u1F60F.png

Lien à poster
Partager sur d’autres sites
Il y a 19 heures, legone a dit :

Tu as du réseau 3 ou 4G... ?

C'est juste sur un seul écran que tu n'as pas Google Earth ? Ou les deux ?

Oui oui j'ai le réseau qu'il faut...

Je répond à toute ces questions dans mon 1er message ^^'

C'est juste sur le VirtualCockpit que je n'ai pas Google Earth sur l'écran du milieu j'ai l'affichage qui fonctionne.

Lien à poster
Partager sur d’autres sites
Il y a 12 heures, DjeyMute a dit :

Oui oui j'ai le réseau qu'il faut...

Je répond à toute ces questions dans mon 1er message ^^'

C'est juste sur le VirtualCockpit que je n'ai pas Google Earth sur l'écran du milieu j'ai l'affichage qui fonctionne.

Si on te demande des compléments c'est peut être aussi que ton 1er message n'est pas "clair" AP-Smiles_u1F609.png

Par exemple quand tu dis "l'écran du milieu", c'est l'écran du tableau de bord ou l'écran entre les 2 compteurs du VC (Virtual Cockpit) ?

Lien à poster
Partager sur d’autres sites

C'est l'écran du tableau de bords ^^'

Du coup ce genre de chose n'est arrivé à personne ici ?

Modifié par DjeyMute
Lien à poster
Partager sur d’autres sites

Bonsoir ,

Est ce que ta date de licence est valide? 

As tu l’option box sur ton véhicule ?

ton téléphone est il connecté avec un câble USB ?

 

 

Lien à poster
Partager sur d’autres sites

Ma date de licence ? c'est à dire ?

Je n'ai pas l'option box sur mon véhicule.

Mon téléphone est en 4g connecté via usb c'est lui qui envoi donc la connexion.

Lien à poster
Partager sur d’autres sites
Il y a 4 heures, DjeyMute a dit :

C'est l'écran du tableau de bords ^^'

Du coup ce genre de chose n'est arrivé à personne ici ?

J'ai eu déjà 3 Audi avec le Virtual Cockpit et je n'ai jamais eu ce soucis...

Cela fait combien de temps que tu as eu ta voiture, l'option pour avoir Google Earth est t'elle toujours valide ? (de mon côté j'ai 3 ans)

Lien à poster
Partager sur d’autres sites

 

Est ce que ta date de licence est valide?

Si la date est expirée, certaines fonctions ce désactive toutes seules sans prévenir . D’où ma question de vérification dans audi connect de la durée de validité licence.

 

As tu l’option box sur ton véhicule ?

La version de ton système MMI définira la connection / tes appareils. ( Ex : par Bluetooth , câble USB , WIFI ,etc ...)

 

ton téléphone est il connecté avec un câble USB ?

sur la mienne je suis obligé de branche mon iPhone via le câble usb pour que la fonction AirPlay apparaisse dans le menu de base .

Une fois l’application lancée CarPlay :

la carte de navigation n’est plus disponible sur l’écran cockpit virtuel et n’est visible que sur grand écran déporté..... 

 

Pour info : 

la validité des dates de licences  :

- service suivi véhicule + gestion de ces options a distance  sur 2ans  - prix = 105 €

- pack google earth + infos diverses.... entre 2 et 3 ans - Prix entre 265 et 365 € ( à vérifier)

 

48D92846-0349-4DA2-8F72-150C24C09CD4.jpeg

Lien à poster
Partager sur d’autres sites
Il y a 19 heures, legone a dit :

J'ai eu déjà 3 Audi avec le Virtual Cockpit et je n'ai jamais eu ce soucis...

Cela fait combien de temps que tu as eu ta voiture, l'option pour avoir Google Earth est t'elle toujours valide ? (de mon côté j'ai 3 ans)

Je viens de l'avoir ya 1 mois, la voiture date de juin 2018. Une option pour avoir google Earth ? il ne suffit pas de brancher le smartphone avec Android Auto pour pouvoir en profiter ?

Modifié par DjeyMute
Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Fred-sline a dit :

 

Est ce que ta date de licence est valide?

Si la date est expirée, certaines fonctions ce désactive toutes seules sans prévenir . D’où ma question de vérification dans audi connect de la durée de validité licence.

 

As tu l’option box sur ton véhicule ?

La version de ton système MMI définira la connection / tes appareils. ( Ex : par Bluetooth , câble USB , WIFI ,etc ...)

 

ton téléphone est il connecté avec un câble USB ?

sur la mienne je suis obligé de branche mon iPhone via le câble usb pour que la fonction AirPlay apparaisse dans le menu de base .

Une fois l’application lancée CarPlay :

la carte de navigation n’est plus disponible sur l’écran cockpit virtuel et n’est visible que sur grand écran déporté..... 

 

Pour info : 

la validité des dates de licences  :

- service suivi véhicule + gestion de ces options a distance  sur 2ans  - prix = 105 €

- pack google earth + infos diverses.... entre 2 et 3 ans - Prix entre 265 et 365 € ( à vérifier)

Pour la date de licence je ne sais même pas ce que sait... L'audi connect sert à quoi ? Je pensais que c'était une connexion via portable pour avoir des infos sur la voiture.

 

Non je n'ai pas d'option box sur ma voiture.

 

Ah ben voilà c'est exactement ce qu'il doit m'arriver ! Quand je branche mon téléphone alors android auto se lance puis je n'ai plus Google Earth disponible sur mon VC ! Comme ça se fait que l'option se désactive ?

 

Je ne compte pas payer pour avoir Google Earth personnellement c'est une option que l'on m'a dit pouvoir avoir avec ma voiture...

Je ne vois pas pourquoi en branchant mon téléphone cela désactiverais Google Earth sur mon VC c'est complêtement stupide non ? (mais c'est ce qu'il m'arrive apparement)

 

Modifié par DjeyMute
Lien à poster
Partager sur d’autres sites

Audi Connect,c'est un point Wifi dans la voiture(en gros):Google Earth,prix des carburants en temps réel dans les stations autour de toi,infos Buzz,etc...

Attention:Google Earth met qqfois du temps pour se caler et il y a de temps en temps des pertes de signal,selon le temps,l'endroit,etc

 

Modifié par abyss88
Lien à poster
Partager sur d’autres sites

Enfet mon google earth se met sur le virtual cockpit mais quand je démarre ou que je lance une navigation il disparaît pour laisse place soit au gps basique soit à une boussole...

Lien à poster
Partager sur d’autres sites

Bonsoir

Aujourd'hui,en partant de province pour rentrer en rp, au moment de rentrer ma destination, Google Earth s'est mis à jour pendant environ 15 minutes, puis une image qui me semblait plus récente et plus précise s'est affichée sur les 2 écrans mais plus de routage, sauf les indications de bifurcations et les zones de repos sur autoroute. L'image est bloquée sur mon point de départ malgré 3 arrêts moteurs. Obligé de passer en mode "standard" pour naviguer; Le mode Google Earth reste bloqué pour l'instant sur mon point de départ malgré tous les changements de mode d'affichage essayé. Ça vous êtes arrivé?

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Je n'avais jusqu'ici pas perdu Google Earth(ou que de trés court moments)...

Aujourdhui,320km des Alpes à chez moi,depuis le démarrage de la voiture du départ  jusqu'à la maison, rien...Que la carte 3D basique ...

Lien à poster
Partager sur d’autres sites

Je l'ai reconfiguré,il s'était déconnecté tout seul(il suffit d'aller dans le "choix de la cartographie"

Quand à Audi Connect,j'ai retrouvé dans ma doc "officielle"(transmise par le commercial au moment de la négo) le descriptif des caractéristiques.Je vais essayer de le mettre dans le topic dédié

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...